TIMS™ DICOM System Operator’s Guide

Rev. 17 May 2018

TIMS DICOM, Foresight Imaging, and the Foresight Imaging logo are registered trademarks of Foresight Imaging LLC. TIMS, TIMS DICOM System, TIMS Medical, the TIMS logo, the PACS Connectivity Solution, AccuStream, I-Color, and Auto-SYNC are trademarks of Foresight Imaging LLC. All other products, service names, and registered trademarks are trademarks of their respective companies.

Copyright © 2018 by Foresight Imaging, LLC.  
All rights reserved.

The information in this document has been carefully checked and is believed to be accurate. However, Foresight Imaging assumes no responsibility for inaccuracies. All specifications are subject to change without notice.
Regulatory Information

EMERGO EUROPE
Prinsessegracht 20
2514 AP The Hague
The Netherlands

Caution: Federal law restricts this device to sale by or on the order of a licensed medical practitioner. Rev 5, 1/07

Conforms with UL60601-1, EN60601-1, EN60601-1-2, CSA601.1, FCC Part 15 Class A
## Explanation of Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Manufacturer" /></td>
<td>Manufacturer</td>
</tr>
<tr>
<td><img src="image" alt="European Authorized Representative" /></td>
<td>European Authorized Representative</td>
</tr>
<tr>
<td><img src="image" alt="Serial Number" /></td>
<td>Serial Number</td>
</tr>
<tr>
<td><img src="image" alt="Date of Manufacture" /></td>
<td>Date of Manufacture</td>
</tr>
<tr>
<td><img src="image" alt="Caution, Consult Accompanying Documents" /></td>
<td>Caution, Consult Accompanying Documents</td>
</tr>
<tr>
<td><img src="image" alt="Catalogue Number" /></td>
<td>Catalogue Number</td>
</tr>
<tr>
<td><img src="image" alt="Caution" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Temperature Operation Limitations" /></td>
<td>Temperature Operation Limitations</td>
</tr>
<tr>
<td><img src="image" alt="Humidity Operation Limitations" /></td>
<td>Humidity Operation Limitations</td>
</tr>
<tr>
<td><img src="image" alt="Atmospheric Pressure Operations Limitations" /></td>
<td>Atmospheric Pressure Operations Limitations</td>
</tr>
</tbody>
</table>
Handling the Medical Equipment

⚠️ Warning:
Use proper hygiene when using the TIMS DICOM System within the patient environment.

Please ensure that your medical facility is in strict compliance and adherence to all applicable laws and regulations regarding the handling of electronic equipment with respect to cleanliness, disinfection and sterile environments and all other use and care instructions when operating this equipment within the patient environment.

To avoid electrical shock, this equipment must only be connected to a supply main with protective earth.

Do not position unit such that it is difficult to disconnect the power and other cables from the device.
## Environmental

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Operating</th>
<th>Storage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>10° to 40° C</td>
<td>-40° to +70° C</td>
</tr>
<tr>
<td>Relative Humidity</td>
<td>30 to 75% rH</td>
<td>10 to 95% rH</td>
</tr>
<tr>
<td>Atmospheric pressure</td>
<td>700 to 1060 hPa</td>
<td>500 to 1060 hPa</td>
</tr>
</tbody>
</table>

Standby button operation should be pressed for < 1 second.

## Power Supply

**Warning:**

The Power Supply (Tri-Mag model DT100ZM-5) shipped with the TIMS DICOM System is a medical grade power supply and is the only power supply to be used with the TIMS DICOM System computer. Do not use any other power supply with the TIMS DICOM System as this may result in unsafe operation.

Input voltage rating of 100/250Vac, 3/1.5A 50/60 Hz

**Warning:** To avoid the risk electric shock, this equipment must only be connected to a power supply that is properly grounded with protective earth.

## Servicing Equipment

**Warning:**

No user serviceable parts.
No modification of this equipment is allowed.

Any unauthorized modifications could result in the improper operation of the device. This could result in harmful results for a patient.
Electromagnetic Compatibility (EMC)

This device has been tested for compliance with the EMC requirements. The guidelines in this section will help you to make sure that your medical equipment will meet the requirements of the standard.

Warning: Medical equipment should not be used, stacked, or located on or around equipment that may create electromagnetic inferences.

Cables and Accessories

Use of all included cables and accessories is required for proper use of this equipment. Any cable or accessory not released with the device may compromise safety and performance.

Any cable included or provided by TIMS is the proper and required length needed to operate the equipment.

Replacement parts, such as cables and accessories, must be purchased through TIMS to insure proper compliance requirements.

Warning: Using other manufacturer’s cables and accessories may affect EMC and product performance. Unauthorized use of these items will void warranty and may cause injury harm to you, others and/or the equipment.

Emissions

This equipment does not contain any RF communications equipment.

Product Disposal Information

This product should not be disposed of with household waste. It should be deposited at an appropriate facility to enable recovery and recycling.
FCC Compliance Information

FCC NOTICE

WARNING

Changes or modifications to this unit not expressly approved by the party responsible for compliance could void the user’s authority to operate this equipment.

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC rules. The limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his/her own expense.

Users should periodically inspect the TIMS DICOM System for signs of worn or frayed cables. If worn or frayed cables are found, contact technical support immediately. Also, periodically inspect the TIMS DICOM System cable connections to ensure that all cables are securely attached.

There are no user replaceable or serviceable parts in the TIMS DICOM System. Please contact technical support with any questions.

Preface

The TIMS User’s Guide consists of two parts:

- This TIMS Operator’s Guide provides instructions for technicians and medical professionals to work with the TIMS DICOM System in everyday operational use.
- The TIMS Setup and Configuration Guide provides hardware setup and software configuration information for IT professionals.
What Is TIMS?

The TIMS DICOM System is an integrated hardware/software system that solves a critical connectivity need in hospitals today: the acquisition and conversion of data from analog medical devices for storage on a DICOM-compliant PACS.

With TIMS, this capability is available in a cost-effective, easy-to-use DICOM workstation. TIMS converts analog medical modalities to DICOM and digitally transfers the studies to a hospital’s PACS system. Additionally, each TIMS DICOM System is a DICOM TDRS, enabling the workstation to receive as well as send DICOM studies.

TIMS is a multi-modality system, meaning it can acquire from a large variety of analog video and DICOM modalities. Among these are ultrasound, CT, MR, endoscopy, angiography, and nuclear medicine.

Once the images or video streams are acquired and converted to DICOM, they are instantly available for viewing, simple image processing, DICOM send, DICOM print, PostScript print, or CD/DVD burning. A free Viewer Window is provided and can be automatically written to each CD/DVD.
About This User’s Guide

The content of this user’s guide may differ in some respects from the functionality of your TIMS system. Your menus and toolbars, their organization, and the overall appearance of the user interface may not be exactly the same as described and depicted in this guide.

This user’s guide describes the full range of functionality available with TIMS 2000 DICOM System. Some features are not present on TIMS 500 DICOM System, and TIMS DICOM Review Software. See TIMS DICOM System Product Line and margin notes throughout this guide.

Consult the TIMS Release Notes

Latest details about what is new or different in the current TIMS DICOM System release are contained in the Release Notes.

Open the Release Notes from the Start menu > All Programs > TIMS > Manuals > TIMS Release Notes or from C:\Program Files (x86)\Foresight\TIMS\Release Notes.htm.
TIMS DICOM System Product Line

This user’s guide describes the full range of functionality available with TIMS 2000 SP DICOM System, TIMS 2000 DICOM System, TIMS 500 DICOM System and TIMS DICOM Review Software. The key differences are bolded in the following summary. Where functionality is not applicable to all versions, the applicable product version is noted in the margin (left).

TIMS 2000 SP DICOM System

☑ Synched audio capture
☑ Static & streaming capture and scanner input
☑ For all analog and DICOM medical modalities
☑ Foresight Imaging video capture hardware
☑ Small footprint computer with CD/DVD-RW
☑ Support and maintenance (1 year)
☑ LCD monitor and typical onsite installation

TIMS 2000 DICOM System

☑ Static & streaming capture and scanner input
☑ For all analog and DICOM medical modalities
☑ Foresight Imaging video capture hardware
☑ Small footprint computer with CD/DVD-RW
☑ Support and maintenance (1 year)
☑ LCD monitor and typical onsite installation
TIMS 500 DICOM System

- Static capture only and scanner input
- For all analog and DICOM medical modalities
- Foresight Imaging video capture hardware
- Small footprint computer
- Support and maintenance (1 year)
- LCD monitor and typical onsite installation

TIMS DICOM Review Software

- Remote view and analysis
- Results in greater efficiency of the fluoroscopy and endoscopy
- Archive to CD/DVD/Network
- Custom annotation
- DICOM and PACS connectivity
- Add audio comments
- Stopwatch timer
- Work from the comfort of your office or lab
- Study editing tools
- Import BMP, JPG, PNG, AVI
- Import MPG and MP4 with codec installation
- Export BMP, JPG, PNG, AVI
- Customized workflows
# Table of Contents

Regulatory Information ......................................................... iv  
  Explanation of Symbols ........................................................... v  
    Symbol ........................................................................ v  
    Explanation ..................................................................... v  
  Handling the Medical Equipment ......................................... vi  
  Environmental .................................................................. vii  
  Power Supply ....................................................................... vii  
  Servicing Equipment ............................................................ vii  
  Electromagnetic Compatibility (EMC) ...................................... viii  
  Cables and Accessories ........................................................... viii  
  Emissions ......................................................................... viii  
  Product Disposal Information ........................................ viii  
  FCC Compliance Information ............................................ ix  
    What Is TIMS? ................................................................. x  
    About This User’s Guide ................................................... xi  
    Consult the TIMS Release Notes ......................................... xi  
  TIMS DICOM System Product Line ........................................... xii  
    Glossary of TIMS-Related Acronyms ................................... xxiv  
  Information About First Use ............................................... 1  
    Starting Up ....................................................................... 1  
    Hardware Verification ........................................................ 1  
  TIMS Controls ...................................................................... 2  
    TIMS Toolbars ................................................................. 4  
    Commands Availability .................................................... 5  
    Keyboard Shortcuts ........................................................... 7  
    Controls Reference ............................................................ 10  
    File Menu Commands and Related Toolbar Buttons .......... 10  
    Edit Menu Commands and Related Toolbar Buttons .......... 14  
    View Menu Commands and Related Toolbar Buttons .......... 17  
    Capture Menu Commands and Related Toolbar Buttons ....... 20  
    Print Commands ............................................................... 22  
    Configure Menu Commands .............................................. 24  
    Admin Menu Commands ..................................................... 30
Window Menu Commands and Related Toolbar Buttons ............................................. 32

Operating TIMS: Workflow Overview .......................................................... 34
1. Start TIMS ..................................................................................... 34
2. Capture the Images ...................................................................... 34
3. Save the Study .............................................................................. 34
4. Edit a Study .................................................................................. 34
5. Edit and Review the Image Sequences ......................................... 35
6. Save the Study and Send to a Target ........................................... 35

Creating a Study ....................................................................................... 36

What is a Channel? .................................................................................. 36

Begin a New Study .................................................................................. 36
Manual Entry .......................................................................................... 38
Worklist Entry ....................................................................................... 38
Perform a Search .................................................................................. 39
View the Worklist .................................................................................. 41
Keyboard Shortcuts for the Study Window ........................................... 43
Entering a Study Description ................................................................. 43
Predefining a Study Description ........................................................... 44
Applying a Predefined Study Description ........................................... 45
Reviewing or Modifying Patient Study Information ............................ 46

Viewing DICOM and Other Logs ............................................................. 46
DICOM Received Studies List ................................................................. 46
Using the Log Viewer ............................................................................ 47

Acquiring Images and Video Streams ..................................................... 49

Drag and Drop Images and Video .......................................................... 49
Adding PDF Files ................................................................................... 49
Use the TIMS Preview Window ............................................................... 50
Changing the Preview Window Size ......................................................... 51
Setting an Alternate Capture and Frame Rate ...................................... 52
Setting a Default Stream Capture Duration ........................................... 53
Using the Capture Control .................................................................... 53
Capture Images ....................................................................................... 53
Capture Video Streams ......................................................................... 54
Setting the Capture Mode ..................................................................... 56
Using a Trigger ....................................................................................... 56
Starting a New Series ............................................................................. 56
What is a Series?.................................................. 56
Start a New Series............................................ 56
Entering a Series Description............................... 58
Edit a Series Description................................. 59
Predefining a Series Description ......................... 60
Applying a Predefined Series Description ............... 63
Amend a Series Description on a Saved Study........... 63
Saving a Series Description ................................ 64
Cancel Amending a Study Series Description .......... 64
Series Description Quick Keys .............................. 65
Handling Series for a New Image File .................... 67
Other Preview Window Controls ............................ 68
Snapping single frames ................................... 69
Highlight During Capture .................................. 69
Show Study Maximum Frame Limit Count Indicator .... 70
Trigger Guard................................................... 71
Selecting Capture Mode .................................... 71
Setting the Default Stream Capture Duration .......... 71
Setting the Area of Interest (AOI) ....................... 72
Making Video Adjustments ............................... 74
Log Trigger Status .......................................... 75
Refresh Window.............................................. 75
Working with View Windows............................... 76
Using the View Window Controls ....................... 77
Tiling View Windows ...................................... 79
Extract Images............................................... 80
Viewing Frames in View Windows ...................... 80
Using the Context Menu .................................. 84
Using the Image Controls ................................ 84
Saving Images and Video Streams ...................... 85
Available File Formats ................................... 85
Saving Images to the Clipboard ......................... 86
Saving Views to AVI Files ............................... 86
Opening Images .......................................... 87
Discarding View Windows ............................... 88
Discard a View Window................................. 88
Discard All View Windows ................................... 88
Mark View To Delete ............................................ 89
Using the Image Appearance Controls ......................... 89
Window Leveling ............................................... 89
Image Magnifier .................................................. 91
Full-Size Auto-Scroll ......................................... 92
Rotating Images .................................................. 94
  Rotate Image Display ........................................ 94
  Rotate the Image Destructively ............................ 94
Inverting Displayed Images ..................................... 95
  Apply All View Settings to All Views ...................... 95
View Descriptions ................................................ 95
Using the Editing Controls ....................................... 96
Split the Current View .......................................... 98
  Splitting a View with Frame Ranges ...................... 98
  Splitting a View with Audio ............................... 98
Delete View ....................................................... 98
Close View ........................................................ 99
Combine Views ................................................... 99
  Combining a View with Frame Ranges ................... 100
  Combining a View with Audio ............................ 100
Edit View Using Frame Ranges ................................ 100
  Creating a Frame Range .................................. 101
Remove the Current Frame Range ............................ 102
Toggle the Current Frame Range Label ....................... 102
Find Previous/Next Frame Range ............................. 102
Merge Adjacent Frame Ranges ................................ 103
Process All Ranges In Current View ......................... 103
Show or Hide Frame Range Editing Markers ............... 103
Show or Hide Frame Range Edit Controls .................. 104
Process the Frame Range Editing ........................... 104
Save or Close a Study with Frame Ranges ................ 105
Applying View Settings to All Views ......................... 105
Invert View (Destructive) and Invert All Views (Destructive) ........................................... 105
Animating Image Sequences and Streams .................... 106
  Animate an image sequence or stream in a single loop. 107
Animate an image sequence or stream continuously: 107
Setting Frame Rate .................................................. 107
Attach and Associate Files to a Study .......................... 108
  Configure TIMS for File Attachments ....................... 109
  Attach a file to a study or a specific view within a study ........................................ 109
Open File Attachments ........................................... 111
Delete File Attachments ........................................... 111
Audio Recordings ....................................................... 112
  Configure the Audio Recorder ................................. 112
  DICOM Audio Coding Descriptions ......................... 114
Record an Audio Attachment for an Opened Study ........ 115
Record an Audio Attachment While No Study Is Open ..... 115
Capture Synchronized Audio ..................................... 116
Add Audio Comments to a Study ............................... 117
Editing, Saving and Sending Studies ......................... 119
  Editing a Study .................................................... 119
    Archiving Versus Saving ..................................... 119
    Where are Studies Saved Locally?......................... 119
    Moving All Studies to a New Folder ...................... 120
    What is the Purpose of a DICOMDIR file? ............... 120
  Editing a Study .................................................... 120
    Edit Current Study ........................................... 121
    Open a Study to Edit ....................................... 122
  Saving Studies ..................................................... 124
    Editing Saved Studies ....................................... 124
      Save Current Study ........................................ 124
      Save and Continue Study As DICOM .................... 125
    Archive Study ................................................ 125
    Close the Study .............................................. 126
  Sending Studies to Your PACS ................................. 126
    Mark a Saved Study View to Send ......................... 128
    Mark All Views in a Saved Study to Send ............... 129
    Manually Send Marked Views ............................... 129
    Send Current Frame of a View ............................ 130
    Send an Individual Study .................................. 131
    One-Click Save, Send, and Close ......................... 131
Help Menu Advanced Options ................................ 165
Viewing Saved Studies with the TIMS Viewer ............ 166

**Printing Studies** .................................................. 167
Basic Printing to a Windows or DICOM Printer .......... 167
Configuring a DICOM Printer .................................. 168
Configuring a Windows Printer .............................. 169
Using Print Layout ................................................ 169
Viewing and Printing Study Data ............................ 174
Set Windows Print Header ..................................... 174
Other Print Commands ........................................... 176

**Opening, Sending, Deleting and Analyzing Studies** .... 178
Current Studies Windows Information ....................... 178
Using the Current Studies window ......................... 179
Open a Study ..................................................... 179
Refresh List ..................................................... 180
Sort by Different Criteria ..................................... 180
Send a Study ..................................................... 180
Open Selected Studies in Viewer ............................ 180
Show All Study Versions ..................................... 181
Select the Next Version of a Study ......................... 181
Select the Previous Version of a Study .................... 182
Lock One or More Studies ................................... 182
Unlock One or More Studies ................................ 182
Updating Patient Information .................................. 182
How Would I Use This Feature? ............................. 183
Update Patient Info Using Worklist ......................... 183
Update Patient Info Manually ................................ 186
Changing Your Edits to Patient Information ............... 189
Changing the Study Date and Study Time Fields ...... 189
Archiving Studies .................................................. 190
Change Configuration Options for Archiving Study or Studies ................................................. 190
Archive Study or Studies ....................................... 191
Add Studies to the List .......................................... 192
Writing Studies to CDs or DVDs ............................ 192
Writing Studies to Folders as AVI or DICOM Files .... 194
Deleting Studies ................................................... 195
DICOM Modality Worklist ........................................ 253
DICOM Print Setup .................................................. 255
DICOM Receive ..................................................... 256
DICOM Send/Query ................................................ 257
   Configuring DICOM Send Lists .............................. 259
      Rename DICOM Send Lists ................................. 261
      Delete a DICOM Send List ................................ 261
      Edit a DICOM Send List .................................. 261
      Change the Order of DICOM Send Lists ................. 262
DICOM Storage Commit ......................................... 263
   DICOM Send Query and DICOM Storage Commit .......... 264
File Attachments ................................................ 265
Security Settings ............................................... 265
Synchronized Audio Capture .................................. 265
Customize Toolbar ............................................... 265
Log File Management ...................................... 266
   Change the Log Files Retention Dates .................. 268
PDF Encapsulation ............................................ 269
   Add PDF to Study ............................................ 269
   Specify a New Series Is Started When Adding PDF ... 270
Burned in Annotation Tag ...................................... 271
Study List Layout ............................................. 271
Toolbar Restore to Default .................................... 272
Video Capture .................................................. 272
View Descriptions .............................................. 272
View Settings .................................................. 273
   Save Your Current View Settings ...................... 273
   Clear Current and Saved View Settings ............ 274
   Change Frame Range Editing Controls Values ....... 274
Customize Viewer .............................................. 275
   Archiving Studies Tab .................................... 275
   Displaying Studies Tab .................................. 276
Administration Options ....................................... 278
   Backup System Configuration ............................ 278
   Check for Port Conflicts ................................ 279
   Clear Service Schedules ................................ 280
Glossary of TIMS-Related Acronyms

AE
Application Entity (Identifies DICOM nodes)

CHP
Common Hardware Profile file (CHP file extension)

DICOM
Digital Imaging and Communications in Medicine

PACS
Picture Archiving and Communications System

QR
Query/Retrieve

SCP
Service Class Provider

SCU
Service Class User

SOP
Service Object Pair

TIMSCMON
(TIMS) Communication Monitor

UID
Unique ID of a study instance
Information About First Use

If you are a licensed TIMS user, your TIMS system is preconfigured, tested, and licensed before being released from manufacturing.

If you are evaluating TIMS for the first time or need to change your licensing information, please review the Setup and Configuration Guide.

Starting Up

To start your TIMS system:

- Press the Standby button on the system unit and wait for the operating system to start up.
- Your TIMS system is configured to launch the TIMS software application on system startup.

If you need to restart TIMS, do so by double-clicking the TIMS desktop icon or by choosing the application from the Windows Start menu.

Hardware Verification

TIMS verifies that your system is configured correctly for use. The following message is normal for TIMS DICOM Review Software systems:

This message will only appear on TIMS DICOM 500, 2000 or 2000 SP if a hardware problem is detected. In this case, clicking Cancel exits the application, so you can rectify the problem.
TIMS controls are available from the application’s menu bar and toolbar. A control can be either a menu command or a toolbar button. Many controls are available as both.

TIMS menu commands are organized by menus and functional groupings within menus:

<table>
<thead>
<tr>
<th>Menu</th>
<th>Controls</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Patient Study Functions</td>
</tr>
<tr>
<td></td>
<td>Image Functions</td>
</tr>
<tr>
<td></td>
<td>Data Functions</td>
</tr>
<tr>
<td>Edit</td>
<td>Image Editing Functions</td>
</tr>
<tr>
<td></td>
<td>Study and Series Descriptions</td>
</tr>
<tr>
<td></td>
<td>Attachment Function</td>
</tr>
<tr>
<td></td>
<td>Audio Comment Function</td>
</tr>
<tr>
<td></td>
<td>Channel Selection</td>
</tr>
<tr>
<td></td>
<td>Preferences Function</td>
</tr>
<tr>
<td>View</td>
<td>View Window Functions</td>
</tr>
<tr>
<td></td>
<td>Image Adjustment Functions</td>
</tr>
<tr>
<td></td>
<td>Animation Functions</td>
</tr>
<tr>
<td></td>
<td>Synchronized Audio Function</td>
</tr>
<tr>
<td></td>
<td>Video Input Functions</td>
</tr>
<tr>
<td>Capture</td>
<td>Capture Mode Functions</td>
</tr>
<tr>
<td>Print</td>
<td>Print Layout and Print Functions</td>
</tr>
</tbody>
</table>
## TIMS Controls

<table>
<thead>
<tr>
<th>Configure</th>
<th>Configure DICOM PACS and Worklist Configuration Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>DICOM Printer Configuration Functions</td>
</tr>
<tr>
<td></td>
<td>DICOM Audio Functions</td>
</tr>
<tr>
<td></td>
<td>Log Files</td>
</tr>
<tr>
<td></td>
<td>View Descriptions and Settings Functions</td>
</tr>
<tr>
<td></td>
<td>TIMS Viewer Functions</td>
</tr>
<tr>
<td>Admin</td>
<td>Studies Administration</td>
</tr>
<tr>
<td></td>
<td>System Administration</td>
</tr>
<tr>
<td>Window</td>
<td>Saved and Received Study Window Functions</td>
</tr>
<tr>
<td></td>
<td>File Attachments Function</td>
</tr>
</tbody>
</table>
TIMS Controls

**TIMS Toolbars**

TIMS toolbar buttons are organized by functional groups in several toolbars, as illustrated:
**Commands Availability**

The availability of commands is workflow-dependent. When a command or toolbar button is not available for use, it is because the command is not needed at this stage in your workflow.

Unavailable menu commands appear grayed out:

```
File Edit View Capture Print Configure Admin Window
New Study... Ctrl-N
New Study Based On... Ctrl-B
Open Study List... Ctrl-O
View Study... Ctrl-V
Query Study... Ctrl-Q
Save Study As DECOM... Ctrl-S
Archive Study
Send Study...
Save Current Study's Series Descriptions...
Close Study
```

In this example, the **New Study and Open Study** commands are unavailable because a study is currently open.

Unavailable toolbar buttons appear grayed out.

```
New Study Open Study Save Study Save to CD/DVD Send Study Send Marked Edit Study Close Study
```

When an existing patient study is open, the **New Study**, **Open Study**, and **Send Study** toolbar buttons are not available.

**Tip:** By pointing to a button, you can see the tooltip that summarizes its function.

The main toolbar is divided into two groups: patient study controls (for creating, opening, and saving studies) and other controls that open sub-toolbar for performing particular functions such as image editing.

For example:

When you click the **New Study** toolbar button, the **Study Information** window opens, in which you add or enter data for a new patient study.
TIMS Controls

When you click the **Image** toolbar button, a new toolbar appears, with controls for editing images.

Some toolbar buttons open sub-toolbars. These buttons are on the main toolbar and open the sub-toolbars for image capture, view window editing, and capture mode selection.

<table>
<thead>
<tr>
<th>Toolbar button</th>
<th>Action</th>
</tr>
</thead>
</table>
| ![View](image) | **View**  
Opens the View toolbar. |
| ![Image](image) | **Image**  
Opens the Image toolbar. |
| ![Capture Mode](image) | **Capture Mode**  
Opens the Capture Mode toolbar. |
| ![Audio](image) | **Audio**  
Opens the Audio toolbar. |
# Keyboard Shortcuts

TIMS offers keyboard shortcuts for important or repetitious commands. Among these are the following:

<table>
<thead>
<tr>
<th>Shortcut or Function Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALT+ → or ←</td>
<td>Select frames in a view window.</td>
</tr>
<tr>
<td>Alt + M</td>
<td>Opens the Admin menu</td>
</tr>
<tr>
<td>ALT+V</td>
<td>On the current studies list, opens study selections in the viewer</td>
</tr>
<tr>
<td>ALT+Z</td>
<td>On the current studies list, analyzes a previous study version with the selected study version</td>
</tr>
<tr>
<td>CTRL+ → or ← or ↑ or ↓</td>
<td>Select view windows in the workspace.</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Edit a series description</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>In an open studies list, selects all studies on the list.</td>
</tr>
<tr>
<td>CTRL+SHIFT+A</td>
<td>Amend description</td>
</tr>
<tr>
<td>CTRL+B</td>
<td>Opens a new study based on the selection of an existing study</td>
</tr>
<tr>
<td>CTRL+C</td>
<td>Copies image to clipboard.</td>
</tr>
<tr>
<td>CTRL+ALT+C</td>
<td>Combines two or more views</td>
</tr>
<tr>
<td>CTRL+D</td>
<td>Close or delete current view window.</td>
</tr>
<tr>
<td>CTRL+SHIFT+D</td>
<td>Marks a view to delete.</td>
</tr>
<tr>
<td>CTRL+E</td>
<td>Edit a study</td>
</tr>
<tr>
<td>CTRL + ALT + E</td>
<td>Extract the current image from the currently selected view.</td>
</tr>
<tr>
<td>CTRL+I</td>
<td>View or edit the current study information</td>
</tr>
</tbody>
</table>
### TIMS Controls

<table>
<thead>
<tr>
<th>Shortcut or Function Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+K &lt;0 - 9&gt;</td>
<td>Access the series description by clicking CTRL + K followed by a number from 0 to 9.</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>Add current image to Print Layout</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>On the current studies list, locks selected studies</td>
</tr>
<tr>
<td>CTRL+M</td>
<td>Toggle to mark/unmark a view to send</td>
</tr>
<tr>
<td>CTRL+SHIFT+M</td>
<td>Mark all views to send</td>
</tr>
<tr>
<td>CTRL+N</td>
<td>Begin new study</td>
</tr>
<tr>
<td>CTRL+N</td>
<td>On the current studies list, selects the next version(s) of a study</td>
</tr>
<tr>
<td>CTRL+O</td>
<td>Open the Current Studies window to open studies</td>
</tr>
<tr>
<td>CTRL+P</td>
<td>Show or hide Print Layout</td>
</tr>
<tr>
<td>CTRL+P</td>
<td>On the current studies list, selects a previous version of a study</td>
</tr>
<tr>
<td>CTRL+Q</td>
<td>Open the Query/Retrieve Studies window</td>
</tr>
<tr>
<td>CTRL+R</td>
<td>Reset the number of view windows</td>
</tr>
<tr>
<td>CTRL+S</td>
<td>Save a study as DICOM</td>
</tr>
<tr>
<td>CTRL+ALT+S</td>
<td>Split the current view</td>
</tr>
<tr>
<td>CTRL+T</td>
<td>Tile open TIMS Viewers</td>
</tr>
<tr>
<td>CTRL+SHIFT+U</td>
<td>Unmark all views to send</td>
</tr>
<tr>
<td>CTRL+V</td>
<td>Open the Current Studies window to view studies</td>
</tr>
<tr>
<td>CTRL+V</td>
<td>On the current studies list, shows all versions of a selected study</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>On the current studies list, analyzes two selected studies</td>
</tr>
<tr>
<td>Shortcut or Function Key</td>
<td>Action</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------</td>
</tr>
<tr>
<td>CTRL+F1</td>
<td>Apply the saved view settings to all views now</td>
</tr>
<tr>
<td>CTRL+F2</td>
<td>Send study</td>
</tr>
<tr>
<td>CTRL+F3</td>
<td>Toggle to show/hide the frame range edit markers</td>
</tr>
<tr>
<td>F1</td>
<td>Apply the view settings to all views now</td>
</tr>
<tr>
<td>F3</td>
<td>Start new frame range</td>
</tr>
<tr>
<td>SHIFT+F3</td>
<td>Toggle between Keep and Discard current frame range</td>
</tr>
<tr>
<td>F4</td>
<td>Show or hide the TIMS preview window</td>
</tr>
<tr>
<td>F6</td>
<td>Toggle between color inverted and normal views</td>
</tr>
<tr>
<td>F7</td>
<td>Animate images once</td>
</tr>
<tr>
<td>F8</td>
<td>Animate in continuous loop</td>
</tr>
<tr>
<td>F9</td>
<td>In the preview window, toggles between snapping a single image or streaming video.</td>
</tr>
<tr>
<td>F11</td>
<td>Resets the advanced viewer’s timer to zeroes (00:00:00)</td>
</tr>
<tr>
<td>F12</td>
<td>Snap single frame</td>
</tr>
</tbody>
</table>
Controls Reference

The following section provides a quick reference for each command. It enables you to determine the function of a particular command or toolbar button, by providing a brief description and its page reference in this guide. You should always refer to the page reference in order to understand a command in its proper context and workflow stage.

(Commands that do not have a page number cross-reference are for administrator-only use. These are explained in the TIMS Setup and Configuration Guide.)

File Menu Commands and Related Toolbar Buttons

No study open (ready to create or query)

Study open for review and ready to send or query

Unsaved Study (ready to save or query)
<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient Study</td>
<td></td>
<td><strong>New Study</strong>&lt;br&gt;Opens the Study Information window.</td>
<td>36</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>New Study Based On</strong>&lt;br&gt;Opens Current Studies window and allows you to select an existing study for creation of a new study.</td>
<td>36</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Open Study List</strong>&lt;br&gt;Opens the Current Studies window to open a saved study.</td>
<td>178</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Open Current Study in DICOM Viewer</strong>&lt;br&gt;Opens the currently loaded study in the TIMS DICOM Viewer to facilitate review.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>View Study</strong>&lt;br&gt;Opens the Current Studies window to view a saved study.</td>
<td>36</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Query Study</strong>&lt;br&gt;Retrieves a patient study from a PACS.</td>
<td>204</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Save Study as DICOM</strong>&lt;br&gt;Saves the current study as DICOM files.</td>
<td>119</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Archive Study</strong>&lt;br&gt;Saves a study to removable media.</td>
<td>119</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Send Study</strong>&lt;br&gt;Send a study immediately or at a specified time.</td>
<td>126</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Save Current Study’s Series Description</strong>&lt;br&gt;Saves the current study’s series description to a text file.</td>
<td></td>
</tr>
</tbody>
</table>
## TIMS Controls

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td></td>
<td>Close Study</td>
<td>119</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Closes a saved study or cancels a study without saving.</td>
<td></td>
</tr>
<tr>
<td>File</td>
<td>Import Images</td>
<td>Open Image Files</td>
<td>87</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens the Open File dialog.</td>
<td></td>
</tr>
<tr>
<td>File</td>
<td>Export Image</td>
<td>Save Image As</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saves an image to a file.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Save View As</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saves the currently selected view window to a file.</td>
<td></td>
</tr>
<tr>
<td>File</td>
<td></td>
<td>Save Each View As</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saves the currently displayed views.</td>
<td></td>
</tr>
<tr>
<td>File</td>
<td></td>
<td>Save All Views As</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saves all open view windows.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Use Save AOI</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Saves the AOI for the active channel.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Delete View</td>
<td>Delete View</td>
<td>88</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Deletes an unsaved view or an imported image.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Delete All Views</td>
<td>88</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Deletes all unsaved views or open imported image.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mark Views To Delete</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Put the Delete mark on the selected views.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td>Unmark View To Delete</td>
<td>Removes the Delete mark from the selected view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Delete Marked Views Now</td>
<td>Deletes all views marked with Delete from the study.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Close View</td>
<td>Closes the selected view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Close All Views</td>
<td>Closes all opened views.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Send Current Frame</td>
<td>Sends the currently selected frame.</td>
<td>126</td>
</tr>
<tr>
<td></td>
<td>Mark View To Send</td>
<td>Mark an image or video to send to PACS.</td>
<td>128</td>
</tr>
<tr>
<td></td>
<td>Mark All Views To Send</td>
<td>Mark all images or videos to send to PACS.</td>
<td>126</td>
</tr>
<tr>
<td></td>
<td>Unmark All Views To Send</td>
<td>Unmark all images or videos to send to PACS.</td>
<td>126</td>
</tr>
<tr>
<td></td>
<td>Send Marked Views Now</td>
<td>Sends all marked views to PACS.</td>
<td>128</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exits the TIMS application.</td>
<td>119</td>
</tr>
</tbody>
</table>
## Edit Menu Commands and Related Toolbar Buttons

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td><img src="image" alt="Edit Study" /></td>
<td><strong>Edit Current Study</strong>&lt;br&gt;Provides a faster way to start editing a study without manually having to close the study and open the study list.</td>
<td>121</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Combine Views</strong>&lt;br&gt;Combines a sequence of images or video stream view windows into a single view window.</td>
<td>98</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Extract Image" /></td>
<td><strong>Split Current View</strong>&lt;br&gt;Splits the currently highlighted view window at a particular frame.</td>
<td>98</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Extract Image</strong>&lt;br&gt;Extracts the current image from the currently selected view.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Control</td>
<td></td>
<td><strong>Invert View (Destructive)</strong></td>
<td>105</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Color Invert the currently selected view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Invert All Views (Destructive)</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Color inverts all views for the current study.</td>
<td></td>
</tr>
<tr>
<td>Rotate</td>
<td></td>
<td><strong>Rotate (Display Only)</strong></td>
<td>Rotating Images</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Rotate (Destructive)</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rotates for selected or all the views in a study. Select the display rotation or select the destructive rotation which modifies the image permanently.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>90 Degrees CW</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rotates the image in the selected view window 90° clockwise.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>90 Degrees CCW</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rotates the image in the selected view window 90° counterclockwise</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>180 Degrees</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rotates the image in the selected view window 180°</td>
<td></td>
</tr>
<tr>
<td>Series</td>
<td><img src="image" alt="New Series" /></td>
<td><strong>New Series</strong></td>
<td>56</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Starts or cancels a new series.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Study Description</strong></td>
<td>43</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens the <em>Enter Study Description</em> dialog.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Series Description</strong></td>
<td>58</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens the <em>Enter Series Description</em> dialog.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Series Description Quick Keys</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Provides quick key shortcuts for</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>entering series descriptions.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Amend Descriptions</strong></td>
<td>58</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Change the current study description or series descriptions. The resulting study, if saved, results in new study.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Add Attachment</strong></td>
<td>108</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adds an attachment to the view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Add Audio Comment</strong></td>
<td>117</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adds a recorded audio comment to a view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Select Channel</strong></td>
<td>36</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lets you select a channel from a list of configured channels.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Preferences</strong></td>
<td>210</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens the Preferences dialog.</td>
<td></td>
</tr>
</tbody>
</table>
# View Menu Commands and Related Toolbar Buttons

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Window</td>
<td><img src="image" alt="Normal" /></td>
<td><strong>Normal</strong> Shows all the view window images at full size (100%).</td>
<td>77</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Stretch" /></td>
<td><strong>Stretch Images to Window Size</strong> Stretches images vertically or horizontally to the size of their view windows.</td>
<td>77</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Scale" /></td>
<td><strong>Scale Images to Window Size</strong> Scales images to fit in their view windows, preserving their aspect ratios.</td>
<td>77</td>
</tr>
</tbody>
</table>
## TIMS Controls

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Scale Image Widths to Window Size</strong></td>
<td></td>
<td>Shrinks or enlarges images to the width of their view windows.</td>
<td>77</td>
</tr>
<tr>
<td><strong>Invert Displayed Images</strong></td>
<td></td>
<td>Color inverts all images in all view windows. This operation inverts the display only; it does not alter the image data.</td>
<td>95</td>
</tr>
<tr>
<td><strong>Apply View Settings to All Views Now</strong></td>
<td></td>
<td>Applies all the specified view settings to all views.</td>
<td>105</td>
</tr>
<tr>
<td><strong>Apply Saved View Settings to All Views Now</strong></td>
<td></td>
<td>Applies all saved view settings to all views.</td>
<td>105</td>
</tr>
<tr>
<td><strong>Reset Views</strong></td>
<td></td>
<td>Display the original number of view windows across the workspace.</td>
<td>80</td>
</tr>
<tr>
<td><strong>Display Views</strong></td>
<td></td>
<td>Sets the number of view windows across the TIMS workspace.</td>
<td>79</td>
</tr>
<tr>
<td><strong>Full-Size Settings</strong></td>
<td></td>
<td>Used to automatically scroll the full-size view window to display the key part of the image (for example, center of the image, the upper left hand corner, etc.)</td>
<td>92</td>
</tr>
<tr>
<td><strong>Image Magnifier</strong></td>
<td></td>
<td>Opens a virtual magnifying glass within a selected image. (Right-click to increase/decrease the magnification level.)</td>
<td>91</td>
</tr>
<tr>
<td><strong>Adjust Window Leveling</strong></td>
<td></td>
<td>Auto-adjusts the gray-level range used to display the selected image.</td>
<td>89</td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Animation</td>
<td></td>
<td>Adjust Window Leveling for All Views</td>
<td>89</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Auto-adjusts the gray-level range used to display the all images.</td>
<td></td>
</tr>
<tr>
<td>Animation</td>
<td><img src="Once" alt="Animate" /></td>
<td>Animate View Images (Once)</td>
<td>105</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Plays a sequence of images once.</td>
<td></td>
</tr>
<tr>
<td>Animation</td>
<td>![Animate](Continuous Loop)</td>
<td>Animate View Images (Continuous Loop)</td>
<td>105</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Plays a sequence of images continuously.</td>
<td></td>
</tr>
<tr>
<td>Animation</td>
<td></td>
<td>Animation Frames Per Second</td>
<td>107</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Uses the frame rate specified in an open study.</td>
<td></td>
</tr>
<tr>
<td>Animation</td>
<td>![Play Audio](Synchronized Audio)</td>
<td>Play Synchronized Audio</td>
<td>116</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Enables synchronized audio for all views in TIMS and remains in effect until TIMS is restarted. When selected, it determines if synchronized audio is included when a view is saved as an AVI file. It also adjusts to changes in the video playback rate. This is for TIMS 2000 SP only.</td>
<td></td>
</tr>
<tr>
<td>Overlay Plane</td>
<td></td>
<td>Do Not Include Series Description When Saving As Image Files</td>
<td>289</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Enable embedding the series description on exported image files. If enabled, the operator can select small, medium or large text output.</td>
<td></td>
</tr>
<tr>
<td>Overlay Plane</td>
<td></td>
<td>Include Overlay Plane When Saving As Image Files</td>
<td>289</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Includes the overlay data when saving image files.</td>
<td></td>
</tr>
</tbody>
</table>
TIMS Controls

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show</td>
<td></td>
<td>Show</td>
<td>103</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Shows/hides visual controls or descriptions. This includes:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Descriptions in Views</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● File Attachment Icons</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Frame Range Edit Markers</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Frame Range Edit Controls</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Overlay Plane</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Status Bar</td>
<td></td>
</tr>
</tbody>
</table>

Capture Menu Commands and Related Toolbar Buttons

These commands are applicable to TIMS DICOM System 500, 2000, and 2000 SP only.

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture Mode</td>
<td></td>
<td>Single Frame</td>
<td>53</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Specifies single-frame capture mode, meaning single images.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Stream Video</td>
<td><img src="image" alt="Streaming Video" /></td>
<td>Specifies streaming video capture mode, meaning a continuous sequence of frames.</td>
<td>54</td>
</tr>
<tr>
<td>Switch Capture Mode</td>
<td></td>
<td>Switch between single frame and stream video capture mod.</td>
<td>56</td>
</tr>
<tr>
<td>Default Stream Capture Duration</td>
<td></td>
<td>Sets the default stream duration for a capture. This means a capture runs until a stop trigger is detected, the default stream duration is reached or the maximum frame count is reached, whichever happens first.</td>
<td>53</td>
</tr>
<tr>
<td>Preview Window</td>
<td><img src="image" alt="Live Preview Window" /></td>
<td>Live Preview Window Toggles the Preview Window.</td>
<td>49</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Reset Preview Window Resets the TIMS Preview window to default settings.</td>
<td>266</td>
</tr>
<tr>
<td>Audio</td>
<td><img src="image" alt="Synchronized Audio Capture" /></td>
<td>Synchronized Audio Capture Opens the Configure Synchronized Audio Capture dialog. Visible with the 2000 SP system.</td>
<td>116</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Synchronized Audio Playback" /></td>
<td>Synchronized Audio Playback (Toolbar only) Playback of recorded synchronized audio.</td>
<td>116</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Add Audio Comment" /></td>
<td>Add Audio Comment (Toolbar only) Adds an audio comment before or after an image.</td>
<td>117</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Record Audio Attachment" /></td>
<td>Record Audio Attachment (Toolbar only) Records audio for the selected view.</td>
<td>115</td>
</tr>
</tbody>
</table>
### TIMS Controls

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>Stop Audio Recording (Toolbar only)</strong></td>
<td>112</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Stops the recording of an attachment for the selected view.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Pause Audio Recording (Toolbar only)</strong></td>
<td>112</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Pauses the recording of an attachment for the selected view.</td>
<td></td>
</tr>
</tbody>
</table>

### Print Commands

- Add Current Image to Print Layout
- Add Current View to Print Layout
- Add All Current Study Images to Print Layout
- Show/Hide Print Layout...
- Print Current Image...
- Print All Current View Images...
- Print All Current Study Images...
- Clear Print Indicators in Views
- Setup Page Layout...
- Setup Windows Print Header...
- Setup Printer...

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td></td>
<td><strong>Add Current Image to Print Layout</strong></td>
<td>169</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adds selected image to the Print Layout window.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Add Current View to Print Layout</strong></td>
<td>171</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adds selected view to the Print Layout window.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-------------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Add All Current Study Images to Print Layout</strong></td>
<td>169</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Adds all images within the study to the Print Layout window.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Print</strong></td>
<td>Let's you print current image, current view or entire study.</td>
</tr>
<tr>
<td></td>
<td>![Print Image]</td>
<td><strong>Show/Hide Print Layout</strong></td>
<td>Opens the Print Layout window for arranging multiple images to print on one page.</td>
</tr>
<tr>
<td></td>
<td>![Current Image]</td>
<td><strong>Print Current Image</strong></td>
<td>Prints the currently selected image to a DICOM or Windows printer.</td>
</tr>
<tr>
<td></td>
<td>![Current View]</td>
<td><strong>Print Current View</strong></td>
<td>Prints the currently selected view window images to a DICOM or Windows printer.</td>
</tr>
<tr>
<td></td>
<td>![Entire Study]</td>
<td><strong>Print Entire Study</strong></td>
<td>Prints the current study to a DICOM or Windows printer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Clear Print Indicators in Views</strong></td>
<td>Removes the “P” marking from views selected for printing.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Setup Page Layout</strong></td>
<td>Opens the Set Page Layout dialog.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Setup Windows Print Header</strong></td>
<td>Open the Set Windows Print Header dialog.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Setup Printer</strong></td>
<td>Opens the Setup Printer dialog.</td>
</tr>
</tbody>
</table>
Configure Menu Commands

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configuration</td>
<td></td>
<td><strong>Active Directory</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Allows the encryption of Active Directory calls that contain user and password information.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Archive to CD/DVD or Folder</strong></td>
<td>189</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens a dialog to change the options for archive operations.</td>
<td></td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Audio Recorder</strong>&lt;br&gt;Opens a dialog to change the options for the audio recorder.</td>
<td>112</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Auto-Query</strong>&lt;br&gt;Specifies which configured PACS source to query/retrieve studies from.</td>
<td>240</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Auto-Send</strong>&lt;br&gt;Specifies a target PACS.</td>
<td>244</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>AVI Save</strong>&lt;br&gt;Saves a video stream to an AVI file.</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Channels</strong>&lt;br&gt;Opens the <em>Channel Configuration</em> window for creating and specifying channel properties.</td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Default Stream Duration</strong>&lt;br&gt;Sets the default stream duration, measured in seconds.</td>
<td>53</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Audio Coding Descriptions</strong>&lt;br&gt;Sets the association between the TIMS synchronized audio types (regular, voice-over) and the DICOM audio coding descriptions (voice, dictation, operator narrative) used in the study files.</td>
<td>114</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Compression</strong>&lt;br&gt;&lt;br&gt;&lt;strong&gt;JPEG Lossless**&lt;br&gt;Opens the <em>About PICVideo</em> dialog for specifying JPEG Lossless properties.&lt;br&gt;&lt;br&gt;&lt;strong&gt;JPEG Lossy**&lt;br&gt;Opens the <em>About PICVideo</em> dialog for specifying JPEG Lossy properties.</td>
<td>Admin Function</td>
</tr>
</tbody>
</table>
# TIMS Controls

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Configuration</strong></td>
<td></td>
<td><strong>DICOM Filters</strong>&lt;br&gt;Removes unwanted DICOM tags from worklist access, saved study files, query requests, and print requests.</td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Modality Worklist</strong>&lt;br&gt;Opens the DICOM Modality Worklist to configure a PACS broker or local server to acquire patient data.</td>
<td>253</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Print Setup</strong>&lt;br&gt;Lets you configure the properties of DICOM printers.</td>
<td>168</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Send/Query</strong>&lt;br&gt;Opens the Configure DICOM Send dialog for specifying modalities to send saved studies.</td>
<td>255</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>DICOM Send Lists</strong>&lt;br&gt;Defines a DICOM send list for sending individual views or full studies.</td>
<td>259</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Attachments" /></td>
<td><strong>File Attachments</strong>&lt;br&gt;Allows new file attachments for new or existing DICOM files.</td>
<td>108</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Log Files</strong>&lt;br&gt;Opens a dialog for managing log file retention periods.</td>
<td>266</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>PDF Encapsulation</strong>&lt;br&gt;Allows you to add a PDF image file to a study.</td>
<td>269</td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td>Configuration</td>
<td></td>
<td><strong>Predefined List Items</strong> &gt; <strong>Body Parts</strong>&lt;br&gt;Add, remove, or rename a body part definition.</td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Performing Physicians</strong>&lt;br&gt;Opens a dialog that allows you to add, remove, or edit a name for performing physicians.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Referring Physicians</strong>&lt;br&gt;Opens a dialog that allows you to add, remove, or edit a name for referring physicians.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Series Descriptions</strong>&lt;br&gt;Opens a dialog that allows you to define one or more series descriptions.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Study Descriptions</strong>&lt;br&gt;Opens a dialog that allows you to define one or more study descriptions.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Security Settings</strong>&lt;br&gt;Opens the Security Settings dialog for specifying password access to TIMS components.</td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Series Description Quick Keys</strong>&lt;br&gt;Allows a user to define a set of custom quick keys that are not shared with other users.</td>
<td>65</td>
</tr>
</tbody>
</table>
## Services

**Address Scanning**
Consolidates IP address patterns and enables the scan for IP address changes in all TIMS services, which share the same values.

**Clear Service Schedules**
Allows the operator to clear the TIMSDSS and/or TIMSSCS schedules of all completed and pending items. The services must be stopped and restarted as part of this process. The cleared schedule files are retained in the Cfg folder for diagnostic purposes.

**DICOM Receive**
Allows the administrator to configure the DICOM Receive Service.

**DICOM Send**
Manages the process of transmitting studies to your PACS.

**DICOM Storage Commit**
Directs the TIMS Communication Monitor to initiate a Storage Commit operation following a successful DICOM Send.

The TIMS Communication Monitor will track the status of the Storage Commit operation and will update TIMS when the status changes (success or failure).

**Override Date Format**
Opens a dialog that can be used to specify a date format that the services will use regardless of the locale settings. This feature should only be used when the locale setting cannot be updated or there is a need to use a different date format from the locale setting.
<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Study List Layout</strong></td>
<td></td>
<td>Opens the <a href="#">Customize Studies Layout</a> dialog.</td>
<td>271</td>
</tr>
<tr>
<td><strong>Synchronized Audio Capture</strong></td>
<td></td>
<td>Opens the <a href="#">Configure Synchronized Audio Capture</a> dialog. Visible with the 2000 SP system.</td>
<td>116</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td></td>
<td>Opens the Customize Toolbar dialog.</td>
<td>265</td>
</tr>
<tr>
<td><strong>View Descriptions</strong></td>
<td></td>
<td>Opens a dialog that allows you to change the displayed view description information, the position of the information, and the appearance of the description and description text.</td>
<td>80</td>
</tr>
<tr>
<td><strong>Video Capture</strong></td>
<td></td>
<td>Allows the “Hot Plug Detection Always On” setting to be enabled or disabled without manual changes to the Windows Registry. This setting can improve video stability when the video source can disconnect and reconnect unexpectedly.</td>
<td></td>
</tr>
<tr>
<td><strong>View Settings</strong></td>
<td></td>
<td>Saves the current view’s settings for future reuse.</td>
<td>Admin Function</td>
</tr>
<tr>
<td><strong>Viewer</strong></td>
<td></td>
<td>A separate window that provides a complete DICOM viewing tool.</td>
<td>151</td>
</tr>
</tbody>
</table>
## Admin Menu Commands

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admin</td>
<td></td>
<td><strong>Import Studies</strong> Imports studies saved by another TIMS system.</td>
<td>195</td>
</tr>
<tr>
<td>Admin</td>
<td></td>
<td><strong>Delete All Studies</strong> Deletes all studies from TIMS.</td>
<td>280</td>
</tr>
<tr>
<td>Admin</td>
<td></td>
<td><strong>Move Studies Folder</strong> Relocate the folder containing the studies. The study files are moved and the TIMS database is updated to use the new locations.</td>
<td>Admin Function</td>
</tr>
<tr>
<td>Admin</td>
<td></td>
<td><strong>Restore TIMS Database</strong> Creates a backup of the TIMS system configuration and log files to the <em>My Documents\TIMS Backups folder</em>.</td>
<td>Admin Function</td>
</tr>
<tr>
<td>Admin</td>
<td></td>
<td><strong>Compact TIMS Database</strong> Compacts the size of the database. This is useful after hundreds of studies have been saved to the system.</td>
<td>Admin Function</td>
</tr>
<tr>
<td>Control Type</td>
<td>Toolbar button</td>
<td>Command Name and Brief Description</td>
<td>Major Page Reference</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-----------------------------------</td>
<td>----------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Encrypt TIMS Database</strong></td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Encrypts the TIMS database to secure it from unauthorized users viewing its contents.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Backup System Configuration</strong></td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Log Files</strong></td>
<td>266</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Opens a dialog for managing log file retention periods.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Framegrabber Diagnostics</strong></td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Displays information about the current framegrabber and IDEA software. It is intended to highlight potential issues with the system configuration or environment.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Check for Port Conflicts</strong></td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lists all of the configured port numbers for TIMS and identifies any port number conflicts.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Check for Stuck Received Studies</strong></td>
<td>Admin Function</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Checks for unprocessed studies in the DICOM receive queue.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Rescan Study UIDs</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rescan study UIDs for output format conversion.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Debug DirectShow</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Allows you to debug the DirectShow configuration.</td>
<td></td>
</tr>
</tbody>
</table>
## Repair Current Frame

Allows a copy/delete/insert of the current image in the currently selected view. This operation repairs any issues with JPEG header information stored for that image in the DICOM file. For best results, save the original study and open a copy for editing before using this operation.

### Window Menu Commands and Related Toolbar Buttons

<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Study</td>
<td>Study Information... &lt;br&gt;Study Statistics... &lt;br&gt;File Attachments... &lt;br&gt;DICOM Received Study List &lt;br&gt;Measurements &lt;br&gt;Move Window Beck</td>
<td>Study Information ...&lt;br&gt;Study Statistics ...&lt;br&gt;Calculates information about the currently open study, including:&lt;br&gt;• Total Study Elapsed Time&lt;br&gt;• Total Study Capture Time&lt;br&gt;• Total Study Frame Count&lt;br&gt;• Total Study Size on Disk</td>
<td>46&lt;br&gt;211</td>
</tr>
</tbody>
</table>

32 TIMS Operator’s Guide
<table>
<thead>
<tr>
<th>Control Type</th>
<th>Toolbar button</th>
<th>Command Name and Brief Description</th>
<th>Major Page Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><img src="image" alt="Attachments" /></td>
<td><strong>File Attachments ...</strong>&lt;br&gt;Allows new file attachments for new or existing DICOM files.</td>
<td>108</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Receive" /></td>
<td><strong>DICOM Received Study List</strong>&lt;br&gt;Opens the Received Studies dialog.</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Measurements</strong>&lt;br&gt;Accesses the Measurements window. It is available when there are measurements available.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Move Window Back</strong>&lt;br&gt;Moves the TIMS application behind other windows on the screen. This is useful to quickly access another window that has moved behind the TIMS application, which is typically the topmost window.</td>
<td></td>
</tr>
</tbody>
</table>
Operating TIMS: Workflow Overview

This section introduces the main activities you perform with TIMS in standard operational mode. These workflow steps can be summarized as follows:

1. **Start TIMS**

The TIMS system and application can be left running all the time (or, if preferred, the application can be restarted after completing a study). If the modality and channel are correctly configured, the TIMS Preview window shows the live images from your modality before you initiate a study. Otherwise, your next step is to select a channel.

   *More Information... Page 36*

2. **Capture the Images**

If the "Snap Image" / "Start Stream" button in the TIMS Preview window is no longer grayed out, you are ready to capture images or video streams for the study. You can start and stop image capture as required. You can capture individual frames or sequences to view windows. Series provide a way to group image sequences together so that they can be easily identified (and, if configured, sent progressively to a PACS system).

3. **Save the Study**

Saving a study ends the acquisition process. Studies are saved as DICOM files, one for each view window.

4. **Edit a Study**

Editing a study provides two options for entering the data concerning your patient and the type of procedure that is to be performed:

   - Open or search a DICOM Modality Worklist.
   - Enter the required data yourself in the study form.

   *More Information... Page 36*

   *More Information... Page 51*
5. **Edit and Review the Image Sequences**

Once you have acquired the necessary images, you can review the images frame by frame in each view window. You can perform basic editing as needed. You can discard the view windows you do not require.

*More Information... Page 76*

6. **Save the Study and Send to a Target**

Saving a study ends the acquisition process. Studies are saved as DICOM files, one for each view window. Studies can be sent to their selected target when they are saved or after they are saved, individually or in multiples at scheduled times. Studies can be sent to one of the following:

- PACS system
- Other DICOM modality
- CD/DVD, USB, or network drive
- DICOM or Windows printer

*More Information... Page 119*

*See also Retrieving Studies (Query/Retrieve) Workflow... Page 204*
Creating a Study

Before you can acquire images or video streams, you begin by selecting a *channel* and entering the required data for a new patient study.

What is a Channel?

Channels are modes of acquiring images according to a specified type of video signal and DICOM modality. Each study you perform will require you to select the appropriate channel prior to creating the study. If you always work with the same class of medical device, you may never need to change channels.

Begin a New Study

1. Click the **Channel** toolbar button or select **Edit** menu > **Select Channel** and choose from the list of configured channels:

   ![Channel Selection Menu]

   **Note:** In regular operation, your studies will most likely use one channel. (TIMS is preconfigured with standard channels. New channels can be specified during channel configuration - an administrative function that is described in the *TIMS Setup and Configuration Guide*.)
2. Click the **New Study** toolbar button or select **File** menu > **New Study**.

If you want to create a study by reusing information from a previously saved study, select **File** menu > **New Study Based On**. Select the saved study and it retrieves the information for a new study. With the new study, you can modify patient information and add any missing information.

This feature allows operators to start new studies for patients that previously visited but whose modality worklist information is no longer available.

The patient **Study Information** window opens. This is a form with the preconfigured data-entry fields for the channel you are using.

- **Enter required fields yourself**
- **Search or view a worklist for a selected modality**
Creating a Study

3. Enter the patient data by typing in the required fields or by acquiring the data from a DICOM Modality Worklist.

| Usage Note: | A worklist of patient data is hosted by a local server or PACS broker. For speed and accuracy, acquiring data this way is the preferred method to complete patient study information. |

**Manual Entry**

When entering the data manually, you can select fields with the mouse in any order. (To browse the complete study information, you can scroll the window using your mouse wheel.) You can also use the Tab key to advance to the next field and Shift+Tab to return to the previous field. Using the tab selects all the data in a field. When finished, click the OK button to close the form. If any required fields have missing or invalid data, the form will not close.

**Tip:** Fields that are missing data appear labeled in red. Invalid data appears highlighted.

<table>
<thead>
<tr>
<th>Accession Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Series</td>
</tr>
<tr>
<td>Modality CR</td>
</tr>
<tr>
<td>Body Part Examined</td>
</tr>
<tr>
<td>CR Series</td>
</tr>
<tr>
<td>Body Part Examined</td>
</tr>
<tr>
<td>General Image</td>
</tr>
<tr>
<td>Image Type</td>
</tr>
</tbody>
</table>

Data is missing for several fields

**Worklist Entry**

If a patient worklist is available on a local server or PACS broker, you can perform a search for the patient data or view the worklist and select the desired patient record.

**Tip:** You may find it more efficient to view short worklists while using the search feature for large worklists.
Perform a Search

To perform a search:

1. Select the desired server/broker from the **Get Data From** pull-down list, and click **Search**.

![DICOM Worklist Search with fields for entering one or more study or patient criteria](image)

2. Enter as much data as possible on the form.

   For Modality, multiple modalities can be entered (separated by spaces).

   For Study Date Range, uncheck Today and enter a From: and To: date range.

   - If the same date is entered for both the start and end dates, the query returns only entries whose scheduled procedure start date is an exact match.
   - If different dates are entered for the start and end dates, all dates between the start and end date are matched.
   - If the start date is left blank, all dates prior to the end date are matched.
Creating a Study

- If the end date is left blank, all dates subsequent to the end date are matched.
- If a blank is left for both the start and end dates, all dates are matched.

**Usage Notes:** When TIMS is restarted, it will default to the last used date range.

**NOTE:** The Worklist button initiates a search with multiple modalities if the corresponding Preference is enabled and a list of modality names is configured.

3. Click **OK** to start the search.

If the information is found, the fields in the study form are filled with the relevant patient data.
Creating a Study

View the Worklist

To view the worklist:

1. Select the desired server/broker from the Get Data From field, and click Worklist.

The DICOM Modality Worklist window appears with the entire list of the scheduled patient procedures for the channel’s modality for today’s date. Select a patient using the mouse or Up/Down arrow keys.
Creating a Study

2. Click **Create Study** or double-click the desired patient to fill the study form with the relevant data.

DICOM Modality Worklist with patient date

3. When you have completed all required fields on the **Study Information** window, click **OK** to close it and to begin acquiring images for the study.

**Usage Notes:**

- The modality shown is dependent on the DICOM class chosen for the currently active channel. (This is specified during channel configuration - an administrative function that is described in the TIMS Setup and Configuration Guide.)

- Fields with data that cannot be edited are preconfigured in the DICOM Class List. To reduce the number of fields in a study requiring data entry, the default settings can be changed by an administrator in the DICOM Class List using the Channel Configuration window.

- After using the DICOM Modality Worklist to enter study information, the Search and Worklist buttons are disabled. If the study information is not correct, click **Cancel** and then start a new study.

If there is a conflict when a retrieved patient record has a different modality value, TIMS will use the channel or old study (Update Patient Information) modality value.
Creating a Study

Keyboard Shortcuts for the Study Window

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALT+C</td>
<td>Cancel any changes to the information</td>
</tr>
<tr>
<td>ALT+D, CTRL+D</td>
<td>Access the worklist server dropdown</td>
</tr>
<tr>
<td>ALT+O, CTRL+O</td>
<td>Enter changes or creates the new study</td>
</tr>
<tr>
<td>ALT+S, CTRL+S</td>
<td>Access the worklist search</td>
</tr>
<tr>
<td>ALT+W, CTRL+W</td>
<td>Open the worklist</td>
</tr>
<tr>
<td>CTRL+ENTER or ALT+ENTER</td>
<td>Enter changes to accept changes or create the new study</td>
</tr>
</tbody>
</table>

Entering a Study Description

You can enter a study description that appears in the TIMS status bar and is saved with the study.

1. Double-click on the status bar, where it says Study: <No Description>, or select Edit menu > Study Description.

2. In the Enter Study Description dialog, enter the description of up to 64 characters, and click OK.

   Note: The status bar can be shown or hidden by selecting View menu > Status Bar.

You or your administrator may have set a configuration option that automatically adds the value of the worklist tag Requested Procedure Description (0032, 1060) as the value of the study description. Any value in the Study Description tag is overwritten if this preference is selected. (See Setting Preferences, page 210.)
Creating a Study

**Predefining a Study Description**

You or an administrator (if you are not authorized to do so) can predefine study descriptions that appear in the TIMS status bar and are saved with the study.

1. Select **Configure > Predefined List Items > Study Descriptions**. The Predefined Study Descriptions dialog appears.

   ![Predefined Study Descriptions Dialog]

2. In the **Study Description Definitions** dialog, click **Add** to enter a study definition.

   ![Predefined Study Description]

   Repeat this process as needed, using **Add**, **Remove**, and **Edit**.
3. Apply the right sequence with Move Up, Move Down, and Sort.

Note: You can still add customized descriptions during a study unless Restrict descriptions to list items has been selected.

Applying a Predefined Study Description

After you open a study or a saved study, you can apply a predefined study description that is saved with the study.

1. With the appropriate view window selected, double-click on the status bar, where it says Study: <No Description>, or select Edit menu > Study Description.
Creating a Study

2. In the **Enter Study Description** dialog, select the description from the pull-down list or, if available, choose **Custom** to enter a different description.

![Enter Study Description dialog]

*See also Entering a Study Description, page 43.*

**Reviewing or Modifying Patient Study Information**

You can reopen the **Study Information** window and make modifications to it as required:

- Click the **Study Info** toolbar button or select **Window** menu > **Study Information**.

**Viewing DICOM and Other Logs**

TIMS maintains DICOM-related logs and other logs that record many aspects of your work using TIMS. (These log windows can be left open while using TIMS.) To view logs:

- Select **Admin** menu > **Log Files** and then select the log you want to view.

**DICOM Received Studies List**

Shows the DICOM study information received by querying a PACS.

To view received study list:

- Select **Window** menu > **DICOM Received Study List**
  This only shows data when a study is retrieved from a PACS.

- To view the received studies, click **Refresh** on Open Studies List.

*For details, see Retrieving a Study, page 204.*
Creating a Study

Using the Log Viewer

The other logs are all accessible from the View menu’s Log Files command. Simply select the log file you wish to view from the pull-down selection menu.

To view a selected log file:

- Select Admin menu > Log Files > <Selected Log>.

This opens a log viewing window with the list of logs of this type. Click the one for which you would like to view the details.
Creating a Study

All logs are recorded in text files on the TIMS DICOM system. The log files are located under `C:\ProgramData\Foresight\TIMS\Logs` directory using the following filename formats:

<table>
<thead>
<tr>
<th>Log Type</th>
<th>Pathname</th>
</tr>
</thead>
<tbody>
<tr>
<td>Archive Study Log</td>
<td><code>Logs\ArchiveImage.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>DICOM Print log</td>
<td><code>Logs\DicomPrint.log</code></td>
</tr>
<tr>
<td>Last DICOM Print Job log</td>
<td><code>Logs\LastDicomPrint.log</code></td>
</tr>
<tr>
<td>DICOM Receive log</td>
<td><code>Logs\DicomReceive.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>TIMS Communication Monitor (TIMSCMON) log</td>
<td><code>Logs\DicomSend.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>DICOM Storage Commit Service (TIMSSCS) log</td>
<td><code>Logs\StorageCommit.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>DICOM Study Created Log</td>
<td><code>Logs\StudyCreated.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>DICOM Study Deleted Log</td>
<td><code>Logs\StudyDeleted.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>TIMS Communication Monitor Log</td>
<td><code>Logs\TIMSCmon &lt;Date&gt;/log</code></td>
</tr>
<tr>
<td>TIMS Send log</td>
<td><code>Logs\TIMSSend.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Update Patient Information log</td>
<td><code>Logs\UpdatePatientInfo.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Filters Log</td>
<td><code>Logs\Filters.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Upgrade Filters Log</td>
<td><code>Logs\UpgradeFilters.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Restore Database Log</td>
<td><code>Logs\RestoreDatabase.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Error Log</td>
<td><code>Logs\Error.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>Event Notification log</td>
<td><code>Logs\EventNotify.&lt;Date&gt;.log</code></td>
</tr>
<tr>
<td>User Settings Log</td>
<td><code>Logs\UserSettings.&lt;Date&gt;.log</code></td>
</tr>
</tbody>
</table>

To manage log file retention, see *Log File Management, page 266.*
Acquiring Images and Video Streams

Once you have created a patient study, the image capture function of TIMS is enabled. TIMS 2000 performs streaming or static capture; TIMS 500 performs static capture only:

- Streaming capture means video streams (continuous stream capture of frames).
- Static capture means individual images (single frames).

Drag and Drop Images and Video

For new studies only, drag and drop image or video stream files or folders into TIMS. Drag and drop one or multiple image/video files or a folder of image/video files into an open space in the TIMS window to insert the files into the study. The order that the images appear depends on the alphabetic ordering of the filenames. If you drag and drop a folder, only image files within the folder are processed; folders inside the folder (and any contents of those folders) are ignored.

Only AVI video streams can be dragged and dropped into TIMS.

Adding PDF Files

TIMS now converts PDF document attachments into DICOM files and includes them with the study files. The DICOM Encapsulated PDF Storage class is used. By convention, DICOM PDF files are moved to the end of the study.

The study files contain reference links to the series (if any) that the PDF files were originally attached. When using the File menu’s Open Image File or drag and dropping PDF files into a study, TIMS loads an image file to use as a placeholder and inserts the PDF files as file attachments to the new view. The specific image and whether a new series is started can be set in the Encapsulated PDF item of the Configure menu. See page 269.
Acquiring Images and Video Streams

**Use the TIMS Preview Window**

The TIMS Preview window is your starting point for capturing images.

To perform video capture, the TIMS Preview window must be open:

- Click the Live Preview toolbar button or select **Capture menu > Live Preview Window**.

Controls include Area of Interest (AOI) and Video Adjustments.

Study limit bar – shows how much room is left before you reach the study frame limit.
Acquiring Images and Video Streams

The TIMS Preview window displays the live video signal present on the video capture board’s active input channel. In addition to the command buttons for starting and stopping stream capture and series (see below), the window has additional controls for performing the following:

- Setting the preview window size
- Selecting an alternate capture (and display) frame rate
- Toggling between having a red border appear when performing a capture (Highlight During Capture) or disabling the red border during a capture.
- Toggling between streaming video and single frames
- Setting the area of interest
- Making video adjustments
- Refreshing the window

You can access these options, which are explained in the next section, by clicking the Right arrowhead button on the preview window or by clicking your right mouse button anywhere on the preview window.

No video signal detected

An error message alerts you if no signal is detected on the selected channel:

![TIMS Warning](image)

This can be hardware-related, such as a loose cable, or configuration-related, such as the wrong channel selection. If you cannot resolve the issue, contact your system administrator.

Changing the Preview Window Size

You can set the preview window size to show half-size (50%) images, which is the default, or full-size (100%) images.

- Click the Down arrowhead to show the window half-size or click the Up arrowhead for full-size.
Acquiring Images and Video Streams

**Setting an Alternate Capture and Frame Rate**

Click the default frame per second (fps) value in the top left corner. A menu displays with alternative fps rates from which you can select.

The frame rate value will always default to its original value defined in the channel configuration.

This option only appears if the Capture preference (see Setting Preferences on page 210) for the display of the current frame rate (frames per second) to show in the upper left corner of the live preview window is checked.

**Change the Frame Capture Rate**

To change the capture frame rate:

- Click the frame rate to display a list of available frame rates. Select the new rate you want to use.

**NOTE:** Changing the Capture Rate is not available when the Fixed Frame rate is enabled on the channel.
Setting a Default Stream Capture Duration

A streaming video capture runs until a stop trigger is detected, the default stream duration is reached or the maximum frame count is reached, whichever happens first. The default stream duration is indicated in seconds. The duration is the maximum amount of time allowed for a video stream capture.

To select default stream duration:

- Select the Capture menu > Default Stream Capture Duration. You can also right-click in the live preview window and select Default Stream Capture Duration from the drop-down menu.

Using the Capture Control

The capture control works like the shutter on a camera or the record button on a camcorder, depending upon the current capture mode:

Capture Images

To capture images:

- In Single Frame mode, click the capture control (labeled Capture Mode) to capture a single frame of the current image in the preview window.

  or

- Click the keyboard Spacebar once or a mechanical trigger if equipped.

Depending on your configuration, each captured image can appear in the same view window or a new view window. (When you click New Series, the captured image always appears in a new view window.)

See also Starting a New Series, page 56.
Acquiring Images and Video Streams

If you are configured to combine single frames in the same view window, you can create image sequences simply by repeatedly clicking Snap Image at intervals of your choosing.

**Note:** The default behavior is configurable by you or an administrator in the Preferences dialog > Capture tab.

*See Setting Preferences, page 210.*

**Capture Video Streams**

To capture video streams:

- In Streaming Video mode, click the capture control (labeled Start Stream) to start and stop capturing the video stream as it appears in the preview window.

or

- Click the keyboard Spacebar, or a mechanical trigger if equipped, once to start and once to stop.

When the video capture begins, the video is highlighted by a red box during the capture. Once you stop the capture, the red box disappears.
Acquiring Images and Video Streams

Each captured video stream appears in its own view window.

When you click **START Stream**, the counter indicates how many frames you are recording.

When you click **STOP Stream**, the counter shows the total number of frames recorded.

**Note:** Most TIMS menus and toolbar buttons do not operate when a capture is in progress. This prevents a pop-up window from interfering with the video capture. Once a capture is terminated, the menus and toolbar button will operate normally. If an error occurs during the capture, it is recommended that you close the preview window.
Acquiring Images and Video Streams

Setting the Capture Mode
Capture mode may be preset or settable, depending on how your TIMS system is configured.

To specify the capture mode:

- Use the Single Frame or Streaming Video toolbar buttons or select Capture menu > Capture Mode and choose Single-Frame or Stream Video.

Using a Trigger
Your system may be equipped to use a mechanical trigger (in addition to your mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or pushbutton device for starting and stopping video capture. Configuring the trigger behavior is part of channel configuration - an administrative function that is described in the TIMS Setup and Configuration Guide.

Starting a New Series
The New Series command initiates a new series the next time you capture streaming or individual images. A new series adds the next new video stream or image to a new series (and a new view window).

What is a Series?
A series provides a way to group image sequences together so that they can be easily identified. Starting a new series typically indicates a new run of images - for example, from a different perspective when a patient is moved or the study area is changed. Your criteria for using series will depend on your modality, specialty, and PACS configuration. Series are numbered sequentially, and you can add an identifying description to the series.

Start a New Series
To start a new series:

1. When you want to add the next image capture to a new view window in a new series, do the following.

   - On the preview window, click New Series,
   or
   - From the Edit menu select New Series,
or

- From the Image toolbar click the New Series toolbar button.

The New Series caption appears bolded and the window title says: “New Series Pending”

2. On the preview window, click the Start Stream or Snap Image button.

Usage note: A single view window can only contain images that are in the same series. When you start a new series, TIMS creates a new view window to contain the new images. Each series can consist of one or several view windows.

About Frame Numbering in the View Window

Frames are numbered sequentially (whether they were captured using Single Frame or Stream Video mode).

The number on the top left of the view window is the currently displayed frame in the series. The number range on the top right of the view window is the first and last frame in the current series.

If a streaming run is terminated because the frame limit is reached, the view window displays the frame number range with a trailing asterisk.
Acquiring Images and Video Streams

**Entering a Series Description**

You can enter a series description that appears in the TIMS status bar and is saved with the series.

1. Select a view window in the series.

2. Double-click on the status bar, where it says *Series <No Description>*
   or select *Edit* menu > *Series Description*.

3. In the **Enter Series Description** dialog, enter a description for the series of up to 64 characters, and click **OK**.

   ![Enter Series Description Dialog](image)

   **Note:** The status bar can be shown or hidden by selecting *View* menu > *Status Bar*.

4. If the series description can be read for the view, then it is displayed in the rightmost panel of the status bar. Otherwise, the corresponding view filename is displayed.
Edit a Series Description

1. Click the **Edit** Menu > **Series Description**. When the series description editor dialog is opened, animation in a video window is stopped.

2. Edit the series description. Use one of the tools described below to make your view selection.

   **NOTE:** If the view window is in full-size mode, the size is retained when using the series description dialog. The full-size mode is applied when you use the Previous/Next buttons.

   - Click the **button to move the video between frames.
   - Use the slider to manually select the current frame.
   - Click the **Previous** or **Next** buttons to switch between frames.
Acquiring Images and Video Streams

**Mark and Unmark for Delete Button**

- To mark a view for delete in the Enter Series Description editor dialog, click the **Mark for Delete** button.
- To unmark a view for delete, click the **Unmark for Delete** button.

**Predefining a Series Description**

You or an administrator (if you are not authorized to do so) can predefine series descriptions that will be applied automatically for a particular channel. This is useful when you generally apply the same operational sequence with a particular modality.

You can also define multiple sets of series descriptions (called “themes”) that allow you or your administrator to tailor the predefined series descriptions for particular operators or workflows (or both). Each theme can be edited, reordered or removed. For each theme you can include a tree menu.

1. Select **Configure > Predefined List Items > Series Descriptions**. The Manage Series Description List dialog appears.

![Manage Series Description List](image)
Acquiring Images and Video Streams

Note: A sample series description file, named MBSImP.ini, is provided. The file is located in the C:\ProgramData\Foresight\TIMS\Cfg\ folder. The current series description list can be replaced by renaming the current SeriesDescriptions.ini file, located in C:\ProgramData\Foresight\TIMS\Cfg\, and overwriting it with the contents of the SeriesDescriptions.MBSImP.ini.

2. Select the theme from the Themes window. In the Series Description Definitions dialog, click Add to enter a series definition.
Acquiring Images and Video Streams

3. Click the **Add** button on the **Predefined Series Descriptions** dialog to enter a series description. Click **OK** when done. If you want to add additional descriptions based on an operator and/or worklist type, click the **Add** button to add the additional descriptions.

   - Use the arrow buttons to create a tree view for the descriptions.
   - Use the **Load File** button to load a series description text file.

![Predefined Series Description dialog]

Repeat this process as needed, using Add, Remove, and Edit.

4. Apply the right sequence with **Move Up**, **Move Down**, →, and ←.

![Predefined Series Descriptions dialog with options]

**Note:** You can still add customized descriptions during a study unless **Restrict descriptions to list items** has been selected.
5. Click OK when you have completed adding, editing, removing or reorganizing the series definition.

**Applying a Predefined Series Description**

After performing a capture in **New Series** mode, you can apply a predefined series description.

1. With the appropriate view window selected, double-click on the status bar, where it says Series N <No Description>, or select **Edit** menu > **Series Description**.

2. In the **Enter Series Description** dialog, select the description from the pull-down list or, if available, choose **Custom** to enter a different description.

**Amend a Series Description on a Saved Study**

Amending a series description can only occur when a previously saved study is opened. When **Amend Descriptions** is selected from the **Edit** menu, you can change the current study description or series descriptions. When saving the study with the amended description, the study will be saved as a new study.

To amend a study series description:

1. Select the **Edit** menu > **Amend Descriptions**.

2. Click **Yes** when you receive the prompt to proceed.
3. Amend the series description when the **Enter Series Description** dialog appears. Also, you can click on the study status bar to edit the study and series descriptions.

4. Click **OK**.

5. Save the amended study. Depending on the **Preference** settings for TIMS, you may be prompted to delete the original study and/or the amended study may automatically open after you save it.

**Mark Views for Sending While Editing a Description**

When amending descriptions, TIMS now allows you to mark views for sending.

- If the study is saved with changes, it will reopen with the marked views still marked for sending.
- If the study is not saved, the marked views will not be sent.

**Saving a Series Description**

To save the current study’s series description, select **File** menu > **Save Current Study’s Series Descriptions**. Enter a name which identifies the series description for the text file and click **Save**.

**Cancel Amending a Study Series Description**

To cancel amending a study series description:

- Close the study without saving it or select the **Edit** menu > **Amend Descriptions**.


Series Description Quick Keys

Define quick key shortcuts for entering a series description. These quick keys are defined by the operator and are not shared with other users. However, users can share the quick keys to other users by providing them with the QuickKey.ini file which is located in the following folder on your computer: TIMS\Cfg\QuickKey.ini.

To define quick keys:

1. Select the Configure menu > Series Description Quick Key. The Configure Series Description Quick Keys page appears.

2. Select a Predefined series description from the drop-down menu on the left-hand side.
Acquiring Images and Video Streams

3. Assign a key, for example, the F8 key to the predefined series description.

4. Click **Assign** and the quick key appears in the **Assigned Quick Keys** box on the right hand side.
**Edit the Series Description Quick Keys**

To edit the quick keys, select the quick key from the Assigned Quick Keys box and click **Edit**. Change the quick key text and click **OK**.

![TIMS dialog](image)

**Removing Gaps in the Assigned Quick Keys**

The Move Up and Move Down keys are used to remove gaps in the number sequence for the series description quick keys. If a quick key is assigned an empty string, the quick key will not be available for use.

**Handling Series for a New Image File**

When adding images from files (via drag and drop or the File menu), TIMS displays the Handling Series for a New Image File dialog where you indicate how series numbering should be handled:

- Add all files to current series
- Start new series and add all files
- Start new series for every file [This choice is only available when adding multiple files]

These three options provide maximum flexibility for series numbering. As a special case, adding a single image file as the first view in the study does not bring up the dialog since its series number will always be 1.

The operator’s selection is reused as the default in all future dialogs (even if TIMS is closed and reopened).

This dialog does not appear when adding an audio comment or inserting PDF files; these types of operations have their own configuration settings for series numbering.
Acquiring Images and Video Streams

When adding more images to a study, you should:

1. Drag and drop the image or go to File > Open Image Files. The Handling Series for a New Image File dialog appears.

   ![Handling Series for a New Image File](image)

   - Add file to current series
   - Start new series and add file

2. Select how you want the new image file to be handled in a series and click OK.

Other Preview Window Controls

The preview window has additional controls for performing the following:

- Snapping single frames
- Highlight window when performing a capture
- Display a status bar for the study maximum frame count
- Turn the trigger guard on
- Selecting capture mode
- Selecting a default stream capture duration
- Setting the default stream capture duration
- Setting the area of interest (AOI)
- Making video adjustments
- Log trigger status

![The preview window context menu](image)
Acquiring Images and Video Streams

- Refreshing the window

You can access these options in their context menu by clicking the Right arrow button on the preview window or by clicking your right mouse button anywhere on the preview window.

**Snapping single frames**

This command lets you capture single frames while configured to capture streaming video.

- Click Snap Single Frame or press F12 on your keyboard.

This is useful when the channel you are using is configured for streaming video capture only or simply to avoid the need for toggling between streaming video and single-frame capture.

**Highlight During Capture**

This selection will display a red box around the TIMS preview window when you are capturing a video stream or image.
Acquiring Images and Video Streams

**Show Study Maximum Frame Limit Count Indicator**

This selection lets you display a status bar in the upper right hand corner of the video to show you how much room is left before the study frame limit is full.

Click **Show Study Maximum Frame Limit Count Indicator** to select this option. The status bar displays.

![Study frame limit bar shows how much room is left in the frame limit count.](image)
**Trigger Guard**

This command lets you disable the keyboard and mouse for capturing images or videos while the trigger is active.

Click **Trigger Guard** to select this option. The TIMS preview window will show the trigger guard is on.

**Selecting Capture Mode**

The capture mode commands let you switch between single frame and streaming video capture providing your system is configured to do both. See **Setting Preferences, page 211**.

- Click **Capture: Single Frames** or **Capture: Streaming Video**.
- Click **Switch Capture Mode** or press [F9] to toggle between single image snap and streaming capture modes.

The preview window is momentarily not visible while the system reconfigures it.

**Setting the Default Stream Capture Duration**

The capture mode also lets you set the default stream duration length, measured in seconds. This option is enabled in Preferences by you or an administrator. See **Setting Preferences on page 210**.
Acquiring Images and Video Streams

When enabled, a streaming video capture runs until a stop trigger is detected, the default stream duration is reached or the maximum frame count is reached, whichever happens first.

Click **Default Stream Capture Duration** and select a duration from the drop-down menu. The selection is used the next time TIMS starts.

When a study frame count or view count maximum limit is reached, TIMS stops capturing and saves the study to avoid data loss. You will be prompted to continue capturing a new view with the same patient information. If you click OK, the new study increments to the next series of the original study.

**Setting the Area of Interest (AOI)**

Setting an area of interest means that you designate just one part of the previewed image or video stream to capture. When you select the **Define Save AOI** command, the default area of interest is the where the green rectangle is on the image.
Acquiring Images and Video Streams

Above: The green rectangle shows the area of interest, which can be selected in the preview window.
Left: An image capture from an AOI in a view window after making this selection.

Define Area of Interest (AOI)
To define the Area of Interest:
1. Right-click in the advanced viewer to display the menu. Click the Define Save AOI.

2. Move the green box to the size and position you want to capture as the AOI.

3. Click OK.

Save the AOI
To save the AOI for the active channel:
1. After selecting the AOI, right-click the advanced viewer to display the menu.

2. Select the Use Save AOI.

AOI Usage Notes
- While the Area of Interest dialog is open, an AOI rectangle is always visible in the preview window.

- When you click Use Save AOI, the AOI appears in the live preview window, even when you close and reopen it, until you unselect the Use Save AOI command from the context menu. (To reopen the Area of Interest dialog, select the Use Save AOI command again.)

- When Use Save AOI is disabled, the AOI margin settings are retained for the next time you enable it.

- Any Use Save AOI can be saved with a name of your choosing. Saved AOIs can be deleted or overwritten.
Acquiring Images and Video Streams

**Administrator Note:** AOIs are stored in a transferable settings file: \TIMS\CFG\AOI.ini. You can copy this file to another TIMS system to reproduce the settings of the original system. The defined AOIs will only apply on the new system if they are applied to each of the channels (or if the video channels have the same names as on the original system).

**Making Video Adjustments**

You can change the brightness, contrast, hue, and saturation of previewed images and video streams - and you can also make adjustments that filter the I-Color or AccuStream signal. These video adjustments are applied to images as they are captured.

- Click the Right arrowhead and select the **Video Adjustments** command. When prompted, enter the administration password to open the **Video Adjustments** dialog if you are authorized by your administrator.

**Using the Video Adjustments dialog**

Make standard video adjustments using the slide controls. The **Preview Channel** window reflects the changes you make as you make them, so you can experiment with the controls to optimize the image quality.

**Saving a video adjustment to a CHP file**

Video adjustments you make persist until you close the current study (unless you click **Cancel**). To save video adjustments so they are always used for a particular channel, click **Save**. In the **Save As** dialog, the CHP file that the channel is currently using is preselected. You have two choices:
Acquiring Images and Video Streams

- If you save the video adjustments with the default file name, it replaces the existing CHP file for this channel.
- Alternatively, you can save the CHP file with a different name. Then, using the Channel Configuration window, you can modify the existing channel or create a new channel to use this CHP file.
- Channel configuration is an administrative function that is described in the TIMS Setup and Configuration Guide.

**What are hue and saturation?**

Brightness and contrast are most important with grayscale (monochrome) images. However, hue and saturation are critical aspects of a color image. Hue refers to color values, the tint of an image, while saturation refers to the purity of the hue.

The **Hue** control shifts all the pixels in an image around the color wheel to a different point. For example, if you change the red pixels to green, the green pixels will turn to blue and the yellow pixels to cyan. The **Saturation** control alters the amount of gray in the colors created by the hue. The level of gray increases as the saturation decreases.

**Log Trigger Status**

If selected, the status of the trigger button on the window is tracked in the error log file. The log entries include the text “TRIGGER STATUS”. This feature is intended to assist diagnosis if the trigger button fails to enable. This setting is valid until TIMS is restarted when it reverts to an unchecked state.

**Refresh Window**

Click to refresh the TIMS preview window.
Working with View Windows

After capturing images or video streams, they are viewable in one or more view windows in the TIMS workspace with their frame numbers and ranges on the top left and right of each window. Clicking a view window highlights its border in red, meaning that editing operations can be performed on it.

You can use View Window controls, Image Controls, Image Appearance Controls, Editing Controls, and Animation Controls to work with the images, and the view windows that contain them, in the TIMS workspace.
Using the View Window Controls

To show the View Window Controls toolbar, click the View button on the main toolbar.

The View Window Controls help you to arrange and size view windows and the images they contain. Using these controls, you can organize your TIMS workspace to keep it clutter-free while working on a study.

Note: Your system can be configured to automatically show the maximum number of view windows across the workspace when starting a new study. If this is the case, the windows cannot be resized and the option to set the number of windows across during the study is not available. This feature is intended to be used when it is known that an operator will be creating a large number of view windows. This is a TIMS General Preference; see Setting Preferences, page 210.

The View menu commands are “sticky” (persistent) settings that apply to all open view windows.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Use this procedure:</th>
</tr>
</thead>
<tbody>
<tr>
<td>View all images at 100% magnification</td>
<td>Select View menu &gt; Normal.</td>
</tr>
<tr>
<td></td>
<td>The portion of the image that is visible in each view window will depend on the size</td>
</tr>
<tr>
<td></td>
<td>of the image and the number of view windows.</td>
</tr>
<tr>
<td>Size a selected view window to accommodate the normal-size image</td>
<td>Click the Scale to Image toolbar button.</td>
</tr>
<tr>
<td></td>
<td>This sizes the view window to show the complete image at 100% magnification.</td>
</tr>
</tbody>
</table>
## Working with View Windows

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Use this procedure:</th>
</tr>
</thead>
</table>
| Stretch images to fill their view windows | Click the Stretch to Window toolbar button or select View menu > Stretch Images to Window Size.  
This stretches images vertically or horizontally to the height and width of their view windows, changing their aspect ratios. |
| Scale images to fill their view windows  | Select View menu > Scale Images to Window Size.                                        
This scales images to fit in their view windows, preserving their aspect ratios. |
| Scale image widths to fill their view windows | Select View menu > Scale Image Widths to Window Size.                                      
This shrinks or enlarges images to the width of their view windows, changing the aspect ratio. |
| Invert images in all view windows        | Click the Invert Images toolbar button or select View menu > Invert Displayed Images.   
The images are displayed in inverted color mode (black switched to white, etc.) The color inversion is for display purposes only; the images in the original study are not changed. |
| Adjust window levels for all views       | Click the Window Level toolbar button or select View menu > Adjust Window Leveling for All Views.   
This toggles the window level controls for all views simultaneously. |
### Working with View Windows

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Use this procedure:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom images in all view windows</td>
<td>Select <strong>View</strong> menu &gt; <strong>Zoom</strong> and choose from the pull-down values: 25%, 50%, 75%, 100%, 150%, 200%, 300%, or 400%.</td>
</tr>
</tbody>
</table>

#### Tiling View Windows

You can specify the number of view windows that appear across the TIMS workspace (and, therefore, the size of each one):

To set the number of view windows across the TIMS workspace:

1. Click the **Tile Windows** toolbar button > **Display Views** or select **View** menu > **Display Views**.

2. Select the number of view windows to view across: 1 through 10.

This arranges view windows to fill the available space in the TIMS image viewing area.
Working with View Windows

To reset view window tiling:

- Click the **Tile Windows** toolbar button and select **Reset Views**.

**Extract Images**

Extract the current image from a currently selected view. The image is copied into a new view and appended to the end of the open study. The series number is incremented for each extracted image. The extracted image view has the same description and image overlay as the original study view. Synchronized audio and file attachments are not copied as part of the extraction.

To extract an image:

- Click the **Edit** menu > **Extract Image**. You can also extract images by clicking the **Image** icon on the toolbar and clicking the button. You can also right-click on the image and select **Extract Image**.

**Viewing Frames in View Windows**

You can view frames in image sequences or video streams using the mouse, toolbar, or menu commands.

<table>
<thead>
<tr>
<th>If you want to:</th>
<th>Then do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure the view descriptions for view windows</td>
<td>1. Select the <strong>Configure</strong> menu and then click on <strong>View Descriptions</strong>. The <strong>Configure View Descriptions</strong> dialog appears.</td>
</tr>
</tbody>
</table>
If you want to: | Then do the following:
---|---
The options include:
- **Description**: Sets the display information to Series Number or Series Description or both.
- **Display Position**: Sets the position of the information in the view - *Top*, *Middle* or *Bottom*.
- Check to display the description on an *Opaque Background* or uncheck for transparent background.
- Click the **Color** button to choose the color for the description text.

2. Click **OK** when done.
## Working with View Windows

<table>
<thead>
<tr>
<th>If you want to:</th>
<th>Then do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show descriptions in the view and advanced viewer windows</td>
<td>Select the View menu and check <strong>Show Descriptions In View</strong> if you want to display series information on top of the image data. To set the specific information, position and text color, see the previous procedure.</td>
</tr>
<tr>
<td>See a view window at full size or half size</td>
<td>Click on the currently displayed frame number (top left) of the view window once to view at full size and again to view at half size or tiled size.</td>
</tr>
<tr>
<td>Advance or reverse single frames</td>
<td>You can single-step through the frames by clicking the <strong>Left/Right</strong> arrow buttons on the bottom right of the view window:</td>
</tr>
<tr>
<td></td>
<td>▪ To advance: Click the <strong>Right Arrow</strong> button (or press the <strong>Alt+Right Arrow</strong> keyboard buttons) to advance one frame.</td>
</tr>
<tr>
<td></td>
<td>▪ To reverse: Click the <strong>Left Arrow</strong> button (or press the <strong>Alt+Left Arrow</strong> keyboard buttons) to reverse one frame</td>
</tr>
</tbody>
</table>

### Navigating View Windows

You can conveniently move from one view window to another from the keyboard by pressing the **Ctrl** key with the **Up**, **Down**, **Left**, or **Right** keyboard buttons.

To advance or go back multiple frames:

- You can multi-step through the frames by dragging the frame slide control.
  - Hold the Left mouse button down over the slide control on the bottom of the view window and move the mouse to the frame you want to select.
- The currently selected frame number is displayed in the top-left of the view window and also as a tooltip.

A tooltip shows the frame number as you move the slide

**Usage Notes:** The frames are displayed at the speed you perform the drag operation. You can use this technique to review one particular portion of the frame sequence or to go to one particular frame.
Working with View Windows

To do single-loop or continuous animation:

- Click on either the **Animate (Once)** toolbar button (you can also click on the double right arrows button in the view window) or **Animate (Continuous)** toolbar button or select the equivalent commands from the View menu: Animation (F7) or Animation Loop (F8).

You can also click on the double right arrow button in the view window to animate once.

If you move the slider button or click the right or left arrow buttons to advance to a frame in the view window, the animation stops.

For more information, see *Animating Image Sequences and Streams on page 105.*
Working with View Windows

Using the Context Menu

View and Print windows have a context menu with commonly used view window controls.

These perform the following:

- Add Attachment, see page 108
- Advance and reverse frames, see page 80.
- Edit View Using Frame Ranges, see page 100.
- Print layout and printing, see page 167.
- Save images, see page 85.
- Mark views to send, see page 126.
- Magnify and adjust windows, see page 76.
- View and animate, see page 105.

<table>
<thead>
<tr>
<th>Advance One Frame</th>
<th>Alt+Right Arrow</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reverse One Frame</td>
<td>Alt+Left Arrow</td>
</tr>
<tr>
<td>Edit View Using Frame Ranges</td>
<td>Ctrl+Shift+L</td>
</tr>
<tr>
<td>Edit Series Description</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Series Description Quick Keys</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Split Current View</td>
<td>Ctrl+Alt+S</td>
</tr>
<tr>
<td>Combine Views</td>
<td>Ctrl+Alt+C</td>
</tr>
<tr>
<td>Extract Image</td>
<td>Ctrl+Alt+B</td>
</tr>
<tr>
<td>Invert View (Destructive)</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Delete View</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Mark View To Delete</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Add Attachment...</td>
<td></td>
</tr>
<tr>
<td>Copy Image to Clipboard</td>
<td></td>
</tr>
<tr>
<td>Save Image As...</td>
<td></td>
</tr>
<tr>
<td>Save View As...</td>
<td></td>
</tr>
<tr>
<td>Use Save ACI</td>
<td></td>
</tr>
<tr>
<td>Send Current Frame...</td>
<td></td>
</tr>
<tr>
<td>Mark View To Send</td>
<td>Ctrl+M</td>
</tr>
<tr>
<td>Mark All Views To Send</td>
<td>Ctrl+Shift+M</td>
</tr>
<tr>
<td>Unmark All Views To Send</td>
<td>Ctrl+Shift+U</td>
</tr>
<tr>
<td>Apply View Settings to All Views Now</td>
<td>F1</td>
</tr>
<tr>
<td>Apply Saved View Settings to All Views Now</td>
<td>Shift+F1</td>
</tr>
<tr>
<td>Image Magnifier</td>
<td></td>
</tr>
<tr>
<td>Adjust Window Layout</td>
<td></td>
</tr>
<tr>
<td>Add Image to Print Layout</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Add View to Print Layout</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Show Print Layout...</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Print Current Image...</td>
<td>F7</td>
</tr>
<tr>
<td>Print View...</td>
<td></td>
</tr>
<tr>
<td>Open DICOM Viewer</td>
<td></td>
</tr>
<tr>
<td>Animates Images (Once)</td>
<td>F7</td>
</tr>
<tr>
<td>Animates Images (Continuous Loop)</td>
<td>F8</td>
</tr>
</tbody>
</table>

The view window with context menu

Using the Image Controls

To show the Image Controls toolbar, click the Image button on the main toolbar.

The Image Controls let you open, save, and close images and view windows.
**Saving Images and Video Streams**

Without saving your study, TIMS offers you the flexibility of saving images or video streams to individual files whenever you want. This can be useful if, for example, you want to preserve or back up acquired data before editing the images and video streams that you will save in a patient study.

1. Select a view window.

   (If you are saving an individual image, select that image in the view window.)

2. Click the Export Image to File toolbar button and choose from the three options: **Save Image As**, **Save View As**, or **Save All Views As**. Alternatively, choose one of these commands from the File menu.

   The **Save** dialog opens with which you can navigate to any location where you want to save your files.

   - **Save Each View As** writes each view to a separate image or video file.
   - **Save All Views As** combines all the views into a single video file.

   **Tip:** You may wish to create a new folder to organize and readily identify the files you are saving. Use the Create New Folder provided in the Save dialog.

**Available File Formats**

Available file formats for saving images depend on what save option you chose:

<table>
<thead>
<tr>
<th>Save Selection</th>
<th>File Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save Image As</strong></td>
<td>JPEG (<em>.</em>.JPG), BITMAP (<em>.</em>.bmp), Portable Network Graphic (<em>.</em>.PNG)</td>
</tr>
<tr>
<td><strong>Save View As</strong></td>
<td>AVI (<em>.</em>.AVI), BITMAP (<em>.</em>.bmp), DICOM (<em>.</em>.DCM or <em>.</em>.DIC), JPEG (<em>.</em>.JPG), Portable Network Graphic (<em>.</em>.PNG)</td>
</tr>
<tr>
<td><strong>Save All Views As</strong></td>
<td>JPEG (<em>.</em>.JPG), BITMAP (<em>.</em>.bmp), Portable Network Graphic (<em>.</em>.PNG)</td>
</tr>
</tbody>
</table>
Working with View Windows

Files are saved using the name you select, followed by an incremented number for the view and the frame within the view:

\(<\text{Name}>\text{ViewNumber}\text{FrameNumber}.\text{ext}\>

For example: LMN_001_00092.JPG

**Save All Views As Restrictions and Limitations**

A study cannot be saved to a single video file if:

- The study views have different image sizes
- The study views have different color spaces (for example, monochrome and color).
- The study views have different playback rates.

This is a list of limitation when merging multiple video files into a single video file:

- Single frame views are not included in the video file.
- If any view contains audio that is not the same length as the video, it will skew the synchronized audio for the remainder of the video.
- If the audio in the study is not identically formatted, the resulting video file may fail to have audio or the audio may be incorrect.

**NOTE:** This does not happen with studies created entirely by TIMS but can happen if a study is manually constructed from parts of other studies that were recorded at different rates or audio quality.

**Saving Images to the Clipboard**

You can save the current image of a selected view in the Windows clipboard.

- If the view is inverted, the copied image is also inverted.
- If there is a Fluoro-TRACE overlay, it is included in the copied image if the View preference Include Overlay Plane When Saving As Image Files is checked.

To save an image to the Windows clipboard:

- Right-click in the view and select **Copy Image to Clipboard**.

**Saving Views to AVI Files**

You can save a view which contains streaming video to an AVI file. An administrator or you can configure the options for saving to an AVI file.
To configure saving views to an AVI file:

- Select the **Configure** menu > **AVI Save**. The Configure AVI Save dialog appears.

  ![Configure AVI Save dialog]

The options for saving to AVI files include:

- Save by converting monochrome to RGB.
- Save reusing the existing AVI compression settings.
- Save with the default AVI compression settings.
- Writes a patient demographic text file when an entire study is saved as AVI files (either to disk or burned directly to CD/DVD). The text file will contain information from the TIMS database about the patient and study.
- Enables AVI file configuration before you save the view.

**Opening Images**

You can open saved image files when no study is open or while working on a study. Before a study is saved, you may want to compare captured images with some previously captured images.

- Click the **Import Image from File** toolbar button or select **Open Image File** from the **File** menu.
Working with View Windows

- In the **Open** dialog, navigate to the folder where the images are stored, and then select individual DICOM (DCM), ASF, AVI, JPG and JPEG 2000 (JP2 and J2K), BMP, TIFF, WMV or PNG files.

(The files do not require and may not have identifying extensions.)

**Discarding View Windows**

Often you will have image sequences and video streams that you don’t want to include in the saved study because other captures, or portions of captures (see *Using the Editing Controls, page 95*), show the subject better.

**Discard a View Window**

To discard a view window (and its captured images):

1. Select the view window and click the **Delete View** toolbar button or select **File** menu > **Delete View** or press **Ctrl+D** on the keyboard.

   A warning message appears to confirm which view you are discarding and the frames it contains.

   ![TIMS Warning]

   View 4 has not been saved.
   Are you sure that you want to discard View 4 containing Frames 68 through 69?
   
   Discard  Cancel

   2. Click **Discard** to proceed.

      **Tip:** This warning message is optional. See *Setting Preferences, page 210*.

**Discard All View Windows**

To discard all view windows:

1. From the **File** menu, choose **Delete All Views**.

2. Click **Yes** in the warning dialog to proceed.

   **Tip:** Deleting all views can be quicker than canceling a study and then starting it over again if you have to redo the study.
Working with View Windows

**Mark View To Delete**

To mark a view to delete:

1. Select the view you want to delete.

2. From the **File** menu, select **Mark View to Delete**, or right-click in the view and select **Mark View to Delete** from the menu that appears.

   **Result:** The word **Delete** appears in the view. Marking a view to delete cancels any previous mark for that view, such as Send.

3. Select any additional view you want to delete using steps 1 and 2.

4. Delete the view(s) by selecting **File > Delete Marked Views Now**.

---

**Using the Image Appearance Controls**

To make an image easier to view or to highlight specific features of interest, you can use the **Image Appearance Controls**.

**Window Leveling**

This is a technique for adjusting the grayscale balance of an image by altering the contrast of light, mid, and dark shades of gray.

1. Click the **Adjust Window Leveling** toolbar button or select **View menu > Adjust Window Leveling**.
Working with View Windows

Three sliders appear along the right side of the view window for controlling the grayscale range of the image.

2. Hold the left mouse down over the middle slide control and drag up or down to move all three sliders equally. By holding the left mouse button down over the top or bottom slide controls, you move each one independently. By adjusting these sliders, the gray-level range used to display the image is changed.

3. To restore the original grayscale balance, click the toolbar button again or unselect View menu > Adjust Window Leveling.
**Image Magnifier**

The Magnifying Glass control provides a means for zooming in on a small area of the view window at magnifications of up to 1000% (in increments of 100%).

1. Click the **Turn Image Magnifier On/Off** button or select **View menu > Image Magnifier**.

2. Set the magnification percentage from 1x (100%) to 10x (1,000%) from the drop-down list.

3. Move the mouse pointer over the selected image to the area you want to zoom in on.

The virtual magnifying glass shows the area of detail that will be magnified.

4. Hold down the left mouse button to turn on the magnification.
Working with View Windows

With the button still down, you can move the magnifying glass around the image to bring other areas into detail.

5. Release the button when ready.

6. To return the mouse pointer to normal, click the toolbar button or unselect View menu > Image Magnifier.

**Full-Size Auto-Scroll**

This option supports the display of large images in full-size view windows. This is for large images that do not fit within the application window when going to full size images. This option lets you automatically scroll the full size view window to display the key part of an image (for example, the center of the image, the bottom of the image, etc.).

To set full-size auto-scroll:

1. Click on the image for which you want to use auto-scroll.

3. Select the default scrolling position (or bias) so that your images will be auto-scrolled to display the part of the image you find the most important. In the image shown on the next page we have chosen the center of the lowest part of the image.
Working with View Windows

**Rotating Images**

There are two options for rotating images:

- Rotate the image display which does not permanently save the image in the new rotated position.
- Rotate the image (destructive) which permanently saves the image in the new rotated position.
- You can rotate all the images in a selected view window by 90° clockwise or counterclockwise, or 180° (upside down).

**Rotate Image Display**

To rotate the image display:

- From the Edit menu, select **Rotate (Display Only)** and then choose from **90 Degrees CW** (clockwise), **90 Degrees CCW** (counterclockwise), or **180 Degrees**.

**Rotate the Image Destructively**

To rotate the image destructively:

- From the Edit menu, select **Rotate (Destructive)** and then choose from **90 Degrees CW** (clockwise), **90 Degrees CCW** (counterclockwise), or **180 Degrees**. Your selection permanently modifies the image.

![A view window image rotated 90° clockwise](image-url)
Inverting Displayed Images

Click the Turn Invert Images On/Off button, select View menu > Invert Displayed Images, or use the keyboard shortcut F6.

Images are displayed in an inverted color mode (black switches to white, etc.) in the TIMS view and the TIMS advanced view windows.

- The color inversion is for display purposes. The original study images are not changed. If you want to change the original images, see Applying View Settings to All Views.
- You can apply the currently selected view window’s settings to the other views in a study.

Apply All View Settings to All Views

To apply all view settings to all views:

1. Select the view from which you want to apply the settings.

2. Go to the View menu and select Apply View Settings to All Views Now. This menu item is also accessible via the F1 keyboard shortcut.

The following view settings are saved and applied by this menu item:

- Window/leveling settings and whether window/leveling controls are visible
- Window scrollbar positions
- View mode
- Invert display setting
- Zoom setting
- Invert View (Destructive) and Invert All Views (Destructive)

View Descriptions

Select the View menu > Show Descriptions in Views to display series information on top of the image data.
Working with View Windows

To configure the view descriptions:

1. Select the Configure menu > View Descriptions.

2. Use the Configure View Descriptions dialog to set or change the displayed view description information.

---

**Using the Editing Controls**

You can perform basic editing of image sequences using five commands:

1. **Split Current View**

2. **Delete/Close View**

3. **Combine Views**

4. **Invert Views**

5. **Edit View Using Frame Ranges**

By manipulating these first three commands, you can “cut and splice” image sequences as needed.

**Usage Tip:** There are two ways to edit views: Split/Combine and Edit Using Frame Ranges.

- It is recommended that you use **Edit View Using Frame Ranges** when you are doing “head” and “tail” editing within a view. Also, **Edit View Using Frame Ranges** is especially useful when you are doing “head” and “tail” editing on larger studies consisting of multiple views. With these larger studies, you can setup all of your edits first, and then process all edits when you save or send the study saving considerable time.

- For all other view editing operations, you may want to use the **Split/Combine** feature.

For example, in the following illustration there are four view windows. Say that you want to combine some frames (shown in gray) from three of the four view windows.
You would follow this procedure:

1. **Using Split the Current View**, you would split the first view window at the last frame of the sequence you want to keep. You would split the second view window at the first and last frame of the sequence you want to keep. You would split the fourth window at the first frame of the sequence you want to keep.

2. You would discard all the views you don’t want by selecting them and choosing **Delete/Close View** (depending on if the study is unsaved or saved). If you are deleting a view with frame ranges, the view’s frame ranges are lost. Also, the specific frame numbers in a view’s frame range may change if the starting frame number or the total number of frames is changed as a result of a delete operation. See **Edit View Using Frame Ranges** on page 100.

3. You would combine the three remaining view windows, containing the frames you want to keep, by selecting the first one and choosing **Combine View Windows**.
Working with View Windows

**Split the Current View**

Splitting a view window means selecting an image frame within the view window and moving this and the subsequent frames into a new view window.

To split the current view:

1. In the view window, select the frame before which you’d like the split to occur.
2. Select Edit menu > Split Current View or use the keyboard shortcut CTRL + ALT + S.

The currently selected view window splits into two separate view windows, with the frame you selected being the first frame of the new view window.

**Splitting a View with Frame Ranges**

When splitting a view, the original view retains its frame ranges except for the ranges that apply to frames that are no longer part of the view. The new view created by the split has no defined frame ranges.

The specific frame numbers in a view’s frame range may change if the starting frame number or the total number of frames is changed as a result of a split view operation. For more information, see Edit View Using Frame Ranges on page 100.

When frame ranges are processed, the synchronized audio is edited at the same places. If the synchronized audio track is longer than the original video, it is truncated unless the last frame range region is retained.

**Splitting a View with Audio**

When a view is split, the synchronized audio is split at the same point. Each of the two views now has a synchronized audio attachment with a portion of the original synchronized audio.

Voice-over audio attachments (and any other file attachment types) are not modified by this editing operation.

**Delete View**

A view in a saved study cannot be deleted.
Working with View Windows

To delete a view in an unsaved study, right-click on the view you want to delete. From the menu, select **Delete View**. Confirm you want to delete the view. The view will be deleted and all frames and audio for that view will be lost.

**Close View**

To close a view, right click on the view you want to close. From the menu, select **Close View**.

**Combine Views**

Combining view windows means concatenating the image frames in one view window with those in another, so that all the frames appear in sequence in one view window.

<table>
<thead>
<tr>
<th>Usage Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>You cannot combine view windows that are out of sequence. For example, to combine the first view window, with frames 1 - 15, with the third view window, with frames 24-35, you would have to close (discard) the second view window.</td>
</tr>
</tbody>
</table>

To combine two or more view windows into a single view window:

1. Select one view window and select **View** menu > **Combine Views** or use the keyboard shortcut **CTRL + ALT + C**.

2. In the **Combine Views** dialog, choose either to combine all subsequent views - those with higher-numbered sequential frames - or specify how many views to combine with the current one.

   - **All Subsequent Views**: Images in all view windows after the currently selected view window are combined into a single view window.
   - **The Next: n View(s)**: The number of views you enter are combined with the current view in a single view window.
Working with View Windows

**Combining a View with Frame Ranges**

When combining a view, the original view (which receives the images from subsequent views) retains its frame ranges without changes. The frame ranges from views that are deleted by the combine operation are lost.

The specific frame numbers in a view’s frame range may change if the starting frame number or the total number of frames is changed as a result of a combine view operation. For more information, see *Edit View Using Frame Ranges* on page 100.

**Combining a View with Audio**

When views are combined, the synchronized audio for all of the views is combined into a single synchronized audio track.

If any of the views are missing a regular synchronized audio attachment or the audio is different (for example, different audio channels, sampling rate, format), the operator is notified that the synchronized audio cannot be merged and given the option to cancel.

If the synchronized audio tracks are combined, the individual synchronized audio attachments for the combined views are discarded and replaced by the merged synchronized audio attachment.

Voice-over audio attachments (and any other file attachment types) are not modified by this editing operation.

**Edit View Using Frame Ranges**

You can edit frames in order to remove unwanted frames. Define frame ranges on previously saved studies or for new studies that have not been saved yet.

- Frame range is a sequence of one or more frames within a single view. Frame ranges do not span across views.

- A frame range is marked as either Keep or Discard to indicate which frames you want to keep from the view.

- Every view contains one default frame range that spans all of the frames in the view. There are no special operations for a view with the default frame range.
Creating a Frame Range
To create a new frame range:
1. Select the view.
2. Select the frame where the new range will start.
3. Right-click in the view, select Edit View Using Frame Ranges, and then select Start New Range or press F3.

The new frame range is created and spans the current frame to the beginning of the next frame range, or, the last frame in the view if there is no additional frame ranges. If you want to discard the frame range, see Toggle the Current Frame Range Label on page 102.

When you create a new frame range in the middle of an existing frame range, the frame range is split into two parts:
- From the beginning of the original frame range to one less than the current frame.
- From the current frame to one less than the start of the next frame range, or, the end of the view frames.

Frame ranges never overlap.

Usage Notes: If a frame range already exists that starts at the current frame, a new frame range is not created.
Working with View Windows

**Remove the Current Frame Range**

To remove the current frame range:

1. Select the frame range view you want to remove.

2. Right-click in the view, select Edit View Using Frame Ranges, and then select Remove Current Range.

**Toggle the Current Frame Range Label**

A frame range is marked as either Keep or Discard to indicate which frames you want to keep from the view. The frame range number is shown to the left of the Keep/Discard label.

To toggle the frame range status:

- Right-click in the frame range you want to change, select Edit View Using Frame Ranges and then select Keep/Discard Current Range, or, press SHIFT and F3. The frame range view status is changed.

**OR**

- Select Edit View Using Frame Ranges and select the active frame range from the list at the bottom of the menu. The frame range view status is changed.

<table>
<thead>
<tr>
<th>List of Active frame ranges</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start New Range [F3]</td>
</tr>
<tr>
<td>Keep/Discard Current Range [SHIFT+F3]</td>
</tr>
<tr>
<td>Remove Current Range</td>
</tr>
<tr>
<td>Merge Similar Ranges</td>
</tr>
<tr>
<td>Process All Ranges in View [ALT+F]</td>
</tr>
<tr>
<td>Will keep frames 31 to 34</td>
</tr>
<tr>
<td>Will keep frames 35 to 57</td>
</tr>
<tr>
<td>Will discard frames 50 to ...</td>
</tr>
</tbody>
</table>

**Find Previous/Next Frame Range**

To find the previous or next frame range:

- For viewing the previous frame range, right-click in the view and select Previous Frame Range or press Shift+F11 keys. When finding the previous frame range, once the ranges within a view have been navigated, the first frame of the last region in the previous frame is selected.
For viewing the next frame range, right-click in the view and select **Next Frame Range** or press the F11 key. When finding the next frame range, once the ranges within a view have been navigated, the first frame of the next view is selected.

### Merge Adjacent Frame Ranges

To merge adjacent frame ranges which are similar (for example, both **Keep** or both **Discard**):

1. Select a frame range view for the status you want to merge, either **Keep** or **Discard**.
2. Right-click in the view, select **Edit View Using Frame Ranges**, and then select **Merge Similar Ranges**.

### Process All Ranges In Current View

To retain all frames in ranges that are marked **Keep** and delete all frames from ranges that are marked **Discard**:

- Select **Edit View Using Frame Ranges** and then select **Process All Ranges in View**.

  or

- Use the keyboard shortcut **ALT** and **R**.

### Show or Hide Frame Range Editing Markers

This option allows you to toggle the display of frame range editing markers graphically on the view windows.

If the view window is large, the frame range editing markers are displayed as vertical lines that extend from the frame slider button. The visible frame range editing markers have the following capabilities:

- Right-click the marker to set the current frame to the marker
- Left-click and drag the marker to select the marker and allow the operator to move it, changing the current frame and the marker’s position. The marker can never be moved into another frame range (or onto the first frame, which is the implicit marker for the first frame range).

To show or hide the frame range editing markers:

- Select **View menu** > **Show Frame Range Edit Markers**. The shortcut is **CTRL+F3**.
Show or Hide Frame Range Edit Controls
This option allows you to toggle the display of the frame range edit controls. If enabled, these controls are only visible if displaying the frame range editing markers is also enabled and if the view window is sufficiently large enough. The control buttons provide:

- Insert frame range marker at the current frame
- Remove currently selected frame range marker
- Open previous view window in full-size
- Open next view window in full-size
- To show or hide the frame range edit controls:
  - Select View menu > Show Frame Range Edit Controls.

Process the Frame Range Editing
Click the Process button on an open view to process all frame range editing.
Save or Close a Study with Frame Ranges

When you save or close a study, you are prompted if any of the views have frame ranges with a Discard status. You can either process all of the views at this time which results in the removal of all ranges marked Discard, or, process none of the views prior to saving or closing the study.

Applying View Settings to All Views

You can apply the currently selected view window’s settings to the other views in a study.

To apply all view settings to all views:
1. Select the view from which you want to apply the settings.
2. Go to the View menu and select Apply View Settings to All Views Now. This menu item is also accessible via the F1 keyboard shortcut.

The following view settings are saved and applied by this menu item:
- Window/leveling settings and whether window/leveling controls are visible
- Window scrollbar positions
- View mode
- Invert display setting
- Zoom setting

Invert View (Destructive) and Invert All Views (Destructive)

You can color invert a study image or set of all images. This operation destructively alters the image data not just the display image. It has no effect on studies that were previously saved to disk.

To invert an image or a set of images so it alters the image data:
1. In the view window:
   - To invert an image, select the image that you want to invert.
   - To invert all images, go to the Edit menu.
Working with View Windows

2. Select **Edit** menu:

- To invert a selected image, select **Invert View (Destructive)**.
- To invert all images, select **Invert All Views (Destructive)**.

The images are altered destructively.

When you go to save the study with the inverted view, if any images are lossy compressed, you are warned that the operation involves an image recompression and degrades image quality.

---

**Animating Image Sequences and Streams**

To show the **View Window Controls** toolbar, click the **View** button on the main toolbar.

The **Image Animation Controls** enable you to play the sequence of images contained in a view window as cine loops. Both individually captured image frame sequences and images from video streams can be played.

**What is a cine loop?**

A cine loop is simply a sequence of images shown in quick succession to provide a movie-like, dynamic impression of the events imaged.
Working with View Windows

**Animate an image sequence or stream in a single loop**

To animate an image sequence or stream in a single loop:

1. Select any view window containing an image sequence or video stream.

2. Click on the Animate View Images (Once) toolbar button or View menu > Animate View Images (Once).

   The frames that make up the selected view window are played once.

   **Usage Note:** The first time you play the sequence, it begins with the currently selected frame. Subsequent times, it plays the sequence from the first frame.

**Animate an image sequence or stream continuously**

To animate an image sequence or stream continuously:

1. Select any view window containing an image sequence or video stream.

2. Click on the Animate View Images (Continuous Loop) toolbar button or select View menu > Animate View Images (Continuous Loop).

   The animation loop continues until you click the button again or unselect the command.

**Setting Frame Rate**

Playback speed is determined by the frame rate specified in an open study. If you unselect this option (View menu > Animation Frames Per Second > Use Study Specified Rate), the playback speed is determined by the default animation speed of 30 frames per second or another value between 1 and 60 frames per second that you can set.
Working with View Windows

To change the animation speed:

1. Select **Animation Frames Per Second** from the **View** menu.

2. Select a new value for frames per second from the pull-down list.

![animation frames per second menu]

The frames per second selections - Use Study Specified Rate is recommended.

---

**Attach and Associate Files to a Study**

TIMS supports a form of file attachments that allows you to associate one or more files with a TIMS study either when the study is created or when a study has been saved. Files can be associated at the study level or with a specific view in the study.

You can associate up to 200 attachments with a study. File attachments are not DICOM files and are not sent to PACS. Files attachments are opened by third-party applications that must be resident on the computer where you are viewing the study. If there is no program available to view the attachment, you are notified in an error message. No synchronization occurs between the file attachments and the study.

All copies of file attachments are stored with the study. The attachments can be written to archives (such as a CD, DVD, or folder. You can also disable archiving file attachments.

TIMS and TIMS Viewer Window both detect file attachments and provide a list of attachments when a study is open. Graphical icons indicate where attachments are associated.
Configure TIMS for File Attachments

To configure TIMS for file attachments:

1. Select **File Attachments** from the **Configure** menu. You are prompted to enter the Admin password. The **Configure File Attachments** dialog appears:

   ![Configure File Attachments Dialog]

   - File attachments can be associated with DICOM studies. The attached files are kept with the study and written to CD, DVD, USB or network archives. The attachments are not included in a DICOM send to PACS.
   - **Allow New File Attachments for New/Existing Studies**
   - **OK** | **Cancel**

2. Keep **Allow New File Attachments for New/Existing Studies** checked if you want to allow file attachments, or, uncheck if you do not want to allow file attachments.

Attach a file to a study or a specific view within a study

To attach a file to a study or a specific view within a study:

1. Click the **Attachments** button on the toolbar, or, click **Attach...** or the attachment icon in the bottom left-hand corner (as shown below).

   ![Click Attach]

   - For **View and Print context menus**, right-click to display the menu and click **Add Attachment**.

2. When the **File Attachment** dialog appears, click the **Add** button.
3. Browse for the file you want to attach to the study, enter a brief description, and check to either:

- For Files, select *Associate attachment with entire study* or *Associate attachment with view*.
- For Audio, select *Synchronized Audio Playback* or *Voice Over Audio Playback*.

4. Click **OK** and the file is now attached and associated to the study or a study view.
Open File Attachments

To open file attachments:

1. Click the Attachments button on the toolbar, or, click Attach in the bottom left-hand corner (as shown below).

2. In the Study Attachments dialog, double-click on the file name to open the file, or, click Attach... or the attachment icon in the lower left-hand corner of the application.

   IMPORTANT: The application that is needed to open the file must be resident on the PC where you are running TIMS.

3. Close the file when you are finished.

Delete File Attachments

To delete file attachments:

1. From the Study Attachments dialog, select the file name for the attachment you want to delete.

2. Click the Delete button.

3. Click Yes when you receive the confirmation dialog.

   The attachment is deleted from the study or the view within a study.
Audio Recordings

A built-in audio recorder is accessible from the Audio toolbar. The recorder has “record”, “stop” and “pause” buttons.

- If the recorder is used while no study is open, the operator is prompted to save an output WAV file to store the audio.
- If the recorder is used when a study is open and a view is selected, the audio is stored as an audio attachment to the selected view.
- If the recorder is still recording or paused when a study is started, saved or closed, the current recording session is terminated and the operator is prompted to save the audio.
  - For attachment audio, the files are temporarily stored in the TIMS\Logs folder and cleared when TIMS restarts.

Configure the Audio Recorder

To configure audio recording:

1. Select Audio Recorder from the Configure menu.
Audio Recordings

2. Configure the options for the audio recorder. If you are not sure of the settings, it is recommended that you use the default settings.

<table>
<thead>
<tr>
<th>Audio Recorder</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Capture Channels</td>
</tr>
<tr>
<td>Audio Capture Sample Size</td>
</tr>
<tr>
<td>Audio Capture Sample Size (KHz)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Audio Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Comment Image File</td>
</tr>
<tr>
<td>Start New Series for Audio Comment</td>
</tr>
</tbody>
</table>

3. Click OK.

See *Attach and Associate Files to a Study* on page 108.
Audio Recordings

**DICOM Audio Coding Descriptions**

The DICOM Audio Coding Descriptions is a configuration option that allows for the administrator to set the associations between the TIMS synchronized audio types (synchronized, voice-over) and the DICOM audio coding descriptions (voice, dictation, operator narrative) used in the study files. These associations are used when saving studies and when interpreting imported or received study files.

**IMPORTANT:** The DICOM audio coding description configuration should not be changed unless you require specific coding values. Changing the default values can prevent the Viewer Window from reliably distinguishing between voice-over and synchronized audio.

- **Synchronized Audio** allows the operator to record audio synchronized to the selected video stream view.
- **Voice-Over Audio** allows the operator to record audio that is associated with a study or a single frame.

To configure the DICOM audio coding descriptions:

1. Select **DICOM Audio Coding Descriptions** from the **Configure** menu. The Configure DICOM Audio Coding Descriptions dialog appears.
2. Configure the options for DICOM audio coding descriptions:

- For Dictation is interpreted as and Operator Narrative is interpreted as set as either Synchronized Audio or Voice-Over Audio.
  - Select the checkbox if you want to Use Operator Narrative to DICOM save.
  - For Voice is Interpreted as set as either Synchronized Audio or Voice-Over Audio.
  - Select the checkbox if you want to Use Voice for DICOM save.

3. Click OK.

---

**Record an Audio Attachment for an Opened Study**

To record an audio attachment for an opened study using the audio recorder:

1. Select an image or video stream in the study.

2. Click the **Record Audio Attachment** button on the toolbar and begin to speak.

3. When you are finished speaking, click the **Stop Audio Recording** button to end the recording. The recording is saved as an attachment to the selected image or video.

To pause an audio recording, click the **Pause Audio Recording** button to pause the recording. You can either restart the recording by clicking the **Record Audio Attachment** button or end the recording by clicking the **Stop Audio Recording** button.

---

**Record an Audio Attachment While No Study Is Open**

To record an audio attachment while no study is open:

1. Select an image or video stream in the study.

2. Click the **Record Audio Attachment** button on the toolbar and begin to speak.
Audio Recordings

3. When you are finished recording, you are prompted to save the recording as a .WAV file. Type in a file name and either keep the default association with the selected view or select to associate it with the entire study.

4. Click OK.

Capture Synchronized Audio

If the system is licensed with Synchronized Audio, when a video stream is being captured, audio picked up by the microphone will be recorded and synchronized with the video.

To capture synchronized audio for a video stream:

1. Select the video stream that does not have an audio attachment for which you want to record audio.
2. Click the Record Audio Attachment button to begin recording.

- Click the Pause Audio Recording button to pause the recording. To restart the audio recording, click the Record Audio Attachment button or to end the audio recording, click the Stop Audio Recording button.
- Select Associate attachment with view 1 and check Synchronized Audio Playback.

Add Audio Comments to a Study

If the operator wants to add audio comments to a study, this is done by creating a view at the beginning or end of a current study and loads a predefined image into the view. The predefined image is specified by you or an administrator, see Configure the Audio Recorder on page 112.

The Audio toolbar icon is visible only for a new study. The audio toolbar is automatically selected to facilitate recording of audio, typically a voice-over audio. This feature makes it easier to add dictation or reports to a study that already includes synchronized audio. When the first audio attachment is added to the audio comment view, it defaults to voice-over audio.
Audio Recordings

To add an audio comment to an opened study:

1. Select the Edit menu > Add Audio Comment. The view for the audio comment. The view displays the image that was configured for audio comments. The default view is shown below.

2. Click the Record Audio Attachment button and record your comments.
   - If you want to pause the recording, click the Pause Audio Recording button. To resume the recording, click the Record Audio Attachment button.

3. When you are finished recording, click the Stop Audio Recording button.

4. When you are finished recording, you are prompted to save the recording as a WAV file.
   - Type in a file name.
   - Select the default association with the selected view (default) or select to associate it with the entire study.

5. Click OK.
Editing, Saving and Sending Studies

After images have been acquired and, optionally, edited, you are ready to save a study. TIMS always saves studies to your TIMS system first. In your file system, TIMS creates a DICOM file for each view window and saves the files in a new folder named for the study under the TIMS Studies folder. Once saved, you have the option to save to CD/DVD.

Editing a Study

Certain edit functions within a study require that once the changes are made that you save the study as a new study. These editing functions include:

- Edit the series description (see page 63)
- Edit a study (see page 122)

Archiving Versus Saving

Archiving is a step you perform after saving, so that studies can be removed from your TIMS system. You can archive studies to removable media, USB drives, or network drives. (These archiving options are discussed on page 189.)

Where are Studies Saved Locally?

By default, the location where studies are saved is C:\Program Data\Foresight\TIMS_Studies\ . You or a system administrator can specify a different path, such as a remote network location, in the Channel Configuration window.

The individual study folder name is constructed in the following way:

<Year/Month/Day>_<HH:MM:SS>_0000n_XXX

Where XXX is one of the following:

- NEW - New Study
- UPI - Update Patient Info
- EDT - Edit
- RCV - Receive
Editing, Saving and Sending Studies

For example:

20120219_172905_RCV

The individual file names - one file for each view window - are constructed the same way with the addition of an incremented suffix (starting with 0001) and the DICOM file extension (DCM).

20120219_172905_0001.DCM

In addition, a study folder contains the DICOM-standard DICOMDIR file and a text file with basic study details. The DCM files in the study folder are constructed as:

F_000n.DCM

**Moving All Studies to a New Folder**

If you want to save ALL channels in a different folder, then go to Admin > Move Studies Folder to specify the new default folder location.

**What is the Purpose of a DICOMDIR file?**

The DICOMDIR File allows saved studies to open faster. It creates a predefined path to the saved file which improves the loading time for the saved study.

If the study does not include a DICOMDIR file, a prompt appears to create one before the viewer opens. If the DICOMDIR file is not created, the viewer is not opened.

**Editing a Study**

Editing a study means opening an existing study and making changes to it that result in the creation of a new study or a new version of the study. Depending on what settings you or an administrator have set in Preferences (see page 210), when saving an edited study, the original study is kept or deleted.
**Edit Current Study**

To edit the current study:

1. Select the **Edit** menu > **Edit Current Study**. The **Confirm Study Edit** dialog appears.
   
   You can also click the Edit icon on the toolbar.

   ![TIMS - Confirm Study Edit](image1)

   2. Click **Yes** to confirm you want to edit the study. The **Select Channel** dialog appears. Click **No** to cancel editing the study.

   ![TIMS - Select Channel](image2)

   3. Select the channel to use when editing the study.

   **IMPORTANT:** If the study was created on a different system, make sure that the channel configuration is identical to avoid unintended differences in the edited study.

   4. Click **OK**. The current study is now open for editing.
Editing, Saving and Sending Studies

**Open a Study to Edit**

To edit an existing study:

1. Select the **File** menu > **Open Study**. The Current Studies List appears.

2. Select the study you wish to edit.

3. In the bottom right hand corner, click the **More** button and select **Edit Study**.

4. Click **Yes** when you receive the prompt to open a study for editing.
5. Select the channel to use when editing the study. If you want to see more choices, click the checkbox for Show All Channel Choices. Keep the default or select a new choice. Click OK.

6. Edit the study making all the necessary updates and changes. Once you are finished editing the study, go to the File menu and select Save Study As DICOM. The study will be saved as a new study. If the original study is kept along with the newly edited version of the study, the next time you open the worklist both studies will be listed.

- The original study is highlighted in yellow on the study list.
- The new study is not highlighted on the study list.
Editing, Saving and Sending Studies

Saving Studies

Saving a study means committing the images captured in view windows to DICOM files. Once a study is saved, you cannot add new images to it. A saved study can be transmitted and viewed by anyone with a Viewer Window. (You have the option to automatically distribute the TIMS Viewer Window with your studies.)

Editing Saved Studies

You can edit the view windows of saved studies, but you cannot re-save studies with these changes. However, you have the option to save the edited images or views as DICOM files.

Note: Explicitly saving and closing studies may not be necessary in your workflow, depending how your system is configured. (See next section, Sending a Study.)

Save Current Study

To save the current study:

1. Click the Save the Current Study toolbar button or select File menu > Save Study As DICOM.

   Depending on your preferences (Edit menu > Preferences > Warning tab), a confirmation message appears. (See Setting Preferences, page 210.)

2. Click Save if you want to proceed.

   TIMS saves each view window as a DICOM file.

   You now have the option to close the saved study, to begin a new one, or to keep it open and view the saved DICOM files.

   Tip: This warning message is optional. See Setting Preferences, page 210.
Save and Continue Study As DICOM

To save a study and immediately start a new study with the same patient information which will continue the session:

1. Go to File and select Save and Continue Study As DICOM. The current study is saved and the study is continued when the Study Information dialog appears.

2. Make a new selection for the Body Part Examined to continue the study for the same patient information.

Archive Study

To save the current study to DVD/CD:

1. Click the Archive Study toolbar button or select File menu > Archive Study.

2. Select to write to CD/DVD or storage drive folder as a DICOM or AVI File.

This opens the TIMS Writer dialog. (See Writing Studies to CDs, page 192.) If the study is not saved yet, a message box appears with the option to save the study. Clicking Yes saves the study and then opens the Writer dialog. Clicking No cancels the save.
Editing, Saving and Sending Studies

**Close the Study**

To close the study:

- Click the *Close the Current Study* toolbar button or select *File menu > Close Study*.

**Note:** TIMS can be configured to exit after each study it saves, or the application can remain open all the time. This is a channel configuration property. Channel configuration is an administrative function that is described in the *TIMS Setup and Configuration Guide*.

---

**Sending Studies to Your PACS**

Sending a study means transmitting it from your local TIMS system to a specified PACS system. The configuration details for your PACS should be entered by your system or network administrator in the *Configure DICOM Send/Query* dialog. *(See page 257 for details.)*

In addition to the DICOM send details, there are various preferences that determine what happens when you send a study. These *Send/Receive (Edit menu > Preferences)* and *Auto-Send (Configure menu)* settings may be determined by you or your administrator.

![Send/Receive]

The Send/Receive selections of the Preferences tree view
The following table summarizes the desired behavior and which option/choice to select for each one:

<table>
<thead>
<tr>
<th>Behavior</th>
<th>Dialog</th>
<th>Option</th>
<th>Choice</th>
</tr>
</thead>
<tbody>
<tr>
<td>To save studies automatically when you send</td>
<td>Preferences Dialog (Send/Receive tab)</td>
<td>Automatically Save a New Study Before Sending to PACS</td>
<td>Yes</td>
</tr>
<tr>
<td>To send a study, you must save it first</td>
<td></td>
<td>Close Study After Successful “Send Study to PACS”</td>
<td>No</td>
</tr>
<tr>
<td>To close a study automatically after successful send</td>
<td></td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>To keep a study open after sending</td>
<td></td>
<td>Close Study After Successful “Send Study to PACS”</td>
<td>No</td>
</tr>
<tr>
<td>To open the When to Send Studies dialog</td>
<td>Preferences Dialog (Send/Receive tab)</td>
<td>Don’t Prompt for DSS Send Date/Time</td>
<td>Yes</td>
</tr>
<tr>
<td>To send immediately</td>
<td>Auto-send Dialog</td>
<td>Don’t Prompt for DSS Send Date/Time</td>
<td>No</td>
</tr>
<tr>
<td>To send studies automatically when you save them</td>
<td></td>
<td>Show DSS When Sending Study Now (Non-Progressive)</td>
<td>Yes</td>
</tr>
<tr>
<td>To send studies separately from saving them</td>
<td></td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>To send series as they are completed</td>
<td></td>
<td></td>
<td>No</td>
</tr>
<tr>
<td>To send only complete studies</td>
<td></td>
<td></td>
<td>Yes</td>
</tr>
</tbody>
</table>
Editing, Saving and Sending Studies

The way these options/choices are combined will determine the mode for sending studies. Once the DICOM Send details are set up, there are seven basic modes for sending studies:

- Mark view to send
- Mark all views to send
- Send marked view now
- Send individually
- Send automatically (one-click “Save, Send, Close”)
- Send at a regularly scheduled time

Mark a Saved Study View to Send

To mark a saved study view to send:

1. Select the study view from a saved study that you want to mark to send.

2. Select File > Mark View To Send or right-click in the selected view and select Mark View To Send in the drop-down menu. The view is marked to send.

- To unmark the view to send, select File > Unmark View To Send or right-click in the selected view and select Unmark To Send View in the drop-down menu.
- For any view that has been marked to send, closing the study prompts the operator for a send SCP target and sends any marked views using the DSS.

As study views are scheduled for sending, the views are then unmarked. If you close TIMS, you are not prompted to send marked views.
Edit All Views in a Saved Study to Send

To mark all views in a saved study to send:

1. Select File > Mark All Views to Send or right-click in any view and select Mark All Views To Send in the drop-down menu. All views are marked to send.

2. To unmark the view to send, select File > Unmark All Views To Send or right-click in any view and select Unmark All Views to Send in the drop-down menu.

   - For all views that have been marked to send, closing the study prompts the operator for a send SCP target and sends all marked views using the DSS.

Manually Send Marked Views

To manually send marked views:

1. Select File > Send Marked Views Now.

2. If the marked study views are not saved, the views will remain marked for sending even after this operation.

3. Select the send SCP.

   - When you use Send Marked Views Now, the study will be sent using the TIMS Communication Monitor.
Send Current Frame of a View

To send the current frame of a view:

1. Select the view with the frame you want to send.

2. Select File menu > Send Current Frame.

   If the marked study view is not saved, the view will remain marked for sending even after this operation.

3. Select the send SCP.

4. When you use Send Current Frame, the study will be sent using the TIMS Communication Monitor. The system notification area (or “system tray”) shows a balloon tooltip:
Send an Individual Study

To send an individual study:

1. Save a study or open a saved study.

2. Click the Send Saved Study to PACS toolbar button or select File menu > Send Study.

   Depending on your configuration settings, the study will be scheduled for sending immediately by DSS or once you’ve specified a date and time:
   
   - If you are configured for immediate sending, DSS will process the study to be sent now.

3. Click OK to send now.

   When you use the When to Send Studies dialog, the study will always be sent using the TIMS Communication Monitor.

   (Right-click the TIMS Communication Monitor icon and select Open to view the status of this and other pending studies.)

   Note: You or an administrator can configure TIMS so that when sending individual studies TIMS bypasses the send service.

   (For more information about Using the TIMS Communication Monitor, see page 133.)

One-Click Save, Send, and Close

In order to streamline your workflow, you or an administrator can configure TIMS so that saving, sending, and closing a study are accomplished with one click.
Editing, Saving and Sending Studies

To do this, three options must be enabled:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable auto-send to your PACS</td>
<td>- Select <strong>Configure menu &gt; Auto-Send</strong> and select <strong>Enable Auto-Send</strong>.</td>
</tr>
</tbody>
</table>

![Configure Auto-Send](image)

Auto-send is enabled

<table>
<thead>
<tr>
<th>Enable auto-save and auto-close</th>
<th>In the <strong>Preferences menu dialog (Send/Receive)</strong>, select the following options:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Automatically Save a New Study Before Sending to PACS</td>
</tr>
<tr>
<td></td>
<td>- Close Study After Successful ‘Send Study to PACS’</td>
</tr>
</tbody>
</table>

![Send/Receive](image)

Options for automatically saving and closing studies are selected.

You are now ready to save, send, and close your studies with one click using the **Send Study** toolbar button.
Using the TIMS Communication Monitor

The **TIMS Communication Monitor** is an App you can run in the background. This App allows you to monitor:

- Scheduled and Completed Study Sends
- Scheduled and Completed Storage Commits

Starting the App

To start the App, click the **Start** menu ( ) and select the **TIMS Communication Monitor**.

An icon appears in the system notification area (or “system tray”) when it’s running. Select the icon and click Open to view the monitor when it is minimized.

Open the TIMS Communication Monitor

To open the TIMS Communication Monitor window:

- Click on the **Show Hidden Icons** and select the TIMS icon and click **Open** to start the monitor.

The TIMS Communication Monitor window opens, showing the status of all studies and storage commits in four tabs: **Scheduled Sends**, **Completed Sends**, **Scheduled Storage Commits**, and **Completed Storage Commits**.
Editing, Saving and Sending Studies

The TIMS Communication Monitor window shows the status of study sends and storage commit sends

**Scheduled and Completed Sends Tabs**

The tabs for displaying the status of sending a study display the following information:

- **Study Status** - Pending, Sending, Retry N, Sent, Failed, and Cancelled.
- Patient Name
- Patient Date of Birth
- Patient ID
- Accession ID
- Study Date/Time
- Modality
- User Name
- Send Information
Editing, Saving and Sending Studies

Scheduled Sends and Completed Sends Tabs Information

**Scheduled Storage Commits and Completed Storage Commits Tabs**

The tabs for displaying the status of sending a study display the following information:

- Storage Commit Status - Pending, Sending, Retry N, Sent, Failed, and Cancelled.
- Patient Name
- Patient Date of Birth
- Patient ID
- Accession ID
- Study Date/Time
- Modality
- User Name
- Storage Commit Information
Editing, Saving and Sending Studies

Scheduled Storage Commits and Completed Storage Commits Tabs Information

**TIMS Communication Monitor Menu**

The TIMS Communication Monitor menu allows you to do the following:

- Silence pop-up messages from the monitor
- Access log files for application, send and storage commit, as well as, allows you to browse all available log files
- Minimize the monitor to the system tray
- Configure the popup messages, and, show or hide the popup messages
- Update the intervals in seconds for status and schedule
- Indicate whether you want to view errors and warnings only or debug logging
- View the version information

**File Menu**

TIMS Communication Monitor File Menu
<table>
<thead>
<tr>
<th>File Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Silence All Popup Messages</td>
<td>When selected, the monitor will not display any popup messages.</td>
</tr>
<tr>
<td>Log Files</td>
<td><strong>Log Files</strong>&lt;br&gt;&lt;br&gt;- Select to view the current Application, Send and Storage Commit Logs.&lt;br&gt;- Select <strong>Browse Logs</strong> to select a log to view from the TIMS log folder</td>
</tr>
<tr>
<td>Minimize to Tray</td>
<td>Allows you to minimize the monitor to the system tray. You can reopen the monitor by selecting the monitor icon in the system tray and select Open.</td>
</tr>
<tr>
<td>Exit</td>
<td>Select to close the monitor App.</td>
</tr>
</tbody>
</table>

**Configure Menu**

Select **Configure** and the **Configuration Options** menu appears.

![Configuration Options](image)

**TIMS Communication Monitor Configure Menu**
## Editing, Saving and Sending Studies

<table>
<thead>
<tr>
<th>Configuration Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Popup Message Display</td>
<td>Select the options for displaying or silencing the popup message.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Silence All Popup Messages</strong> will keep any send or storage commit message from displaying. Any other selection is ignored.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Scheduling Messages</strong> displays messages for any scheduled sends or storage commits.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Success Messages</strong> displays messages for any successful study or storage commit send.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Show Failure Messages</strong> displays message for any study or storage commit send that fails.</td>
</tr>
<tr>
<td>Update Interval</td>
<td>- <strong>Status Update Interval</strong> - Allows you to specify in seconds on how often to update the study or storage commit sends or completions. Specify seconds from 1 to 10 seconds.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Schedule Interval Update</strong> - Allows you to specify in seconds how often to update the scheduled studies or storage commits. Specify seconds from 1 to 30 seconds.</td>
</tr>
<tr>
<td>Errors and warnings only or Debug logging</td>
<td>Select one of the following types of message to display:</td>
</tr>
<tr>
<td></td>
<td>- Errors and warnings only</td>
</tr>
<tr>
<td></td>
<td>- Basic debug logging</td>
</tr>
<tr>
<td></td>
<td>- Full debug logging</td>
</tr>
<tr>
<td></td>
<td>- Full debug logging (with timing data)</td>
</tr>
</tbody>
</table>
About Menu

The About menu displays the version and product support information for the TIMS Communication Monitor.

TIMS Communication Monitor About Information

Close or Exit TIMS Communication Monitor App

Normally, after viewing or using the monitor, you close the window without exiting the monitor.

To close the monitor App:

- Go to File > Minimize to Tray.

To exit the monitor App:

- Go to File > Exit

Pending, Cancelled, or Failed studies will reappear the next time you run the App. Note that the status of Failed studies will revert to Pending, to retry sending them.

The TIMS Communication Monitor maintains a log of each send attempt for each study or storage commit.
View Current or Previous Log

To view the current log:

- Select File > Log Files. Select the log file you want to view.

TIMS Communication Monitor Configuration Options

Configuration options for the TIMS Communication Monitor can only be changed by your administrator.

To change configuration options:
1. Select Configure > Services > DICOM Send Service.
2. When prompted, enter the Administrator password.

- In the Configure DICOM Send Service dialog, modify any of the following properties.

TIMS Communication Monitor (DICOM Send Service) Configuration Options
Viewing Saved Studies

TIMS keeps a history of all your saved studies for easy access and viewing. There are two ways to view saved studies:

- You can open an individual saved study in the TIMS main window for viewing, printing, and sending. However, you cannot do this when there is an unsaved study in TIMS.
- Alternatively, you can view saved studies in a TIMS Viewer, a separate window that provides a complete DICOM viewing tool. You can open more than one saved study this way, and you can do this while working on an unsaved study. (This may be useful for reference or comparison.)

Opening a Saved Study in TIMS

To open a saved study, first save or cancel a current study. Although only one saved study may be opened at a time, you can simultaneously view other studies in TIMS Viewers.

1. From the File menu, choose Open Study, or click the Open Study toolbar button.

2. In the Current Studies window, select the study you want to open and then select More > Open Selections in Viewer.

The saved study opens in TIMS and shows the view windows as they appeared when you saved the study.

Usage Note: If you click File > View Study, then click View in the Current Studies window. This will open a study. (See Viewing Saved Studies with the TIMS Viewer, page 150.)

For more information about the Current Studies window, see Using the Current Studies window on page 179.
Viewing Saved Studies

The **Current Studies** window displays details on each study. Scroll through the study information for details. The types of information displayed are up to the administrator. The Current Studies list can provide the following information:

<table>
<thead>
<tr>
<th>Row Number</th>
<th>Locked or Unlocked study indicator</th>
<th>Gender</th>
<th>Modality</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient first, middle and last name</td>
<td>Patient DOB and ID</td>
<td>Body Part</td>
<td>Number of Frame</td>
</tr>
<tr>
<td>Accession Number</td>
<td>Study Date and Time</td>
<td>Number of Files</td>
<td>Studies Sent</td>
</tr>
<tr>
<td>Study Description</td>
<td>Referring physician</td>
<td>Study Name</td>
<td>First Filename</td>
</tr>
<tr>
<td>Referring Physician</td>
<td>Study Title</td>
<td>Study Instance UID</td>
<td>Attachments (KB)</td>
</tr>
<tr>
<td>Performing Physician</td>
<td>Study Size (KB)</td>
<td>Compression</td>
<td>Storage Commit</td>
</tr>
<tr>
<td>Hospital ID</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Group Assignment</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Saved Study Commands

Once you’ve opened a saved study in TIMS, you have a large subset of the commands available to you when working with a new study:

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File menu</td>
<td>File menu commands are available except those related to new or open studies.</td>
</tr>
<tr>
<td>Edit menu</td>
<td>Edit menu commands are available except those related to new studies or series.</td>
</tr>
<tr>
<td>View menu</td>
<td>All menu commands are available except for DICOM Modality Worklist. (Study Information is read-only.)</td>
</tr>
<tr>
<td>Configure menu</td>
<td>All Configure menu commands are available except for Channels and DICOM Filters.</td>
</tr>
</tbody>
</table>
Using the Built-in View Window and Advanced Viewer

TIMS contains a built-in View window and an advanced viewer with which you can view the DICOM files of a saved study. Each view window is one DICOM file, and you can open multiple view windows if needed. (This is not the TIMS Viewer, which can be used to view multiple complete studies.)

Viewer Window

Each image has Viewer Window controls and frame information.

When you right-click on the image in the Viewer Window, a menu appears which allows you to:

- Work with frames
- Add images and views to the print layout
- Save images or views
- Mark or unmark views to send
- Work with view settings
- Open the advanced viewer
- Animate images once or in a continuous loop

See Working with View Windows on page 76 for details on the menu items.
To use the DICOM advanced viewer:

1. Right-click on a view window and select **Open DICOM Viewer** or simply double-click in a view window.

| Open DICOM Viewer | Animates Images (Once) | F7 |
Viewing Saved Studies

2. Choose from standard viewer controls for:

- **Playing** - First Frame, Reverse, Pause, Forward, Last Frame, Next Image, Previous Image
- **Adjusting the image** - Contrast, Zoom, Brightness, Frame Rate
- **Zoom to Fit icon** - Auto selects the largest zoom factor that shows the entire image without cropping

![Image not fully displayed in viewer.](image1)

Click **Zoom to Fit**

![Image is now fully displayed in viewer.](image2)

3. Show the interval time for a sequence of frames using the stopwatch feature.

   The stopwatch also displays negative time value when the frame precedes the selected starting frame.
4. Click the **Info** button to display a list of key study tag values and file information.

5. Optionally:

   Right-click within the viewer and following menu appears:
Viewing Saved Studies

- **Play Forward** and **Play Backward** - Plays the currently selected video forward or backward.
- **Previous Study File** or **Next Study File** - Lets you move to a previous image or the next image of a file.
- **Add to Print Layout** - Places all of the images in the currently selected view to be added to the print layout.
- **Save Image As** or **Save View As** - Lets you save the image or view shown in the viewer.

<table>
<thead>
<tr>
<th>Save Selection</th>
<th>File Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save Image As</strong></td>
<td>JPEG (<em>.JPG), BMP (</em>.bmp), Portable Network Graphic (*.PNG)</td>
</tr>
<tr>
<td><strong>Save View As</strong></td>
<td>AVI (<em>.AVI), BMP (</em>.bmp), DICOM (<em>.DCM or <em>.DIC), JPEG (</em>.JPG), Portable Network Graphic (</em>.PNG)</td>
</tr>
</tbody>
</table>

- **Define Save AOI** or **Use Save AOI** - Lets you select an area of interest (AOI) and save the AOI.
- **Include Telestration When Saving As Image Files** - Saves telestrations for images viewed in the Advanced Viewer.
Viewing Saved Studies

- **Send Current Frame** - Sends the current frame. The frame will be sent using the TIMS Communication Monitor.
- **Copy Image to Clipboard** - Copies the image and places it in the clipboard so you can paste into another application.
- **Add to Print Layout** - Places all of the images in the currently selected view to be added to the print layout.
- **Print Now** - Immediately prints the currently selected view.
- **Show Study Info Overlay** - Shows key DICOM data over the images.
- **Restore Window** to its default size

**Telestration Drawing Mode**
The advanced viewer has telestration drawing tools for the currently opened viewing window only.

- To enable telestration mode, click the show/hide telestration mode button in the lower right hand corner.

For any image that you use the telestration mode drawing tools, the following rules apply:

- Any drawing remains in the advanced viewer window until you either:
  - Click the **Clear** button, or
  - Close the advanced viewer window.
- Telestration displays the drawings in the chosen color even when viewed in monochrome images.
- Telestration mode is NOT compatible with Fluoro-TRACE. Using telestration mode disables Fluoro-TRACE.
- Drawings are linked to the viewing window in which the drawings were made. If you have multiple viewers open, it will not carry over to the other viewers.
- When making changes to the telestration mode tools, such as line thickness and color, the selections are saved so they are the default the next time you open the advanced viewer.
### Viewing Saved Studies

#### Drawing Tools

The table provides a description of each of the drawing tools.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Line](Image)  
 ![Arrow](Image)  
 ![Ellipse](Image)  
 ![Rectangle](Image)  
 ![Freehand](Image)  | **Drawing Tools**: Click the black down arrow to display the drawing tools menu for the advanced viewer window. Choose the tool you want to use in the advanced viewer. |
| ![Line Thickness](Image) | **Line Thickness**: Click the line thickness button to display the thickness choices from 1 to 6. Select the line thickness you want to use. |
| ![Color](Image) | **Color**: Click the Color button. The color palette displays. Choose the color you want for the drawing tools. |
| ![Clear](Image) | **Clear**: Click the Clear button to remove all the drawings. |
Adjusting Brightness, Contrast, Zoom and Frame Rate

The advanced viewing window has sliders for adjusting brightness, contrast, zoom and frame rate of the image.

Simply move the arrow buttons left or right to adjust one of the viewing parameters.

Play Modes

- To set the animation play mode, press the button. This button lets you specify the animation play mode when the advanced viewer is opened. The follow drop-down menu appears:

  - No Animation Loop - The playback of the current series of images stops when the first or last frame is reached. Whether it is the first or last frame is dependent on the direction of the playback.

  - Loop Current View - Playback of the current series continues in a loop when the first or last frame is reached. Whether it is the first or last frame is dependent on the direction of the playback.

  - Play Entire Study Once - Plays all views within a study one time only.

  - Loop Entire Study - Playback moves to the previous or next study file when the first or last frame is reached. (This depends on the direction of the playback). When the first or last study file is reached, the playback loops to the last or first study file.
Viewing Saved Studies

Drag and Drop Current Image

Use the drag and drop current image button to drag and drop the current image from the TIMS advanced viewer to another application. The following are usage notes:

- Drag and drop creates a temporary BMP image file.
- The image file can optionally include telestrations and save an Area of Interest (AOI) clipping but does not include measurements.
- The temporary file is purged when the study is closed.
- Drag and drop is similar to behavior of the Copy to Clipboard function in Windows.

To drag and drop an image:

- Click the drag and drop current image button. Drag the image file to the application.

For example, you can drag the image into an email application. The image is placed in the email as an attachment as shown in the example below:
Measurements

Overview

The calibrated measurement function is performed in the TIMS Advanced Viewer window.

The Measurement function allows a user to:

- Calibrate the size of an image feature (drawn via one vertical and one horizontal line) to a physical size and unit of measure (for example, “1.4 mm/pixel”).
- Draw a line and request a measurement once there is a calibration. Measurements appear in a separate grid window.
- Access stored measurement data (calibrated or uncalibrated) to recalculate if the calibration is subsequently changed.
- Clear the calibration manually or reset the calibration.

View the Measurements Icons

To access Measurements mode, click the Show/Hide Measurements icon in the lower right hand corner. The measurement features are toggled by clicking the Measurement button. Enabling Measurement disables Telestration drawing and vice versa.

NOTE: The Measurement and Telestration features cannot be used at the same time.
Viewing Saved Studies

When you click the Measurement toggle button, the following Measurement buttons appear:

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Button</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Configure</strong> button allows you to set the horizontal and vertical calibration values.</td>
<td><img src="image" alt="Configure button" /></td>
</tr>
</tbody>
</table>
| **Clear** button erases the all drawn measurements.  
**Clear > Undo Last** erases the last drawn measurement. | ![Clear button](image) |
| The following three measures (Area, Angle and Length) automatically add the calculation to the measurement list. | ![Clear button](image) |
| Measure **Area** button allows you to draw a freehand shape. | ![Area button](image) |
| Measure **Angle** button allows you to draw two line segments that intersect. | ![Angle button](image) |
| Measure **Length** button calculates:  
**A line segment** – allows you to draw a line segment.  
**A freehand line** allows you to draw a freehand shape. | ![Length button](image) |
| **Line selector** drop-down menu sets the line type (line segment or freehand shape) when measuring length. | ![Line selector](image) |

**Configure Horizontal and Vertical Calibration Values**

To configure horizontal and vertical calibration values:

1. Click the **Configure** button.
2. Left-click and hold down the mouse button. Drag the mouse to draw a vertical or horizontal line and release when done. The **Calibrate Measurements** dialog appears. In this example, a horizontal line was drawn first.

![Horizontal Calibration Measurements dialog appears](image)

In the Calibrate Measurements dialog, you can:

1. Set the **Calibrated Units** by selecting the unit of measurement from the drop-down menu.
Viewing Saved Studies

2. Calibrate the Line length value based on the chosen units of measure. In this example, you set the values for a horizontal line. The Line length will show UNCALIBRATED until you enter a value.

3. Click Apply and the value is applied and the Line length is now calibrated.

4. Repeat steps 1 through 3 and draw a vertical line.
   - You can click on a line to view the calibrated value.

   **Measure Line Length**
   To measure line length:

   1. Click the Measure Length button.
2. From the **Line selector** drop-down menu, select either Line or Freehand.

3. Left-click and hold down the mouse button. Drag the mouse to draw a line segment or freehand shape and release when done. The Measurement dialog appears. The line measurement appears highlighted in the dialog.

4. Double-click on the description to change it. Type in a new description and press Enter. Click the red X to close the dialog.
Viewing Saved Studies

**Measure Angle**

To measure an angle:

1. Click the *Measure Angle* button.

2. Left-click and hold the mouse button. Drag the mouse to draw the first line segment. Release the mouse and then left-click and hold the mouse button to draw the second line segment. Release the mouse when you are done. The angle between the two line segments is calculated.

The angle calculation is performed counter-clockwise between the line segments.

**NOTE:** Go to *Measurements* dialog under the *Windows* menu in order to select the *Limit Angle Measurement to 180 degrees* option.

- View the *Measurement* dialog which lists the measurement for the angle you have just drawn.

3. Double-click on the description to change it. Type in a new description and press Enter. Click the red X to close the dialog.
**Measure Area**

To measure area:

1. Click the **Measure Area** button.

2. Left-click and hold down the mouse button. Drag the mouse to draw your shape. Release the mouse when you are done. The shape perimeter automatically closes and the area is calculated.

   - View the **Measurement** dialog which lists the measurement for the area you have just drawn.

   ![Measurement dialog](image)

   - The area you just drew is now listed in the **Options** section.

3. Double-click on the description to change it. Type in a new description and press Enter. Click the red **X** to close the dialog.
Viewing Saved Studies

**Clear Drawn Measurements**
To clear all the drawn measurements in the Advanced Viewer:

- Click the Clear button to erase all drawn measurements. The measurement data is not affected by this action.
- Click the down arrow next to Clear and select Undo Last to remove the last drawn measurement. The measurement data is removed when you click Undo Last.

![](clear_button.png)

**View the Measurement Calculations**
To view the calculations, select the Windows menu and select Measurements. The Measurements dialog appears with a list of all calibrations.

![](measurement_calculations.png)

**Measurements Options**
The Measurements dialog also allows you to select options for your measurements. To view the options, click Options in the top left hand corner and a drop-down menu appears. To activate any option, click it and a check mark appears next to it. The option is activated until you remove it.
The options include:

- **Limit Angle Measurement to 180 degrees** - restricts the angle measurement to the concave angle only (between 0 and 180 degrees, inclusive). If unchecked, angle measurement is calculated in the counter-clockwise direction for the line segments drawn and can range the full 360 degrees.

- **Copy Patient Information With Measurements** - adds the patient name and ID when exporting to the clipboard when using the Copy All button.

- **Keep Window on Top** - maintains the Measurements window atop other windows. If unchecked, the Measurements window will eventually fall behind the TIMS application window or the Advanced Viewer.

The buttons on the bottom of the **Measurements** dialog include:

- **Recalculate All** button: Use to regenerate the measurements based on changes to calibration. This is generally unnecessary as calibration changes update automatically.

- **Clear Selection** button - remove one row:
  Use to delete a row in the list of measurements. Select the measurement row you want to delete and click the Clear Selection button. The measurement is removed from the table.

- **Clear Selection** button - remove multiple rows:
  Hold down the SHIFT key and click the Up or Down arrows to select more than one row.
Viewing Saved Studies

- **Copy All** button: Use to copy the entire list of measurements into the clipboard. You can then paste the measurements into the appropriate application.

  **NOTE:** Go to the Measurements under the **Windows** menu in order to select the **Copy Patient Information with Measurements** option.

**Using the TIMS Viewer**

The TIMS Viewer presents DICOM study information in three windows. These are:

- **DICOM Directory** - shows the Study name, the series, and the images in each series. You can navigate to any image with this.
- **Info** - showing patient and study data.
- **Images** - showing the thumbnail images organized by series.

TIMS Viewer showing the toolbar and three windows: DICOM Directory, Info, and Images
Viewing Saved Studies

To open the Viewer Window:

- Double-click the directory image names or the images themselves to view animated or single-frame images.

(See *Using the Built-in Viewer Window, page 144*. Note that Print Layout is not available from the TIMS Viewer.)

To get the interval time for a sequence of frames:

1. To set the stopwatch (interval timer) for an open saved study, press the button or use the keyboard shortcut F11. This marks the selected frame as zero (00:00:00). By default, the stopwatch timer is disabled. If it is enabled, subsequent advanced viewer windows will open with the stopwatch enabled. The stopwatch resets to disabled when TIMS is closed and then restarted.

2. Press the pause button to stop the stopwatch. The interval time from the zero time frame to the time you ended the interval is displayed.

![Image of stopwatch with time displayed](00:00:07)

Displays the interval time from the “start” frame (frame zero”) to the “stop” frame.

**Usage Notes:**

To restart the timer, press the button twice or use the keyboard shortcut F11 twice which will return the timer to zeroes (00:00:00).

If the timer has time displayed, pressing the button or using F11, sets the timer to zeroes (00:00:00).

If the timer displays zeroes or any other time, pressing the button shuts off the timer.

To start the timer at zeroes again, press the button or F11.

To show the elapsed study time of a current video frame:

- The elapsed study time is relative to the start of the video in the first file of the study. The elapsed study time is shown in the status bar of the Advanced Viewer window. This feature allows you to determine the total elapsed study time since the study was started.

- Open the first study file within the study. Until the first file is opened, the elapsed time of other study files within the study is not displayed.
Viewing Saved Studies

- If the stopwatch timer is enabled, the elapsed study time is updated for every frame.
- If the stopwatch timer is not enabled, the elapsed study time from the start of the first video is displayed. This time does not change during animation or manual scrolling of the frames.

To enable audio playback in the viewer:

- To playback audio that is associated with the study files, the speaker icon must be enabled.

Using the TIMS Viewer Toolbar

To change the aspect ratio of all thumbnail images:

- Click the Square Icons, Landscape Icons, or Portrait Icons toolbar buttons.

(This has no effect on the images themselves.)
To open or close a study:

1. Click the **Open Study** button after clicking **Close**.

2. From the **Open File** dialog, navigate the location of the DICOM file or studies you want to open:

   
   
   ```
   C:\Program Data\Foresight\TIMS_Studies
   ```

   - Select either the DICOMDIR file, to open the entire study, or the individual DICOM files, and click Open.

To tile view window:

- Click the **Tile Viewers** button. If more than one TIMS Viewer is open, the windows are tiled according to the tiling scheme you selected in TIMS. (If only one viewer is open, the window is maximized.)

- For an explanation of the other TIMS Viewer controls, see **Play Modes** on page 151.

**Help Menu Advanced Options**

The new Advanced submenu is added to the Help menu. It contains the following options:

- Copy Files to Improve Performance.

- Log files that enable increased logging of the application.
Viewing Saved Studies with the TIMS Viewer

TIMS provides a full-featured Viewer Window with which you can view any saved or imported study. From TIMS, you can view multiple studies in separate TIMS Viewers and arrange the windows as you wish.

Tip: This is a good way to compare different studies or to view another study while one is open in TIMS.

To view a study or studies in TIMS Viewers:

1. From the File menu, choose View Study.

2. In the Current Studies window, select one or more studies you want to view and click View (or simply double-click an individual study). Each study opens in an individual TIMS Viewer.

When ready, click Close to exit the Current Studies window. For more information about the Current Studies window, see Current Studies Windows Information on page 178.
Printing Studies

With TIMS, you have a variety of print options for both Windows and DICOM printers. Whichever type of printer you will be using, TIMS also has a Print Layout facility that enables you to assemble up to 36 images on a printed page.

Basic Printing to a Windows or DICOM Printer

TIMS has versatile printing features that are exclaimed in the Using Print Layout section. First, the basic printing procedure is described.

To print the current image:

1. In any study, select a view window and the particular frame you want to print.

2. Select Print menu B.

   The Setup Printer dialog appears with the option to select a Windows or DICOM Printer as your default printer. If your printer already appears in Setup Printer under Windows Printer or DICOM Printer, you can proceed to print by clicking OK.

   A DICOM printer has been selected as the default

   - If you are not already configured, click Configure to open the DICOM Printer Setup dialog.

   TIMS Operator’s Guide 167
Printing Studies

Once you or an administrator has configured the printer, you can proceed to print with these settings every time.

The Setup Printer has two additional TIMS options. These options are:

- **Print Patient Info Overlay** - Selecting this prints the DICOM data for each image (in the same way that it appears in a Viewer Window).
- **Do Not Prompt for Printer** - Selecting this means the Setup Printer dialog will not automatically appear when printing.

## Configuring a DICOM Printer

Configuring a DICOM Printer is similar to specifying an SCP in your DICOM send list (see page 259). However, in addition to specifying the SCP, you can also specify defaults for this particular DICOM printer.

To configure a DICOM printer:

1. From the Setup Printer dialog, click **Configure** with DICOM printer selected.
2. Select the printer from the **DICOM Printers** drop-down menu.

The DICOM Printer Properties dialog appears.

In the **Printer** group, you must enter the SCP Name (description), the Application Entity (AE) title, the IP address (hostname), and the port number of the remote system. Use the **Test** button to test connectivity. *Ask your administrator if you’re not sure.*

![DICOM Printer Properties dialog](image)

Enter a number in the density selections or use the up and down arrows to specify a value.
In the Defaults group, you may change any of the default DICOM printer settings to match the capabilities of your printer and your requirements. Ask your administrator if you’re not sure.

**Configuring a Windows Printer**

To configure a Windows printer:

- From the Setup Printer dialog, click **Configure with Windows** printer selected.
  - For **Page Header**, click to select and a page header will be printed on each page. Go to Configuring a Windows Printer on page 174.
  - For **Page Margins**, set the page margins for the printed page. The default page margins of 0.25” on the left and right are intended to compensate for the non-printable region on the page.

**Using Print Layout**

The TIMS Print Layout feature provides a means for arranging up to 36 images on a standard print page. Laying out images for print consists of three steps:

- Specifying the page layout in the **Set Page Layout** dialog.
  - Selectively adding images to **Print Layout**.
  - Opening the **Print Layout** window to arrange the images you’ve added and print them.

**Step 1**: To set up the **Print Layout**:

a. From the **Print** menu, select **Setup Page Layout**.

b. In the **Set Page Layout** dialog you can select the following:

- **Orientation** - Landscape or Portrait. (For page size options, use you printer properties.)
- **Columns and Rows** - From 1 to 6 columns and rows, providing space for up to 36 images on a page if supported by your printer. (Note that some Windows printers do not support that many.)
Printing Studies

**Tips:** The arrangement is previewed in the dialog, showing the grid in which the images you select will be printed. Images are reduced in size so that both dimensions of the image fit within the grid space. Not all the grid spaces need to be filled - spaces can be left unfilled in any arrangement.

The page orientation is landscape and the grid is 2 by 2

c. Click the Overlay button to configure the size of the overlay print font and up to five lines that can be displayed in one or more of the image corners. If printing of text overlays is disabled, the location of the overlays is ignored.

The selections for the data display drop-down menu include: patient name, patient ID, accession number, performing physician, referring physician, institution and group name, study description, modality, study date/time, series number, series description, frame number and frame count, lossy compression indicator and image zoom factor. For convenience, some of the data values can be paired to display on a single line.
Additional options let you insert page breaks between views and choose not prompt for page layout.

Once the grid is set up, you are ready to perform Step 2.

**Step 2:** To add images or views to the Print Layout window:

a. From the main TIMS window, select a view window and the particular frame you want to print.

   **Tip:** Remember that any frame within a view of streaming video can be selected using the left/right arrow buttons or slide control on the selected view window. (See Viewing Frames in View Windows, page 80.)

b. From the Print menu, select Add Current Image to Print Layout (Ctrl+L shortcut keys) or select Add All Current Study Images to Print Layout.

OR

Right-click a view window and select Add Image to Print Layout or select Add All Current Study Images to Print Layout.

The selected image(s) or view is indicated by a (P) in the upper left hand corner of the image. The status bar also indicates how many images you have added.
Printing Studies

(P) indicates the image has been added to the Print Layout

The status bar indicates how many images you have added

(You can continue adding images past the number your selected grid can accommodate, in which case you can choose which ones to use in Step 3.)

Tip: You can select view windows by pressing the Ctrl key with the Left, Right, Up, and Down arrow keys. You can select frames in view windows by pressing the Alt key with the Left and Right arrow keys.

Step 3: To use the Print Layout window:

a. Add at least one image to Print Layout (Step 2) - images cannot be added to Print Layout once the window is open.
b. From the Print menu, select Show/Hide Print Layout or press the shortcut keys Ctrl+P.
c. When the Print Layout window opens, if the Auto-Fill Layout option is selected, the grid will be pre-populated by the view frames you added in Step 2. If not, you can click Fill Layout.
d. In the Print Layout window, you can arrange the images you’ve selected any way you like using drag and drop. You can fill empty spaces in the grid by dragging images from the right column (Non-Printing Images) or from any other grid space. You can leave grid spaces empty as you wish.
Print Layout window showing a landscape arrangement of 3 rows by 4 columns, filled with images and identifying captions. The extra images in the right-hand column will not print. The patient data overlay appears at the bottom of the window.

Additional actions you can perform in the grid are:

- Change the page layout as desired by clicking **Set up Page Layout**. (If you reduce the number of grid spaces, the excess images will be placed in the **Non-Printing Images** column.)
- Remove all images from the **Print Layout** window by clicking **Delete All Layout Images**.
- Remove all images, including nonprinting images, by clicking **Delete All Images**.
- You can also delete individual images, by selecting an image and pressing the **Delete** key.
Tip: Deleting all layout images is a useful way of printing a series of pages, each with different images. Each time you click Delete All Layout Images, the grid is repopulated by the remaining images from the Non-Printing column.

Viewing and Printing Study Data
Each image is displayed and printed with a caption showing its series number and frame number. In addition, key DICOM data appears on the lower left of the Print Layout window when you select an image in the print area. This overlay data will print on all the images if you have selected the option Print Patient Info Overlay (in the Setup Printer dialog.)

1. When you are ready to print, click Print. If you need to change your print settings, click Setup Printer. (Note that Print will also open the Set Up Printer dialog unless you’ve selected Do Not Prompt for Printer in this dialog.)

2. Click Hide or press the Esc key to close the Print Layout window.

Set Windows Print Header

When printing to a Windows printer, TIMS now supports a page header that is printed on every page. The page header can be enabled or disabled by clicking a checkbox in the Setup Printer dialog.

To configure the Windows print header:

1. Select the Print Menu > Set Windows Print Header.

2. Configure up to five lines, each with a left hand and right hand field, using the drop-down menu. The first field is the prefix label to identify the selection and the second field is the study data to print. Selections include:
3. Define the font and background colors for the header.
Printing Studies

4. Specify, if needed, extra blank space in inches above the header.

Other Print Commands

There are three other “quick print” commands. These options bypass the Page Layout procedure described in the previous section.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Then:</th>
</tr>
</thead>
<tbody>
<tr>
<td>To clear the print (P) indicators</td>
<td>Select Print menu &gt; Clear Print Indicators in Views. The (P) indicators in the upper left hand corner are removed.</td>
</tr>
<tr>
<td>from views</td>
<td></td>
</tr>
<tr>
<td>To add a current view to the Print</td>
<td>Select Print menu &gt; Add Current View to Print Layout or right-click in the current view window and select Add Current View to Print Layout. This adds all of the images in the currently selected view to the print layout.</td>
</tr>
<tr>
<td>Layout</td>
<td></td>
</tr>
<tr>
<td>To print the currently selected</td>
<td>Select Print menu &gt; Print the Current Image, or click the Print button on the toolbar. This prints only the selected frame in the selected view window.</td>
</tr>
<tr>
<td>image</td>
<td></td>
</tr>
</tbody>
</table>
## Printing Studies

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Then:</th>
</tr>
</thead>
<tbody>
<tr>
<td>To print all frames of the currently selected view</td>
<td>Select <strong>File</strong> menu &gt; <strong>Print All Current View Images</strong> or click the <strong>Print</strong> button on the toolbar.</td>
</tr>
<tr>
<td></td>
<td>This prints all the frames in the selected view window.</td>
</tr>
<tr>
<td></td>
<td><strong>Usage Note:</strong> Since all the frames in a view window could number hundreds or thousands of images (the default maximum is 6,000), you may wish to edit the view window first.</td>
</tr>
<tr>
<td>To print all current study view window images</td>
<td>Select <strong>File</strong> menu &gt; <strong>Print All Current Study Images</strong> or click the <strong>Print</strong> button on the toolbar.</td>
</tr>
<tr>
<td></td>
<td>This prints the current frame in each open view window.</td>
</tr>
<tr>
<td>To cancel a print job</td>
<td>Select <strong>Cancel</strong> to cancel the print job. However, if the print job is already processed before you select <strong>Cancel</strong>, the entire print job will still print.</td>
</tr>
<tr>
<td></td>
<td><strong>Usage Note:</strong> You can also cancel a print job in Windows for Windows printers.</td>
</tr>
</tbody>
</table>
Opening, Sending, Deleting and Analyzing Studies

Once you have saved a study, it is added to your list of current studies. You can open any one of your current studies to view it, to analyze two studies, to send it, to archive it to CD/DVD, USB or network drive, or to delete it.

To open the Current Studies window:

- Click the Open Study toolbar button or select File menu > Open Study.

Current Studies shows a history of saved studies and commands for sending, viewing, archiving, and deleting them.

Current Studies Windows Information

The Current Studies window displays details on each study. Scroll through the study information for details. The types of information displayed are up to the administrator.
Opening, Sending, Deleting and Analyzing Studies

The Current Studies list can provide the following information:

<table>
<thead>
<tr>
<th>Row Number</th>
<th>Gender</th>
<th>Study ID</th>
</tr>
</thead>
<tbody>
<tr>
<td>Locked or Unlocked study indicator</td>
<td>Modality</td>
<td>Study Saved</td>
</tr>
<tr>
<td>Patient first, middle and last name</td>
<td>Body Part</td>
<td>Study Sent</td>
</tr>
<tr>
<td>Patient DOB and ID</td>
<td>Number of Frame</td>
<td>Files Sent</td>
</tr>
<tr>
<td>Accession Number</td>
<td>Number of Files</td>
<td>Study Archived</td>
</tr>
<tr>
<td>Study Date and Time</td>
<td>Studies Sent</td>
<td>Study Title</td>
</tr>
<tr>
<td>Study Description</td>
<td>Referring physician</td>
<td>Study Size (KB)</td>
</tr>
<tr>
<td>Referring Physician</td>
<td>Study Name</td>
<td>Attachments (KB)</td>
</tr>
<tr>
<td>Performing Physician</td>
<td>First Filename</td>
<td>Compression</td>
</tr>
<tr>
<td>Hospital ID</td>
<td>Alt Filename</td>
<td>Storage Commit</td>
</tr>
<tr>
<td>Group Assignment</td>
<td>Study Instance UID</td>
<td></td>
</tr>
</tbody>
</table>

Using the Current Studies window

Open a Study
To open a study:

- Select it from the list and click **Open**, or simply double-click it.

The patient study and images associated with that study open.

*See also Editing, Saving and Sending Studies, page 119*
Opening, Sending, Deleting and Analyzing Studies

Refresh List
To refresh the list:

- Click the **Refresh** button.

Sort by Different Criteria
To sort by a different criterion:

- Click the column title and select **Ascending** or **Descending** sort order.

<table>
<thead>
<tr>
<th>Patient ID</th>
<th>Study Date</th>
<th>Study Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>RES3</td>
<td>3/12/2</td>
<td>Ascending</td>
</tr>
<tr>
<td>RES3</td>
<td>3/3/22</td>
<td>Descending</td>
</tr>
<tr>
<td>RMR2</td>
<td>3/6/2005</td>
<td>10:36:36</td>
</tr>
</tbody>
</table>

Send a Study
To send a study:

- Select a configured PACS from the **Send To** list and click **Send**.

(See *Editing, Saving and Sending Studies*, page 119.)

Open Selected Studies in Viewer
To open selected studies in viewer:

1. Select one or more studies in the **Current Studies List**.

2. Click the **More** button and select **Open Selections in Viewer**. The number of studies selected will open in a separate viewer. You can view multiple studies in the viewer.
Opening, Sending, Deleting and Analyzing Studies

Show All Study Versions
To show all versions of a selected study:

- Select a study and click the More button > Show All Versions of Selected Study. A list of all versions of the selected study appears in the Current Studies list window.

Select the Next Version of a Study
To select the next version of a study:

- Select a study and click the More button > Select Next Version(s) of the Study. A list of all versions of the selected study that were created after the selected study appears in the Current Studies list window. The latest version of the study is highlighted in yellow.

The selected study is highlighted in blue.

The current version of the study is highlighted in yellow.
Opening, Sending, Deleting and Analyzing Studies

Select the Previous Version of a Study
To select a previous version of a study:

- Select a study and click the More button > Select Previous Version of the Study. The current version of the study is highlighted in yellow and the previous version is highlighted in blue.

Lock One or More Studies
To lock one or more studies in the Current Studies list:

1. Select a study or select multiple studies by holding down the Ctrl key.

2. Click the More button > Lock Selected Studies. The lock indicator appears in the study column for the studies selected.
   You can lock a study to protect it from being deleted.

Unlock One or More Studies
To unlock one or more studies in the Current Studies list:

1. Select a study or select multiple studies by holding down the Ctrl key.

2. Click the More button > Unlock Selected Studies. The lock indicator is removed from the study column for the studies selected.
   This allows the selected studies to be deleted.

Updating Patient Information
The Update Patient Information (UPI) feature permits a TIMS operator to update patient data in a previously saved study. The standard scenario for updating patient information is to query a DICOM modality worklist (DMWL), retrieve patient information that needs to be applied to the original study, and save the result as a new study.

The Update Patient Information feature also lets you edit the data manually without a DICOM Modality Worklist record. Most of the tags supported by the DICOM Modality Worklist can be edited.

Usage Notes
- By default, the original study is retained after the operation, but TIMS can be configured to delete the original study if the update operation completes successfully.
By default, a warning message prompts you to update the Study Instance UID if it has not changed. This prompt is intended to discourage reuse of UIDs but can be disabled if reuse is permissible at your site.

(See Setting Preferences: General tab and Warning tab, page 210.)

How Would I Use This Feature?
The most common ways to employ this capability are:

- For use with DICOM modalities that do not have DMWL capabilities. You can perform a DICOM receive from the modality with TIMS. Then you use Update Patient Information to update the study's information with a DMWL query.
- To update studies that have errors on them in patient information or on studies which come to you on CD or other media.

Typically, you will be updating or correcting patient data — for example, if you get a study from another hospital on CD that has a misspelled name or wrong patient ID.

Update Patient Info Using Worklist

To update patient information in a study:

1. Click the Open Study List toolbar button or select File menu > Open Study.
2. Select a study from the TIMS Current Studies window.
3. Click More and then select Update Patient Info and enter your TIMS password if prompted.
Opening, Sending, Deleting and Analyzing Studies

4. In the **Update Patient Information** dialog, make sure the correct DICOM Modality Worklist is selected in the pull-down list.

5. Click **Update Using Worklist**.

6. In the **DICOM Worklist Search** dialog, optionally enter any search parameters (as required) and click **OK**.

**USAGE NOTE:**
If you want to search for a study within a range of dates, uncheck the **Today** checkbox and change the start and end dates. A calendar appears where you can specify the start and end range dates. The current date is circled in red, when you select a date, it will be indicated by a dark oval. To select a date either select the date and click **OK** or double-click on the date. Some general rules for study date matching include:

- If the same date is selected as both start and end date, the query returns only entries whose scheduled procedure start date is an exact match.
- If different dates are selected for start and end dates, all dates between the two dates are matched.
- If a blank is selected for the start date, all dates prior to the end date are matched; if a blank is selected for the end date, all dates subsequent to the end date are matched.
- If no date is selected for start and end dates, all dates are matches.
7. From the **DICOM Modality Worklist** results window, select the patient whose study information you wish to update and click **Update Study**.

<table>
<thead>
<tr>
<th>Accession</th>
<th>Patient ID</th>
<th>Patient Name</th>
<th>Birthdate</th>
<th>Gender</th>
<th>Study Date</th>
<th>Modality</th>
</tr>
</thead>
<tbody>
<tr>
<td>00004</td>
<td>121212</td>
<td>Crow, Jim</td>
<td>04/01/1983</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00007</td>
<td>22000</td>
<td>Foot, Jack</td>
<td>04/11/2005</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00008</td>
<td>30003</td>
<td>Howard, Shemp</td>
<td>03/14/1946</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00120</td>
<td>12224</td>
<td>Bell, Lucy</td>
<td>09/30/1973</td>
<td>F</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00221</td>
<td>66322</td>
<td>Janesron, Johan</td>
<td>12/19/1976</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00222</td>
<td>22426</td>
<td>Wood, Film</td>
<td>03/16/1975</td>
<td>M</td>
<td>03/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00323</td>
<td>998441</td>
<td>Won, Louis</td>
<td>04/26/2000</td>
<td>F</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00424</td>
<td>9865332</td>
<td>Wood, Dave</td>
<td>10/14/1973</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00525</td>
<td>924585</td>
<td>Little, Marjeth</td>
<td>11/04/1967</td>
<td>F</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00626</td>
<td>123352</td>
<td>Knotts, Donald</td>
<td>03/25/1944</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00727</td>
<td>9823451</td>
<td>Wilts, Kaem</td>
<td>05/12/1947</td>
<td>F</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00834</td>
<td>2525</td>
<td>HOBBIT, BILBO</td>
<td>10/02/1994</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
<tr>
<td>00935</td>
<td>59555</td>
<td>LONGFELLOW, HENRY W</td>
<td>06/07/1944</td>
<td>M</td>
<td>02/14/2007</td>
<td>XA</td>
</tr>
</tbody>
</table>

**Note:** If no patient studies are returned from the query, the Current Studies window reappears.
Opening, Sending,Deleting and Analyzing Studies

8. The Current Studies window appears, and the lower left corner indicates the progress of the update.

![Update Progress](image)

The newly updated study appears selected in the list and can be opened for viewing if desired.

<table>
<thead>
<tr>
<th>Name</th>
<th>Worklist</th>
<th>Patient</th>
<th>HWID</th>
<th>HWID2</th>
<th>LHID</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polytom</td>
<td>Left</td>
<td>Heart</td>
<td>7361</td>
<td>10/14/2005</td>
<td>08:34:31</td>
</tr>
<tr>
<td>MA4</td>
<td>Worklist</td>
<td>Patient</td>
<td>R404</td>
<td>4/6/2006</td>
<td>05:34:20</td>
</tr>
<tr>
<td>MA1</td>
<td>Worklist</td>
<td>Patient</td>
<td>R441</td>
<td>4/3/2006</td>
<td>05:54:50</td>
</tr>
</tbody>
</table>

**Update Patient Info Manually**

1. Click the Open Study toolbar button or select File menu > Open Study.

2. Select a study from the TIMS Current Studies window.

3. Click More and then select Update Patient Info and enter your TIMS password if prompted.
4. In the **Update Patient Information** dialog, click **Enter Updates Manually**.

5. In the **Update Patient Information** window, double-click on the information you want to change. Each tab contains specific patient information, including:

   - Patient Details
   - Imaging
   - Requested and Scheduled Procedure
   - Study/Series
   - Visit Information
Opening, Sending, Deleting and Analyzing Studies

6. After you double click, the edit window appears for the selected item. Enter the new information and click **OK**.
Changing Your Edits to Patient Information

You can revert back to your original or new value for a Patient Information field. Double-click on the patient information field and the Update Patient Information window appears.

- If you made changes to the Patient Information field and want to revert back to the original information, click the Use Original Value button. The original value appears in the Patient Information field.
- If you want to revert back to changes you made to the Patient Information field after you changed it back to its original value, click Use Edited Value button. The edited value appears in the Patient Information field.

Changing the Study Date and Study Time Fields

You can change the Study Date and/or Study Time fields on the Update Patient Information window for a previously saved study.

When you have reopened the Update Patient Information Window, click on the date field you want to change and enter a new date.
Archiving Studies

A TIMS archive is a complete set of saved study files, comprising a DICOMDIR file, the study files, and an optional TIMS Viewer.

Saved studies can be archived by writing to CDs and DVDs or USB hard drives and networked mapped drives.

Change Configuration Options for Archiving Study or Studies

To change the configuration options for archiving a study or studies:

1. Select the Configure menu and then click Archive to CD/DVD or Folder. The Configure Archive to CD/DVD or Folder dialog opens.

2. Uncheck or check the options you want to include when archiving studies.

**NOTE:** To select Include Synchronized Audio Files is only available through TIMS 2000 SP.
Opening, Sending, Deleting and Analyzing Studies

3. Generate a volume label for the CD/DVD by selecting an option from the drop-down menu. Enter any text you require in the Prefix and Suffix fields. Click Reset to reset the counter to 00001.

**NOTE:** Volume labels are typically restricted to 16 characters so if your entries exceed that number, they maybe truncated.

4. Click OK when done.

**Archive Study or Studies**

To archive a study or studies:

1. Select one or more studies from the Current Studies window. (Hold down the 
   **Ctrl** key or the **Shift** key to select more than one study.)

2. Click Archive To.

   The Study Archive List window appears with the selected study or studies.
   You can change the order in which studies will be archived:

3. Select a study and click **Move Up** or **Move Down**.

   Three studies have been added, and the combined file size is shown.
Opening, Sending, Deleting and Analyzing Studies

Add Studies to the List

To add other studies to the list:

1. Click Insert Study to open the Insert Study list of current studies that are not yet added to the Study Archive List.

2. Select one or more studies, and click Insert Study.

3. You can change the sort order:

   - From the Sort Order pull-down list, select Studies List (the default), Modality, or Patient Name.

Writing Studies to CDs or DVDs

The main difference between writing to a CD, DVD or USB is the storage capacity of the medium. (A CD-R stores about 700MB, DVD-R can store 4.7GB, USB drives can hold gigabytes of data.)

**IMPORTANT:** It is recommended that you do not use DVD-RW media since TIMS does not provide an option to overwrite previously used DVD-RW discs.
Opening, Sending, Deleting and Analyzing Studies

1. Click **Write to CD/DVD as AVI** or as **DICOM Files** to open the CD/DVD Writer dialog.

![CD/DVD Writer Dialog](image)

2. Make sure of the following:
   - If a CD or DVD is not yet in the TIMS CD/DVD drive, load it now.

3. Enter a volume label for the disk you are about to write. This should be a unique identifier, so the media can be identified subsequently.

4. Click **Write CD/DVD #1**.

   The progress of the write operation is shown.

   ![Writing Progress](image)

When the CD or DVD is ready, a confirmation message appears:
Opening, Sending, Deleting and Analyzing Studies

**Usage Note:** If the archive will not fit on the specified media, then please change the study selections or insert a larger disk.

**Writing Studies to Folders as AVI or DICOM Files**

Archiving studies to folders on a storage drive is equivalent to copying the contents of a CD/DVD to the device.

To write studies to a storage device:

1. **Click Write to Folder as AVI Files** or **Write to Folder as DICOM Files**.

2. **In the Select a Local/Mapped Drive dialog**, choose the drive to write to (if more than one is available).

3. **In the TIMS Archive Writer dialog**, confirm the studies to be written, the combined size of the study data, and the available storage capacity.

4. **Click Write.**
5. When the archive is complete, you receive a confirmation message.

---

### Deleting Studies

You can delete current studies individually or all at once. _Deleted studies cannot be restored._

#### Delete One Study

To delete one study:

1. Select a study from the list and click **Delete**.

2. Click **Yes** in the **Confirmation** message if you want to proceed.

   **Tip:** To delete multiple studies, hold the **Shift** or **Ctrl** key while selecting them.

#### Delete All Current Studies

To delete all current studies:

1. Click the **Admin** menu and click **Delete All Studies**.

   You may be prompted to enter a password, depending on your security settings.

2. Click **Yes** in the **Confirmation** message if you want to proceed.
Opening, Sending, Deleting and Analyzing Studies

Importing Studies

You can import DICOM studies created by another TIMS system so that the studies are added to your Current Studies window.

1. From the Admin menu, select Import Studies.

2. In the Browse for Folder dialog, select the folder that contains the DICOM files.

3. In the Select Import Folder dialog, click OK to proceed.

(Files are initially copied to a TIMS location on your system, where the files are analyzed and organized by study.)
Opening, Sending, Deleting and Analyzing Studies

The **Import Studies** dialog appears with identifying information about the studies that TIMS has found. (There can be several in the same folder.)

<table>
<thead>
<tr>
<th>Patient</th>
<th>Date</th>
<th>ID</th>
<th>Accession #</th>
<th>Study Date</th>
<th>Study Size [KB]</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acoustamed, DVD Test</td>
<td>N/A</td>
<td>587</td>
<td>N/A</td>
<td>2005-10-18</td>
<td>4,074</td>
</tr>
<tr>
<td>Acute Pen</td>
<td>N/A</td>
<td>2</td>
<td>N/A</td>
<td>2004-03-25</td>
<td>157,373</td>
</tr>
<tr>
<td>Acute MRI</td>
<td>N/A</td>
<td>1536</td>
<td>N/A</td>
<td>2004-05-06</td>
<td>12,325</td>
</tr>
<tr>
<td>Acute NiMed</td>
<td>N/A</td>
<td>2</td>
<td>N/A</td>
<td>2004-03-25</td>
<td>175,240</td>
</tr>
<tr>
<td>Acute NlDoe</td>
<td>N/A</td>
<td>141637</td>
<td>N/A</td>
<td>2004-03-25</td>
<td>67,039</td>
</tr>
<tr>
<td>Anonymized E1</td>
<td>N/A</td>
<td>2001010141256655</td>
<td>0001</td>
<td>2004-05-23</td>
<td>369,651</td>
</tr>
<tr>
<td>Bold Col-A</td>
<td>N/A</td>
<td>56457453</td>
<td>485</td>
<td>2005-11-10</td>
<td>114,628</td>
</tr>
<tr>
<td>LODY SANDIV</td>
<td>N/A</td>
<td>crn015755</td>
<td>6114742</td>
<td>2005-10-02</td>
<td>19,151</td>
</tr>
<tr>
<td>POLYTRON, LEFT HEART</td>
<td>N/A</td>
<td>7261</td>
<td>N/A</td>
<td>2005-10-14</td>
<td>285,111</td>
</tr>
</tbody>
</table>

4. Select the studies you want to import and click **Import** to initiate the procedure, which writes the studies to the TIMS studies folder.

Depending on the size of the studies being imported and the speed of your network, this process may take some time.
Opening, Sending, Deleting and Analyzing Studies

Analyzing Two Selected Studies

You can compare two selected studies using the DICOM Analyzer. To analyze two studies:

1. **Click the Open Study List toolbar button or select File menu > Open Study List.**

2. **Select two studies from the current studies list. Hold down the Ctrl key to click more than one study.**

   The first study is highlighted in blue and the second study is highlighted in green.

3. **Click the More button and select Analyze Two Selected Studies. TIMS Analyzer asks you to save it as a file. It is recommended you use the default name. Click Save.**
4. When TIMS completes analyzing the two selected studies, click Yes to open the analysis.

5. After you click Yes, the text file opens.

---

**Analyze a Study with Previous Study Version**

To analyze a study with a previous version of that study:

1. Click the Open Study List toolbar button or select File menu > Open Study List.
Opening, Sending, Deleting and Analyzing Studies

2. Select the study you want to compare with a previous study.

3. Select the study from the Current Studies list.

4. Click the More button and select Analyze with Previous Study Version. TIMS Analyzer asks you to save it as a file. It is recommended you use the default name. Click Save.
TIMS begins the analysis.

5. When TIMS completes analyzing the two selected studies, click Yes to open the analysis.
Opening, Sending, Deleting and Analyzing Studies

6. After you click **Yes**, the text file opens.

**Select Previous Versions of All Studies**

To select previous versions of all studies:

1. Click the **Open Study List** toolbar button or select **File** menu > **Open Study List**.

2. Click the **More** button in the lower left hand corner.
3. Click **Select Previous Versions of All Studies** from the menu. The previous versions of all studies will be highlighted in green.
Retrieving Studies From Your PACS

The TIMS DICOM System has the capability to integrate with your PACS database to query and retrieve existing patient studies for review. The workflow steps can be summarized as follows:

1. **Query PACS**
   Query the PACS database according to the patient or study criteria you specify.

2. **Select a Patient**
   From the list of patients that the PACS returns for your query, get the studies list for a selected patient.

3. **Retrieve a Study**
   From the list of studies that the PACS returns for the selected patient, select and retrieve a study for this patient.

4. **Review the Study**
   Review the retrieved patient study data and images.

**Before Performing a PACS Query**

Before your TIMS system can query/retrieve, both TIMS and the PACS database must be properly configured by your Systems Integrator or Administrator. A user account must exist on PACS that matches the name of the TIMS system. Your TIMS system must be configured to communicate with your PACS database in two steps from your **Configuration** menu:

- Configure DICOM Send/Query
- Configure Auto-Query and Auto-Send

**Querying PACS**

Click the **Query/Retrieve Studies** toolbar button or select **File** menu > **Query Study**.
Retrieving Studies From Your PACS

(If more than one PACS system is configured, you are prompted to choose one from a pull-down list.)

The Query/Retrieves Studies: <PACS Name> dialog opens.

- You can retrieve studies according to criteria you enter on either the Patient Root tab or the Studies Root tab, as described in the following sections.

**Using the Patient Root Tab**

The **Patient Root** tab provides fields for patient name and ID.

A PACS query begins by entering a patient name or ID

Enter either the patient’s name or the patient’s ID (if known).
Retrieving Studies From Your PACS

Usage Notes:

- You can leave both fields empty to return all available patients.
- **Warning**: Querying the PACS with blank fields may return thousands of records, which could result in performance problems.
- You can use the * wildcard with a partial patient name or ID. For example: *Jay would return all patients with a last or first name of Jay. However, characters such as quotation marks ("), colons (:), question marks (?), and slashes (\, /, |) cannot be used.
- If you do not use a wildcard, you must enter a complete patient name, in the format <Last Name>, <First Name>, <MI>, or a complete patient ID (using your PACS patient ID format).

Using the Study Root Tab

The **Study Root** tab provides fields for making selective searches according to various criteria:

**Study/Date Range**

Can be All Dates, **Today**, Exact Date (you specify), or **Week**, **Month**, or **Year Starting** (the date you specify).

**Study Details**

In addition to Patient Name or Patient ID, you can enter other study-related alphanumeric criteria that your PACS uses: Referring Physician, Study Modalities, Accession Number, and Study ID.

The search is for all patients referred in a one-week period by a particular physician.
Retrieving Studies From Your PACS

- If no patient records are found matching the query criteria, a message appears:

![TIMS Query](image)

  The query returned no patient records.

- If the query is successful - that is, it meets the criteria of patients or studies in the PACS, a list of these patients is shown, as below:

![Query Results](image)

**Patient Root tab**

Select the patient whose studies you want to retrieve and then click the **Studies List** button.

This shows just the studies that have been saved to the PACS for this patient:
Retrieving Studies From Your PACS

To add multiple studies to the Studies List:

1. Click the Patients List button to return to the Patients List and repeat the process again.

   You can go back and forth between the Studies List and the Patients List as much as would like, in order to select patients and their studies.

2. Click Retrieve Studies to retrieve the complete study or studies from the PACS (or click Patients List to return to the list of patients). During the retrieval of a study, a status message appears if more than five (5) minutes pass before the receipt of the first study file or between any of the study files. You can choose to click the [Cancel] button to terminate the retrieval.
3. When the **Retrieve Studies** dialog shows a check mark icon and **RETRIEVED:** **Study:** `<Patient Name>`, the study has been added to your local TIMS database.

4. Click **Done** to dismiss the dialog.

   You can view the study at any time, from your **Current Studies** list and click **Refresh**. View the studies by going to **File** menu > **Open Study**.

   - If a study is not successfully retrieved, you can do a Retry of the retrieval.

   - If a study is still being transmitted, closing this dialog will terminate all retrieval requests that are not completed.
Setting Preferences

Important aspects of how you interact with TIMS can be modified through the Preferences dialog (Edit menu > Preferences). Modifying preferences requires Administrator privileges.
Using the Preferences Tree View

The tree view of the Preferences includes fields which allow entries if you do not accept the defaults. Any field which allows an entry has an asterisk (*) at the end of the field name. Click on the entry and an entry box for the field appears, as shown in the example:

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advanced Viewer</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Animation When Opening Advanced Viewer</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Default Play Mode for Advanced Viewer: Play Entire Study Once</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Automatically Reduce Playback Frame Rate on Slower Systems</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Frame Numbers Relative to Study</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Recorded Time (Elapsed Time Ignoring Time Between Runs)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save AOI Corner Size: 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clear Calibration on TIMS Startup</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Default Measurement Units: mm (millimeter)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Fields for which you can make entries are indicated by an asterisk.

Entry box for field.

Preferences Descriptions

Start Animation When Opening Advanced Viewer | Yes | Yes means, when double-clicking on a saved view window, the Viewer Window automatically plays a cine loop of the window’s frames.
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Play Mode for Advanced Viewer:</td>
<td>✓</td>
<td>Yes means playback of the current series is completed once.</td>
</tr>
<tr>
<td>Automatically Reduce Playback Frame Rate On Slower Systems</td>
<td>✓</td>
<td>Yes means the playback rate is reduced if it detects that the system is not capable of achieving the requested rate.</td>
</tr>
<tr>
<td>Show Frame Numbers Relative to Study</td>
<td></td>
<td>Yes means the advanced viewing window displays frame numbers relative to the entire study. If unchecked, the frame numbers are displayed relative to the study file.</td>
</tr>
<tr>
<td>Show Recorded Time (Elapsed Time Ignoring Time Between Runs)</td>
<td></td>
<td>Yes means when clicking the stopwatch in the advanced viewer will display the time of the current frame relative to the first frame in the study (which is time 00:00:00.000) in the window’s status bar. It will ignore time between runs.</td>
</tr>
<tr>
<td>Save AOI Corner Size</td>
<td>2</td>
<td>This setting is used to increase the size of the rectangle corners to make them easier to grab and change. This can be useful on higher resolution monitors but setting the value too high can make it difficult to position the AOI in the extreme corners of the image.</td>
</tr>
<tr>
<td>Clear Calibration on TIMS Startup</td>
<td></td>
<td>Yes requires all measurement users to recalibrate their measurements for each session.</td>
</tr>
<tr>
<td>Default Measurement Units</td>
<td></td>
<td>This setting is used to set the default unit of measurement for all users. Individual users are free to change the units as needed.</td>
</tr>
<tr>
<td>Option</td>
<td>Default</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------------------------------------------------------</td>
<td>---------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Archive</strong></td>
<td></td>
<td><strong>Notes</strong></td>
</tr>
<tr>
<td><strong>☑ Archive</strong></td>
<td></td>
<td><strong>Notes</strong></td>
</tr>
<tr>
<td>☑ Automatically Save a New Study Before Writing to CD/DVD</td>
<td>✓</td>
<td>Yes means an unsaved study is automatically saved, without prompting, when saving to CD/DVD.</td>
</tr>
<tr>
<td>☑ Allow Writing Current Study to Archive in AVI Format</td>
<td>✓</td>
<td>Yes means current studies can be saved in the AVI format.</td>
</tr>
<tr>
<td>☑ Allow Writing Studies to CD/DVD</td>
<td>✓</td>
<td>Yes means studies can be saved to a CD or DVD.</td>
</tr>
<tr>
<td>☑ Allow Writing Studies to File System Folder</td>
<td>✓</td>
<td>Yes means studies can be saved to another system or storage device on your network.</td>
</tr>
<tr>
<td>☑ Allow Writing Studies to USB Drive Folder</td>
<td>✓</td>
<td>Yes means studies can be saved to a folder on a removable USB hard drive or other USB device.</td>
</tr>
<tr>
<td>☑ Display Confidentiality Warning When Archiving</td>
<td></td>
<td>Yes means the display of a warning message prior to archiving studies.</td>
</tr>
<tr>
<td>☑ Use Fast Close Method When Writing DVDs</td>
<td>✓</td>
<td>Yes means TIMS will close DVDs without finalizing the disk (improves archive performance). <strong>NOTE:</strong> If the resulting DVD will not play in your systems, uncheck this preference.</td>
</tr>
</tbody>
</table>
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Audio</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>✓ Audio</td>
<td></td>
<td></td>
</tr>
<tr>
<td>- ✓ Show Synchronized Audio Control (If Licensed)</td>
<td></td>
<td>Yes means the synchronized audio control button on the preview window is always visible, if the feature is licensed.</td>
</tr>
<tr>
<td>- ☐ Allow Synchronized/Voice-Over Audio to Open in External Applications</td>
<td></td>
<td>Yes means external play of synchronized or voice-over audio attachments is enabled.</td>
</tr>
<tr>
<td>- ✓ Encode/Decode DICOM Audio for Best Quality</td>
<td></td>
<td>Yes means the original recorded (or attached) audio file is written to the DICOM file.</td>
</tr>
<tr>
<td>- ✓ Discard Captured Synchronized Audio for Video Less Than 1.00 Second(s)</td>
<td></td>
<td>Yes means TIMS can be configured to discard synchronized audio data when the video is too short. The default is disabled.</td>
</tr>
<tr>
<td>Show Synchronized Audio Control (If Licensed)</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Allow Synchronized/Voice Over Audio to Open in External Applications</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Encode/Decode DICOM Audio for Best Quality</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Discard Captured Synchronized Audio for Video Less Than 0.00 Second(s)</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Capture</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lock Video Capture Mode: Disabled</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Process Fast Triggers (Run While Low/High)</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Stop Live Preview While Streaming</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Dropped Frames</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Selectable Capture Frame Rate</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Remember Selected Capture Frame Rate</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Do Not Scroll Views After Capture</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save Single Frames Into New Series</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save Streaming Video Into New Series</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reopen Live Preview After Editing Descriptions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Live Preview Display Mode: Direct2D</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Audible Trigger</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enable TWAIN Acquisition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Warn Before TWAIN Acquisition</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Allow Forced Live Preview Close</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Lock Video Capture Mode**

Yes allows you to set the capture mode to Snap or Stream only. When checked then a user can ONLY snap or stream study videos depending on which option is on.

**Process Fast Triggers (Run While Low/High)**

Yes means TIMS will immediately start a new streaming capture if the trigger is already activated when the trigger is enabled.

**Stop Live Preview While Streaming**

Yes means the live preview window is blanked while a streaming operation is in progress. This improves streaming capture performance for video signals that require large data bandwidth. This preference has no effect on snap or [F12] snapshot captures.
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Dropped Frames</td>
<td></td>
<td>Yes means a counter appears in the TIMS Preview window for dropped frames.</td>
</tr>
<tr>
<td>Show Selectable Capture Frame Rate</td>
<td>✓</td>
<td>Yes means the current capture frame rate (frames per second) is displayed in the upper left of the live preview window. Clicking on the display allows the operator to select a capture frame rate from a list. If the preference is not checked, the rate is not displayed and cannot be changed.</td>
</tr>
<tr>
<td>Remember Selected Capture Frame Rate</td>
<td></td>
<td>Yes means TIMS remember the last selected capture frame rate for each channel and uses this stored value as the new default capture frame rate. This preference requires the “Show Selectable Capture Frame Rate” preference to also be checked.</td>
</tr>
<tr>
<td>Do Not Scroll Views After Capture</td>
<td></td>
<td>Yes means capture performance is improved when a large number of runs are being captured.</td>
</tr>
<tr>
<td>Save Single Frames into New Series</td>
<td>✓</td>
<td>Yes means each single-frame capture is automatically saved as a new series.</td>
</tr>
<tr>
<td>Save Streaming Video into New Series</td>
<td>✓</td>
<td>Yes means each streaming capture is automatically saved as a new series.</td>
</tr>
<tr>
<td>Reopen Live Preview After Editing Descriptions</td>
<td></td>
<td>When unchecked, the preview window stays closed after editing the study or series description.</td>
</tr>
<tr>
<td>Option</td>
<td>Default</td>
<td>Notes</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Live Preview Display Mode | ✔       | Yes means you can change the mechanism used to render the live preview window. The default is:  
  - DirectDraw with Copy on Windows 7  
  - Direct2D on Windows 10 |
| Audible Trigger        |         | Yes causes a keyboard or mouse trigger operation (e.g., the Spacebar or the “Snap” button, F12) to produce a beep. There is no audible trigger when a direct-to-framegrabber trigger is used. |
| Enable TWAIN Acquisition |         | Yes allows channels to be configured for scanner capture and the TWAIN acquisition menu and toolbar items can be used when a scanner channel is selected. By default, TWAIN acquisition is disabled and any pre-existing scanner channels will be unable to use TWAIN. |
| Warn Before TWAIN Acquisition | ✔       | Yes enables a warning message before proceeding with a TWAIN acquisition in case TIMS is not connected to a TWAIN device. |
| Allow Forced Live Preview Close | ✔       | Yes allows TIMS to process requests to close the preview window even when the application is temporarily busy. |
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edit Saved Study</strong></td>
<td></td>
<td><strong>Show Live Preview Window When Editing Study</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Automatically Select Original Channel</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Restore Default Channel After Editing</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>When Editing Study, Update Study Date/Time if Images Are Added</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>When Editing Study, Prompt to Delete Original Study After Editing</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Prompt for Comment After Editing Study</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Prompt to Delete Original Study After Amending Descriptions</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Prompt for Comment After Amending Descriptions</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Open Updated Study After Amending Descriptions</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Delete Original Study After Updating Patient Information</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Prompt for Comment After Updating Patient Information</strong></td>
</tr>
<tr>
<td>Show Live Preview Window When Editing Study</td>
<td>✔</td>
<td>Yes means the live preview window will appear when editing a study.</td>
</tr>
<tr>
<td>Automatically Select Original Channel</td>
<td>✓</td>
<td>Yes means that TIMS will automatically select the original channel if the study was created on the TIMS system.</td>
</tr>
<tr>
<td>Restore Default Channel After Editing</td>
<td>✓</td>
<td>Yes means TIMS will automatically reset to the default capture channel after an edited study is closed (even if it is not saved). If the preference is not checked or there is no default channel, the channel is not changed.</td>
</tr>
<tr>
<td>When Editing Study, Update Study Date/Time if Images Are Added</td>
<td></td>
<td>Yes means a study’s date/time is updated if images are added to it.</td>
</tr>
<tr>
<td>When Editing Study, Prompt to Delete Original Study After Editing</td>
<td>✓</td>
<td>Yes means when an operator completes editing a study, the operator is prompted to delete the original study.</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
<td>Notes</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Prompt for Comment After Editing Study</td>
<td></td>
<td>Yes means a prompt will display to enter a comment about the edit.</td>
</tr>
<tr>
<td>Prompt to Delete Original Study After Amending Descriptions</td>
<td>✓</td>
<td>If unchecked, the operator must manually find the original study after amending descriptions</td>
</tr>
<tr>
<td>Prompt for Comment After Amending Descriptions</td>
<td></td>
<td>Yes means a prompt will display to enter a brief description of the change. The description is displayed if a user shows the versions of the study.</td>
</tr>
<tr>
<td>Open Updated Study After Amending Descriptions</td>
<td></td>
<td>Yes means the newly updated study is automatically opened after the descriptions are successfully amended.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If unchecked, the Studies list is opened and the updated study is selected; the user must manually open the study.</td>
</tr>
<tr>
<td>Delete Original Study After Updating Patient Information</td>
<td></td>
<td>Yes enables deletion of the original study after a successful Update Patient Information operation.</td>
</tr>
<tr>
<td>Prompt for Comment After Updating Patient Information</td>
<td></td>
<td>Yes means the user is prompted to enter a brief description of the change. The description is displayed if the user shows the versions of the study.</td>
</tr>
</tbody>
</table>

**Fluoro-TRACE**

- **✓ Fluoro-TRACE**
  - Use Touchscreen Mouse Icons for Fluoro-TRACE
  - Automatically Handle Image Widths Not Divisible by 4
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Touchscreen Mouse Icons for Fluoro-TRACE</td>
<td></td>
<td>This preference is only visible when the system is licensed for the Fluoro-TRACE add-on. Yes means mouse icons are used for draw mode that are more suitable for touchscreen use.</td>
</tr>
<tr>
<td>Automatically Handle Image Widths Not Divisible by 4</td>
<td>✓</td>
<td>Yes means TIMS does not notify the operator if the image width is divisible by 4; and properly handles Fluoro-TRACE overlays by adjusting the overlay width to match the image width.</td>
</tr>
</tbody>
</table>

### Frame Limits
- **✓ Frame Limits**
  - Maximum Frame Count Per Study: 20000 *
  - After Exceeding Maximum Study Frame Count: Save Study, Auto Start New Study *
  - Maximum Streaming Frame Count Per View: 10000 *
  - Limit Combined Views to 1000 Frames *
  - Limit Frame Range Editing Views to 16000 Frames *
  - Limit Rotate (Destructive) Views to 1000 Frames *
  - Maximum View Count Per Study: 175 *
  - Show Study Maximum Frame Count Indicator

<p>| Maximum Frame Count Per Study | ✓ 20000 | This limit forces TIMS to stop capture when a maximum frame count limit reached. The operator is notified and the study is saved. |
| After Exceeding Maximum Study Frame Count: Save Study, Prompt to Start New Study | ✓ | Yes means when you reach the maximum frame count limit, the study is saved and you are prompted to start a new study based on the prior study. |
| Maximum Streaming Frame Count Per View | ✓ 3000 | Determines how many frames can be captured in one view window. |</p>
<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit Combined Views to 1000 Frames*</td>
<td>✓ 1000</td>
<td>This value sets a limit on the total number of frames that can be merged when a combine views operation is performed. The value can range from 100 to 6000.</td>
</tr>
<tr>
<td>Limit Frame Range Editing Views to 16000 Frames*</td>
<td>✓ 16000</td>
<td>This value, which can range from 1000 to 20000, sets a limit on the total number of frames that can be involved in a frame range editing operation.</td>
</tr>
<tr>
<td>Limit Rotate (Destructive) Views to 1000 Frames*</td>
<td>✓ 1000</td>
<td>This value, which can range from 100 to 4000, sets a limit on the total number of frames that can be involved in a destructive view rotation.</td>
</tr>
<tr>
<td>Maximum View Count Per Study</td>
<td>✓ 175</td>
<td>This value forces TIMS to stop capture (or image import) when the specified maximum number of view windows are open.</td>
</tr>
<tr>
<td>Show Study Maximum Frame Count Indicator</td>
<td>✓</td>
<td>Yes means a gauge of the current recorded frame compared to the maximum study frame count (set as a Frame Limits preference) is displayed in the upper right corner of the preview window. If unchecked, the gauge is never displayed and cannot be shown/hidden by individual users.</td>
</tr>
</tbody>
</table>

**Import Files**

- ✓ Import Files
  - ✓ Adjust Imported Synchronized Audio Rate
  - ✓ Adjust Video Rate for Best Playback Quality
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Adjust Imported Synchronized Audio Rate</strong></td>
<td>Yes</td>
<td>Yes means TIMS adjusts the audio sampling rate of the generated WAV/DICOM audio file to match the system’s configuration.</td>
</tr>
<tr>
<td><strong>Adjust Video Rate for Best Playback Quality</strong></td>
<td>Yes</td>
<td>Yes means TIMS will adjust the video playback rate to the nearest integer value based on the file’s playback rate (if any) or 30 fps if the rate cannot be read.</td>
</tr>
</tbody>
</table>

#### Lock Study

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>☑ Lock Study</strong></td>
<td></td>
</tr>
<tr>
<td>☐ Lock Created/Edited Studies</td>
<td></td>
</tr>
<tr>
<td>☐ Lock Imported Studies</td>
<td></td>
</tr>
<tr>
<td>☐ Lock Received Studies</td>
<td></td>
</tr>
<tr>
<td>☐ Lock Updated Studies</td>
<td></td>
</tr>
<tr>
<td>☑ Unlock Original Study After Editing</td>
<td></td>
</tr>
<tr>
<td>☑ Unlock Study After Archiving</td>
<td></td>
</tr>
<tr>
<td>☑ Unlock Study After Sending Any Study View</td>
<td></td>
</tr>
<tr>
<td>☑ Unlock Study After Sending Study</td>
<td></td>
</tr>
<tr>
<td>☑ Unlock Study After Successful Storage Commit</td>
<td></td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Unlock Original Study After Editing</strong></td>
<td>Yes</td>
</tr>
<tr>
<td><strong>Unlock Study After Archiving</strong></td>
<td>Yes</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Unlock Study After Sending Any Study View</td>
<td>✓</td>
</tr>
<tr>
<td>Unlock Study After Sending Study</td>
<td>✓</td>
</tr>
<tr>
<td>Unlock Study After Successful Storage Commit</td>
<td>✓</td>
</tr>
</tbody>
</table>

### Management

- ✓ Generate Configuration Change Log: On Channel Changes *
- ✓ Delete Old Studies When Disk Usage Reaches: 70% *
- □ Delete Old Studies When Study Count Exceeds 0 *
- ✓ Time Between Viewer Launches (in msec): 50 *
- ✓ Check Event Notification Service Messages
- □ Verbose Event Notification Service Log
- □ Show 'Explore Selected Study Folders' Menu Item
- ✓ Prevent Unneeded Scrolling in Study List
- ✓ Auto-Close Study List When Inactive for 180 Seconds *
- ✓ Auto-Refresh Study List When Opening
- ✓ Allow Creation of Custom Series Description Quick Keys

Generate Configuration Change Log* | ✓ | Generates a change log when the TIMS configuration changes. The preference determines what events trigger generation of a new change log. The selections include:

Generate a change log only when the channel configuration is changed. (Default)
Never generating a change log.
Generating a change log when the channel configuration or preferences are changed.
Generating a change log on any significant configuration change.
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete Old Studies when Disk Usage Reaches &lt;%&gt;</td>
<td>✓ 70%</td>
<td>Yes means, as new studies are saved, the oldest studies are deleted as needed to maintain disk usage below the specified percentage. You can select a percentage from 20 to 90 percent from the drop-down menu.</td>
</tr>
<tr>
<td>Delete Old Studies When Study Count Exceeds</td>
<td>0</td>
<td>Yes means when the studies exceed the number specified, new studies are saved and the oldest studies are deleted.</td>
</tr>
<tr>
<td>Time Between Viewer Launches (in msec):</td>
<td>✓ 50</td>
<td>Internal setting.</td>
</tr>
<tr>
<td>Check Event Notification Service Messages</td>
<td>✓</td>
<td>By default, this option is checked and directs TIMS to check for Event Notification Service messages when the studies list is opened. Unchecking this preference will cause TIMS to stop updating its current study status for DICOM send and Storage Commit operations.</td>
</tr>
<tr>
<td>Verbose Event Notification Service Log</td>
<td></td>
<td>Yes means verbose logging is turned on for TIMS (immediately) and the Event Notification Service (the next time it restarts). It is recommended you turn on verbose logging only when diagnosing problems since the log files can grow very large over time.</td>
</tr>
<tr>
<td>Show ‘Explore Selected Study Folders’ Menu Item</td>
<td></td>
<td>Yes means TIMS will display a menu item to open Explorer on one or more selected study folders.</td>
</tr>
<tr>
<td>Prevent Unneeded Scrolling in Study List</td>
<td>✓</td>
<td>Yes means the study list is never scrolled if the current window can display all of the studies.</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Auto-Close Study List When Inactive for NNN Seconds</td>
<td>✓ 120</td>
<td>If checked and a non-zero value is entered, TIMS automatically close the study list after the specified time period expires unless there is user activity. The period defaults to 2 minutes and, if enabled, can range from 20 seconds to 60 minutes. It is recommended you do not disable as it prevents blocking of DICOM receive operations because the system was left with the study list open.</td>
</tr>
<tr>
<td>Auto-Refresh Study List When Opening</td>
<td>✓</td>
<td>Yes means TIMS will automatically refresh the study list when it is opened.</td>
</tr>
<tr>
<td>Allow Creation of Custom Series Description Quick Keys</td>
<td></td>
<td>Yes means the creation of per-user quick key settings for series descriptions is allowed.</td>
</tr>
</tbody>
</table>

**New Study**

- **New Study**
  - ✓ Show Live Preview Window With New Study
  - ✓ On New/Edit Study Start, Show 8 View Windows Across *
  - ✓ During New/Edit Study, Restore 8 View Windows Across
  - □ Confirm Channel Selection on New Study
  - □ Enable Trigger Guard on New Study

- Show Live Preview Window With New Study ✓ Yes means the live preview window will appear automatically. (If no video signal is detected for the current channel, TIMS shows an error message.)

- On New/Edit Study Start, Show 8 View Windows Across * ✓ Yes retains the best capture performance with large numbers of view windows. It has no effect if the preview window is not used to create studies.
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>During New/Edit Study, Restore 8 View Windows Across</td>
<td>✓</td>
<td>Yes means the views across are reset to the number specified in the “On New/Edit Study Start, Show &lt;N&gt; View Windows Across”.</td>
</tr>
<tr>
<td>Confirm Channel Selection on New Study</td>
<td></td>
<td>Yes means the current channel and modality settings are displayed and the operator can immediately cancel the new study if the settings are not correct.</td>
</tr>
<tr>
<td>Enable Trigger Guard on New Study</td>
<td></td>
<td>Yes means that the trigger guard is enabled which disables the keyboard and mouse when capturing views.</td>
</tr>
</tbody>
</table>

**Open/Edit**

- ✓ Open/Edit
  - ✓ Enable Open Existing Study
  - ✓ Enable Open Existing Image File
  - ✓ On Open Study, Show 5 View Windows Across

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Open Existing Study</td>
<td>✓</td>
<td>Yes means you are able to open existing studies.</td>
</tr>
<tr>
<td>Enable Open Existing Image File</td>
<td>✓</td>
<td>Yes means you are able to open image files.</td>
</tr>
<tr>
<td>On Open Study, Show &lt;n&gt; View Windows Across</td>
<td>✓</td>
<td>Yes allows you to reset the number of views displayed per row to the value specified when a previously saved study is opened for review. The default is 5.</td>
</tr>
</tbody>
</table>

**Query/Retrieve**

- ✓ Query/Retrieve
  - ✓ Encode Query Patient Name: None
  - ✓ Interval Between TIMSDRS Checks During Retrievals (in msec): 2000
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✔️)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Encode Query Patient Name</td>
<td>✔️ None</td>
<td>Can be set to: Caret Separators (Long First Name), Caret Separators (Long Middle Name), Caret Separators (Long First Name, ^^ at End), Caret Separators (Long Middle Name, ^^ at End).</td>
</tr>
<tr>
<td>Interval Between TIMSDRS Checks During Retrievals (in msec)</td>
<td>✔️ 2000</td>
<td>Determines how frequently TIMS checks the status of received TIMSDRS during a DICOM retrieve operation.</td>
</tr>
</tbody>
</table>

### Save Study

- **Save Study**
  - Save Study As Single Frame Image Files
  - Always Include Monochrome Window Center/Width Tags (Overrides Filters)
  - Generate DICOMDIR After Saving/Updating Study
  - Generate DICOMDIR After Importing Study
  - Generate DICOMDIR After Receiving Study (after next TIMSDRS restart)
  - Use New DICOMDIR Generator
  - Disable Warning Before Saving Study
  - Add Save and Continue Option to Save Toolbar Button

- **Save Study as Single Frame Image Files**
  - Yes means that stream video will be saved as a series of individual images.

- **Always Include Monochrome Window Center/Width Tags (Overrides Filters)**
  - Yes means a monochrome study will include Window Center/Window Width tag values. Overrides any DICOM filters on the values of interest look-up table (VOI LUT) module or the Window Center/Window Width tags.

- **Generate DICOMDIR After Saving/Updating Study**
  - Yes means a DICOMDIR file is automatically generated after saving or updating a study.

- **Generate DICOMDIR After Importing Study**
  - Yes means a DICOMDIR file is automatically generated after importing a study.
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generate DICOMDIR After Receiving Study (after next TIMSDRS restart)</td>
<td></td>
<td>Yes means a DICOMDIR file is automatically generated after receiving a study.</td>
</tr>
<tr>
<td>Use New DICOMDIR Generator</td>
<td>✓</td>
<td>Yes means TIMS uses a faster library when creating DICOMDIR files for new/imported studies or when archiving studies.</td>
</tr>
<tr>
<td>Disable Warning Before Saving Study</td>
<td>✓</td>
<td>Yes means a message will not appear asking the operator to confirm saving the study.</td>
</tr>
<tr>
<td>Add Save and Continue Option to Save Toolbar Button</td>
<td></td>
<td>Yes means clicking the Save toolbar button displays a menu to save the study or save the study and immediately start a new study with the same patient information.</td>
</tr>
</tbody>
</table>

### Send/Receive

- ✅ Send/Receive
  - ✅ Automatically Save a New Study Before Sending
  - ✅ Close Study After Successful "Send Saved Study"
  - ☐ Show TIMSCMON When Sending Study or Images
  - ✅ Send Frame File Retention Period: 2 Days
  - ✅ Default Send Transfer Syntax: By Image Info
  - ✅ Discard Duplicate Received Study Files
  - ✅ Check for Duplicate AE Titles When Configuring Send SCPs
  - ☐ Scan Study UIDs For Output Format Generation

<table>
<thead>
<tr>
<th>Automatically Save a New Study Before Sending to PACS</th>
<th>✓</th>
<th>Yes means that studies are automatically saved when using Send Study (File menu) command.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close Study After Successful “Send Study to PACS”</td>
<td>✓</td>
<td>Yes means study closes automatically after successful send.</td>
</tr>
<tr>
<td>Show TIMSCMON When Sending Study or Images</td>
<td></td>
<td>Yes causes the DSS window to pop up when a study is sent immediately to alert the operator to send operations.</td>
</tr>
</tbody>
</table>

228 TIMS Operator’s Guide
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send Frame File Retention Period: &lt;b&gt; Days*</td>
<td>✓ 2 Days</td>
<td>Determines how long TIMS keeps the temporary files created when sending the current frame.</td>
</tr>
<tr>
<td>Default Send Transfer Syntax</td>
<td>✓ By Image Info</td>
<td>Can be set to: None; By Image Info; Implicit VR, Little Endian; Explicit VR, Little Endian; Explicit VR, Big Endian</td>
</tr>
<tr>
<td>Discard Duplicate Received Study Files</td>
<td>✓</td>
<td>Yes means any duplicate study files are discarded.</td>
</tr>
<tr>
<td>Check for Duplicate AE Titles When Configuring Send SCPs</td>
<td>✓</td>
<td>Yes means TIMS will check if the same AE title is used by multiple SCPs after the user configures the DICOM Send SCPs.</td>
</tr>
<tr>
<td>Scan Study UIDs For Output Format Generation</td>
<td></td>
<td>Yes means the TIMS Communication Monitor will be able to convert a study to a particular output format prior to sending.</td>
</tr>
</tbody>
</table>

### Startup/Shutdown

- ✓ **Startup/Shutdown**
  - ✓ Restrict Multiple Application Instances on Startup
  - ✔ Show Live Preview Window On Startup
  - ✔ Show License Agreement On Startup
  - ✔ Check Board Installation On Startup
  - ✔ Check System Configuration On Startup
  - ✔ Skip Date Format Test On Startup
  - ✔ Check Regional Settings On Startup
  - ✔ Check Screen Resolution On Startup
  - ✔ Check DirectX Audio On Startup
  - ✔ Check TIMS Services On Startup
  - ✔ Update TIMS User Settings On Startup
  - ✔ Default to Inverted Views On Startup
  - ✔ Force Toolbar Save When Application Closes
  - ✔ Application Window Stays On Top: During New/Edit Study Only*
  - ✔ Clear DICOM Dataset Storage Between Studies
  - ✔ Run TIMSClean Utility: Startup and Shutdown *
  - ✔ TIMSClean Utility Running Time: 60 seconds *
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restrict Multiple Application Instances on Startup</td>
<td>✓</td>
<td>Yes means a more rigorous test is applied to prevent multiple instances of TIMS, DSS, or ENSApp from running. Running multiple copies of these applications can result in data loss or poor operation.</td>
</tr>
<tr>
<td>Show Live Preview Window on Startup</td>
<td></td>
<td>Yes means the live preview window appears automatically when the TIMS application is started without having to click on the Live Preview icon.</td>
</tr>
<tr>
<td>Show License Agreement On Startup</td>
<td></td>
<td>Yes means that the end user license agreement will display when TIMS starts up.</td>
</tr>
<tr>
<td>Check Board Installation on Startup</td>
<td></td>
<td>Yes enables the test for the I-Color and AccuStream boards on startup. This preference should be disabled for TDRS systems.</td>
</tr>
<tr>
<td>Check System Configuration on Startup</td>
<td>✓</td>
<td>Yes means TIMS will scan the system configuration (UAC, Power Settings, Windows Firewall, Search Indexing and Windows Update). It will report issues that may affect TIMS operation or performance.</td>
</tr>
<tr>
<td>Skip Date Format Test On Startup</td>
<td></td>
<td>Yes means TIMS skips verification of the system’s short date format string has not changed since the last test. You will not receive a prompt to update the values, if needed.</td>
</tr>
<tr>
<td>Check Regional Settings on Startup</td>
<td>✓</td>
<td>Yes means the user interface will reflect non-US English settings.</td>
</tr>
<tr>
<td>Check Screen Resolution on Startup</td>
<td></td>
<td>Yes enables the test for optimum screen resolution on startup.</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Check DirectX Audio On Startup</td>
<td>✓</td>
<td>Yes means TIMS checks for DirectX audio support. This occurs at startup and notifies the operator that it is disabling synchronized audio playback and capture if DirectX audio support is not available.</td>
</tr>
<tr>
<td>Checks TIMS Services On Startup</td>
<td>✓</td>
<td>Yes means TIMS will verify that the associated TIMS services (DICOM Receive, DICOM Send, DICOM Storage Commit and DICOM Event Registration) are started.</td>
</tr>
<tr>
<td>Update TIMS User Settings On Startup</td>
<td>✓</td>
<td>Yes enables copying of the lossy JPEG codec settings for all users.</td>
</tr>
<tr>
<td>Default to Inverted Views On Startup</td>
<td></td>
<td>Yes means that all views will display color inverted when TIMS starts up.</td>
</tr>
<tr>
<td>Force Toolbar Save When Application Closes</td>
<td></td>
<td>Yes means the toolbar is saved whenever the application closes.</td>
</tr>
<tr>
<td>Application Window Stays on Top</td>
<td>✓</td>
<td>Determines how TIMS and its windows attempt to stay on top of other windows. Default: During New/Edit Study Only</td>
</tr>
<tr>
<td>Clear DICOM Dataset Storage Between Studies</td>
<td></td>
<td>Yes means the dataset memory gets flushed just before the next study is started; when it is off, the dataset memory gets overwritten when the next study is started.</td>
</tr>
<tr>
<td>Run TIMSClean Utility</td>
<td>✓</td>
<td>Yes means the TIMSClean utility is run upon Startup/Shutdown. Do not change setting unless told by TIMS Support.</td>
</tr>
</tbody>
</table>
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIMSClean Utility Running Time</td>
<td>60 sec.</td>
<td>Indicates the running time for the TIMSClean utility. Do not change setting unless told by TIMS Support.</td>
</tr>
</tbody>
</table>

### Study Info

- ✓ **Study Info**
  - ✓ Don’t Filter Tags With Non-Empty Values
  - ✓ Treat Accession Number as a Required Tag for New Channels
  - ✓ Allow Patient First or Last Name To Be Omitted
  - ✓ Allow ‘Body Part Examined’ To Be Omitted
  - ✓ Enable Editing of Study Date/Time for New Studies
  - ✓ Validate Study Information Dates
  - ✓ Auto-Scroll Study Information List
  - ✓ Prompt For New Study Description
  - ✓ Use Old Study/Series Instance UID Generator Algorithm
  - ✓ Show Study Description in Titlebar
  - ✓ Edit Series Description Previous/Next Buttons Skip Same Series
  - ✓ Include Patient Info in Current Study Series Description File

- ✓ Don’t Filter Tags With Non-Empty Values
  - Yes means tags with existing values are shown even if not required. (No means a DICOM filter is applied to a tag even if it has a value.)

- ✓ Treat Accession Number as a Required Tag for New Channels
  - Yes means the Accession Number tag is required when new channels are created.

- ✓ Allow Patient First or Last Name To Be Omitted
  - Yes means the restriction for including the patient’s first name is removed.

- ✓ Allow ‘Body Part Examined’ To Be Omitted
  - Yes means the restriction for including a body part examined is removed.

- ✓ Enable Editing of Study Date/Time for New Studies
  - Yes permits changing the date/time of a new study before it is saved.
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Validate Study Information Dates</td>
<td>✓</td>
<td>Yes means entered dates are validated for consistency with system time.</td>
</tr>
<tr>
<td>Auto-Scroll Study Information List</td>
<td>✓</td>
<td>Yes means that when you tab through fields, the list scrolls to show the currently selected field.</td>
</tr>
<tr>
<td>Prompt for New Study Description</td>
<td></td>
<td>Yes means a description is required for each new study.</td>
</tr>
<tr>
<td>Use Old Study/Series Instance UID Generator Algorithm</td>
<td></td>
<td>Yes means use the study/series instance UID generator algorithm used by previous versions of TIMS (for backward compatibility).</td>
</tr>
<tr>
<td>Show Study Description in Titlebar</td>
<td></td>
<td>Yes adds study description to the caption of the TIMS main window.</td>
</tr>
<tr>
<td>Edit Series Description Previous/Next Buttons Skip Same Series</td>
<td></td>
<td>Yes means the previous and next buttons move the previous and next views regardless of the series numbers. If checked, the previous and next buttons in the edit series description dialog skip to the first view with the previous or next series number; some views may be skipped if multiple views have the same series number.</td>
</tr>
<tr>
<td>Include Patient Info in Current Study Series Description File</td>
<td>✓</td>
<td>Yes means when writing the current study’s series description file, the user can either include or exclude patient identifying information.</td>
</tr>
</tbody>
</table>
### Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>View Window</strong></td>
<td></td>
<td><strong>Combine Single Frames in Same View (Capture, Open Study)</strong> Yes concatenates single frames within a view window during capture and when opening a study.</td>
</tr>
<tr>
<td>Allow Delete View</td>
<td>✓</td>
<td>Yes means the delete view/delete all views menu items and toolbar button are enabled for unsaved studies.</td>
</tr>
<tr>
<td>Confirm Before Delete View</td>
<td>✓</td>
<td>Yes means a confirmation message appears when discarding a view window.</td>
</tr>
<tr>
<td>Remember Full-Size View Administration</td>
<td>✓</td>
<td>Yes means TIMS remembers manual size adjustments by each user to the full-size view windows for a particular image size and screen resolution. Once remembered, the full-size view window always opens to that size provided the image size is the same. This can be very useful when navigating among the views of a single study.</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
<td>Notes</td>
</tr>
<tr>
<td>----------------------------------------------------</td>
<td>-------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Put View Controls on Top Edge of Window</td>
<td>✓</td>
<td>Yes places the view controls on the top edge of the view window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><img src="image_url" alt="Image" /></td>
</tr>
<tr>
<td>Use Touchscreen Controls for View Windows:*</td>
<td>✓</td>
<td>Yes means the view windows display with larger control buttons for easier use on touchscreen monitors. The control size adjustment defaults to triple the standard control width and double the standard control height.</td>
</tr>
<tr>
<td>Enable View Frame Acceleration</td>
<td>✓</td>
<td>Yes means the operator can hold down the previous/next frame buttons on a TIMS view window. This allows TIMS to continuously increment or decrement the video frame.</td>
</tr>
<tr>
<td>Stop Non-Looping Animation When View Loses Focus</td>
<td>✓</td>
<td>Yes means the non-looping animation does not restart when focus leaves and returns to a view window.</td>
</tr>
<tr>
<td>Frame Range Edit Controls Position:*</td>
<td>✓</td>
<td>Selects the edge of the view window where the frame range button controls are placed.</td>
</tr>
<tr>
<td>Frame Range Marker Display Color:*</td>
<td>COLOR FFFF00 ✓</td>
<td>The color used to display the frame range markers when the frame is not selected.</td>
</tr>
<tr>
<td>Frame Range Marker Selected Color:*</td>
<td>COLOR 0000FF ✓</td>
<td>The color used to display the currently selected frame range marker.</td>
</tr>
</tbody>
</table>
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame Range Marker Height:*</td>
<td>50 ✓</td>
<td>The height of the frame range marker.</td>
</tr>
<tr>
<td>Frame Range Marker Width:*</td>
<td>4 ✓</td>
<td>The width of the frame range marker.</td>
</tr>
</tbody>
</table>

### Warnings

- **Error Logging**: Errors, Warnings and Debug Info *
- Error Logging: Include Timing Data for Service Communications
- Warn When Changing Channels With Open Study
- Check for Video Conflicts When Changing Channels
- Show Trigger Disabled Warning When Closing Preview Window
- Warn When Updated Patient Study Reuses Study Instance UID
- Don't Allow SCP Editing If Network Is Unavailable

### Error Logging

- ✓ Yes means TIMS generates an error log file that tracks error and status related events. This preference determines how much information is included.

  - The log file can include only error messages; error and warning messages (default); error, warning and debug information messages; and, error, warning and verbose debug information messages.

  - Error logging applies only to the main TIMS application. Errors in the TIMS Communication Monitor or other applications are not tracked in this log file.
<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error Logging: Include Timing Data for Service Communications</td>
<td></td>
<td>Yes means the TIMS error log will include low-level timing data for its communications with TIMSDSS and TIMSSCS.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Warning:</strong> This preference can generate enormous error log files. Use this preference only for problem diagnosis.</td>
</tr>
<tr>
<td>Warn When Changing Channels with Open Study</td>
<td></td>
<td>Yes means when changing channels while a study is opened, the operator receives a warning.</td>
</tr>
<tr>
<td>Check for Video Conflicts When Changing Channels</td>
<td>✓</td>
<td>Yes means TIMS checks for potential video issues when the video channel is changed.</td>
</tr>
<tr>
<td>Show Trigger Disabled Warning When Closing Preview Window</td>
<td>✓</td>
<td>Yes displays a pop-up message reminding the operator that the trigger is disabled whenever the preview window is closed during study creation.</td>
</tr>
<tr>
<td>Warn When Updated Patient Study Reuses Study Instance UID</td>
<td>✓</td>
<td>Yes alerts the operator during an Update Patient Information operation if the Study Instance UID has not been changed.</td>
</tr>
<tr>
<td>Don’t Allow SCP Editing If Network Is Unavailable</td>
<td></td>
<td>Yes means a message appears when you try to edit a send/query/worklist SCP while the network is disconnected.</td>
</tr>
</tbody>
</table>
## Setting Preferences

<table>
<thead>
<tr>
<th>Option</th>
<th>Default (Yes = ✓)</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Worklist</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>✓ Add Modalities to Default Worklist C-FIND (separate with spaces):</td>
<td></td>
<td>Yes allows new studies to query the DICOM modality worklist server for multiple modalities. TIMS will add any of the space-delimited modalities to the default “Search” modality worklist dialog the first time Search is performed.</td>
</tr>
<tr>
<td>Yes means TIMS automatically clicks the “OK” button in the patient information window after retrieving data from a DICOM modality worklist. If all of the required fields are populated, the new study can immediately proceed. Any missing fields are highlighted in red.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>✓ Warn When Worklist Modality Differs From Current Modality</td>
<td>✓</td>
<td>If selected worklist entry is different than in the channel configuration, a warning is shown.</td>
</tr>
<tr>
<td>Always Replace Current Modality Tag With Worklist Modality Tag Value</td>
<td>✓</td>
<td>Yes allows TIMS to be configured to its old method of resolving conflicts.</td>
</tr>
<tr>
<td>Option</td>
<td>Default (Yes = ✓)</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>-------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Add Body Part Examined Tag (0018,0015) to Worklist Requests</td>
<td></td>
<td>Yes means TIMS includes the body part tag in the worklist request.</td>
</tr>
<tr>
<td>Use Req. Procedure Description (0032,1060) as Study Description</td>
<td>✓</td>
<td>Yes means this tag data is automatically used as the study description.</td>
</tr>
<tr>
<td>Use SCU AE Title for Scheduled Station AE Title (0040,0001)</td>
<td></td>
<td>Yes means that when TIMS sends a C-FIND message to request entries from the worklist server, TIMS sets the Scheduled Station AE Title tag value in the message to the TIMS SCU AE Title. This allows some worklist servers to preprocess the entries it will return based on the identity of the requester.</td>
</tr>
<tr>
<td>Reuse Study Instance UID from Worklist</td>
<td></td>
<td>Automatically fills the Study Information patient ID.</td>
</tr>
</tbody>
</table>
Configuration Options

Many aspects of TIMS are configurable, and usually these configuration steps are performed by an administrator. An administrator is a user who has been given an administrator password to configure TIMS. By default, access to the following TIMS components requires the administrator password:

- Configuring Security
- Configuring Channels
- Deleting Studies
- Editing Preferences
- Your administrator may apply an operator password to the following features:
  - Archiving studies to CD/DVD
  - Configuring compression settings
  - Configuring DICOM Modality Worklist
  - Configuring DICOM Send
  - Editing Body Parts list
  - Importing studies/restoring TIMS database

Therefore, some or all of the following configuration options may not be available to you.

Active Directory

Use Active Directory to encrypt calls that contain user and password information. The encryption services included in Windows NTLM are used for this purpose. The encryption of authentication information is enabled by default.

To add encryption to calls which contain user and password information:

1. From the Configure menu, select Active Directory.
2. Select **Enable Active Directory Permissions**. The **Configure Active Directory** dialog is shown below.

![Configure Active Directory dialog]

3. Complete the mandatory and any optional fields you want to use.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Active Directory</td>
<td>If checked, the Active Directory permissions are enabled. Uncheck to disable.</td>
</tr>
<tr>
<td>Domain/Domain Controller</td>
<td></td>
</tr>
<tr>
<td>Base DN (dc=company,dc-com)</td>
<td>The base domain name in the standard <code>dc=company,dc=com</code> format with no spaces.</td>
</tr>
<tr>
<td>Service IP Address</td>
<td>IP Address for the LDAP Server.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Port for the LDAP Server.</td>
</tr>
</tbody>
</table>
### Configuration Options

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Encrypt Authentication Data (NTLM)</td>
<td>If checked, Active Directory uses the Windows Challenge/Response authentication protocol.</td>
</tr>
</tbody>
</table>

**Mandatory Permissions**

- Run TIMS
  - The name of the Active Directory security group that authorizes a user to run TIMS. This is required if Active Directory permissions is enabled.

**Optional Permissions**

- Archive Study
- Configure Settings
- Create New Study
- Delete Study
- Edit Saved Study
- Print Study
- Send Study
  - Optional permissions for more detailed access control can be enabled or disabled. If enabled, the Active Directory security group that authorizes the use of the operation must be specified.

4. Click **Export** to export the Active Directory settings to a text file. You can also use the **Import** button to import an Active Directory text file.

5. Click **OK** when done.
**Address Scanning**

The address scanning configuration dialog consolidates IP address patterns and enables the scan for IP address changes in all TIMS services which share the same values. Go to the **Configure** menu and select **Address Scanning**. The **Configure IP Address Scanning for Services** dialog appears.

Enter the configuration for the TIMS services and click 'Apply Settings' to restart the services. You should verify the services are not in use before changing the settings. You should also check the Windows Services list to verify that the services start automatically.

**Archive to CD/DVD or Folder**

See *Archiving Studies* on page 190.

**Audio Recorder**

See *Configure the Audio Recorder* on page 112.
Configuration Options

**Auto-Query**

Use the Auto-Query command to specify the PACS system to query automatically when selecting the File menu > **Query Study** command.

1. From the **Configure** menu, select **Auto-Query**.

2. Select **Enable Auto-Query**.

3. Select a PACS system from the list of configured Send/Query targets.

   (These are usually specified by an Administrator using the **Configure DICOM Send/Query** dialog.)

![Configure Auto-Query](image)

By enabling auto-query, the Query/Retrieve command will automatically query/retrieve from the selected PACS. If you have more than one PACS configured, this will streamline workflow. Otherwise, the **Select Query SCP** dialog opens.

*See Retrieving Studies From Your PACS, page 204*

**Auto-Send**

Use the Auto-Send command to specify the PACS system to send studies automatically when selecting the File menu > **Send Study** command.

1. From the **Configure** menu, select **Auto-Send**.

2. Select **Enable Auto-Send**.
3. Select a PACS system from the list of configured Send/Query targets.

(These are usually specified by an Administrator using the **Configure DICOM Send/Query** dialog.)

![Configure Auto-Send Dialog]

See Sending Studies to Your PACS, page 126.

---

**AVI Save**

See *Saving Views to AVI Files* on page 86.
Configuration Options

Predefined List Items: Body Parts List

Using the **Body Part Definition** dialog, you can configure the content and order of the body parts list that appears in the **Study Information** form.

Set in the **Body Part Definitions** dialog

Select in the **Patient Study form**

The **Body Parts List** is a convenient way to standardize and accurately pick anatomical subjects for your studies. For speed and ease of selection, it’s recommended that the list contain only the body parts that are relevant to the studies you perform.

The **Body Parts List** is empty when you first receive it. Use the **Add** button to add the body parts needed for your application.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the <strong>Body Parts List</strong> dialog</td>
<td>▪ From the Configure menu, select Predefined List Items and then select Body Parts List.</td>
</tr>
<tr>
<td>Add an item</td>
<td>Click <strong>Add</strong> to open the <strong>Rename Body Part</strong> dialog.</td>
</tr>
</tbody>
</table>
### Configuration Options

**In order to:**

<table>
<thead>
<tr>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the default text (Not Used) to the name of the body part you want to add. Click <strong>OK</strong> and the body part is added to the list.</td>
</tr>
</tbody>
</table>

**Usage Notes:** Names must be fewer than 24 characters and should meet the requirements of your PACS.

Body parts cannot include characters that are illegal DOS filenames (for example, \\, /, :, *, ?, <, >, and |). You will not be allowed to enter these characters. If these characters were used in a previous version of TIMS, these characters are replaced by a dash (-).

<table>
<thead>
<tr>
<th>Remove an item</th>
<th>Select the item from the list and click <strong>Remove</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename an item</td>
<td>Select the item from the list and click <strong>Rename</strong> to open the <strong>Rename Body Part</strong> dialog. Change the selected name.</td>
</tr>
<tr>
<td>Move up or down in the list</td>
<td>Select the item you want to move and click <strong>Move Up</strong> or <strong>Move Down</strong>.</td>
</tr>
</tbody>
</table>
Configuration Options

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return the list to its default</td>
<td>Click <strong>Restore Defaults</strong> and confirm you want to do this in the</td>
</tr>
<tr>
<td>settings</td>
<td>confirmation message.</td>
</tr>
<tr>
<td>Clear list to delete all body</td>
<td>Click <strong>Clear List</strong> and confirm you want to do this in the confirmation</td>
</tr>
<tr>
<td>part entries</td>
<td>message. The entire list of body part entries are removed.</td>
</tr>
</tbody>
</table>

**Predefined List Items: Performing Physicians List**

Using the **Performing Physicians** dialog, you can configure the name and order of the performing physicians list that appears in the **Study Information** form.

Add in the **Predefined Performing Physicians** dialog
The **Performing Physicians List** is a convenient way to add, edit or remove a physician’s name from your studies.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the <em>Performing Physicians List</em> dialog</td>
<td>From the <strong>Configure</strong> menu, select <strong>Predefined List Items</strong> and then select <strong>Performing Physicians</strong>.</td>
</tr>
<tr>
<td>Add an item</td>
<td>Click <strong>Add</strong> to open the <strong>Edit Performing Physician Name</strong> dialog.</td>
</tr>
<tr>
<td></td>
<td>Use the drop-down menu to select a title for the performing physician.</td>
</tr>
<tr>
<td></td>
<td>Enter a <strong>First Name</strong>, <strong>Middle Name</strong> (if available), and <strong>Last Name</strong>.</td>
</tr>
<tr>
<td></td>
<td>Use the drop-down menu to select a suffix if the Performing Physician uses one.</td>
</tr>
<tr>
<td></td>
<td><strong>Usage Notes:</strong> Names must be fewer than 24 characters and should meet the requirements of your PACS.</td>
</tr>
<tr>
<td>Remove an item</td>
<td>Select the item from the list and click <strong>Remove</strong>.</td>
</tr>
<tr>
<td>Rename an item</td>
<td>Select the item from the list and click <strong>Rename</strong> to open the <strong>Rename Performing Physicians</strong> dialog.</td>
</tr>
<tr>
<td></td>
<td>Change the selected name.</td>
</tr>
<tr>
<td>Move up or down in the list</td>
<td>Select the item you want to move and click <strong>Move Up</strong> or <strong>Move Down</strong>.</td>
</tr>
<tr>
<td>Remove the Performing Physician list</td>
<td>Click <strong>Clear List</strong> and confirm you want to do this in the confirmation message.</td>
</tr>
</tbody>
</table>
Configuration Options

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load a list from a comma separated value (CSV)</td>
<td>Click <strong>Load List</strong>, browse and select the CSV file. The list is imported to the Performing Physicians list.</td>
</tr>
<tr>
<td>Save the list to a comma separated value (CSV)</td>
<td>Click <strong>Write List</strong>, enter a file name for the list in the <strong>Select a Comma Separated Value</strong> file dialog. The list is saved to a file.</td>
</tr>
</tbody>
</table>

Predefined List Items: Referring Physicians List

Using the **Referring Physicians** dialog, you can configure the name and order of the referring physicians list that appears in the **Study Information** form.

Add in the **Predefined Referring Physicians** dialog
The **Referring Physicians List** is a convenient way to add, edit or remove a physician’s name from your studies.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Referring Physicians List</td>
<td>From the <strong>Configure</strong> menu, select <strong>Predefined List Items</strong> and then select <strong>Referring Physicians</strong>.</td>
</tr>
<tr>
<td>dialog</td>
<td>To add an item:</td>
</tr>
<tr>
<td></td>
<td>• Click <strong>Add</strong> to open the <strong>Edit Referring Physician Name</strong> dialog.</td>
</tr>
<tr>
<td></td>
<td>Use the drop-down menu to select a title for the referring physician.</td>
</tr>
<tr>
<td></td>
<td>Enter a <strong>First Name</strong>, <strong>Middle Name</strong> (if available), and <strong>Last Name</strong>.</td>
</tr>
<tr>
<td></td>
<td>Use the drop-down menu to select a suffix if the Referring Physician uses one.</td>
</tr>
<tr>
<td></td>
<td><strong>Usage Notes:</strong> Names must be fewer than 24 characters and should meet the requirements of your PACS.</td>
</tr>
<tr>
<td>Remove an item</td>
<td>Select the item from the list and click <strong>Remove</strong>.</td>
</tr>
<tr>
<td>Rename an item</td>
<td>Select the item from the list and click <strong>Rename</strong> to open the <strong>Rename Referring Physician</strong> dialog.</td>
</tr>
<tr>
<td>Move up or down in the list</td>
<td>Select the item you want to move and click <strong>Move Up</strong> or <strong>Move Down</strong>.</td>
</tr>
<tr>
<td>Remove the Referring Physicians list</td>
<td>Click <strong>Clear List</strong> and confirm you want to do this in the confirmation message.</td>
</tr>
</tbody>
</table>
### Configuration Options

<table>
<thead>
<tr>
<th>In order to</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load a list from a comma separated value (CSV) file</td>
<td>Click <strong>Load List</strong> and select the CSV file. The list is imported to your Referring Physicians list.</td>
</tr>
<tr>
<td>Save the list to a comma separated value (CSV) file</td>
<td>Click <strong>Write List</strong>, enter a file name for the list in the <strong>Select a Comma Separated Value</strong> file dialog. The list is saved to a file.</td>
</tr>
</tbody>
</table>

### Predefined List Items: Fluoro-TRACE Text Annotations

See the TIMS Fluoro-TRACE Operator’s Guide Addendum.

### Predefined List Items: Series Descriptions

See *Predefining a Series Description* on page 60.

### Channels

Configuring DICOM channels means setting all the properties that determine image acquisition and DICOM data fields. Channel configuration is an administrative function that is described in the *TIMS Setup and Configuration Guide*.

### Default Stream Duration

See *Setting a Default Stream Capture Duration* on page 53.

### DICOM Audio Coding Descriptions

See DICOM Audio Coding Descriptions on page 114.
**DICOM Compression**

The default DICOM compression settings do not require modification except under special circumstances. Changing them is an administrative function that is described in the *TIMS Setup and Configuration Guide*.

**DICOM Filters**

DICOM filters is an advanced TIMS feature that removes unwanted DICOM tags from worklist access, saved study files, query requests, and print requests. Changing them is an administrative function that is described in the *TIMS Setup and Configuration Guide*.

**DICOM Modality Worklist**

For TIMS to acquire DICOM study information from other sources (called Service Class Providers - such as a PACS broker or local database server), you must first configure the **DICOM Modality Worklist**.

1. From the **Configure** menu, select **DICOM Modality Worklist**.

   The **Configure DICOM Modality** Worklist window shows both the Service Class User (SCU) details, meaning the system you are working on, and any already-defined Service Class Providers (SCPs).

2. In the **Add Modality Worklist SCP** dialog (or **Edit Modality Worklist SCP** dialog when modifying settings), enter the required information.
Configuration Options

You must know the Service Class Provider (SCP) name, the Application Entity (AE) title, the IP address, and the port number of the remote system.

3. To confirm that settings have been entered correctly click the Test button when you are connected to your PACS. The test returns a C-ECHO success or failure result.

7. When completed, click OK. (You must click OK again in the Configure DICOM Modality Worklist for your SCP data to be saved.)

8. If more modalities are to be added, repeat the process by clicking on Add New and entering the required information.

9. Click Remove or Edit Properties to modify an SCP you’ve already entered.

10. Clicking this button shows the Received Studies dialog.
DICOM Print Setup

To setup a DICOM print:

1. From the Configure menu, select DICOM Print Setup.

2. In the Add New... printer (or Edit Properties when modifying settings), enter the required information.

You must know the SCP name, the Application Entity (AE) title, the IP address, and the port number of the remote system. Ask your administrator if you’re not sure.
DICOM Receive

You can configure the DICOM Receive Service. Prior to configuring, you should verify the service is not in use before changing the settings. Manually enabling the service does not guarantee the service will start on a reboot. Check the Windows Services list to see the startup status of the service.

To configure the DICOM Receive Service:

1. From the Configure Menu, select Services > DICOM Receive.

<table>
<thead>
<tr>
<th>Configuration Dicom Receive Service</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter the configuration for the DICOM Receive Service (TIMSORS) and click Apply Settings to restart the service. You should verify the service is not in use before changing the settings. Check the Windows Services list to verify the service is configured to start automatically.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>DICOM Receive Service</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Local SCU AE Title</td>
<td>TIMS</td>
</tr>
<tr>
<td>Local IP Address</td>
<td>192.168.1.3</td>
</tr>
<tr>
<td>SCP AE Title</td>
<td>TIMS</td>
</tr>
<tr>
<td>Port Number</td>
<td>104</td>
</tr>
<tr>
<td>Connection Timeout</td>
<td>5</td>
</tr>
<tr>
<td>Max Disk Space Use Before Rejection</td>
<td>60</td>
</tr>
<tr>
<td>Retention Period for Incomplete Studies</td>
<td>60</td>
</tr>
<tr>
<td>Basic Debug Logging</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Local SCU AE Title</th>
<th>Local SCU AE Title of the export service. Defaults to TIMS.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local IP Address</td>
<td>IP address pattern of the receiving system.</td>
</tr>
<tr>
<td>SCP AE Title</td>
<td>AE Title of the receiving system. Defaults to TIMS.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Port for the receiving system. Defaults to 104.</td>
</tr>
<tr>
<td>Connection Timeout</td>
<td>The amount of time that a request will timeout without getting a response. The default is</td>
</tr>
</tbody>
</table>
Configuration Options

<table>
<thead>
<tr>
<th>Configuration Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Disk Space Use Before Rejecting Incoming Studies</td>
<td>Maximum disk space to be used before rejecting incoming studies. Defaults to 80%</td>
</tr>
<tr>
<td>Retention Period for Incomplete Studies</td>
<td>Specifies the retention period for incomplete studies. Defaults to 30 days.</td>
</tr>
<tr>
<td>Include Debug Logging Information</td>
<td>Provides debugging information if there are receiving issues. Default is Basic debug logging. Selections also include Errors and warnings only or Full debug logging.</td>
</tr>
</tbody>
</table>

2. After completing the dialog, click **Apply Settings**. The TIMS Warning dialog appears.

![TIMS Warning Dialog](image)

3. Click **Yes** to proceed. This will apply the changes you made to the DICOM Receive settings.

**DICOM Send/Query**

TIMS can send studies to other DICOM service class providers (SCPs) as well as receive studies from them. You configure this feature in the **Configure DICOM Send/Query** dialog using the same procedure of defining an SCP described in the **DICOM Modality Worklist** section.
Configuration Options

1. From the Configure menu, select DICOM Send/Query.

![DICOM Send/Query Configuration Options](image1)

2. In the Add Send/Query dialog (or Edit Send/Query dialog when modifying settings), enter the required information.

![Add Send/Query Dialog](image2)

You must know the SCP name, the Application Entity (AE) title, the IP address, and the port number of the remote system. Ask your administrator if you're not sure.
3. To confirm that settings have been entered correctly click the **Test Send** and **Test Query** buttons when you are connected to your PACS. Both tests return a C-ECHO success or failure result.

**Configuring DICOM Send Lists**

The **DICOM Send List** is one or more DICOM Send SCPs that all receive a study when you send a study to the list. Use the DICOM Send Lists to send

- individual views or
- full studies.

To configure a DICOM send list:

1. Select **Configure > DICOM Send Lists**.

2. Click **Add** when the **Configure DICOM Send Lists** dialog appears.
Configuration Options

3. Enter a DICOM send list name which identifies the list you are creating. You are limited to 40 characters for the name. Press OK.

4. Select from the Available Send SCPs, the SCPs you want to add to the send list you are creating. Select the SCP and click Add or double-click on the SCP name.

5. Click OK and the new list is created and will appear on the left-hand side of the DICOM Send Lists dialog.
**Rename DICOM Send Lists**

To rename a DICOM Send List:

1. Select **Configure > DICOM Send Lists**.

2. Select the DICOM Send List you want to rename in the left-hand column and click **Rename**.

3. Enter a new name for the list in the rename dialog and press **OK**. The send list will appear in the DICOM Send List column with its new name.

![Rename DICOM Send List dialog](image)

**Delete a DICOM Send List**

To delete a DICOM Send List:

1. Select **Configure > DICOM Send Lists**.

2. Select the **DICOM Send List** you want to delete in the left-hand column and click **Delete**.

3. Click **OK** to confirm the deletion of the list. The list will be removed from the DICOM Send Lists.

![Delete DICOM Send List dialog](image)

**Edit a DICOM Send List**

To edit a DICOM send list:

1. Select **Configure > DICOM Send Lists**.

2. Select a **DICOM Send List** from the left-hand column and click **Edit** when the **Configure DICOM Send Lists** dialog appears.
3. On the Edit DICOM Send Lists dialog, select the SCPs you want to Add or Remove and then click the appropriate button. You can also change the order that the lists are sent to an SCP by using the Move Up and Move Down button. Once you finish editing, click OK.

**Change the Order of DICOM Send Lists**

To change the order of the DICOM Send Lists:

1. Select Configure > DICOM Send Lists.

2. Select the DICOM Send List(s) you want to move up or down within the list and use the appropriate button.
**DICOM Storage Commit**

When enabled in **Preferences**, this option allows DICOM Storage Commit operations upon the completion of a successful DICOM send to SCPs that support Storage Commit. DICOM Storage Commit is supported for sending entire studies, it is not supported when sending individual frames or views.

To configure storage commit:

1. From the **Configure** menu, select **Services > DICOM Storage Commit**. The Configure Storage Commit dialog appears.

2. **Disable** Storage Commit is the default.

3. **Enable with Prompt to Confirm Storage Commit** - Prompts the operator prior to each send.
   - **Enable** - Request is done automatically without a prompt.
**Configuration Options**

### DICOM Send Query and DICOM Storage Commit

When adding or editing a Send List, you can modify Storage Commit settings.

1. From the **Configure** menu, select DICOM Send/Query.

2. In the **Add New** dialog (or **Edit Properties** dialog when modifying settings), use to modify DICOM Storage Commit settings, if needed. You should not modify these settings unless you have the information from an administrator.
- If you are not going to use the same values as the Send SCP, uncheck the Use Same Values as Send SCP. Enter the administrator provided values into the Storage Commit SCP fields.

**File Attachments**

See *Attach and Associate Files to a Study* on page 108.

**Security Settings**

To ensure secure operation, including access by authorized personnel, passwords can be applied to various TIMS features. Security configuration is an administrative function that is described in the *TIMS Setup and Configuration Guide*.

**Synchronized Audio Capture**

See *Capture Synchronized Audio* on page 116.

**Customize Toolbar**

You can customize the main toolbar by removing the command buttons you don’t want to see.

1. From the **Configure** menu, select **Toolbar** and then select **Edit** to open the **Customize Toolbar** dialog.

2. To remove a command button, select it from the right list and click **Remove**.

3. To restore an individual command button, click **Add**.
Configuration Options

4. To change the position of a command button, select it and click **Move Up** or **Move Down**.

5. To restore factory defaults, click **Reset**.

6. When you are down configuring the toolbar, click **Close**.

7. Click **Yes** to save the toolbar settings to a Windows Registry file so you can use it on other TIMS systems. Click **No** to not save to a file.

8. Enter a filename for the .REG file and click **Save**. This file can then be used to replicate the toolbar settings in other TIMS 3.1 or later systems. It cannot be used for 3.0 or earlier versions of TIMS.

Log File Management

A user with administrative privileges can manage log file retention periods for TIMS.

- Click **Admin** menu > **Log Files** to open the **TIMS Log Configuration** dialog.
Configuration Options

**Log Configuration**

**Manual**

Select files to delete:
- Archive Study Log
- Biplane Status Monitor Log
- DICOM Filters Log
- DICOM Receive Log
- DICOM Send Log
- DICOM Send Service (CSS) Log
- DICOM Storage Commit Log
- DICOM Study Created Log

Delete file types older than 30 days [Delete Now]

[Files created before 10/5/2012]

**Automatic**

- Archive Study Log: Delete after 30 days
- Biplane Status Monitor Log: Delete after 30 days
- DICOM Filters Log: Delete after 30 days
- DICOM Receive Log: Delete after 30 days
- DICOM Send Log: Delete after 30 days
- DICOM Send Service (CSS) Log: Delete after 30 days
- DICOM Storage Commit Log: Delete after 30 days
- DICOM Study Created Log: Delete after 30 days
- DICOM Study Deleted Log: Delete after 30 days
- Error Log: Delete after 30 days
- Event Notification Log: Delete after 30 days
- Restore Database Log: Delete after 30 days
- Update Patient Information Log: Delete after 30 days
- Upgrade DICOM Filters Log: Delete after 30 days

[OK]
Configuration Options

View Log Files

- An error log file can be reviewed by accessing View > Log Files menu.

Manual Tab

- You can manually delete selected files that were created for the number of days you specify:
- Select the log file types you want to delete, enter the number of days, and click Delete Now.

Automatic Tab

- You can enable/disable automatic log file deletion and set individual periods for retention. The default retention period is 30 days.

  Note: Configuring the log file retention periods automatically unlocks the password on the viewing of log files until TIMS is restarted.

Change the Log Files Retention Dates

To change the default period of days for retaining log files:

1. Click the log for which you want to change the default retention time period.
2. Type in a time period in the **Delete the file types older than XX days** field. Click **OK**. The default retention period is changed for the selected log file.

---

**PDF Encapsulation**

PDF Encapsulation allows you to specify an image file to be used when adding a PDF to a study and set whether adding a PDF file always starts a new series. The image file is not used when the PDF file is manually added as a file attachment.

**Add PDF to Study**

To add a PDF to a study:

1. Click the **Configure** menu > **PDF Encapsulation**. The Configure PDF Encapsulation dialog opens.

2. Click **Browse** to locate the image file and click **OK** when done.
Configuration Options

Specify a New Series Is Started When Adding PDF

To specify that a new series is started when adding a PDF:

1. Click the Configure menu > PDF Encapsulation. The Configure PDF Encapsulation dialog opens.

2. Click the checkbox next to the Start New Series When Adding PDF option. Click OK.
**Burned in Annotation Tag**

The **Configure PDF Encapsulation** dialog contains an option to set the Default “Burned in Annotation” Value for the PDF. The value indicates whether or not an image contains sufficient burned in annotation to identify the patient and date the image was acquired. The default is **Yes**.

**Study List Layout**

A user with administrative privileges can determine which columns are visible in the **Current Studies** window. Only those items that are not required for the current channel’s DICOM class settings should be modified (see *TIMS Setup and Configuration Guide*).

- Click **Configure** menu > **Study List Layout** to open the Customize Current Studies List dialog.

![Customize Current Studies List](image)

The Displayed Columns list shows all columns that appear by default in the **Current Studies** window (which, by default, is all of them).

**To hide a column**

- Select an item and click the **Hide (<<)** button.

**To display a column**

- Select an item in the **Available Columns (Hidden)** list and click the **Display (>>)** button.

**To restore the default layout (show all fields)**

- Click **Reset**.
Configuration Options

**Toolbar Restore to Default**

A user can restore the default layout for toolbar icons for both TIMS and TDRS to one row for 1080p displays.

- To restore to default layout, go to Configure, select Toolbar and then select Restore to Default.

**Video Capture**

The Video Capture setting allows the “Hot Plug Detection Always On” setting to be enabled or disabled without manual changes to the Windows Registry. The Always On setting can improve video stability when the video source can disconnect and reconnect unexpectedly.

- To configure video capture, go to Configure and select Video Capture. The Video Capture dialog appears. Make your selection and click OK.

![Configure Video Capture](image)

**View Descriptions**

See Viewing Frames in View Windows on page 80.
View Settings

The view settings can be saved and reloaded to give all your studies a similar appearance. The settings that are saved include:

- Invert
- Window Sizing
- Zoom Factor
- Scroll Position
- Window/Leveling Value
- Frame Range Editing Controls

Save Your Current View Settings

To save your current view settings:

1. Go to Configure > View Settings... The View Settings dialog opens:

2. Click the Save Current View Settings button.
Configuration Options

**Clear Current and Saved View Settings**

To clear your current and saved view settings:

1. Go to **Configure > View Settings**.... The View Settings dialog opens.

2. Click the **Clear Current and Saved View Settings** button. This removes any settings you currently have or settings you have saved.

**Change Frame Range Editing Controls Values**

To change the frame range editing controls values:

**NOTE:** If enabled, the graphical frame range editing controls are displayed when the view window is in full size mode. You can also save a minimum view window size for displaying the controls. The size should be determined by experimenting with real images. Good values will vary with image size and screen resolution.

1. Go to **Configure > View Settings**.... The View Settings dialog opens.

2. Enter values for the **Saved View Size** which is the minimum view window size, and **New Value Size** for the display of editing controls.

3. Click **OK**.
**Customize Viewer**

A user with administrative privileges can determine which Viewer Windows are used when archiving studies and when displaying studies. By default, the TIMS Viewer is selected for archiving and displaying, but you may specify another Viewer Window for each case. (This viewer is in addition to the TIMS viewer.)

- Click Configure menu > Viewer to open the Configure Viewer dialog.

**Archiving Studies Tab**

Use the archiving tab to configure the viewer that will be made available with studies that are archived to CD, DVD, storage device, or network media.

To specify an alternate viewer for archives:

1. From the Archiving Studies tab, select Alternate Viewer from the Viewer for archiving studies pull-down.

2. In the Write viewer to folder field, specify the relative path to the target location of the alternative viewer.
Configuration Options

Usage Notes
You are specifying the folder where your custom viewer will be written to on the archive media. The default is \TIMSViewer. If you enter just "\", the viewer files will be written to the root level of the media. Otherwise, a folder will be created and your viewer files will be copied there.

The viewer folder must include an autorun.inf file that properly invokes your viewer from the location you specify here. For example:

[autorun]
OPEN=TIMSViewer\DCMviewer.exe

Displaying Studies Tab
Use this tab to specify an alternative viewer to be used as the default when displaying studies in TIMS.
Configuration Options

To specify an alternate viewer for displaying studies:

1. From the Displaying Studies tab, select Alternate Viewer in the Viewer for displaying studies pull-down.

2. In the Viewer executable field, leave the default location or browse to the location where your alternative viewer’s executable files exist on the TIMS system.

3. Optionally, specify the command-line parameters your viewer requires.

Usage Notes

The default location is C:\Program Files (x86)\Foresight\TIMS\AltViewer. (The AltViewer folder already contains AutoRun.bat and AutoRun.inf files.)

Command-line parameters can be:

- %D to pass the study’s DICOMDIR pathname as a parameter.
- %F to pass the study folder (if the viewer automatically searches the study folder for the DICOMDIR).
Administration Options

There are administration options which usually performed by an administrator. By default these options require the administrator password. These options include:

- Backup the system configuration
- Check for port conflicts
- Clear TIMSDSS and/or TIMSSCS schedules
- Import studies or delete all studies
- View log files
- Move the studies folder
- Repair current frame
- Restore, compact or encrypt the TIMS database

Backup System Configuration

This administration option creates a backup of the TIMS system configuration and log files to the My Documents\TIMS Backups folder.

This feature can also be used by an administrator to backup the system configuration prior to making changes or to gather system information when reporting a problem to Technical Support.
To perform a system configuration backup:

1. Go to Admin > Backup System Configuration. The System Configuration Backup dialog appears.

   ![System Configuration Backup dialog](image)

   - **Full Configuration Backup**: Includes all log files which is required by TIMS product support. This information may include patient information.
   - **Minimal Configuration Backup**: Does not include log files and does not include any patient-specific information. This is most suitable for recording the system configuration after an installation or upgrade.

2. Select one of the following:
   - **Full Configuration Backup**: Includes all log files which is required by TIMS product support. This information may include patient information.
   - **Minimal Configuration Backup**: Does not include log files and does not include any patient-specific information. This is most suitable for recording the system configuration after an installation or upgrade.

3. Verify that TIMS has no pending DICOM sends or storage commit operations before starting the backup.

4. Click OK to start the backup.

---

**Check for Port Conflicts**

Checking for port conflicts lists all of the configured port numbers for TIMS and identifies any port number conflicts. This operation does not perform port scanning so there may also be ports from other applications that conflict with the TIMS ports.
Administration Options

The following dialog appears when there are no port conflicts found.

![TIMS Port Test](image)

**Clear Service Schedules**

This operation lets you clear the TIMSDSS and/or TIMSSCS schedules of all completed and pending items. The services must be stopped and restarted as part of this process. The cleared schedule files are retained in the Cfg folder for diagnostic purposes.

To clear the service schedules:

1. Go to **Configure**, select **Services** and then select **Clear Service Schedules**.
2. When the **Clear/Send Storage Commit Service Schedules** dialog appears, click to select the schedule(s) you would like to clear.

3. Click **Apply**.
Delete All Studies

This delete all studies operation is intended for cleaning up the TIMS database and ignores the study lock settings.

When you choose to delete all studies, the following confirmation dialog appears:

- Click Yes to confirm you want to delete all studies. The studies are then permanently deleted from the database.
- Click No to stop the deletion or Cancel.

Framegrabber Diagnostics

This menu option is for network or system administrators.

This Admin menu item displays information about the current framegrabber and IDEA software. It is intended to highlight potential issues with the system configuration or environment.

Import Studies

See Importing Studies on page 178

Log Files

See Using the Log Viewer on page 47.

Move Studies Folder

This item allows the administrator to move the TIMS Studies folder to a new location. The study files are moved and the TIMS database is updated to use the new locations.
Administration Options

A backup of the TIMS database file is created and the original study files are not deleted until the operation is complete. If an error occurs, the operator is able to manually recover the system to a working state.

To move studies folder:

1. Go to Admin > Move Studies Folder. A warning dialog appears.

2. Verify that TIMS has no pending sends or storage commit operations. If there are none, click OK to continue. A second warning dialog appears. It recommends that you do not select or create a folder on a network or removable drive for performance reasons.

3. Click OK to proceed, the Browse for Folder dialog appears.
4. Select or create a folder and click **OK**. The studies are moved to the new folder.

**Repair Current Frame**

When a new or editable study is open with at least one view, selecting this **Admin** menu item does a copy/delete/insert of the current image in the currently selected view. This operation repairs any issues with JPEG header information stored for that image in the DICOM file.

For best results, save the original study and open a copy of the study for editing before using this operation.

**Restore TIMS Database**

See the **TIMS Setup and Configuration Guide** for information on this option.

**Compact TIMS Database**

This item allows an administrator to compress the size of the TIMS database files (Database\TIMS.mdb and Database\History.mdb). This is sometimes useful when a system has been in use for months and the database records need to be purged.

**IMPORTANT:** The administrator should verify that the TIMS Communication Monitor is not sending studies and that no utility programs that use the TIMS database (for example, TIMS Configuration Dump Utility) are running.

To compact the TIMS database:

1. Go to **Admin > Compact TIMS Database**. A warning dialog appears. The compacting of the database will begin.
Administration Options

2. Click OK when you receive the dialog that informs you that the compacting of the database is completed.

![TIMS Message](image)

**Encrypt TIMS Database**

This item allows you to encrypt or decrypt the TIMS database file.

**IMPORTANT:** The administrator should verify that the TIMS Communication Monitor is not sending studies and that no utility programs that use the TIMS database (for example, TIMS Configuration Dump Utility) are running.

The History.mdb file, which contains no patient identifying information, is not encrypted.
To encrypt the TIMS database:

1. **Go to Admin > Encrypt TIMS Database.** A warning dialog appears. The encryption of the database will begin.

2. **Click OK** when you receive the dialog that informs you that the encryption of the database is completed.
About Options

The About menu items provide the following information or function:

- System/Software Serial Numbers
- TIMS Version Number and License Information

System/Software Serial Numbers

To view information on your TIMS system and software serial numbers, select About > System/Software Serial Numbers. The TIMS Serial Number Information dialog appears. You cannot make any changes on this dialog. Click Save to close.

TIMS Serial Number Information

<table>
<thead>
<tr>
<th>TIMS System</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Serial Number</td>
<td>n/a</td>
</tr>
<tr>
<td>Model Number</td>
<td>n/a</td>
</tr>
<tr>
<td>Revision</td>
<td>n/a</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>TIMS Software</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Software ID</td>
<td>F745-C15F-E94E</td>
</tr>
<tr>
<td>Version</td>
<td>3.3.1700</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Video Capture Software/Hardware</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Software</td>
<td>IDEA version 3.4.3 [Fie version 4.50]</td>
</tr>
<tr>
<td>Framegrabber 1</td>
<td>AcuStream Express HD - #033846 [335000-100, Rev 5B1]</td>
</tr>
<tr>
<td>Framegrabber 2</td>
<td>n/a</td>
</tr>
</tbody>
</table>

Save  Close

TIMS Version Number and License Information

See the TIMS Setup and Configuration Guide, Appendix B: Licensing Information.
About TIMS Fluoro-TRACE

IMPORTANT: Fluoro-TRACE is available on Windows 7 only.

TIMS Fluoro-TRACE provides a simple method of electronically drawing or telestrating on the touch-screen monitor with a stylus to create a live, interactive road-map for any fluoroscopy, angiography, interventional radiology, or vascular procedure.

TIMS Fluoro-TRACE allows you to trace the road-map when ionizing radiation dye is in the body. The figure to the left displays a road-map drawn while the dye is in the body. The figure to the right shows the display after the dye is no longer visible.

The resulting road-map can then be used to more easily guide a catheter or perform an intervention using un-subtracted fluoro. This can significantly reduce actual fluoro time. The road-map is drawn electronically using simple graphic overlay techniques. Physicians have full control of the overlay, they can:

- change the color,
- change the line thickness,
- erase portions,
- erase all, and
- interactively turn the overlay on or off.

A physician can annotate the image to indicate where devices should be placed for a trainee. Since the road-map is drawn electronically, there is no parallax. The road-map can be seen accurately from any angle. The graphic road-map and annotations are saved with the video images as DICOM studies and can be sent to PACS so that a record of the study can be archived for later analysis or training.
Included with TIMS Fluoro-TRACE are all the capabilities of the TIMS DICOM System. This includes the ability to save studies to CD/DVD/USB or any network destination, as well as print images to any DICOM or Windows printer. Studies can be reviewed directly on the system. Studies or individual images or runs can be saved as AVI, JPG, or BMP for integration into presentations and reports.

**Before You Begin**

Make sure you are licensed for TIMS Fluoro-TRACE:

- Start TIMS, click **About** from the menu, click **TIMS** ... and then click the **License Info** ... button. The TIMS License Information dialog appears. Check to see that the **TIMS Fluoro-TRACE Add-On** function is enabled. If it is not, enable the function.

---

**TIMS DICOM System License Information**

<table>
<thead>
<tr>
<th>Software ID:</th>
<th>911D-10FE-6CA9</th>
</tr>
</thead>
<tbody>
<tr>
<td>License Key:</td>
<td>1245-AP82-5584-2C1E-6A6C-278E</td>
</tr>
<tr>
<td>Duration:</td>
<td>Unlimited</td>
</tr>
</tbody>
</table>

**Enabled Functions:**

- New Study: X
- Open Study: X
- Save Study: X
- Open Image: X
- Save Image: X
- Frame Capture: X
- Synchronized Audio Capture: X
- Stream Capture: X
- CD/DVD/USB/Net Archiving: X
- DICOM Send/Query: X
- DICOM Receive: X
- Edit Functions: X
- **Fluoro-TRACE Add-On:** X
- Free Version Upgrades: X

---

License Information dialog
Fluoro Overlay Filter: Warning Message When Starting TIMS

When starting TIMS with Fluoro-TRACE enabled, you will receive the following message.

If you receive the following warning message when you start TIMS that is enabled for TIMS Fluoro-TRACE, this indicates that the fluoro overlay filter is on and the overlay information will not be sent to PACS (default).

Click OK and the following message appears telling you the filter files for the listed channels have been updated automatically.

Manual Update of Overlay Filters

Use this procedure to update a channel’s overlay filters manually.

You need to create an alternate filter file to enable overlays, and, this sets TIMS to use the new overlay filter file.

To create the alternate filter file:

1. On the TIMS computer, select Start > All Programs > TIMS > Utilities > Configure TIMS Filter Files.

2. When the TIMS Filter Configuration dialog appears, click the DICOM Module Filters tab. Remove the X from filter module 10, Overlay Plan (X is filtered, no X is not filtered) by clicking Remove.
3. Go to File > Save As and save the filter under a new filename. In this example, the file is saved as DefaultSaveFluoro. DO NOT overwrite the existing file.

4. Start TIMS. Go to Configure > DICOM Filters. You need to select the filter created in Step 2 for each channel. In the example below the filter file selected is <Default>.
5. Click **Edit** and the **Select SAVE Filter File** dialog appears. Click **Browse** to locate the file you created in Step 2 and click **OK**. Repeat this step for each channel.

![Select SAVE Filter File](image)

### Select SAVE Filter File

6. Confirm that the change was made correctly. Click **OK**.

![Configure DICOM Filters](image)

### Configure DICOM Filters dialog after changing the filter

7. Restart TIMS, the channels that you changed the filter will no longer appear in the error message or no error message will appear if you changed all the channels.
Setting Preferences for TIMS Fluoro-TRACE

Preferences for TIMS Fluoro-TRACE can be modified through the Preferences dialog (Configure menu > Preferences > Fluoro-TRACE). Modifying preferences requires Administrator privileges.

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fluoro-TRACE</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>hide Fluoro-TRACE Controls on next startup</td>
<td>Yes</td>
<td>Yes means TIMS does not notify the operator if the image width is divisible by 4 and then properly handles Fluoro-TRACE overlays by adjusting the overlay width to match the image width. If unchecked, TIMS notifies the operator of the potential issue.</td>
</tr>
<tr>
<td>use touchscreen mouse icons for Fluoro-TRACE</td>
<td></td>
<td>This preference is only visible when the system is licensed for the Fluoro-TRACE add-on.</td>
</tr>
<tr>
<td>automatically handle image widths not divisible by 4</td>
<td>Yes</td>
<td>Yes means mouse icons are used for draw mode that are more suitable for touchscreen use.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Setting the Text Annotations Configuration Option

The text annotations configuration options allows an administrator to create a predefined list of annotation text that can inserted into the text field of a Fluoro-TRACE overlay.

To configure a predefined list of text annotations:

1. **Select the Configure menu > Predefined List Items > Fluoro-TRACE Text Annotations.** The Predefined Fluoro-TRACE Text Annotations dialog appears.

   ![Configure Fluoro-TRACE Text Annotations from the TIMS Configure menu](image)

   Configure Fluoro-TRACE Text Annotations from the TIMS Configure menu
2. Click the Add button to add predefined text annotations. Type in the text and click OK. You can add as many predefined text annotations you need for a Fluoro-TRACE overlay.
About TIMS Fluoro-TRACE

You can also use the following options on the **Predefined Fluoro-TRACE Text Annotations** dialog.

<table>
<thead>
<tr>
<th>Option(s)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Add a text annotation.</td>
</tr>
<tr>
<td>Remove</td>
<td>Remove the selected text annotation</td>
</tr>
<tr>
<td>Edit</td>
<td>Edit the selected text annotation</td>
</tr>
<tr>
<td>Move Up</td>
<td>Move up the selected text annotation in the list.</td>
</tr>
<tr>
<td>Move Down</td>
<td>Move down the selected text annotation in the list.</td>
</tr>
<tr>
<td>Sort</td>
<td>Sort the list.</td>
</tr>
<tr>
<td>Load List</td>
<td>Load a list from a CSV file.</td>
</tr>
<tr>
<td>Write List</td>
<td>Saves the current predefined list to a CSV file.</td>
</tr>
<tr>
<td>Clear List</td>
<td>Clears the list of text annotations.</td>
</tr>
<tr>
<td>Restrict user selection to list items</td>
<td>When checked, users will only be allowed to select text annotations from the list and not enter their own annotation.</td>
</tr>
</tbody>
</table>

3. Click OK when done. If you want to undo any additions or changes you made, click Cancel.

---

**Using TIMS Fluoro-TRACE**

The TIMS Preview window is your starting point for using TIMS Fluoro-TRACE. To use TIMS Fluoro-TRACE, the **TIMS Preview** window must be open:

- Click the **Live Preview** toolbar button or select View menu > Live Preview Window.
About TIMS Fluoro-TRACE

Live Preview Window with TIMS Fluoro-TRACE enabled

### Using the TIMS Fluoro-TRACE Menu Options

The following table describes the Live Preview menu options.

<table>
<thead>
<tr>
<th>Menu Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Snap Single Frame</td>
<td><strong>Snap Single Frame</strong> - Lets you capture single frames while configured to capture streaming video.</td>
</tr>
<tr>
<td>Trigger Guard</td>
<td><strong>Trigger Guard</strong> - Lets you disable the keyboard and mouse for capturing images or videos while the trigger is active.</td>
</tr>
</tbody>
</table>

**NOTE:** For more details on these options, see the *TIMS Operator’s Guide*. 

These are the Live Preview are the menu options specific to Fluoro-TRACE.

These options are the drawing and text tools for Fluoro-TRACE.
## About TIMS Fluoro-TRACE

<table>
<thead>
<tr>
<th>Menu Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture: Single Frames</td>
<td>Lets you switch between single frame and streaming video capture providing your system is configured to do both.</td>
</tr>
<tr>
<td>Capture: Streaming Video</td>
<td>Use [F9] to switch between image and streaming video capture modes.</td>
</tr>
<tr>
<td>Switch Capture Mode [F9]</td>
<td>NOTE: For more details on these options, see the <em>TIMS Operator’s Guide</em>.</td>
</tr>
<tr>
<td>TIMS Fluoro-TRACE Drawing Thickness</td>
<td>Sets the thickness for the lines used for both the pencil tool and the touchscreen. The selections include:</td>
</tr>
<tr>
<td></td>
<td>▪ Super Fine</td>
</tr>
<tr>
<td></td>
<td>▪ Fine</td>
</tr>
<tr>
<td></td>
<td>▪ Medium</td>
</tr>
<tr>
<td></td>
<td>▪ Thick</td>
</tr>
<tr>
<td></td>
<td>▪ Extra Thick</td>
</tr>
<tr>
<td>TIMS Fluoro-TRACE Eraser Thickness</td>
<td>Sets the thickness for the erase used to erase any drawings made using either the pencil tool or touchscreen. The selections include:</td>
</tr>
<tr>
<td></td>
<td>▪ Super Fine</td>
</tr>
<tr>
<td></td>
<td>▪ Fine</td>
</tr>
<tr>
<td></td>
<td>▪ Medium</td>
</tr>
<tr>
<td></td>
<td>▪ Thick</td>
</tr>
<tr>
<td></td>
<td>▪ Extra Thick</td>
</tr>
<tr>
<td>TIMS Fluoro-TRACE Display Color</td>
<td>Sets the color for drawing using either the pencil tool or the touchscreen.</td>
</tr>
<tr>
<td>Show TIMS Fluoro-TRACE</td>
<td>Lets you toggle between displaying any TIMS Fluoro-TRACE drawing and not displaying the drawing.</td>
</tr>
</tbody>
</table>
About TIMS Fluoro-TRACE

<table>
<thead>
<tr>
<th>Menu Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AOI</td>
<td><strong>AOI</strong> - Selects a specific area of the previewed image or video stream to capture.</td>
</tr>
<tr>
<td>Video Adjustments</td>
<td><strong>Video Adjustments</strong> - Make standard video adjustments using the slide controls.</td>
</tr>
<tr>
<td>Refresh Window</td>
<td><strong>Refresh Window</strong> - Refreshes the live preview window.</td>
</tr>
</tbody>
</table>

**Using the TIMS Fluoro-TRACE Buttons**

The following table describes the TIMS Fluoro-TRACE buttons.

<table>
<thead>
<tr>
<th>Menu Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Selects the drawing tool to use for tracing in the preview window. This tool can be used with a mouse or a touchscreen.</td>
</tr>
<tr>
<td></td>
<td>Selects the eraser to erase part or all of the tracing in the preview window.</td>
</tr>
<tr>
<td></td>
<td>Clears all tracings visible in the preview window.</td>
</tr>
<tr>
<td></td>
<td>Opens the text box to add text to the preview window.</td>
</tr>
<tr>
<td></td>
<td>Click to set the preview window to full size.</td>
</tr>
<tr>
<td></td>
<td>Click to set the preview window to half size.</td>
</tr>
<tr>
<td></td>
<td>Click to display the <strong>Options</strong> menu. You can also right-click within the live preview window to display the menu.</td>
</tr>
</tbody>
</table>
Using the Drawing Thickness Slidebar

At the top of the preview window for high resolution streaming video, a drawing thickness slidebar will display. You can use this option to set the thickness of the lines that you draw with the drawing tool or on the touchscreen.

NOTE: This slidebar will not appear for lower resolution streaming video.

Drawing Thickness slidebar

To change the drawing tool thickness:
- Slide the bar to the right to increase the drawing thickness.
- Slide the bar to the left to decrease the drawing thickness.

The drawing thickness options from left to right are: **Super Fine** > **Fine** > **Medium** > **Thick** > **Extra Thick**.

Using the Text Box

To add text to a TIMS Fluoro-TRACE:

1. Click the text button to add text.

2. When the text cursor appears, place it in the quadrant of the video where you want to text to appear. Click your mouse and the text box opens.
About TIMS Fluoro-TRACE

3. The text box opens. From the drop-down menu on the left hand side, either select a predefined text annotation or select <NEW LINE> and type in a new annotation.

NOTE: If the <NEW LINE> option is not listed, then you can only select from the list of predefined text annotations.

![TIMS Fluoro-TRACE text box]

From the drop-down menu, select a predefined text annotation or select <NEW LINE> to enter your own annotation.

Displays the text size selected for the text that appears on the Fluoro-TRACE. The increased or decreased text size will not appear in the text box.

TIMS Fluoro-TRACE text box

4. Use the \[A^+\] button to increase the font size of the text. This will only increase the font size that appears on a TIMS Fluoro-TRACE, it will not increase the text size for the text that is typed into the text box.

5. Use the \[A^-\] button to decrease the font size of the text. This will only decrease the font size that appears on a TIMS Fluoro-TRACE, it will not decrease the text size for the text that is typed into the text box.

6. Use the Clear button to clear any text you typed in the text box.

7. Use the Reload button to recover text you cleared from the text box. The cleared text reappears.

8. After you complete typing in text, click OK.
9. Drag the text with the mouse or with the stylus on a touchscreen to the location on the video where you want it to appear.

**Drawing a Trace**

To draw a trace using TIMS Fluoro-TRACE:

1. Open the study for which you want to do the trace.

2. Click the **Live Preview** toolbar button or select **View** menu > **Live Preview Window**.

3. Click ☰ to open the **Options** menu. You do not need to change all or any of these options if you are satisfied with the current selections.
   - Select the **Drawing Thickness** for the drawing tool or the touchscreen.
   - Select the **TIMS Fluoro-TRACE Display Color** for the lines you draw with the drawing tool or the touchscreen.
   - Add text, if needed, by clicking the ☰ button. Next, click a corner in the display. The text box opens. Type in the text you want to add.

4. When you are done, click the **Save the Current Study** toolbar button or select **File** menu > **Save Study**.
   Depending on your preferences (**Edit** menu > **Preferences** > **Warning** tab), a confirmation message appears. (See **Setting Preferences**, page 210 in the TIMS Operator’s Guide.)

5. Click **Save** if you want to proceed.
   TIMS saves each view window as a DICOM file.
Appendix A

Hazardous Substance Statement

The following table lists toxic or hazardous elements by product:

0: Indicates that this toxic or hazardous substance is contained in all of the homogeneous materials for this part is below the limit requirement.

X: Indicates that this toxic or hazardous substance is contained in at least one of the homogenous materials for this part is above the limit requirement.

<table>
<thead>
<tr>
<th>PRODUCT</th>
<th>HEXVALEN</th>
<th>POLYBROMINATED</th>
<th>POLYBROMINATED</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>LEAD</td>
<td>MERCURY</td>
<td>CADMIUM</td>
</tr>
<tr>
<td></td>
<td>(Pb)</td>
<td>(Hg)</td>
<td>(Cd)</td>
</tr>
<tr>
<td>AccuStream</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Express HD+</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

TOXIC OR HAZARDOUS SUBSTANCES AND ELEMENTS
Index

About Options, 286
Acquiring images, 49
Adding PDF Files
  PDF Files, 49
Admin Menu Commands, 30
Administration Options, 278
Advanced Viewer, 145
Analyze a Study with Previous Study Version, 199
Analyzing Two Selected Studies, 198
Animate image sequences and streams, 77
Animate Image Sequences and Streams, 106
Archive Preferences, 213
Archiving studies, 190
Archiving Studies, 275
Area of Interest (AOI), 72
Audio Attachment
  recording, 115
Audio Comments, 117
Audio Preferences, 214
Audio Recorder, 112
Audio Recordings, 112
Auto-Query configuration, 244
Auto-Send configuration, 244
AVI Files
  saving views to, 86
Backup System Configuration, 278
Begin a new study, 36
Body Parts List configuration, 246
Built-in DICOM Viewer, 144
capture and frame rate
  setting, 52
Capture control, 53
Capture images, 53
Capture Menu Commands, 20
Capture mode, 56
Capture Preferences, 215
Capture video streams, 54
Capture Video Streams, 54
Cine loop, 106
Combine Views, 99
Combining a View
  with audio, 100
  with frame ranges, 100
Compact TIMS Database, 283
Configuration Options, 240
Configure Auto-Send, 132
Configure Menu Commands, 24
Configuring a DICOM printer, 168
Configuring a Windows Printer, 169
Configuring channels, 252
Controls Reference, 10
Creating a Frame Range, 101
Creating a study, 36
Customizing the toolbar, 265
Delete All Studies, 281
delete view, 98
Deleting studies, 195
DICOM Audio Coding Descriptions, 114
DICOM compression configuration, 253
DICOM Filters, 253
DICOM logs, 46
DICOM Modality Worklist, 38, 41
DICOM Modality Worklist Configuration, 253
DICOM Print Setup, 255
DICOM Send configuration options, 140
DICOM Send Lists
  configuring, 259
DICOM Send/Query configuration, 257
DICOM Storage Commit, 263
DICOM viewer, 145
DICOM Viewer, 144
Discarding View Windows, 88
Edit a study, 120
Edit Menu Commands, 14
Edit Saved Study Preferences. See Editing a Study, 119
Editing Controls, 96
Editing Saved Studies, 124
Encrypt TIMS Database, 284
Fluoro-TRACE Preferences, 219, 292
Fluoro TRACE
  Text Annotations Configuration Option, 293
Fluoro-TRACE, 287
Frame Limits Preferences, 220
Frame Numbering, 57
Frame Range
  remove the current, 102
Frame Ranges, 100
frames
  snapping single, 69
Handling Series for a New Image File, 67
Hardware Verification, 1
Image Appearance Controls, 89
Image Controls, 84
Image Magnifier, 91
Image Sequences and Streams
  animating, 106
Images
  drag and drop, 49
  rotating, 94
Images, acquiring, 49
Importing studies, 196
Invert Displayed Images, 95
Lock Study Preferences, 222
Log file management, 266
Logs, 46
Management Preferences, 223
Move Studies Folder, 281
New Study Based On, 11, 37
New Study Preferences, 225
One-click save, send, and close, 131
Open Images, 87
Open/Edit Study Preferences, 226
Opening a saved study in TIMS, 141
Opening, Sending, Deleting, and Analyzing Studies, 178
PACS Query/Retrieve, 204
PACS, querying, 204
PACS, retrieving studies, 204
PACS, Sending a study, 126
Patient Root tab, 205
PDF Encapsulation, 269
Performing Physicians List, 248
Port Conflicts, 279
Predefining a Series Description, 60
Predefining a Study Description, 44
Preferences Description
  Advanced Viewer, 211
Preferences Descriptions, 211
Preferences dialog, 210, 292
Preferences, setting, 210
Preview Window, 50
Preview Window Controls, 68
print command, 22
Print Layout window, 172
Printing Studies, 167
Printing study data, 174
Printing to a Windows printer, 167
Query/Retrieve, 204
Query/Retrieve Preferences, 226
Quick Print Commands, 176
Referring Physicians List, 250
Retrieving studies from your PACS, 204
Rotate
  display, 94
  image (destructive, 94
Save Current Study to DVD/CD, 125
Save Study Preferences, 227
Saving a study, 119
Saving images, 85
Saving Studies, 124
Security Settings configuration, 265
Select a channel, 36
Selecting Frames in View Windows, 80
Send/Receive Preferences, 228
Sending a study, 126
Series Description, 58
amending, 63
Set Page Layout, 169
Setting frame rate, 107
Setting preferences, 210
Split the Current View, 98
Splitting a View
   with Audio, 98
   with Frame Ranges, 98
Start a new series, 56
Starting Up, 1
Startup Preferences, 229
Advanced Viewer Preferences, 211
stopwatch, 163
storage commit
   configuring, 263
Stream Capture Duration
   setting, 53
Studies, writing to CDs or DVDs, 192
Studies, writing to USB devices, 194
Study Date Range, 39
Study Description, 43
Study files
   attach, associate, 108
Study Info Preferences, 232
Study Information window, 37
Study List layout, 271
Study Root tab, 206
Synchronized Audio
   capture, 116
System/Software Serial Numbers, 286
TIMS Controls, 2
TIMS DICOM Send Service, 133
TIMS Menus, 2
TIMS Toolbars, 4
TIMS Viewer, 162
   Help Menu Advanced Options, 165
TIMS Workflow, 34
Trigger Guard, 71
Update Patient Info Manually, 186
Update Patient Info Using Worklist, 183
Updating patient information, 182
Using a Trigger, 56
Using Print Layout, 169
Using the Context Menu, 84
Using the Current Studies window, 179
Using the Preferences Tree View, 211
Using the TIMS Consultant, 287
Video
   drag and drop, 49
   making adjustments, 74
Video Adjustments dialog, 74
Video streams, acquiring, 49
View Menu Commands, 49
View Settings, 273
   apply to all views, 95, 105
View Window Controls, 77
View Window Preferences, 234
View Windows, 76
Viewer, customizing, 275
Viewing Frames in View Windows, 80
Viewing saved studies, 166
Warnings Preferences, 236
Window Leveling, 89
Window Menu Commands, 32
Windows Print Header, 174
Worklist Entry, 38
Worklist Preferences, 238
Three easy ways to get support:

- Remote Conference
- Email
- Phone/Fax