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Regulatory Information 
 

 

  

 

  

 

 

Conforms with ANSI/AAMI ES60601-1, CAN/CSA-C22.2 No. 60601-1, 
FCC Part 15 Class A 

Refer to ANSI/AAMI ES60601-1 for requirements applicable to the 
TIMS DICOM System. 

 

Intended Use 

There are no known contraindications to use of the TIMS DICOM System.  
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Explanation of Symbols 

Symbol Explanation 

 

Manufacturer 

 

European Authorized Representative 

 

Serial Number 

 

Date of Manufacture 

 

Caution, Consult Accompanying Documents 

 

Catalogue Number 

 

Caution 

 

Temperature Operation Limitations 

 

Humidity Operation Limitations 

 

Atmospheric Pressure Operations Limitations 

 
Alternate Current (AC) 
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Symbol Explanation 

 
Direct Current (DC) 

 

Antenna 

 

Standby Switch 

Handling the Medical Equipment 

 Warning:   
Use proper hygiene when using the TIMS DICOM System within the 
patient environment. 

   
Please ensure that your medical facility is in strict compliance and 
adherence to all applicable laws and regulations regarding the handling 
of electronic equipment with respect to cleanliness, disinfection and 
sterile environments and all other use and care instructions when 
operating this equipment within the patient environment. 

 
To avoid electrical shock, this equipment must only be connected to a 
supply main with protective earth. 

 
Do not position unit such that it is difficult to disconnect the power and 
other cables from the device. 
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Environmental 

 

Temperature, Operating: 
Storage:  

10° to 40° C 

-40° to +70° C 

 

Relative Humidity, Operating: 
Storage Humidity: 

30 to 75% rH 
10 to 95% rH 

 

Atmospheric pressure, Operating: 
Storage:    

700 to 1060 hPa 
500 to 1060 hPa 

   

Standby button operation should 
be pressed for < 1 second. 

 

Power Supply  

 Warning: 

The Power Supply (MeanWell model GSM120A12-R7B) 
shipped with the TIMS DICOM System is a medical grade 
power supply and is the only power supply to be used 
with the TIMS DICOM System computer.  Do not use any 
other power supply with the TIMS DICOM System as this 
may result in unsafe operation. 

 

 

Input voltage rating of 100/240Vac, 50/60 Hz, 1.4-0.7A  

 
 

    

Warning: To avoid the risk electric shock, this equipment 
must only be connected to a power supply that is properly 
grounded with protective earth. 

Servicing Equipment 

 Warning:  No user serviceable parts.  
   No modification of this equipment is allowed. 

Any unauthorized modifications could result in the improper 
operation of the device. This could result in harmful results for 
a patient. 



 

viii TIMS Operator’s Guide 

Electromagnetic Compatibility (EMC) 

This device has been tested for compliance with the EMC requirements. The 
guidelines in this section will help you to make sure that your medical equipment 
will meet the requirements of the standard. 

 Warning:  Medical equipment should not be used, stacked, or located 
   on or around equipment that may create electromagnetic 
   inferences. 

Cables and Accessories 

Use of all included cables and accessories is required for proper use of this 
equipment. Any cable or accessory not released with the device may compromise 
safety and performance. 

Any cable included or provided by TIMS is the proper and required length needed to 
operate the equipment.  

Replacement parts, such as cables and accessories, must be purchased through 
TIMS to insure proper compliance requirements. 

 Warning:  Using other manufacturer’s cables and accessories may  
   affect EMC and product performance. Unauthorized use of 
   these items will void warranty and may cause injury harm 
   to you, others and/or the equipment 

Emissions 

This equipment does not contain any RF communications equipment. 

Product Disposal Information 

This product should not be disposed of with household waste. It should be 
deposited at an appropriate facility to enable recovery and recycling. 
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FCC Compliance Information 

 

 

 

FCC NOTICE 

WARNING  

Changes or modifications to this unit not expressly approved by the party 
responsible for compliance could void the user’s authority to operate this 
equipment. 

NOTE: This equipment has been tested and found to comply with the limits for a 
Class A digital device, pursuant to Part 15 of the FCC rules. The limits are designed 
to provide reasonable protection against harmful interference when the equipment 
is operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with 
the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful 
interference in which case the user will be required to correct the interference at 
his/her own expense. 

Users should periodically inspect the TIMS DICOM System for signs of worn or frayed 
cables.  If worn or frayed cables are found, contact technical support immediately.  
Also, periodically inspect the TIMS DICOM System cable connections to ensure that 
all cables are securely attached.   

There are no user replaceable or serviceable parts in the TIMS DICOM System.  
Please contact technical support with any questions. 

Preface 

The TIMS User’s Guide consists of two parts: 

▪ This TIMS Operator’s Guide provides instructions for technicians and medical 
professionals to work with the TIMS DICOM System in everyday operational use. 

▪ The TIMS Setup and Configuration Guide provides hardware setup and 
software configuration information for IT professionals.  
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What Is TIMS? 

The TIMS DICOM System is an integrated hardware/software system that solves a 
critical connectivity need in hospitals today: the acquisition and conversion of data 
from analog medical devices for storage on a DICOM-compliant PACS.  

With TIMS, this capability is available in a cost-effective, easy-to-use DICOM 
workstation. TIMS converts analog medical modalities to DICOM and digitally 
transfers the studies to a hospital’s PACS system. Additionally, each TIMS DICOM 
System is a DICOM TDRS, enabling the workstation to receive as well as send DICOM 
studies. 

TIMS is a multi-modality system, meaning it can acquire from a large variety of 
analog video and DICOM modalities. Among these are ultrasound, CT, MR, 
endoscopy, angiography, and nuclear medicine. 

Once the images or video streams are acquired and converted to DICOM, they are 
instantly available for viewing, simple image processing, DICOM send, DICOM print, 
PostScript print, or CD/DVD burning. A free Viewer Window is provided and can be 
automatically written to each CD/DVD. 
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About This User’s Guide 

The content of this user’s guide may differ in some respects from the functionality 
of your TIMS system. Your menus and toolbars, their organization, and the overall 
appearance of the user interface may not be exactly the same as described and 
depicted in this guide.  

This user’s guide describes the full range of functionality available with TIMS 2000 
DICOM System. Some features are not present on TIMS 500 DICOM System, and TIMS 
DICOM Review Software. See TIMS DICOM System Product Line and margin notes 
throughout this guide. 

Consult the TIMS Release Notes 

Latest details about what is new or different in the current TIMS DICOM System 
release are contained in the Release Notes.  

Open the Release Notes from the Start menu > All Programs > TIMS > Manuals > 
TIMS Release Notes or from C:\Program Files (x86)\Foresight\TIMS\Release 
Notes.htm. 

 

file:///C:/Program%20Files/Foresight/TIMS/Release%20Notes.htm
file:///C:/Program%20Files/Foresight/TIMS/Release%20Notes.htm
file:///C:/Program%20Files/Foresight/TIMS/Release%20Notes.htm
file:///C:/Program%20Files/Foresight/TIMS/Release%20Notes.htm


 

xii TIMS Operator’s Guide 

TIMS DICOM System Product Line 
This user’s guide describes the full range of functionality available with TIMS 2000 
SP DICOM System, TIMS 2000 DICOM System, TIMS 500 DICOM System and TIMS 

DICOM Review Software. The key differences are bolded in the following summary. 

Where functionality is not applicable to all versions, the applicable product version 
is noted in the margin (left). 

TIMS 2000 SP DICOM System 

✓ Synched audio capture 

✓ Static & streaming capture 

✓ For all analog and DICOM medical modalities  

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer with CD/DVD-RW 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation  

TIMS 2000 DICOM System 

✓ Static & streaming capture  

✓ For all analog and DICOM medical modalities  

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer with CD/DVD-RW 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation  

 

2000 

 

2000 SP 
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TIMS 500 DICOM System 

✓ Static capture only 

✓ For all analog and DICOM medical modalities  

✓ Foresight Imaging video capture hardware  

✓ Small footprint computer 

✓ Support and maintenance (1 year)  

✓ LCD monitor and typical onsite installation 

TIMS DICOM Review Software 

✓ Remote view and analysis 

✓ Results in greater efficiency of the fluoroscopy and 
endoscopy 

✓ Archive to CD/DVD/Network 

✓ Custom annotation 

✓ DICOM and PACS connectivity 

✓ Add audio comments 

✓ Stopwatch timer 

✓ Work from the comfort of your office or lab 

✓ Study editing tools 

✓ Import BMP, JPG, PNG, AVI 

✓ Import MPG and MP4 with codec installation 

✓ Export BMP, JPG, PNG, AVI 

✓ Customized workflows 

 

  

TDRS 

500 



 

xiv TIMS Operator’s Guide 

Table of Contents 

TIMS™ DICOM System Operator’s Guide ........................................... iii 

Regulatory Information .................................................................... iv 

Intended Use ........................................................................... iv 

What Is TIMS? .......................................................................... x 

About This User’s Guide .............................................................. xi 

Consult the TIMS Release Notes ................................................... xi 

TIMS DICOM System Product Line ........................................................ xii 

Glossary of TIMS-Related Acronyms ............................................. xxi 

Information About First Use ............................................................... 1 

Starting Up ............................................................................... 1 

Hardware Verification ............................................................... 1 

TIMS Controls ................................................................................. 2 

TIMS Toolbars .......................................................................... 4 

Commands Availability ............................................................... 5 

Keyboard Shortcuts .................................................................... 7 

Controls Reference .................................................................... 10 

File Menu Commands and Related Toolbar Buttons ............................. 10 

Edit Menu Commands and Related Toolbar Buttons ............................. 14 

View Menu Commands and Related Toolbar Buttons ............................ 17 

Capture Menu Commands and Related Toolbar Buttons ........................ 20 

Print Commands ....................................................................... 22 

Configure Menu Commands .......................................................... 24 

Admin Menu Commands .............................................................. 30 

Window Menu Commands and Related Toolbar Buttons ........................ 32 

Operating TIMS: Workflow Overview .................................................... 34 

1. Start TIMS ...................................................................... 34 

2. Capture the Images .......................................................... 34 

3. Save the Study ................................................................ 34 

4. Edit a Study .................................................................... 34 

5. Edit and Review the Image Sequences ................................... 35 

6. Save the Study and Send to a Target ..................................... 35 

Creating a Study ............................................................................ 36 

What is a Channel? .................................................................... 36 

Begin a New Study..................................................................... 36 



 

TIMS Operator’s Guide  xv 

Manual Entry .......................................................................... 38 

Worklist Entry ........................................................................ 38 

Viewing DICOM and Other Logs .................................................... 46 

Using the Log Viewer ................................................................ 47 

Acquiring Images and Video Streams ................................................... 49 

Drag and Drop Images and Video ................................................... 49 

Adding PDF Files ....................................................................... 49 

Use the TIMS Preview Window ...................................................... 50 

Using the Capture Control .......................................................... 53 

Starting a New Series ............................................................... 56 

Handling Series for a New Image File ............................................ 68 

Other Preview Window Controls .................................................. 69 

Working with View Windows .............................................................. 78 

Using the View Window Controls ................................................... 79 

Tiling View Windows ................................................................ 81 

Extract Images........................................................................ 82 

Viewing Frames in View Windows .................................................. 82 

Using the Context Menu ............................................................ 86 

Using the Image Controls............................................................. 86 

Saving Images and Video Streams ................................................. 87 

Opening Images ...................................................................... 90 

Discarding View Windows ........................................................... 90 

Mark View To Delete ................................................................ 91 

Using the Image Appearance Controls ............................................. 92 

Window Leveling ..................................................................... 92 

Image Magnifier ...................................................................... 93 

Full-Size Auto-Scroll ................................................................. 95 

Rotating Images ...................................................................... 96 

Inverting Displayed Images ......................................................... 97 

View Descriptions .................................................................... 98 

Using the Editing Controls ........................................................... 98 

Split the Current View ............................................................ 100 

Delete View ......................................................................... 101 

Close View .......................................................................... 101 

Combine Views ..................................................................... 101 

Edit View Using Frame Ranges .................................................... 103 



 

xvi TIMS Operator’s Guide 

Applying View Settings to All Views .............................................. 107 

Invert View (Destructive) and Invert All Views (Destructive) ................ 108 

Saving a Study with an Inverted View .......................................... 109 

Animating Image Sequences and Streams ....................................... 109 

Animate an image sequence or stream in a single loop ..................... 110 

Animate an image sequence or stream continuously ........................ 110 

Setting Frame Rate .................................................................. 110 

Attach and Associate Files to a Study............................................ 111 

Configure TIMS for File Attachments ........................................... 112 

Attach a file to a study or a specific view within a study .................. 112 

Open File Attachments ........................................................... 114 

Delete File Attachments .......................................................... 114 

Audio Recordings ......................................................................... 115 

Configure the Audio Recorder ..................................................... 115 

DICOM Audio Coding Descriptions ................................................ 117 

Record an Audio Attachment for an Opened Study ........................... 118 

Pause a Recording ................................................................. 118 

Record an Audio Attachment While No Study Is Open ........................ 119 

Capture Synchronized Audio ....................................................... 119 

Add Audio Comments to a Study .................................................. 120 

Editing, Saving and Sending Studies ................................................... 122 

Editing a Study ....................................................................... 122 

Archiving Versus Saving ........................................................... 122 

Where are Studies Saved Locally? ............................................... 122 

Moving All Studies to a New Folder ............................................. 123 

What is the Purpose of a DICOMDIR file?....................................... 123 

Editing a Study ....................................................................... 123 

Edit Current Study ................................................................. 124 

Open a Study to Edit .............................................................. 125 

Saving Studies ........................................................................ 127 

Editing Saved Studies ............................................................. 127 

Archive Study ....................................................................... 128 

Close the Study ..................................................................... 129 

Sending Studies to Your PACS ..................................................... 129 

Mark a Saved Study View to Send ............................................... 131 

Mark All Views in a Saved Study to Send....................................... 132 



 

TIMS Operator’s Guide  xvii 

Manually Send Marked Views .................................................... 132 

Send Current Frame of a View ................................................... 133 

Send an Individual Study.......................................................... 134 

One-Click Save, Send, and Close ................................................ 134 

Using the TIMS Communication Monitor ......................................... 135 

Starting the App .................................................................... 135 

Open the TIMS Communication Monitor........................................ 136 

Scheduled and Completed Sends Tabs ......................................... 137 

Scheduled Storage Commits and Completed Storage Commits Tabs ..... 138 

TIMS Communication Monitor Menu ............................................ 139 

Close or Exit TIMS Communication Monitor App .............................. 142 

View Current or Previous Log .................................................... 143 

TIMS Communication Monitor Configuration Options ........................ 143 

Viewing Saved Studies ................................................................... 144 

Opening a Saved Study in TIMS .................................................... 144 

Saved Study Commands ........................................................... 145 

Using the Built-in View Window and Advanced Viewer ....................... 146 

Viewer Window ..................................................................... 146 

Advanced Viewer................................................................... 147 

Measurements ...................................................................... 155 

Using the TIMS Viewer ............................................................ 164 

Help Menu Advanced Options .................................................... 167 

Viewing Saved Studies with the TIMS Viewer ................................... 168 

Printing Studies ........................................................................... 169 

Basic Printing to a Windows or DICOM Printer ................................. 169 

Configuring a DICOM Printer ..................................................... 170 

Configuring a Windows Printer .................................................. 171 

Using Print Layout ................................................................... 171 

Set Windows Print Header ........................................................ 176 

Other Print Commands ............................................................ 178 

Opening, Sending, Deleting and Analyzing Studies ................................. 180 

Current Studies Windows Information ........................................... 180 

Using the Current Studies window................................................ 181 

Updating Patient Information ..................................................... 184 

Update Patient Info Using Worklist ............................................. 185 

Update Patient Info Manually .................................................... 188 



 

xviii TIMS Operator’s Guide 

Archiving Studies .................................................................... 192 

Change Configuration Options for Archiving Study or Studies ............. 192 

Archive Study or Studies .......................................................... 193 

Add Studies to the List ............................................................ 194 

Deleting Studies ..................................................................... 197 

Delete One Study .................................................................. 197 

Delete All Current Studies ........................................................ 197 

Importing Studies .................................................................... 198 

Analyzing Two Selected Studies .................................................. 200 

Analyze a Study with Previous Study Version ................................. 201 

Select Previous Versions of All Studies ......................................... 204 

Retrieving Studies From Your PACS ................................................... 206 

1. Query PACS ...................................................................... 206 

2. Select a Patient ................................................................. 206 

3. Retrieve a Study ................................................................ 206 

4. Review the Study ............................................................... 206 

Before Performing a PACS Query ................................................ 206 

Querying PACS ....................................................................... 206 

Using the Patient Root Tab ...................................................... 207 

Using the Study Root Tab ......................................................... 208 

Setting Preferences ...................................................................... 212 

Using the Preferences Tree View ................................................. 213 

Preferences Descriptions ........................................................... 213 

Configuration Options ................................................................... 242 

Active Directory ..................................................................... 242 

Address Scanning .................................................................... 245 

Archive to CD/DVD or Folder ...................................................... 245 

Audio Recorder ...................................................................... 245 

Auto-Query ........................................................................... 246 

Auto-Send ............................................................................. 246 

AVI Save ............................................................................... 247 

Predefined List Items: Body Parts List ........................................... 248 

Predefined List Items: Performing Physicians List ............................. 250 

Predefined List Items: Referring Physicians List ............................... 253 

Predefined List Items: Fluoro-TRACE Text Annotations ...................... 255 

Predefined List Items: Series Descriptions ...................................... 255 



 

TIMS Operator’s Guide  xix 

Channels .............................................................................. 255 

Default Stream Duration ........................................................... 255 

DICOM Audio Coding Descriptions ................................................ 255 

DICOM Compression ................................................................. 256 

DICOM Filters ......................................................................... 256 

DICOM Modality Worklist ........................................................... 256 

DICOM Print Setup ................................................................... 258 

DICOM Receive ....................................................................... 259 

DICOM Send/Query .................................................................. 260 

Configuring DICOM Send Lists .................................................... 262 

DICOM Storage Commit ............................................................. 266 

DICOM Send Query and DICOM Storage Commit .............................. 267 

File Attachments .................................................................... 268 

Security Settings ..................................................................... 268 

Synchronized Audio Capture ....................................................... 268 

Customize Toolbar .................................................................. 268 

Log File Management ............................................................... 269 

Change the Log Files Retention Dates ......................................... 271 

PDF Encapsulation ................................................................... 272 

Add PDF to Study .................................................................. 272 

Specify a New Series Is Started When Adding PDF ........................... 273 

Burned in Annotation Tag ........................................................ 273 

Study List Layout .................................................................... 274 

Toolbar Restore to Default ........................................................ 275 

Video Capture ........................................................................ 275 

View Descriptions.................................................................... 275 

View Settings ......................................................................... 276 

Save Your Current View Settings ................................................ 276 

Clear Current and Saved View Settings ........................................ 277 

Change Frame Range Editing Controls Values ................................ 277 

Customize Viewer ................................................................... 278 

Administration Options .................................................................. 281 

Backup System Configuration ..................................................... 281 

Check for Port Conflicts ............................................................ 282 

Clear Service Schedules ............................................................ 283 

Delete All Studies ................................................................... 284 



 

xx TIMS Operator’s Guide 

Framegrabber Diagnostics ......................................................... 284 

Import Studies ....................................................................... 284 

Log Files ............................................................................... 284 

Move Studies Folder ................................................................. 285 

Repair Current Frame ............................................................... 286 

Restore TIMS Database ............................................................. 286 

Compact TIMS Database ............................................................ 286 

Encrypt TIMS Database ............................................................. 287 

About Options ............................................................................. 289 

System/Software Serial Numbers ................................................. 289 

TIMS Version Number and License Information ................................ 289 

About TIMS Fluoro-TRACE ............................................................... 290 

Before You Begin .................................................................... 291 

Fluoro Overlay Filter: Warning Message When Starting TIMS ................ 292 

Manual Update of Overlay Filters ................................................. 292 

Setting Preferences for TIMS Fluoro-TRACE .................................... 295 

Setting the Text Annotations Configuration Option ........................... 296 

Using TIMS Fluoro-TRACE ........................................................... 298 

Using the TIMS Fluoro-TRACE Menu Options .................................. 299 

Using the TIMS Fluoro-TRACE Buttons ........................................... 301 

Using the Drawing Thickness Slidebar .......................................... 302 

Using the Text Box ................................................................. 302 

Drawing a Trace .................................................................... 304 

Appendix A ................................................................................. 305 

Hazardous Substance Statement .................................................. 305 

Index ........................................................................................ 306 

 



 

TIMS Operator’s Guide  xxi 

Glossary of TIMS-Related Acronyms 

AE 

Application Entity (Identifies DICOM nodes) 

CHP 

Common Hardware Profile file (CHP file extension) 

DICOM 

Digital Imaging and Communications in Medicine 

PACS 

Picture Archiving and Communications System 

QR 

Query/Retrieve 

SCP 

Service Class Provider 

SCU 

Service Class User 

SOP 

Service Object Pair 

TIMSCMON 

(TIMS) Communication Monitor 

UID 

Unique ID of a study instance 
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Information About First Use 
If you are a licensed TIMS user, your TIMS system is preconfigured, tested, and 

licensed before being released from manufacturing.  

If you are evaluating TIMS for the first time or need to change your licensing 

information, please review the Setup and Configuration Guide.  

Starting Up 

To start your TIMS system: 

Press the Standby button on the system unit and wait for the operating system 
to start up. 

Your TIMS system is configured to launch the TIMS software application on 
system startup. 

If you need to restart TIMS, do so by double-clicking the TIMS desktop icon or 
by choosing the application from the Windows Start menu. 

 

Hardware Verification 

TIMS verifies that your system is configured correctly for use. The following 

message is normal for TIMS DICOM Review Software systems: 

 

This message will only appear on TIMS DICOM 500, 2000 or 2000 SP if a 

hardware problem is detected. In this case, clicking Cancel exits the 

application, so you can rectify the problem. 

 

TDRS 

500 

2000  

2000 SP 
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TIMS Controls 
TIMS controls are available from the application’s menu bar and toolbar. A 
control can be either a menu command or a toolbar button. Many controls are 
available as both. 

TIMS menu commands are organized by menus and functional groupings within 
menus: 

Menu Controls 

File Patient Study Functions 

Image Functions 

Data Functions 

Edit Image Editing Functions 

Study and Series Descriptions 

Attachment Function 

Audio Comment Function 

Channel Selection 

Preferences Function 

View View Window Functions 

Image Adjustment Functions 

Animation Functions 

Synchronized Audio Function 

Video Input Functions 

Capture Capture Mode Functions 

Print Print Layout and Print Functions 
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Configure Configure DICOM PACS and Worklist Configuration 
Functions 

DICOM Printer Configuration Functions 

DICOM Audio Functions 

Log Files 

View Descriptions and Settings Functions 

TIMS Viewer Functions 

Admin Studies Administration 

System Administration 

Window Saved and Received Study Window Functions 

File Attachments Function 

 

500 

2000 

2000 SP 
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TIMS Toolbars 

TIMS toolbar buttons are organized by functional groups in several toolbars, as illustrated: 
 



TIMS Controls 
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Commands Availability 

The availability of commands is workflow-dependent. When a command or 
toolbar button is not available for use, it is because the command is not needed 
at this stage in your workflow. 

Unavailable menu commands appear grayed out: 

 

In this example, the New Study and Open Study commands are unavailable 
because a study is currently open. 

Unavailable toolbar buttons appear grayed out. 

 

When an existing patient study is open, the New Study, Open Study, and Send 
Study toolbar buttons are not available.  

Tip: By pointing to a button, you can see the tooltip that summarizes its 
function.  

 

The main toolbar is divided into two groups: patient study controls (for creating, 

opening, and saving studies) and other controls that open sub-toolbars for 

performing particular functions such as image editing. 

For example: 

When you click the New Study  toolbar button, the Study Information 
window opens, in which you add or enter data for a new patient study.  
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When you click the Image  toolbar button, a new toolbar appears, with 
controls for editing images. 

Some toolbar buttons open sub-toolbars. These buttons are on the main toolbar 
and open the sub-toolbars for image capture, view window editing, and capture 
mode selection.  

Toolbar 

button 
Action 

 

View 

Opens the View toolbar. 

 

Image 

Opens the Image toolbar. 

 

Capture Mode 

Opens the Capture Mode toolbar. 

 

Audio 

Opens the Audio toolbar. 
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Keyboard Shortcuts 

TIMS offers keyboard shortcuts for important or repetitious commands. Among 
these are the following: 

 

Shortcut or  
Function Key 

Action 

ALT+ → or  Select frames in a view window. 

Alt + M Opens the Admin menu 

ALT+V On the current studies list, opens study 
selections in the viewer 

ALT+Z On the current studies list, analyzes a previous 
study version with the selected study version  

CTRL+ → or  or  or  Select view windows in the workspace. 

CTRL+A Edit a series description 

CTRL+A In an open studies list, selects all studies on the 
list. 

CTRL+SHIFT+A Amend description 

CTRL+B Opens a new study based on the selection of an 
existing study 

CTRL+C Copies image to clipboard. 

CTRL+ALT+C Combines two or more views 

CTRL+D Close or delete current view window. 

CTRL+SHIFT+D Marks a view to delete. 

CTRL+E Edit a study 

CTRL + ALT + E 
Extract the current image from the currently 
selected view. 

CTRL+I View or edit the current study information 
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Shortcut or  
Function Key 

Action 

CTRL+K <0 - 9> 
Access the series description by clicking CTRL + K 
followed by a number from 0 to 9. 

CTRL+L Add current image to Print Layout 

CTRL+L On the current studies list, locks selected studies 

CTRL+M Toggle to mark/unmark a view to send 

CTRL+SHIFT+M Mark all views to send 

CTRL+N Begin new study 

CTRL+N 
On the current studies list, selects the next 
version(s) of a study 

CTRL+O Open the Current Studies window to open studies 

CTRL+P Show or hide Print Layout 

CTRL+P 
On the current studies list, selects a previous 
version of a study 

CTRL+Q Open the Query/Retrieve Studies window  

CTRL+R Reset the number of view windows 

CTRL+S Save a study as DICOM 

CTRL+ALT+S Split the current view 

CTRL+T Tile open TIMS Viewers 

CTRL+SHIFT+U Unmark all views to send 

CTRL+V Open the Current Studies window to view studies 

CTRL+V 
On the current studies list, shows all versions of 
a selected study 

CTRL+Z 
On the current studies list, analyzes two selected 
studies 
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Shortcut or  
Function Key 

Action 

CTRL+F1 Apply the saved view settings to all views now 

CTRL+F2 Send study 

CTRL+F3 
Toggle to show/hide the frame range edit 
markers 

F1 Apply the view settings to all views now 

F3 Start new frame range 

SHIFT+F3 Toggle between Keep and Discard current frame 
range 

F4 Show or hide the TIMS preview window 

F6 Toggle between color inverted and normal views 

F7 Animate images once 

F8 Animate in continuous loop 

F9 
In the preview window, toggles between 
snapping a single image or streaming video. 

F11 Resets the advanced viewer’s timer to zeroes 
(00:00:00) 

F12 Snap single frame 
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Controls Reference 

The following section provides a quick reference for each command. It enables 
you to determine the function of a particular command or toolbar button, by 
providing a brief description and its page reference in this guide. You should 
always refer to the page reference in order to understand a command in its 
proper context and workflow stage. 

(Commands that do not have a page number cross-reference are for 
administrator-only use. These are explained in the TIMS Setup and 
Configuration Guide.) 

File Menu Commands and Related Toolbar 
Buttons 

 

 
No study open (ready to create or 

query) 

 

 

 

Study open for review and ready 

to send or query 

 

 

 

Unsaved Study (ready to save or 
query) 
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Control 
Type 

Toolbar button Command Name and Brief Description Major Page 
Reference 

P
a
ti

e
n
t 

S
tu

d
y

 C
o
n
tr

o
l 
T

y
p
e
 

 

New Study  

Opens the Study Information window. 

36 

 

New Study Based On 

Opens Current Studies window and 
allows you to select an existing study 
for creation of a new study. 

36 

 

Open Study List 

Opens the Current Studies window to 
open a saved study. 

180 

 

Open Current Study in DICOM Viewer 

Opens the currently loaded study in the 
TIMS DICOM Viewer to facilitate review. 

 

 

View Study  

Opens the Current Studies window to 
view a saved study. 

36 

 

Query Study 

Retrieves a patient study from a PACS. 

206 

 

Save Study as DICOM 

Saves the current study as DICOM files. 

122 

 

Archive Study 

Saves a study to removable media. 

122 

 

Send Study 

Send a study immediately or at a 
specified time. 

129 
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Control 
Type 

Toolbar button Command Name and Brief Description Major Page 
Reference 

 

Save Current Study’s Series 
Description 

Saves the current study’s series 
description to a text file. 

 

 

Close Study  

Closes a saved study or cancels a study 
without saving.  

122 

F
il
e
 

 

Open Image Files 

Opens the Open File dialog. 

90 

 

Save Image As 

Saves an image to a file. 

86 

Save View As 

Saves the currently selected view 
window to a file. 

86 

Save Each View As 

Saves the currently displayed views. 

 

Save All Views As 

Saves all open view windows. 

86 

 
Use Save AOI 

Saves the AOI for the active channel. 

 

 
Delete View 

Deletes an unsaved view or an imported 
image. 

90 

Delete All Views 

Deletes all unsaved views or open 
imported image. 

90 
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Control 
Type 

Toolbar button Command Name and Brief Description Major Page 
Reference 

Mark Views To Delete 

Put the Delete mark on the selected 
views. 

 

Unmark View To Delete 

Removes the Delete mark from the 
selected view. 

 

Delete Marked Views Now 

Deletes all views marked with Delete 
from the study. 

 

 
Close View 

Closes the selected view. 

 

 
Close All Views 

Closes all opened views. 

 

 
Send Current Frame 

Sends the currently selected frame. 

129 

 

Mark View To Send 

Mark an image or video to send to PACS.  

131 

Mark All Views To Send 

Mark all images or videos to send to 
PACS. 

129 

Unmark All Views To Send 

Unmark all images or videos to send to 
PACS. 

129 

Send Marked Views Now 

Sends all marked views to PACS. 

132 

 
 

Exit 

Exits the TIMS application. 

122 
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Edit Menu Commands and Related Toolbar 
Buttons 

 

Control 

Type 

Toolbar 

button 
Command Name and Brief Description Major Page 

Reference 

E
d
it

 

 

Edit Current Study 

Provides a faster way to start editing 
a study without manually having to 
close the study and open the study 
list. 

124 

Combine Views 

Combines a sequence of images or 
video stream view windows into a 
single view window. 

101 

Split Current View 

Splits the currently highlighted view 
window at a particular frame. 

100 

 Extract Image 

Extracts the current image from the 
currently selected view. 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 Invert View (Destructive) 

Color Invert the currently selected 
view.  

107 

Invert All Views (Destructive)  

Color inverts all views for the 
current study.  

108 

  Rotate (Display Only) 
Rotate (Destructive)  

Rotates for selected or all the views 
in a study. Select the display 
rotation or select the destructive 
rotation which modifies the image 
permanently. 

90 Degrees CW  

Rotates the image in the selected 
view window 90º clockwise.  

90 Degrees CCW  

Rotates the image in the selected 
view window 90º counterclockwise 

 180 Degrees  
Rotates the image in the selected 
view window 180º 

96 

S
e
ri

e
s 

 
New Series 

Starts or cancels a new series. 

56 

Study Description 

Opens the Enter Study Description 
dialog. 

43 

Series Description 

Opens the Enter Series Description 
dialog. 

58 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

 

 

 

Series Description Quick Keys 

Provides quick key shortcuts for 
entering series descriptions. 

 

Amend Descriptions 

Change the current study description 
or series descriptions. The resulting 
study, if saved, results in new study. 

58 

 Add Attachment 

Adds an attachment to the view. 

111 

 Add Audio Comment 

Adds a recorded audio comment to a 
view.  

120 

 

 

Select Channel 

Lets you select a channel from a list 
of configured channels. 

36 

  Preferences 

Opens the Preferences dialog. 

212 
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View Menu Commands and Related Toolbar 
Buttons 

 

Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

V
ie

w
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o
w

 

 

Normal 

Shows all the view window images at full size 
(100%). 

79 

 

Stretch Images to Window Size 

Stretches images vertically or horizontally to 
the size of their view windows. 

79 

 

Scale Images to Window Size 

Scales images to fit in their view windows, 
preserving their aspect ratios. 

79 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Scale Image Widths to Window Size 

Shrinks or enlarges images to the width of 
their view windows. 

79 

 

Invert Displayed Images 

Color inverts all images in all view windows. 
This operation inverts the display only; it does 
not alter the image data. 

97 

 

Apply View Settings to All Views Now 

Applies all the specified view settings to all 
views. 

107 

 
Apply Saved View Settings to All Views Now 

Applies all saved view settings to all views. 

107 

 

Reset Views 

Display the original number of view windows 
across the workspace. 

82 

 

Display Views 

Sets the number of view windows across the 
TIMS workspace. 

81 

 

Full-Size Settings 

Used to automatically scroll the full-size view 
window to display the key part of the image 
(for example, center of the image, the upper 
left hand corner, etc.) 

95 

V
id

e
o
 A

d
ju

st
m

e
n
t 

 

 

 

 

 

Image Magnifier 

Opens a virtual magnifying glass within a 
selected image. (Right-click to 
increase/decrease the magnification level.)  

93 

Adjust Window Leveling 

Auto-adjusts the gray-level range used to 
display the selected image. 

92 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Adjust Window Leveling for All Views 

Auto-adjusts the gray-level range used to 
display the all images. 

92 

A
n
im

a
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o
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Animate View Images (Once) 

Plays a sequence of images once.  

107 

 

Animate View Images (Continuous Loop) 

Plays a sequence of images continuously. 

107 

 

Animation Frames Per Second 

Uses the frame rate specified in an open 
study. 

110 

 

Play Synchronized Audio 

Enables synchronized audio for all views in 
TIMS and remains in effect until TIMS is 
restarted. When selected, it determines if 
synchronized audio is included when a view is 
saved as an AVI file. It also adjusts to changes 
in the video playback rate. 

This is for TIMS 2000 SP only. 

119 

O
v
e
rl

a
y
 P

la
n
e
  

Do Not Include Series Description When 
Saving As Image Files 

Enable embedding the series description on 
exported image files.  If enabled, the operator 
can select small, medium or large text output. 

292 

 

Include Overlay Plane When Saving As Image 
Files 

Includes the overlay data when saving image 
files. 

292 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

S
h
o
w

 

 

Show  

Shows/hides visual controls or descriptions. 
This includes: 

▪ Descriptions in Views 

▪ File Attachment Icons 

▪ Frame Range Edit Markers 

▪ Frame Range Edit Controls 

▪ Overlay Plane 

▪ Status Bar 

106  

 

 

Admin 

Functions  

 
43 

Capture Menu Commands and Related Toolbar 
Buttons 

These commands are applicable to TIMS DICOM System 500, 2000, and 2000 SP 
only. 

 

Control 

Type 

Toolbar 

button 
Command Name and Brief Description Major Page 

Reference 

C
a
p
tu

re
 

M
o
d
e
 

 

Single Frame 

Specifies single-frame capture mode, 
meaning single images. 

53 

500 

2000 

2000 SP 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Stream Video 

Specifies streaming video capture mode, 
meaning a continuous sequence of frames. 

54 

 

Switch Capture Mode 

Switch between single frame and stream 
video capture mod. 

56 

 

Default Stream Capture Duration 

Sets the default stream duration for a capture 
This means a capture runs until a stop trigger 
is detected, the default stream duration is 
reached or the maximum frame count is 
reached, whichever happens first.  

53 

P
re

v
ie

w
 

W
in

d
o
w

  

Live Preview Window 

Toggles the Preview Window. 

49 

 

 Reset Preview Window 

Resets the TIMS Preview window to default 
settings. 

269 

A
u
d
io

  
  

  
  

  
  

  
  
  
  

  
  
  
  

  
  

  
 

 

 Synchronized Audio Capture 

Opens the Configure Synchronized Audio 
Capture dialog. Visible with the 2000 SP 
system. 

119 

 

Synchronized Audio Playback (Toolbar only) 

Playback of recorded synchronized audio. 

119 

 

Add Audio Comment (Toolbar only) 

Adds an audio comment before or after an 
image. 

120 

 

Record Audio Attachment (Toolbar only) 

Records audio for the selected view. 

118 

2000 

2000 SP 



TIMS Controls 

22 TIMS Operator’s Guide 

Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

Stop Audio Recording (Toolbar only) 

Stops the recording of an attachment for the 
selected view. 

115 

 

Pause Audio Recording (Toolbar only) 

Pauses the recording of an attachment for the 
selected view. 

115 

Print Commands 

 

Control 

Type 
Toolbar 

button 
Command Name and Brief Description Major Page 

Reference 

P
ri

n
t 

 

Add Current Image to Print Layout 

Adds selected image to the Print Layout 
window. 

171 

Add Current View to Print Layout 

Adds selected view to the Print Layout 
window. 

173 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

Add All Current Study Images to Print 
Layout 

Adds all images within the study to the Print 
Layout window. 

171 

 

Print 

Lets you print current image, current view or 
entire study. 

 

 

Show/Hide Print Layout 

Opens the Print Layout window for arranging 
multiple images to print on one page. 

171 
 

Print Current Image 

Prints the currently selected image to a 
DICOM or Windows printer. 

169 

 

Print Current View 

Prints the currently selected view window 
images to a DICOM or Windows printer. 

176 

 

Print Entire Study 

Prints the current study to a DICOM or 
Windows printer. 

176 

 

Clear Print Indicators in Views 

Removes the “P” marking from views 
selected for printing. 

178 

 
Setup Page Layout 

Opens the Set Page Layout dialog. 

171 

 
Setup Windows Print Header 

Open the Set Windows Print Header dialog. 

176 

 
Setup Printer 

Opens the Setup Printer dialog. 

169 
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Configure Menu Commands 

 

 

Control 

Type 

Toolbar 

button 
Command Name and Brief Description Major Page 

Reference 

C
o
n
fi

g
u
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o
n

 

 Active Directory 

Allows the encryption of Active Directory calls 
that contain user and password information. 

 

 Archive to CD/DVD or Folder 

Opens a dialog to change the options for 
archive operations. 

191 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 Audio Recorder 

Opens a dialog to change the options for the 
audio recorder. 

115 

 Auto-Query 

Specifies which configured PACS source to 
query/retrieve studies from. 

242 

 Auto-Send 

Specifies a target PACS. 

246 

 AVI Save 

Saves a video stream to an AVI file. 

86 

 Channels 

Opens the Channel Configuration window for 
creating and specifying channel properties. 

Admin 
Function 

 Default Stream Duration 

Sets the default stream duration, measured in 
seconds. 

53 

 DICOM Audio Coding Descriptions 

Sets the association between the TIMS 
synchronized audio types (regular, voice-
over) and the DICOM audio coding 
descriptions (voice, dictation, operator 
narrative) used in the study files.  

117 

 DICOM Compression 

JPEG Lossless 

Opens the About PICVideo dialog for 
specifying JPEG Lossless properties. 

JPEG Lossy 

Opens the About PICVideo dialog for 
specifying JPEG Lossy properties. 

Admin 

Function 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 DICOM Filters 

Removes unwanted DICOM tags from worklist 
access, saved study files, query requests, and 
print requests. 

Admin 
Function 

 DICOM Modality Worklist 

Opens the DICOM Modality Worklist to 
configure a PACS broker or local server to 
acquire patient data.   

256 

C
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o
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 DICOM Print Setup 

Lets you configure the properties of DICOM 
printers. 

170 

 DICOM Send/Query 

Opens the Configure DICOM Send dialog for 
specifying modalities to send saved studies. 

258 

 DICOM Send Lists 

Defines a DICOM send list for sending 
individual views or full studies. 

262 

 

 

File Attachments 

Allows new file attachments for new or 
existing DICOM files. 

111 

 

   Log Files 

Opens a dialog for managing log file retention 
periods. 

269 

 

 PDF Encapsulation 

Allows you to add a PDF image file to a study. 

272 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

C
o
n
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g
u
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ti
o
n

 

 Predefined List Items > 

Body Parts 

Add, remove, or rename a body part 
definition. 

Performing Physicians 

Opens a dialog that allows you to add, 
remove, or edit a name for performing 
physicians. 

Referring Physicians 

Opens a dialog that allows you to add, 
remove, or edit a name for referring 
physicians. 

Series Descriptions 

Opens a dialog that allows you to define one 
or more series descriptions. 

Study Descriptions 

Opens a dialog that allows you to define one 
or more study descriptions. 

Admin 
Function 

 Security Settings 

Opens the Security Settings dialog for 
specifying password access to TIMS 
components.  

Admin 
Function 

 Series Description Quick Keys 

Allows a user to define a set of custom quick 
keys that are not shared with other users. 

65 



TIMS Controls 

28 TIMS Operator’s Guide 

Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 Services 

Address Scanning 

Consolidates IP address patterns and enables 
the scan for IP address changes in all TIMS 
services, which share the same values.  

Clear Service Schedules 

Allows the operator to clear the TIMSDSS 
and/or TIMSSCS schedules of all completed 
and pending items.  The services must be 
stopped and restarted as part of this 
process.  The cleared schedule files are 
retained in the Cfg folder for diagnostic 
purposes. 

DICOM Receive 

Allows the administrator to configure the 
DICOM Receive Service. 

DICOM Send 

Manages the process of transmitting studies 
to your PACS. 

DICOM Storage Commit 

Directs the TIMS Communication Monitor to 
initiate a Storage Commit operation following 
a successful DICOM Send.  

The TIMS Communication Monitor will track 
the status of the Storage Commit operation 
and will update TIMS when the status changes 
(success or failure).  

Override Date Format 

Opens a dialog that can be used to specify a 
date format that the services will use 
regardless of the locale settings.  This feature 
should only be used when the locale setting 
cannot be updated or there is a need to use a 
different date format from the locale setting.  

 

259 

 

 

 

Admin 
Function 

 

 

 

 

 

Admin 
Function 

 

Admin 
Function 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 Study List Layout 

Opens the Customize Studies Layout dialog. 

274 

   Synchronized Audio Capture 

Opens the Configure Synchronized Audio 
Capture dialog. Visible with the 2000 SP 
system. 

119 

 Toolbar 

Opens the Customize Toolbar dialog. 

268 
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 View Descriptions 

Opens a dialog that allows you to change the 
displayed view description information, the 
position of the information, and the 
appearance of the description and description 
text. 

82 

 Video Capture 

Allows the “Hot Plug Detection Always On” 
setting to be enabled or disabled without 
manual changes to the Windows 
Registry.  This setting can improve video 
stability when the video source can 
disconnect and reconnect unexpectedly. 

 

 View Settings 

Saves the current view’s settings for future 
reuse.  

Admin 
Function 

 Viewer  

A separate window that provides a complete 
DICOM viewing tool. 

153 
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Admin Menu Commands 

 

Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

A
d
m
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Import Studies 

Imports studies saved by another TIMS 
system. 

198 

Delete All Studies 

Deletes all studies from TIMS. 

283 

Move Studies Folder 

Relocate the folder containing the studies. 

The study files are moved and the TIMS 

database is updated to use the new 

locations.  

Admin 

Function 

 

Restore TIMS Database 

Creates a backup of the TIMS system 
configuration and log files to the My 
Documents\TIMS Backups folder.  

Admin 

Function 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

Compact TIMS Database 

Compacts the size of the database. This is 

useful after hundreds of studies have been 

saved to the system. 

Admin 
Function 

 

Encrypt TIMS Database 

Encrypts the TIMS database to secure it 
from unauthorized users viewing its 
contents. 

Admin 
Function 

 Backup System Configuration Admin 

Function 

 

 Log Files 

Opens a dialog for managing log file 
retention periods. 

269 

 

Framegrabber Diagnostics 

Displays information about the current 
framegrabber and IDEA software.  It is 
intended to highlight potential issues with 
the system configuration or environment. 

Admin 
Function 

 

Check for Port Conflicts 

Lists all of the configured port numbers for 
TIMS and identifies any port number 
conflicts.  

Admin 
Function 

 

 

Check for Stuck Received Studies 

Checks for unprocessed studies in the 
DICOM receive queue. 

Admin 

Function 

 

 

Rescan Study UIDs 

Rescan study UIDs for output format 
conversion. 

 

 

 

Debug DirectShow 

Allows you to debug the DirectShow 
configuration. 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

 

Repair Current Frame 

Allows a copy/delete/insert of the current 
image in the currently selected view.  This 
operation repairs any issues with JPEG 
header information stored for that image 
in the DICOM file.  For best results, save 
the original study and open a copy for 
editing before using this operation. 

Admin 
Function 

 

Window Menu Commands and Related Toolbar 
Buttons 

 

 

Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

S
tu

d
y
  

  
 

 

 

Study Information … 

Opens the Study Information window. 

46 

 

Study Statistics … 

Calculates information about the currently 
open study, including: 

• Total Study Elapsed Time 

• Total Study Capture Time 

• Total Study Frame Count 

• Total Study Size on Disk 

213 
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Control 
Type 

Toolbar 
button 

Command Name and Brief Description Major Page 
Reference 

 

File Attachments … 

Allows new file attachments for new or existing 
DICOM files.  

111 

 

DICOM Received Study List 

Opens the Received Studies dialog.  

46 

  

Measurements 

Accesses the Measurements window. It is 
available when there are measurements 
available. 

 

  

Move Window Back 

Moves the TIMS application behind other 
windows on the screen. This is useful to quickly 
access another window that has moved behind 
the TIMS application, which is typically the 
topmost window. 
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Operating TIMS: Workflow Overview 
This section introduces the main activities you perform with TIMS in standard 
operational mode. These workflow steps can be summarized as follows: 

1. Start TIMS 

The TIMS system and application can be left running all the time (or, if 
preferred, the application can be restarted after completing a study). If the 
modality and channel are correctly configured, the TIMS Preview window shows 
the live images from your modality before you initiate a study. Otherwise, your 
next step is to select a channel. 

More Information… Page 36  

2. Capture the Images 

If the "Snap Image" / "Start Stream" button in the TIMS Preview window is no 

longer grayed out, you are ready to capture images or video streams for the 

study. You can start and stop image capture as required. You can capture 

individual frames or sequences to view windows. Series provide a way to group 

image sequences together so that they can be easily identified (and, if 

configured, sent progressively to a PACS system). 

3. Save the Study 

Saving a study ends the acquisition process. Studies are saved as DICOM files, one 
for each view window.  

4. Edit a Study 

Editing a study provides two options for entering the data concerning your 
patient and the type of procedure that is to be performed: 

▪ Open or search a DICOM Modality Worklist. 

▪ Enter the required data yourself in the study form. 

More Information… Page 36  

More Information… Page 51 
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5. Edit and Review the Image Sequences 

Once you have acquired the necessary images, you can review the images frame 
by frame in each view window. You can perform basic editing as needed. You can 
discard the view windows you do not require. 

More Information… Page 78 

6. Save the Study and Send to a Target 

Saving a study ends the acquisition process. Studies are saved as DICOM files, one 
for each view window. Studies can be sent to their selected target when they are 
saved or after they are saved, individually or in multiples at scheduled times. 
Studies can be sent to one of the following: 

▪ PACS system 

▪ Other DICOM modality 

▪ CD/DVD, USB, or network drive 

▪ DICOM or Windows printer 

 

More Information… Page 122 

See also Retrieving Studies (Query/Retrieve) Workflow… Page 206 
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Creating a Study 
Before you can acquire images or video streams, you begin by selecting a channel 
and entering the required data for a new patient study. 

What is a Channel? 

Channels are modes of acquiring images according to a specified type of video 
signal and DICOM modality. Each study you perform will require you to select the 
appropriate channel prior to creating the study. If you always work with the same 
class of medical device, you may never need to change channels. 

Begin a New Study 

1. Click the Channel  toolbar button or select Edit menu > Select 
Channel and choose from the list of configured channels: 

 

Note: In regular operation, your studies will most likely use one channel. 
(TIMS is preconfigured with standard channels. New channels can be 
specified during channel configuration – an administrative function 
that is described in the TIMS Setup and Configuration Guide.) 

  



Creating a Study 

TIMS Operator’s Guide 37 

2. Click the New Study  toolbar button or select File menu > New 
Study. 

If you want to create a study by reusing information from a previously saved 
study, select File menu > New Study Based On. Select the saved study and it 
retrieves the information for a new study. With the new study, you can 
modify patient information and add any missing information. 

This feature allows operators to start new studies for patients that previously 
visited but whose modality worklist information is no longer available. 

The patient Study Information window opens. This is a form with the 
preconfigured data-entry fields for the channel you are using. 
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3. Enter the patient data by typing in the required fields or by acquiring the 
data from a DICOM Modality Worklist.  

Usage 
Note: 

 A worklist of patient data is hosted by a local server or PACS   
 broker. For speed and accuracy, acquiring data this way is the  
 preferred method to complete patient study information. 

Manual Entry 

When entering the data manually, you can select fields with the mouse in any 
order. (To browse the complete study information, you can scroll the window 
using your mouse wheel.) You can also use the Tab key to advance to the next 
field and Shift+Tab to return to the previous field. Using the tab selects all the 
data in a field. When finished, click the OK button to close the form. If any 
required fields have missing or invalid data, the form will not close.  

Tip: Fields that are missing data appear labeled in red. Invalid data appears 
highlighted. 

 

Data is missing for several fields 

Worklist Entry 

If a patient worklist is available on a local server or PACS broker, you can 
perform a search for the patient data or view the worklist and select the desired 
patient record.  

Tip: You may find it more efficient to view short worklists while using the 
search feature for large worklists. 

  



Creating a Study 

TIMS Operator’s Guide 39 

Perform a Search 

To perform a search: 

1. Select the desired server/broker from the Get Data From pull-down list, and 
click Search.  

 

DICOM Worklist Search with fields 
for entering one or more study or patient criteria 

 

2. Enter as much data as possible on the form.  

For Modality, multiple modalities can be entered (separated by spaces).  

For Study Date Range, uncheck Today and enter a From: and To: date range.  

▪ If the same date is entered for both the start and end dates, the query 
returns only entries whose scheduled procedure start date is an exact 
match. 

▪ If different dates are entered for the start and end dates, all dates 
between the start and end date are matched. 

▪ If the start date is left blank, all dates prior to the end date are 
matched. 



Creating a Study 

40 TIMS Operator’s Guide 

▪ If the end date is left blank, all dates subsequent to the end date are 
matched. 

▪ If a blank is left for both the start and end dates, all dates are 
matched.Usage Notes: When TIMS is restarted, it will default to the last 
used date range. 

NOTE: The Worklist button initiates a search with multiple modalities if the 
corresponding Preference is enabled and a list of modality names is 
configured.  

 
 

3. Click OK to start the search.  

If the information is found, the fields in the study form are filled with the 
relevant patient data.  
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View the Worklist 

To view the worklist: 

1. Select the desired server/broker from the Get Data From field, and click 
Worklist.  

The DICOM Modality Worklist window appears with the entire list of the 
scheduled patient procedures for the channel’s modality for today’s date. 
Select a patient using the mouse or Up/Down arrow keys.  
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2. Click Create Study or double-click the desired patient to fill the study form 
with the relevant data. 

 

DICOM Modality Worklist with patient date 

3. When you have completed all required fields on the Study Information 
window, click OK to close it and to begin acquiring images for the study.  

Usage Notes: 

▪ The modality shown is dependent on the DICOM class chosen for the 
currently active channel. (This is specified during channel configuration – 
an administrative function that is described in the TIMS Setup and 
Configuration Guide.) 

▪ Fields with data that cannot be edited are preconfigured in the DICOM 
Class List. To reduce the number of fields in a study requiring data entry, 
the default settings can be changed by an administrator in the DICOM 
Class List using the Channel Configuration window. 

▪ After using the DICOM Modality Worklist to enter study information, the 
Search and Worklist buttons are disabled. If the study information is not 
correct, click Cancel and then start a new study. 

If there is a conflict when a retrieved patient record has a different 
modality value, TIMS will use the channel or old study (Update Patient 
Information) modality value.  
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Keyboard Shortcuts for the Study Window 

Shortcut Action 

ALT+C Cancel any changes to the information 

ALT+D, CTRL+D Access the worklist server dropdown 

ALT+O, CTRL+O Enter changes or creates the new study 

ALT+S, CTRL+S  Access the worklist search 

ALT+W, CTRL+W  Open the worklist 

CTRL+ENTER or ALT+ENTER Enter changes to accept changes or create 
the new study 

Entering a Study Description 

You can enter a study description that appears in the TIMS status bar and is saved 
with the study.  

1. Double-click on the status bar, where it says Study: <No Description>, 
or select Edit menu > Study Description. 

2. In the Enter Study Description dialog, enter the description of up to 64 
characters, and click OK. 

Note: The status bar can be shown or hidden by selecting View menu > 
Status Bar. 

You or your administrator may have set a configuration option that automatically 
adds the value of the worklist tag Requested Procedure Description (0032, 1060) 
as the value of the study description. Any value in the Study Description tag is 
overwritten if this preference is selected. (See Setting Preferences, page 212.) 

  



Creating a Study 

44 TIMS Operator’s Guide 

Predefining a Study Description 

You or an administrator (if you are not authorized to do so) can predefine study 
descriptions that appear in the TIMS status bar and are saved with the study.  

1. Select Configure > Predefined List Items > Study Descriptions. The 
Predefined Study Descriptions dialog appears. 

 

2. In the Study Description Definitions dialog, click Add to enter a study 
definition. 

 

Repeat this process as needed, using Add, Remove, and Edit. 
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3. Apply the right sequence with Move Up, Move Down, and Sort. 

 
 

Note: You can still add customized descriptions during a study unless 
Restrict descriptions to list items has been selected. 

Applying a Predefined Study Description 

After you open a study or a saved study, you can apply a predefined study 
description that is saved with the study. 

1. With the appropriate view window selected, double-click on the status bar, 
where it says Study: <No Description>, or select Edit menu > Study 
Description. 
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2. In the Enter Study Description dialog, select the description from the pull-
down list or, if available, choose Custom to enter a different description. 

 

See also Entering a Study Description, page 43. 

Reviewing or Modifying Patient Study Information 

You can reopen the Study Information window and make modifications to it as 
required: 

▪ Click the Study Info  toolbar button or select Window menu > 
Study Information. 

Viewing DICOM and Other Logs 

TIMS maintains DICOM-related logs and other logs that record many aspects of 
your work using TIMS. (These log windows can be left open while using TIMS.) To 
view logs: 

Select Admin menu > Log Files and then select the log you want to view. 

DICOM Received Studies List 

Shows the DICOM study information received by querying a PACS.  

To view received study list: 

▪ Select Window menu > DICOM Received Study List 
This only shows data when a study is retrieved from a PACS. 

To view the received studies, click Refresh on Open Studies List. 

For details, see Retrieving a Study, page 206.  
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Using the Log Viewer 

The other logs are all accessible from the View menu’s Log Files command. 
Simply select the log file you wish to view from the pull-down selection menu. 

To view a selected log file: 

▪ Select Admin menu > Log Files > <Selected Log>. 

 

This opens a log viewing window with the list of logs of this type. Click 
the one for which you would like to view the details. 
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All logs are recorded in text files on the TIMS DICOM system. The log files are 
located under C:\ProgramData\Foresight\TIMS\Logs directory using the 

following filename formats: 

Log Type Pathname 

Archive Study Log Logs\ArchiveImage.<Date>.log 

DICOM Print log  Logs\DicomPrint.log 

Last DICOM Print Job log Logs\LastDicomPrint.log 

DICOM Receive log Logs\DicomReceive.<Date>.log 

TIMS Communication Monitor 
(TIMSCMON) log 

Logs\DicomSend.<Date>.log 

DICOM Storage Commit Service 
(TIMSSCS) log 

Logs\StorageCommit.<Date>.log 

DICOM Study Created Log Logs\StudyCreated.<Date>.log 

DICOM Study Deleted Log Logs\StudyDeleted.<Date>.log 

TIMS Communication Monitor Log Logs\TIMSCmon <Date>/log 

TIMS Send log Logs\TIMSSend.<Date>.log 

Update Patient Information log Logs\UpdatePatientInfo.<Date>.log 

Filters Log Logs\Filters.<Date>.log 

Upgrade Filters Log Logs\UpgradeFilters.<Date>.log 

Restore Database Log Logs\RestoreDatabase.<Date>.log 

 Error Log Logs\Error.<Date>.log 

Event Notification log Logs\EventNotify.<Date>.log 

User Settings Log Logs\UserSettings.<Date>.log 

 

To manage log file retention, see Log File Management, page 269. 
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Acquiring Images and Video Streams 
Once you have created a patient study, the image capture function of TIMS is 
enabled. TIMS 2000 performs streaming or static capture; TIMS 500 performs 
static capture only: 

▪ Streaming capture means video streams (continuous stream capture of 
frames). 

▪ Static capture means individual images (single frames). 

Drag and Drop Images and Video 

For new studies only, drag and drop image or video stream files or folders into 
TIMS. Drag and drop one or multiple image/video files or a folder of image/video 
files into an open space in the TIMS window to insert the files into the study. The 
order that the images appear depends on the alphabetic ordering of the 
filenames. If you drag and drop a folder, only image files within the folder are 
processed; folders inside the folder (and any contents of those folders) are 
ignored. 

Only AVI video streams can be dragged and dropped into TIMS. 

Adding PDF Files 

TIMS now converts PDF document attachments into DICOM files and includes 
them with the study files.  The DICOM Encapsulated PDF Storage class is used.  By 
convention, DICOM PDF files are moved to the end of the study.  

The study files contain reference links to the series (if any) that the PDF files 
were originally attached. When using the File menu’s Open Image File or drag 
and dropping PDF files into a study, TIMS loads an image file to use as a 
placeholder and inserts the PDF files as file attachments to the new view.  The 
specific image and whether a new series is started can be set in the 
Encapsulated PDF item of the Configure menu. See page 272. 

 

  

500 

2000 
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Use the TIMS Preview Window 

The TIMS Preview window is your starting point for capturing images. 

To perform video capture, the TIMS Preview window must be open:  

▪ Click the Live Preview  toolbar button or select Capture menu > 
Live Preview Window. 

  

 

 

 

 

  

 
 
Controls include Area of Interest 
(AOI) and Video Adjustments 

Full size and Half size 
(not selected) 

Starts a new series.   

Study limit bar – shows how 
much room is left before you 
reach the study frame limit. 

Starts/Stops the video 
stream.   
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The TIMS Preview window displays the live video signal present on the video 
capture board’s active input channel. In addition to the command buttons for 
starting and stopping stream capture and series (see below), the window has 
additional controls for performing the following: 

▪ Setting the preview window size 

▪ Selecting an alternate capture (and display) frame rate 

▪ Toggling between having a red border appear when performing a capture 
(Highlight During Capture) or disabling the red border during a capture. 

▪ Toggling between streaming video and single frames 

▪ Setting the area of interest 

▪ Making video adjustments 

▪ Refreshing the window 

You can access these options, which are explained in the next section, by clicking 

the Right arrowhead  button on the preview window or by clicking your right 
mouse button anywhere on the preview window. 

No video signal detected 

An error message alerts you if no signal is detected on the selected channel: 

 

This can be hardware-related, such as a loose cable, or configuration-related, 
such as the wrong channel selection. If you cannot resolve the issue, contact your 
system administrator. 

Changing the Preview Window Size 

You can set the preview window size to show half-size (50%) images, which is the 
default, or full-size (100%) images. 

▪ Click the Down arrowhead  to show the window half-size or click the 
Up arrowhead  for full-size.  
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Setting an Alternate Capture and Frame Rate 

Click the default frame per second (fps) value in the top left corner. A menu 
displays with alternative fps rates from which you can select.   

 

The frame rate value will always default to its original value defined in the 
channel configuration.  

This option only appears if the Capture preference (see Setting Preferences on 

page 212) for the display of the current frame rate (frames per second) to show 

in the upper left corner of the live preview window is checked. 

Change the Frame Capture Rate 

To change the capture frame rate: 

▪ Click the frame rate to display a list of available frame rates. Select the 
new rate you want to use.  

NOTE: Changing the Capture Rate is not available when the Fixed Frame   
  rate is enabled on the channel. 

  

The frame rate list never 
displays a frame rate higher 
than the default value 
currently defined in the 
channel configuration. 
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Setting a Default Stream Capture Duration 

A streaming video capture runs until a stop trigger is detected, the default 
stream duration is reached or the maximum frame count is reached, whichever 
happens first. The default stream duration is indicated in seconds. The duration 
is the maximum amount of time allowed for a video stream capture. 

To select default stream duration: 

▪ Select the Capture menu > Default Stream Capture Duration. You can 
also right-click in the live preview window and select Default Stream 
Capture Duration from the drop-down menu. 

 

Using the Capture Control 

The capture control works like the shutter on a camera or the record button on a 
camcorder, depending upon the current capture mode: 

Capture Images 

To capture images: 

▪ In Single Frame mode, click the capture control (labeled Capture Mode) 
to capture a single frame of the current image in the preview window. 

or 

▪ Click the keyboard Spacebar once or a mechanical trigger if equipped. 

  
 

Depending on your configuration, each captured image can appear in the same 
view window or a new view window. (When you click New Series, the captured 
image always appears in a new view window.) 

See also Starting a New Series, page 56. 
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If you are configured to combine single frames in the same view window, you can 
create image sequences simply by repeatedly clicking Snap Image at intervals of 
your choosing. 

Note: The default behavior is configurable by you or an administrator in the 
Preferences dialog > Capture tab. 

See Setting Preferences, page 212. 

Capture Video Streams 

To capture video streams:  

In Streaming Video mode, click the capture control (labeled Start Stream) to 
start and stop capturing the video stream as it appears in the preview window. 

or 

Click the keyboard Spacebar, or a mechanical trigger if equipped, once to start 
and once to stop. 

   

 

 

When the video capture begins, the video is highlighted by a red box during the 
capture. Once you stop the capture, the red box disappears. 

2000 

2000 SP 
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Each captured video stream appears in its own view window.  

 

When you click START Stream, the counter indicates how many 
frames you are recording. 

 

When you click STOP Stream, the counter shows the total number of 
frames recorded. 

 

Note:     Most TIMS menus and toolbar buttons do not operate when a  
              capture is in progress. This prevents a pop-up window from  
              interfering with the video capture. Once a capture is terminated,  
              the menus and toolbar button will operate normally. If an error  
              occurs during the capture, it is recommended that you close the  
              preview window. 

 

  

When red box 
appears, a video 
capture is currently 

underway. 
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Setting the Capture Mode 

Capture mode may be preset or settable, depending on how your TIMS system is 
configured.  

To specify the capture mode: 

▪ Use the Single Frame  or Streaming Video  toolbar 
buttons or select Capture menu > Capture Mode and choose Single-Frame 
or Stream Video. 

Using a Trigger 

Your system may be equipped to use a mechanical trigger (in addition to your 
mouse, keyboard, or touch-sensitive monitor). A trigger is a foot pedal or 
pushbutton device for starting and stopping video capture. Configuring the 
trigger behavior is part of channel configuration – an administrative function 
that is described in the TIMS Setup and Configuration Guide. 

Starting a New Series 

The New Series command initiates a new series the next time you capture 
streaming or individual images. A new series adds the next new video stream or 
image to a new series (and a new view window).  

What is a Series? 

A series provides a way to group image sequences together so that they can be 
easily identified. Starting a new series typically indicates a new run of images – 
for example, from a different perspective when a patient is moved or the study 
area is changed. Your criteria for using series will depend on your modality, 
specialty, and PACS configuration. Series are numbered sequentially, and you 
can add an identifying description to the series.  
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Start a New Series 

To start a new series: 

1. When you want to add the next image capture to a new view window in a 
new series, do the following. 

▪ On the preview window, click New Series,  

or  

▪ From the Edit menu select New Series,  

or  

▪ From the Image toolbar click the New Series  toolbar button. 

 

The New Series caption appears bolded and the 
window title says: “New Series Pending” 
 

2. On the preview window, click the Start Stream or Snap Image button. 

Usage note: A single view window can only contain images that are in the same 
series. When you start a new series, TIMS creates a new view window to contain 
the new images. Each series can consist of one or several view windows.  

About Frame Numbering in the View Window 

Frames are numbered sequentially (whether they were captured using Single 
Frame or Stream Video mode).  

 

The number on the top left of the view window is the currently displayed frame 
in the series. The number range on the top right of the view window is the first 
and last frame in the current series. 

If a steaming run is terminated because the frame limit is reached, the view 
window displays the frame number range with a trailing asterisk. 
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Entering a Series Description 

You can enter a series description that appears in the TIMS status bar and is 
saved with the series. 

1. Select a view window in the series. 

2. Double-click on the status bar, where it says Series N: <No Description>, 
or select Edit menu > Series Description. 

3. In the Enter Series Description dialog, enter a description for the series of up 
to 64 characters, and click Apply Now. 

 

Note: The status bar can be shown or hidden by selecting View menu > 
Status Bar. 

4. If the series description can be read for the view, then it is displayed in the 
rightmost panel of the status bar. Otherwise, the corresponding view 
filename is displayed. 
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Edit a Series Description 

1. Click the Edit Menu > Series Description.  When the series description editor 
dialog is opened, animation in a video window is stopped. Once open the 
animation can played by clicking the play button. 
 

 

2. Edit the series description. Use one of the tools described below to make 
your view selection. 
 
NOTE: If the view window is in full-size mode, the size is retained when using 
the series description dialog. The full-size mode is applied when you use the 
Previous/Next buttons. 

▪ Click the  button to begin animation.  

▪ Use the slider to manually select the current frame. 

▪ Click the Previous or Next buttons to switch between views. 
 

Mark and Unmark for Delete Button 

▪ To mark a view for delete in the Enter Series Description editor dialog, 
click the Mark for Delete button.  

▪ To unmark a view for delete, click the Unmark for Delete button. 
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Predefining a Series Description 

You or an administrator (if you are not authorized to do so) can predefine series 
descriptions that will be applied automatically for a particular channel. This is 
useful when you generally apply the same operational sequence with a particular 
modality.  

You can also define multiple sets of series descriptions (called “themes”) that 
allow you or your administrator to tailor the predefined series descriptions for 
particular operators or workflows (or both). Each theme can be edited, reordered 
or removed. For each theme you can include a tree menu. 

1. Select Configure > Predefined List Items > Series Descriptions. The 
Manage Series Description List dialog appears. 
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Note: A sample series description file, named MBSImP.ini, is provided. The 
file is located in the C:\Program Files 

(x86)\Foresight\TIMS\CFG\Templates folder. The current 

series description list can be replaced by renaming the current 
SeriesDescriptions.ini file to SeriesDescription.ini.org, located in 
C:\ProgramData\Foresight\TIMS\Cfg\, renaming 

SeriesDescriptions.MBSImp.ini to SeriesDescriptions.ini, copy and 
paste into C:\ProgramData\Foresight\TIMS\Cfg\ 

2. Select the theme from the Themes window. In the Series Description 
Definitions dialog, click Add to enter a series definition. 
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3. Click the Add button on the Predefined Series Descriptions dialog to 
enter a series description. Click OK when done. If you want to add 
additional descriptions based on an operator and/or worklist type, click 
the Add button to add the additional descriptions. 

▪  Use the Load File button to load a series description text file. 

▪ Use the arrow buttons to create a tree view for the descriptions. 

 

Repeat this process as needed, using Add, Remove, and Edit. 

4. Apply the right sequence with Move Up, Move Down, →, and .  
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Note: You can still add customized descriptions during a study unless  
Restrict descriptions to list items has been selected. 

5. Click OK when you have completed adding, editing, removing or 
reorganizing the series definition. 

Applying a Predefined Series Description 

After performing a capture in New Series mode, you can apply a predefined 
series description. 

1. With the appropriate view window selected, double-click on the status bar, 
where it says Series N: <No Description>, or select Edit menu > Series 
Description. 

2. In the Enter Series Description dialog, select the description from the pull-
down list or, if available, choose Custom to enter a different description. 

 

Amend a Series Description on a Saved Study 

Amending a series description can only occur when a previously saved study is 

opened. When Amend Descriptions is selected from the Edit menu, you can 

change the current study description or series descriptions. When saving the 

study with the amended description, the study will be saved as a new study.  

To amend a study series description: 
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1. Select the Edit menu > Amend Descriptions. 

2. Click Yes when you receive the prompt to proceed. 

 
 

3. Amend the series description when the Enter Series Description dialog 
appears. Also, you can click on the study status bar to edit the study and 
series descriptions. 

 

4. Click Apply or Closed if finished. 

5. Save the amended study. Depending on the Preference settings for TIMS, you 
may be prompted to delete the original study and/or the amended study may 
automatically open after you save it. 
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Mark Views for Sending While Editing a Description 

When amending descriptions, TIMS now allows you to mark views for sending.   

▪ If the study is saved with changes, it will reopen with the marked views 
still marked for sending.   

If the study is not saved, the marked views will not be sent. 

Saving a Series Description 

To save the current study’s series description, select File menu > Save Current 
Study’s Series Descriptions.  Enter a name which identifies the series 
description for the text file and click Save. 

Cancel Amending a Study Series Description 

To cancel amending a study series description: 

▪ Close the study without saving it or select the Edit menu > Amend 
Descriptions. 

Series Description Quick Keys 

Define quick key shortcuts for entering a series description. These quick keys are 
defined by the operator and are not shared with other users. However, users can 
share the quick keys to other users by providing them with the QuickKey.ini file 
which is located in the following folder on your computer: TIMS\Cfg\QuickKey.ini. 
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To define quick keys: 

1. Select the Configure menu > Series Description Quick Key. The Configure 
Series Description Quick Keys page appears. 

 
 

2. Select a Predefined series description from the drop-down menu on the left-
hand side. 
 

 

3. Assign a key, for example, the F8 key to the predefined series description. 
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4. Click Assign and the quick key appears in the Assigned Quick Keys box on 
the right hand side. 
 

 

Edit the Series Description Quick Keys 

To edit the quick keys, select the quick key from the Assigned Quick Keys box 
and click Edit. Change the quick key text and click OK. 
 

 

Removing Gaps in the Assigned Quick Keys 

The Move Up and Move Down keys are used to remove gaps in the number 
sequence for the series description quick keys. If a quick key is assigned an 
empty string, the quick key will not be available for use. 
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Handling Series for a New Image File 

When adding images from files (via drag and drop or the File menu), TIMS 
displays the Handling Series for a New Image File dialog where you indicate how 
series numbering should be handled: 

▪ Add all files to current series 

▪ Start new series and add all files 

▪ Start new series for every file [This choice is only available when adding 
multiple files] 

These three options provide maximum flexibility for series numbering. As a 
special case, adding a single image file as the first view in the study does not 
bring up the dialog since its series number will always be 1. 

The operator’s selection is reused as the default in all future dialogs (even if 
TIMS is closed and reopened).  

This dialog does not appear when adding an audio comment or inserting PDF 
files; these types of operations have their own configuration settings for series 
numbering. 

When adding more images to a study, you should: 

1. Drag and drop the image or go to File > Open Image Files. The Handling 
Series for a New Image File dialog appears. 

 

2. Select how you want the new image file to be handled in a series and click 
OK. 
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Other Preview Window Controls 

The preview window has additional controls for performing the following: 

▪ Snapping single frames 

▪ Highlight window when 
performing a capture 

▪ Display a status bar for the study 
maximum frame count  

▪ Turn the trigger guard on 

▪ Selecting capture mode 

▪ Selecting a default stream 
capture duration 

▪ Setting the default stream 
capture duration 

▪ Setting the area of interest (AOI) 

▪ Making video adjustments 

▪ Log trigger status 

▪ Refreshing the window 

 

 

The preview window context menu 

You can access these options in their context menu by clicking the Right arrow 

 button on the preview window or by clicking your right mouse button 
anywhere on the preview window. 

Snapping single frames 

This command lets you capture single frames while configured to capture 
streaming video.  

▪ Click Snap Single Frame or press F12 on your keyboard. 

This is useful when the channel you are using is configured for streaming video 
capture only or simply to avoid the need for toggling between streaming video 
and single-frame capture.  
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Highlight During Capture 

This selection will display a red box around the TIMS preview window when you 
are capturing a video stream or image. 
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Show Study Maximum Frame Limit Count Indicator 

This selection lets you display a status bar in the upper right hand corner of the 
video to show you how much room is left before the study frame limit is full. 

▪ Click Show Study Maximum Frame Limit Count Indicator to select this 
option. The status bar displays. 

 

  

Study frame limit bar 
shows how much room 
is left in the frame 

limit count. 
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Trigger Guard 

This command lets you disable the keyboard and mouse for capturing images or 
videos while the trigger is active. 

▪ Click Trigger Guard to select this option. The TIMS preview window will show 
the trigger guard is on. 

 

Selecting Capture Mode 

The capture mode commands let you switch between single frame and streaming 
video capture providing your system is configured to do both. See Setting 
Preferences, page 213. 

▪ Click Capture: Single Frames or Capture: Streaming Video. 

▪ Click Switch Capture Mode or press [F9] to toggle between single image 
snap and streaming capture modes. 

The preview window is momentarily not visible while the system reconfigures it. 

Setting the Default Stream Capture Duration 

The capture mode also lets you set the default stream duration length, measured 
in seconds. This option is enabled in Preferences by you or an administrator. See 
Setting Preferences on page 212. 

2000 

2000 SP 
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When enabled, a streaming video capture runs until a stop trigger is detected, 
the default stream duration is reached or the maximum frame count is reached, 
whichever happens first.  

Click Default Stream Capture Duration and select a duration from the drop-
down menu. The selection is used the next time TIMS starts. 

 

When a study frame count or view count maximum limit is reached, TIMS stops 
capturing and saves the study to avoid data loss. You will be prompted to 
continue capturing a new view with the same patient information. If you click 
OK, the new study increments to the next series of the original study. 
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Setting the Area of Interest (AOI)  

Setting an area of interest means that you designate just one part of the 
previewed image or video stream to capture. When you select the Define Save 
AOI command, the default area of interest is the where the green rectangle is on 
the image. 

 

 

 
 

Above: The green rectangle shows the area of interest, 

which can be selected in the preview window.  

Left: An image capture from an AOI in a view window 

after making this selection. 

Define Area of Interest (AOI) 

To define the Area of Interest: 

1. Right-click in the advanced viewer to display the menu. Click the Define 
Save AOI. 

2. Move the green box to the size and position you want to capture as the AOI. 

3. Click OK. 

You can 
drag the 
sides of the 
rectangle 
to new 
positions 
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Save the AOI 

To save the AOI for the active channel: 

1. After selecting the AOI, right-click the advanced viewer to display the menu. 

2. Select the Use Save AOI.  

AOI Usage Notes 

▪ While the Area of Interest dialog is open, an AOI rectangle is always 
visible in the preview window.  

▪ When you click Use Save AOI, the AOI appears in the live preview 
window, even when you close and reopen it, until you unselect the Use 
Save AOI command from the context menu. (To reopen the Area of 
Interest dialog, select the Use Save AOI command again.) 

▪ When Use Save AOI is disabled, the AOI margin settings are retained for 
the next time you enable it. 

▪ Any Use Save AOI can be saved with a name of your choosing.  Saved 
AOIs can be deleted or overwritten. 

 

Administrator Note: AOIs are stored in a transferable settings file: 
TIMS\CFG\AOI.ini. You can copy this file to another 
TIMS system to reproduce the settings of the original 
system. The defined AOIs will only apply on the new system 
if they are applied to each of the channels (or if the video 
channels have the same names as on the original system). 

Making Video Adjustments 

You can change the brightness, contrast, hue, and saturation of previewed 
images and video streams – and you can also make adjustments that filter the I-
Color or AccuStream signal. These video adjustments are applied to images as 
they are captured. 

▪ Click the Right arrowhead  and select the Video Adjustments 
command. When prompted, enter the administration password to open 
the Video Adjustments dialog if you are authorized by your 
administrator. 
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Using the Video Adjustments dialog 

Make standard video adjustments using the slide controls. The Preview Channel 
window reflects the changes you make as you make them, so you can experiment 
with the controls to optimize the image quality.  

 

Saving a video adjustment to a CHP file 

Video adjustments you make persist until you close the current study (unless you 
click Cancel). To save video adjustments so they are always used for a particular 
channel, click Save. In the Save As dialog, the CHP file that the channel is 
currently using is preselected. You have two choices: 

▪ If you save the video adjustments with the default file name, it replaces 
the existing CHP file for this channel. 

▪ Alternatively, you can save the CHP file with a different name. Then, 
using the Channel Configuration window, you can modify the existing 
channel or create a new channel to use this CHP file. 

Channel configuration is an administrative function that is described in 
the TIMS Setup and Configuration Guide. 

What are hue and saturation? 

Brightness and contrast are most important with grayscale (monochrome) images. 
However, hue and saturation are critical aspects of a color image. Hue refers to 
color values, the tint of an image, while saturation refers to the purity of the 
hue. 

The Hue control shifts all the pixels in an image around the color wheel to a 
different point. For example, if you change the red pixels to green, the green 
pixels will turn to blue and the yellow pixels to cyan. The Saturation control 
alters the amount of gray in the colors created by the hue. The level of gray 
increases as the saturation decreases. 
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Log Trigger Status 

If selected, the status of the trigger button on the window is tracked in the error 
log file.  The log entries include the text “TRIGGER STATUS”.  This feature is 
intended to assist diagnosis if the trigger button fails to enable.  This setting is 
valid until TIMS is restarted when it reverts to an unchecked state. 

Refresh Window 

▪ Click to refresh the TIMS preview window. 
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Working with View Windows 
After capturing images or video streams, they are viewable in one or more view 
windows in the TIMS workspace with their frame numbers and ranges on the top 
left and right of each window.  Clicking a view window highlights its border in 
red, meaning that editing operations can be performed on it.   

 

TIMS workspace with preview window (right) and view windows of a new study 

 

You can use View Window controls, Image Controls, Image Appearance Controls, 
Editing Controls, and Animation Controls to work with the images, and the view 
windows that contain them, in the TIMS workspace. 
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Using the View Window Controls 

To show the View Window Controls toolbar, click the View  button on 
the main toolbar. 

 

The View Window Controls help you to arrange and size view windows and the 
images they contain. Using these controls, you can organize your TIMS workspace 
to keep it clutter-free while working on a study.  

Note: Your system can be configured to automatically show the maximum 
number of view windows across the workspace when starting a new study. 
If this is the case, the windows cannot be resized and the option to set the 
number of windows across during the study is not available. This feature is 
intended to be used when it is known that an operator will be creating a 
large number of view windows. This is a TIMS General Preference; see 
Setting Preferences, page 212. 

The View menu commands are “sticky” (persistent) settings that apply to all 
open view windows. 

In order to: Use this procedure: 

View all images at 100% 
magnification 

Select View menu > Normal. 

The portion of the image that is visible 
in each view window will depend on the 
size of the image and the number of 
view windows. 

Size a selected view window to 
accommodate the normal-size 
image 

Click the Scale to Image  
toolbar button.  

This sizes the view window to show the 
complete image at 100% magnification. 
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In order to: Use this procedure: 

Stretch images to fill their 
view windows Click the Stretch to Window  

toolbar button or select View menu > Stretch 
Images to Window Size. 

This stretches images vertically or 
horizontally to the height and width of their 
view windows, changing their aspect ratios. 

Scale images to fill their view 
windows 

Select View menu > Scale Images to Window 
Size. 

This scales images to fit in their view 
windows, preserving their aspect ratios. 

Scale image widths to fill 
their view windows 

Select View menu > Scale Image Widths to 
Window Size. 

This shrinks or enlarges images to the width 
of their view windows, changing the aspect 
ratio. 

Invert images in all view 
windows 

Click the Invert Images   toolbar 

button or select View menu > Invert 
Displayed Images. 

The images are displayed in inverted color 
mode (black switched to white, etc.) The 
color inversion is for display purposes only; 
the images in the original study are not 
changed. 

Adjust window levels for all 
views 

Click the Window Level  
toolbar button or select View menu > Adjust 
Window Leveling for All Views. 

This toggles the window level controls for all 
views simultaneously. 
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In order to: Use this procedure: 

Zoom images in all view 
windows 

Select View menu > Zoom and choose from the 
pull-down values: 25%, 50%, 75%, 100%, 150%, 
200%, 300%, or 400%. 

 

 

 

Tiling View Windows 

You can specify the number of view windows that appear across the TIMS 
workspace (and, therefore, the size of each one): 

To set the number of view windows across the TIMS workspace: 

1. Click the Tile Windows  toolbar button > Display Views or 
select View menu > Display Views. 

2. Select the number of view windows to view across: 1 through 10. 

This arranges view windows to fill the available space in the TIMS image 
viewing area. 
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To reset view window tiling: 

▪ Click the Tile Windows  toolbar button and select Reset 
Views. 

Extract Images 

Extract the current image from a currently selected view. The image is copied 
into a new view and appended to the end of the open study. The series number is 
incremented for each extracted image. The extracted image view has the same 
description and image overlay as the original study view. Synchronized audio and 
file attachments are not copied as part of the extraction. 

To extract an image: 

▪ Click the Edit menu > Extract Image. You can also extract images by 

clicking the Image  icon on the toolbar and clicking the  
button. You can also right-click on the image and select Extract Image. 

Viewing Frames in View Windows 

You can view frames in image sequences or video streams using the mouse, 
toolbar, or menu commands. 

If you want to: Then do the following: 

Configure the 
view descriptions 
for view windows 

1. Select the Configure menu and then click on View 
Descriptions. The Configure View Descriptions dialog 
appears. 
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If you want to: Then do the following: 

 
The options include: 

▪ Description: Sets the display information to Series 
Number or Series Description or both. 

▪ Display Position: Sets the position of the 
information in the view – Top, Middle or Bottom.  

▪ Check to display the description on an Opaque 
Background or uncheck for transparent background. 

▪ Click the Color button to choose the color for the 
description text. 

 

2. Click OK when done. 
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If you want to: Then do the following: 

Show descriptions 
in the view and 
advanced viewer 
windows 

Select the View menu and check Show Descriptions In View 
if you want to display series information on top of the image 
data. To set the specific information, position and text 
color, see the previous procedure. 

See a view 
window at full size 
or half size 

Click on the currently displayed frame number (top left) of 
the view window once to view at full size and again to view 
at half size or tiled size. 

Advance or 
reverse single 
frames 

You can single-step through the frames by clicking 
the Left/Right arrow buttons on the bottom right 
of the view window: 

To advance: 
Click the Right Arrow button (or press the Alt+Right Arrow 
keyboard buttons) to advance one frame.  

To reverse: 
Click the Left Arrow button (or press the Alt+Left Arrow 
keyboard buttons) to reverse one frame 

Navigating View Windows 

You can conveniently move from one view window to another from the keyboard 
by pressing the Ctrl key with the Up, Down, Left, or Right keyboard buttons. 

To advance or go back multiple frames: 

▪ You can multi-step through the frames by dragging the frame slide 
control. 

▪ Hold the Left mouse button down over the slide control on the bottom of 
the view window and move the mouse to the frame you want to select.  

▪ The currently selected frame number is displayed in the top-left of the 
view window and also as a tooltip. 

 

 

A tooltip shows the frame number as you move the slide   
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Usage Notes: The frames are displayed at the speed you perform the drag 
operation. You can use this technique to review one particular portion of the 
frame sequence or to go to one frame in particular.   

To do single-loop or continuous animation: 

▪ Click on either the Animate (Once)  toolbar button (you can 
also click on the double right arrows button in the view window) or 

Animate (Continuous)  toolbar button or select the equivalent 
commands from the View menu: Animation (F7) or Animation Loop (F8). 

 

You can also click on the double right arrow button 
in the view window to animate once. 

If you move the slider button or click the right or 
left arrow buttons to advance to a frame in the view 
window, the animation stops. 

For more information, see 
Animating Image Sequences and Streams on page 
107. 
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Using the Context Menu 

View and Print windows have a context menu with commonly used view window 
controls. 

These perform the following: 

▪ Add Attachment, see page 111 

▪ Advance and reverse frames, see 
page 82. 

▪ Edit View Using Frame Ranges, 
see page 102. 

▪ Print layout and printing, see 
page 169. 

▪ Save images, see page 87. 

▪ Magnify and adjust windows, see 
page 78. 

▪ View and animate, see page 107. 

 

The view window with context menu 

Using the Image Controls 

To show the Image Controls toolbar, click the Image  button on the 
main toolbar. 

  

The Image Controls let you open, save, and close images and view windows. 
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Saving Images and Video Streams 

Without saving your study, TIMS offers you the flexibility of saving images or 
video streams to individual files whenever you want. This can be useful if, for 
example, you want to preserve or back up acquired data before editing the 
images and video streams that you will save in a patient study.  

1. Select a view window. 

(If you are saving an individual image, select that image in the view window.) 

2. Click the Export Image to File  toolbar button and choose from the 
three options: Save Image As, Save View As, or Save All Views As. 
Alternatively, choose one of these commands from the File menu. 

▪ The Save dialog opens with which you can navigate to any location where 
you want to save your files. 

▪ Save Each View As writes each view to a separate image or video file. 

▪ Save All Views As combines all the views into a single video file. 

Tip:   You may wish to create a new folder to organize and readily 
identify the files you are saving. Use the Create New Folder 
provided in the Save dialog. 

Available File Formats 

Available file formats for saving images depend on what save option you chose: 
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Save Selection File Formats 

Save Image As JPEG (*.JPG) 
BITMAP (*.bmp) 
Portable Network Graphic 
(*.PNG) 

Save View As AVI (*.AVI) 
BITMAP (*.bmp) 
DICOM (*.DCM or *.DIC) 
JPEG (*.JPG) 
Portable Network Graphic 
(*.PNG) 

Save All Views As JPEG (*.JPG)  
BITMAP (*.bmp) 
Portable Network Graphic 
(*.PNG) 

 

Files are saved using the name you select, followed by an incremented number 
for the view and the frame within the view: 

<SaveName><ViewNumber><FrameNumber>.<ext> 

For example: LMN_001_00092.JPG 

Save All Views as Restrictions and Limitations 

A study cannot be saved to a single video file if: 

▪ The study views have different image sizes 

▪ The study views have different color spaces (for example, monochrome 
and color).  

▪ The study views have different playback rates. 

This is a list of limitation when merging multiple video files into a single video 
file: 

▪ Single frame views are not included in the video file. 

▪ If any view contains audio that is not the same length as the video, it will 
skew the synchronized audio for the remainder of the video. 

▪ If the audio in the study is not identically formatted, the resulting video 
file may fail to have audio or the audio may be incorrect.  

NOTE: This does not happen with studies created entirely by TIMS but can 
happen if a study is manually constructed from parts of other studies that were 
recorded at different rates or audio quality. 
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Saving Images to the Clipboard 

You can save the current image of a selected view in the Windows clipboard.  

▪ If the view is inverted, the copied image is also inverted. 

▪ If there is a Fluoro-TRACE overlay, it is included in the copied image if 
the View preference Include Overlay Plane When Saving As Image Files 
is checked. 

To save an image to the Windows clipboard: 

▪ Right-click in the view and select Copy Image to Clipboard.  

Saving Views to AVI Files 

 You can save a view which contains streaming video to an AVI file. An 
administrator or you can configure the options for saving to an AVI file. 

To configure saving views to an AVI file: 

▪ Select the Configure menu > AVI Save. The Configure AVI Save dialog 
appears. 
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The options for saving to AVI files include: 

▪ Save by converting monochrome to RGB. 

▪ Save reusing the existing AVI compression settings. 

▪ Save with the default AVI compression settings. 

▪ Writes a patient demographic text file when an entire study is saved as 
AVI files (either to disk or burned directly to CD/DVD).  The text file will 
contain information from the TIMS database about the patient and study. 

▪ Enables AVI file configuration before you save the view. 

▪ Enable the video and/or audio Codec configuration before saving. 

Opening Images 

You can open saved image files when no study is open or while working on a 
study. Before a study is saved, you may want to compare captured images with 
some previously captured images.  

▪ Click the Import Image from File  toolbar button or select 
Open Image File from the File menu. 

▪ In the Open dialog, navigate to the folder where the images are stored, 
and then select individual DICOM (DCM), ASF, AVI, JPG and JPEG 2000 
(JP2 and J2K), BMP, TIFF. WMV or PNG files.  

 (The files do not require and may not have identifying extensions.) 

Discarding View Windows 

Often you will have image sequences and video streams that you don’t want to 
include in the saved study because other captures, or portions of captures (see 
Using the Editing Controls, page 97), show the subject better.  

Discard a View Window 

To discard a view window (and its captured images): 

1. Select the view window and click the Delete View  toolbar 
button or select File menu > Delete View or press Ctrl+D on the keyboard. 

A warning message appears to confirm which view you are discarding and the 
frames it contains. 
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2. Click Discard to proceed.  

Tip: This warning message is optional. See Setting Preferences, page 212. 

Discard All View Windows 

To discard all view windows: 

1. From the File menu, choose Delete All Views.  

2. Click Yes in the warning dialog to proceed. 

Tip:   Deleting all views can be quicker than canceling a study and then 
starting it over again if you have to redo the study. 

Mark View To Delete 

To mark a view to delete: 

1. Select the view you want to delete.  

2. From the File menu, select Mark View to Delete, or right-click in the view 
and select Mark View to Delete from the menu that appears. 

Result: The word Delete appears in the view. Marking a view to delete 
cancels any previous mark for that view, such as Send.
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3. Select any additional view you want to delete using steps 1 and 2. 

4. Delete the view(s) by selecting File > Delete Marked Views Now. 

Using the Image Appearance Controls 

 

To make an image easier to view or to highlight specific features of interest, you 

can use the Image Appearance Controls.  

Window Leveling 

This is a technique for adjusting the grayscale balance of an image by altering 
the contrast of light, mid, and dark shades of gray. 

1. Click the Adjust Window Leveling  toolbar button or select View 
menu > Adjust Window Leveling. 

Three sliders appear along the right side of the view window for controlling 
the grayscale range of the image.  

2. Hold the left mouse down over the middle slide control and drag up or down 
to move all three sliders equally. By holding the left mouse button down over 
the top or bottom slide controls, you move each one independently. By 
adjusting these sliders, the gray-level range used to display the image is 
changed.  

  

The word Delete 
appears in the 
selected view. 
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3. To restore the original grayscale balance, click the toolbar button again or 
unselect View menu > Adjust Window Leveling. 

  

 

Image Magnifier 

The Magnifying Glass control provides a means for zooming in on a small area of 
the view window at magnifications of up to 1000% (in increments of 100%). 

1. Click the Turn Image Magnifier On/Off  button or select View menu 
> Image Magnifier.  

2. Set the magnification percentage from 1x (100%) to 10x (1,000%) from the 
drop-down list.  

 

 
  

Move up to increase 
contrast of midrange 
shades. 

Move up to 
increase contrast of 
light shades 

Move up to 
increase contrast of 
dark shades 
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3. Move the mouse pointer over the selected image to the area you want to 
zoom in on. 

  

The virtual magnifying glass shows the area of detail that will be magnified. 

4. Hold down the left mouse button to turn on the magnification. 

 

With the button still down, you can move the magnifying glass around the 
image to bring other areas into detail. 

5. Release the button when ready.  

6. To return the mouse pointer to normal, click the  toolbar button or 
unselect View menu > Image Magnifier.  
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Full-Size Auto-Scroll 

This option supports the display of large images in full-size view windows. This is 
for large images that do not fit within the application window when going to full 
size images. This option lets you automatically scroll the full size view window to 
display the key part of an image (for example, the center of the image, the 
bottom of the image, etc.).  

To set full-size auto-scroll: 

1. Click on the image for which you want to use auto-scroll. 

2. Select View > Full-Size Auto-Scroll. The Configure Full-Size View Window 
Scrolling dialog appears. 

 

3. Select the default scrolling position (or bias) so that your images will be 
auto-scrolled to display the part of the image you find the most important. In 
the image shown on the next page we have chosen the center of the lowest 
part of the image. 
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Rotating Images 

There are three options for rotating images: 

▪ Rotate the image display which does not permanently save the image in 
the new rotated position. 

▪ Rotate the image (destructive) which permanently saves the image in the 
new rotated position. 

▪ You can rotate all the images in a selected view window by 90º clockwise 
or counterclockwise, or 180º (upside down). 

Rotate Image Display 

To rotate the image display: 

▪ From the Edit menu, select Rotate (Display Only) and then choose from 
90 Degrees CW (clockwise), 90 Degrees CCW (counterclockwise), or 180 
Degrees.   

  

In this example, the scroll bar is at 
the lowest part of the image 
window for viewing. 
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Rotate the Image Destructively 

To rotate the image destructively: 

▪ From the Edit menu, select Rotate (Destructive) and then choose from 
90 Degrees CW (clockwise), 90 Degrees CCW (counterclockwise), or 180 
Degrees. Your selection permanently modifies the image. 

 

 

A view window image rotated 90º clockwise 

 

Inverting Displayed Images 

Click the Turn Invert Images On/Off  button, select View menu > 
Invert Displayed Images, or use the keyboard shortcut F6.  

Images are displayed in an inverted color mode (black switches to white, etc.) in 
the TIMS view and the TIMS advanced view windows. 

The color inversion is for display purposes. The original study images are not 
changed. If you want to change the original images, see Applying View Settings 
to All Views. 

You can apply the currently selected view window’s settings to the other views in 
a study. 

Apply All View Settings to All Views 

To apply all view settings to all views: 

1. Select the view from which you want to apply the settings. 
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2. Go to the View menu and select Apply View Settings to All Views Now. This 
menu item is also accessible via the F1 keyboard shortcut. 

The following view settings are saved and applied by this menu item: 

▪ Window/leveling settings and whether window/leveling controls are 
visible 

▪ Window scrollbar positions 

▪ View mode 

▪ Invert display setting 

▪ Zoom setting 

▪ Invert View (Destructive) and Invert All Views (Destructive) 

View Descriptions 

Select the View menu > Show Descriptions in Views to display series information 
on top of the image data. 

To configure the view descriptions: 

1. Select the Configure menu > View Descriptions.   

2. Use the Configure View Descriptions dialog to set or change the displayed 
view description information. 

Using the Editing Controls 

You can perform basic editing of image sequences using five commands: 

▪ Split Current View 

▪ Delete/Close View 

▪ Combine Views 

▪ Invert Views 

▪ Edit View Using Frame Ranges 

By manipulating these first three commands, you can “cut and splice” image 
sequences as needed.  

Usage Tip: There are two ways to edit views:  Split/Combine and Edit Using 
Frame Ranges.   
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▪ It is recommended that you use Edit View Using Frame Ranges when you 
are doing “head” and “tail” editing within a view.  Also, Edit View Using 
Frame Ranges is especially useful when you are doing “head” and “tail” 
editing on larger studies consisting of multiple views. With these larger 
studies, you can setup all of your edits first, and then process all edits 
when you save or send the study saving considerable time.   

▪ For all other view editing operations, you may want to use the 
Split/Combine feature.   

For example, in the following illustration there are four view windows. Say that 
you want to combine some frames (shown in gray) from three of the four view 
windows.  

 

You would follow this procedure: 

1. Using Split the Current View, you would split the first view window at the 
last frame of the sequence you want to keep. You would split the second 
view window at the first and last frame of the sequence you want to keep. 
You would split the fourth window at the first frame of the sequence you 
want to keep. 

  

B C             E F G D A   H 

A D   H 

Split Split Split 

Combine Combine 

Close Close Close 

View Window 1  View Window 3  View Window 3  View Window 4  
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2. You would discard all the views you don’t want by selecting them and 
choosing Delete/Close View (depending on if the study is unsaved or saved). 
If you are deleting a view with frame ranges, the view’s frame ranges are 
lost. Also, the specific frame numbers in a view’s frame range may change if 
the starting frame number or the total number of frames is changed as a 
result of a delete operation. See Edit View Using Frame Ranges on page 103. 

3. You would combine the three remaining view windows, containing the frames 
you want to keep, by selecting the first one and choosing Combine View 
Windows. 

Split the Current View 

Splitting a view window means selecting an image frame within the view window 
and moving this and the subsequent frames into a new view window. 

To split the current view: 

1. In the view window, select the frame before which you’d like the split to 
occur.  

2. Select Edit menu > Split Current View or use the keyboard shortcut CTRL + 
ALT + S.   

The currently selected view window splits into two separate view windows, with 

the frame you selected being the first frame of the new view window.  

Splitting a View with Frame Ranges 

When splitting a view, the original view retains its frame ranges except for the 
ranges that apply to frames that are no longer part of the view. The new view 
created by the split has no defined frame ranges. 

The specific frame numbers in a view’s frame range may change if the starting 
frame number or the total number of frames is changed as a result of a split view 
operation. For more information, see Edit View Using Frame Ranges on page 
103.  

When frame ranges are processed, the synchronized audio is edited at the same 
places. If the synchronized audio track is longer than the original video, it is 
truncated unless the last frame range region is retained.  
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Splitting a View with Audio 

When a view is split, the synchronized audio is split at the same point. Each of 
the two views now has a synchronized audio attachment with a portion of the 
original synchronized audio.  

Voice-over audio attachments (and any other file attachment types) are not 
modified by this editing operation. 

Delete View 

A view in a saved study cannot be deleted. 

To delete a view in an unsaved study, right-click on the view you want to delete. 
From the menu, select Delete View. Confirm you want to delete the view. The 
view will be deleted and all frames and audio for that view will be lost.  

Close View 

To close a view, right click on the view you want to close. From the menu, select 
Close View.  

Combine Views 

Combining view windows means concatenating the image frames in one view 
window with those in another, so that all the frames appear in sequence in one 
view window.  

Usage 
Note: 

 You cannot combine view windows that are out of sequence. For 
 example, to combine the first view window, with frames 1 – 15, 
 with the third view window, with frames 24-35, you would have    
 to close (discard) the second view window. 

To combine two or more view windows into a single view window: 

1. Select one view window and select View menu > Combine Views or use the 
keyboard shortcut CTRL + ALT + C. 
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2. In the Combine Views dialog, choose either to combine all subsequent views 
– those with higher-numbered sequential frames - or specify how many views 
to combine with the current one. 

 

▪ If you select All Subsequent Views, images in all view windows after the 
currently selected view window are combined into a single view window.  

▪ If you select The Next: n View(s), the number of views you enter are 
combined with the current view in a single view window. 

Combining a View with Frame Ranges 

When combining a view, the original view (which receives the images from 
subsequent views) retains its frame ranges without changes. The frame ranges 
from views that are deleted by the combine operation are lost. 

The specific frame numbers in a view’s frame range may change if the starting 
frame number or the total number of frames is changed as a result of a combine 
view operation. For more information, see Edit View Using Frame Ranges on 
page 103. 

Combining a View with Audio 

When views are combined, the synchronized audio for all of the views is 
combined into a single synchronized audio track.  

If any of the views are missing a regular synchronized audio attachment or the 
audio is different (for example, different audio channels, sampling rate, format), 
the operator is notified that the synchronized audio cannot be merged and given 
the option to cancel. 

If the synchronized audio tracks are combined, the individual synchronized audio 
attachments for the combined views are discarded and replaced by the merged 
synchronized audio attachment. 

Voice-over audio attachments (and any other file attachment types) are not 
modified by this editing operation. 
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Edit View Using Frame Ranges 

You can edit frames in order to remove unwanted frames. Define frame ranges 
on previously saved studies or for new studies that have not been saved yet.  

▪ Frame range is a sequence of one or more frames within a single view. 
Frame ranges do not span across views. 

▪ A frame range is marked as either Keep or Discard to indicate which 
frames you want to keep from the view. 

▪ Every view contains one default frame range that spans all of the frames 
in the view. There are no special operations for a view with the default 
frame range. 

Creating a Frame Range 

To create a new frame range: 

1. Select the view. 

2. Select the frame where the new range will start. 

3. Right-click in the view, select Edit View Using Frame Ranges, and then 
select Start New Range or press F3. 

 

The new frame range is created and spans the current frame to the beginning of 
the next frame range, or, the last frame in the view if there is no additional 
frame ranges. If you want to discard the frame range, see Toggle the Current 
Frame Range Label on page 104. 
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When you create a new frame range in the middle of an existing frame range, 
the frame range is split into two parts: 

▪ From the beginning of the original frame range to one less than the 
current frame. 

▪ From the current frame to one less than the start of the next frame 
range, or, the end of the view frames. 

Usage Notes: If a frame range already exists that starts at the current frame, a 
new frame range is not created. 

Remove the Current Frame Range 

To remove the current frame range: 

1. Select the frame range view you want to remove. 

2. Right-click in the view, select Edit View Using Frame Ranges, and then 
select Remove Current Range. 

Toggle the Current Frame Range Label 

A frame range is marked as either Keep or Discard to indicate which frames you 
want to keep from the view. The frame range number is shown to the left of the 
Keep/Discard label. 

          

To toggle the frame range status: 

• Right-click in the frame range you want to change, select Edit View 
Using Frame Ranges and then select Keep/Discard Current Range, or, 
press SHIFT and F3. The frame range view status is changed. 

OR 

• Select Edit View Using Frame Ranges and select the active frame range 
from the list at the bottom of the menu. The frame range view status is 
changed. 
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Find Previous/Next Frame Range 

To find the previous or next frame range: 

▪ For viewing the previous frame range, right-click in the view and select 
Previous Frame Range or press Shift+F11 keys. When finding the previous 
frame range, once the ranges within a view have been navigated, the first 
frame of the last region in the previous frame is selected. 

▪ For viewing the next frame range, right-click in the view and select Next 
Frame Range or press the F11 key. When finding the next frame range, once 
the ranges within a view have been navigated, the first frame of the next 
view is selected. 

Merge Adjacent Frame Ranges 

To merge adjacent frame ranges which are similar (for example, both Keep or 
both Discard): 

1. Select a frame range view for the status you want to merge, either Keep or 
Discard. 

2. Right-click in the view, select Edit View Using Frame Ranges, and then select 
Merge Similar Ranges. 

Process All Ranges In Current View 

To retain all frames in ranges that are marked Keep and delete all frames from 
ranges that are marked Discard: 

▪ Select Edit View Using Frame Ranges and then select Process All Ranges in 
View. 

or 

▪ Use the keyboard shortcut ALT and R. 

List of Active 
frame ranges 
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Show or Hide Frame Range Editing Markers 

This option allows you to toggle the display of frame range editing markers 
graphically on the view windows.  

If the view window is large, the frame range editing markers are displayed as 
vertical lines that extend from the frame slider button. The visible frame range 
editing markers have the following capabilities:  

▪ Right-click the marker to set the current frame to the marker  

▪ Left-click and drag the marker to select the marker and allow the operator to 
move it, changing the current frame and the marker’s position. The marker 
can never be moved into another frame range (or onto the first frame, which 
is the implicit marker for the first frame range). 

To show or hide the frame range editing markers: 

▪ Select View menu > Show Frame Range Edit Markers. The shortcut is 
CTRL+F3. 

Show or Hide Frame Range Edit Controls 

This option allows you to toggle the display of the frame range edit controls. 

If enabled, these controls are only visible if displaying the frame range editing 
markers is also enabled and if the view window is sufficiently large enough. The 
control buttons provide:  

▪ Insert frame range marker at the current frame  

▪ Remove currently selected frame range marker  

▪ Open previous view window in full-size  

▪ Open next view window in full-size  

To show or hide the frame range edit controls: 

▪ Select View menu > Show Frame Range Edit Controls. 
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Process the Frame Range Editing 

Click the Process button on an open view to process all frame range editing.  

 

Save or Close a Study with Frame Ranges 

When you save or close a study, you are prompted if any of the views have frame 
ranges with a Discard status. You can either process all of the views at this time 
which results in the removal of all ranges marked Discard, or, process none of 
the views prior to saving or closing the study. 

Applying View Settings to All Views 

You can apply the currently selected view window’s settings to the other views in 
a study.  

To apply all view settings to all views: 

1. Select the view from which you want to apply the settings. 
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2. Go to the View menu and select Apply View Settings to All Views Now. This 
menu item is also accessible via the F1 keyboard shortcut.  

The following view settings are saved and applied by this menu item:  

▪ Window/leveling settings and whether window/leveling controls are 
visible  

▪ Window scrollbar positions  

▪ View mode  

▪ Invert display setting  

▪ Zoom setting 

Invert View (Destructive) and Invert All Views 
(Destructive) 

You can color invert a study image or set of all images. This operation 
destructively alters the image data not just the display image. It has no effect on 
studies that were previously saved to disk.  

To invert an image or a set of images so it alters the image data: 

1. In the view window: 

▪ To invert an image, select the image that you want to invert. 

▪ To invert all images, go to the Edit menu. 
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2. Select Edit menu: 

▪ To invert a selected image, select Invert View (Destructive).  

▪ To invert all images, select Invert All Views (Destructive). 

The images are altered destructively.  

                          

        Normal view                                                                     Inverted View 

Saving a Study with an Inverted View 

When you go to save the study with the inverted view, if any images are lossy 
compressed, you are warned that the operation involves an image recompression 
and degrades image quality.  

 

Animating Image Sequences and Streams 

To show the View Window Controls toolbar, click the View  button on 
the main toolbar. 

 

The Image Animation Controls enable you to play the sequence of images 
contained in a view window as cine loops. Both individually captured image 
frame sequences and images from video streams can be played.  
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What is a cine loop? 

A cine loop is simply a sequence of images shown in quick succession to provide a 
movie-like, dynamic impression of the events imaged.  

Animate an image sequence or stream in a single loop 

To animate an image sequence or stream in a single loop: 

1. Select any view window containing an image sequence or video stream. 

2. Click on the Animate View Images (Once)  toolbar button or View 
menu > Animate View Images (Once). 

The frames that make up the selected view window are played once. 
 

 Usage   
 Note: 

 The first time you play the sequence, it begins with the 
 currently selected frame. Subsequent times, it plays the 
 sequence from the first frame. 

Animate an image sequence or stream continuously 

To animate an image sequence or stream continuously: 

1. Select any view window containing an image sequence or video stream. 

2. Click on the Animate View Images (Continuous Loop)  toolbar 
button or select View menu > Animate View Images (Continuous Loop). 

The animation loop continues until you click the button again or unselect the 

command. 

Setting Frame Rate 

Playback speed is determined by the frame rate specified in an open study. If you 
unselect this option (View menu > Animation Frames Per Second > Use Study 
Specified Rate), the playback speed is determined by the default animation 
speed of 30 frames per second or another value between 1 and 60 frames per 
second that you can set.  
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To change the animation speed: 

1. Select Animation Frames Per Second from the View menu.  

2. Select a new value for frames per second from the pull-down list. 

 

The frames per second selections - Use Study Specified Rate is recommended. 

Attach and Associate Files to a Study 

TIMS supports a form of file attachments that allows you to associate one or 
more files with a TIMS study either when the study is created or when a study has 
been saved. Files can be associated at the study level or with a specific view in 
the study. 

You can associate up to 200 attachments with a study. File attachments are not 
DICOM files and are not sent to PACS. Files attachments are opened by third-
party applications that must be resident on the computer where you are viewing 
the study. If there is no program available to view the attachment, you are 
notified in an error message. No synchronization occurs between the file 
attachments and the study. 

All copies of file attachments are stored with the study. The attachments can be 
written to archives (such as a CD, DVD, or folder. You can also disable archiving 
file attachments. 

TIMS and TIMS Viewer Window both detect file attachments and provide a list of 
attachments when a study is open. Graphical icons indicate where attachments 
are associated.  
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Configure TIMS for File Attachments 

To configure TIMS for file attachments: 

1. Select File Attachments from the Configure menu. You are prompted to 
enter the Admin password. The Configure File Attachments dialog appears: 

 

2. Keep Allow New File Attachments for New/Existing Studies checked if you 
want to allow file attachments, or, uncheck if you do not want to allow file 
attachments. 
 

Attach a file to a study or a specific view within a study 

To attach a file to a study or a specific view within a study: 

1. Click the Attachments button on the toolbar, or, click Attach… or the 
attachment icon in the bottom left-hand corner (as shown below).  
 
For View and Print context menus, right-click to display the menu and click 
Add Attachment. 

 
 

  

Click Attach…. 
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2. When the File Attachment dialog appears, click the Add button. 

 

3. Browse for the file you want to attach to the study, enter a brief description, 
and check to either: 

▪ For Files, select Associate attachment with entire study or Associate 
attachment with view. 

▪ For Audio, select Synchronized Audio Playback or Voice Over Audio 
Playback. 

 

4. Click OK and the file is now attached and associated to the study or a study 
view.  
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Open File Attachments 

To open file attachments: 

1. Click the Attachments button on the toolbar, or, click Attach in the bottom 
left-hand corner (as shown below). 

 
 

2. In the Study Attachments dialog, double-click on the file name to open the 
file, or, click Attach… or the attachment icon in the lower left-hand corner 
of the application. 

IMPORTANT: The application that is needed to open the file must be  
                     resident on the PC where you are running TIMS. 

3. Close the file when you are finished. 

Delete File Attachments 

To delete file attachments: 

1. From the Study Attachments dialog, select the file name for the attachment 
you want to delete. 

2. Click the Delete button. 

3. Click Yes when you receive the confirmation dialog. 

 

 

Result: The attachment is deleted from the study or the view within a study. 

Click Attach…. 
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Audio Recordings 
 

A built-in audio recorder is accessible from the Audio toolbar. The recorder has 
“record”, “stop” and “pause” buttons.  

 

▪ If the recorder is used while no study is open, the operator is prompted 
to save an output WAV file to store the audio.  

▪ If the recorder is used when a study is open and a view is selected, the 
audio is stored as an audio attachment to the selected view.  

▪ If the recorder is still recording or paused when a study is started, saved 
or closed, the current recording session is terminated and the operator is 
prompted to save the audio.  

▪ For attachment audio, the files are temporarily stored in the TIMS\Logs 

folder and cleared when TIMS restarts.  

Configure the Audio Recorder 

To configure audio recording:  

1. Select Audio Recorder from the Configure menu.  
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2. Configure the options for the audio recorder. If you are not sure of the 
settings, it is recommended that you use the default settings. 

Audio Recorder 

Audio Capture 
Channels 

Select whether audio capture is mono or 
stereo.  

Audio Capture 
Sample Size 

 

 

Sets how the synchronized audio capture will be 
stored as 8-bit or 16-bit data. The sample size 
indicates the sample size for the audio file in 
bits per sample. 

Audio Capture 
Sample Size (KHz) 

Sets the synchronized audio capture sample 
rate – 8.000, 11.025. or 22.050. The sample 
rate defines the number of samples per second 
taken from a continuous audio signal. 

Audio Comment 

Audio Comment 
Image File 

Allows you to select the image file that is 
loaded into the newly created comment view. 
The default is 
TIMS\Cfg\Templates\AudioComment.bmp, but 
can be set to any BMP, JPEG or PNG file.  

Start New Series for 
Audio Comment 

If checked, the audio comment view starts a 
new series. Otherwise, the audio comment view 
is part of the latest series.  

 

3. Click OK. 

See Attach and Associate Files to a Study on page 111. 
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DICOM Audio Coding Descriptions 

The DICOM Audio Coding Descriptions is a configuration option that allows for the 
administrator to set the associations between the TIMS synchronized audio types 
(synchronized, voice-over) and the DICOM audio coding descriptions (voice, 
dictation, operator narrative) used in the study files. These associations are used 
when saving studies and when interpreting imported or received study files.  

IMPORTANT: The DICOM audio coding description configuration should not be 
changed unless you require specific coding values. Changing the default values 
can prevent the Viewer Window from reliably distinguishing between voice-
over and synchronized audio. 

 

▪ Synchronized Audio allows the operator to record audio synchronized to the 
selected video stream view.  

▪ Voice-Over Audio allows the operator to record audio that is associated with 
a study or a single frame. 

 

To configure the DICOM audio coding descriptions: 

1. Select DICOM Audio Coding Descriptions from the Configure menu. The 
Configure DICOM Audio Coding Descriptions dialog appears. 
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2. Configure the options for DICOM audio coding descriptions: 

▪ For Dictation is interpreted as and Operator Narrative is interpreted as 
set as either Synchronized Audio or Voice-Over Audio.  

▪ Select the checkbox if you want to Use Operator Narrative to DICOM 
save.  

▪ For Voice is Interpreted as set as either Synchronized Audio or Voice-Over 
Audio. 

▪ Select the checkbox if you want to Use Voice for DICOM save. 

3. Click OK. 

Record an Audio Attachment for an Opened 
Study 

To record an audio attachment for an opened study using the audio recorder: 

1. Select an image or video stream in the study. 

2. Click the  button on the toolbar and begin to speak. 

3. When you are finished speaking, click the  button to end 
the recording. The recording is saved as an attachment to the selected image 
or video. 
 

Pause a Recording 

To pause an audio recording, click the  button to pause the 

recording. You can either restart the recording by clicking the  

button or end the recording by clicking the  button. 
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Record an Audio Attachment While No Study Is 
Open 

To record an audio attachment while no study is open: 

1. Select an image or video stream in the study. 

2. Click the  button on the toolbar and begin to speak. 

3. When you are finished recording, you are prompted to save the recording as 
a .WAV file. Type in a file name and either keep the default association with 
the selected view or select to associate it with the entire study.  
 

 

4. Click OK. 

Capture Synchronized Audio 

If the system is licensed with Synchronized Audio, when a video stream is being 
captured, audio picked up by the microphone will be recorded and synchronized 
with the video. 

To capture synchronized audio for a video stream: 

1. Select the video stream that does not have an audio attachment for which 
you want to record audio. 
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2. Click the  button to begin recording. 

▪ Click the   button to pause the recording. To restart the 

audio recording, click the   button or to end the audio 

recording, click the   button. 

3. Select Associate attachment with view 1 and check Synchronized 
Audio Playback.

Add Audio Comments to a Study 

If the operator wants to add audio comments to a study, this is done by creating 
a view at the beginning or end of a current study and loads a predefined image 
into the view. The predefined image is specified by you or an administrator, see 
Configure the Audio Recorder on page 115. 

The Audio toolbar icon is visible only for a new study. The audio toolbar is 
automatically selected to facilitate recording of audio, typically a voice-over 
audio. This feature makes it easier to add dictation or reports to a study that 
already includes synchronized audio. When the first audio attachment is added to 
the audio comment view, it defaults to voice-over audio.  
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To add an audio comment to an opened study: 

1. Select the Edit menu > Add Audio Comment. The view for the audio 
comment. The view displays the image that was configured for audio 
comments. The default view is shown below. 
 

 
 

2. Click the  button and record your comments. 

▪ If you want to pause the recording, click the  button. 

To resume the recording, click the  button. 

3. When you are finished recording, click the  button.  

4. When you are finished recording, you are prompted to save the recording as 
a WAV file.  

▪ Type in a file name. 

▪ Select the default association with the selected view (default) or select 
to associate it with the entire study. 

 

5. Click OK. 
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Editing, Saving and Sending Studies 
After images have been acquired and, optionally, edited, you are ready to save a 
study. TIMS always saves studies to your TIMS system first. In your file system, 
TIMS creates a DICOM file for each view window and saves the files in a new 
folder named for the study under the TIMS Studies folder. Once saved, you have 
the option to save to CD/DVD.  

Editing a Study 

Certain edit functions within a study require that once the changes are made 
that you save the study as a new study.  These editing functions include: 

▪ Edit the series description (see page 63) 

▪ Edit a study (see page 125) 

 

Archiving Versus Saving 

Archiving is a step you perform after saving, so that studies can be removed from 
your TIMS system. You can archive studies to removable media, USB drives, or 
network drives. (These archiving options are discussed on page 191.)  

Where are Studies Saved Locally? 

By default, the location where studies are saved is C:\Program Data 
\Foresight\TIMS_Studies\. You or a system administrator can specify a different 
path, such as a remote network location, in the Channel Configuration window. 

The individual study folder name is constructed in the following way: 

<Year/Month/Day>_<HH:MM:SS>_0000n_XXX 

Where XXX is one of the following: 

▪ NEW – New Study 

▪ UPI – Update Patient Info 

▪ EDT – Edit 

▪ RCV - Receive 
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For example: 

20120219_172905_RCV 

The individual file names – one file for each view window – are constructed the 
same way with the addition of an incremented suffix (starting with 0001) and the 
DICOM file extension (DCM). 

20120219_172905_0001.DCM  

In addition, a study folder contains the DICOM-standard DICOMDIR file and a text 
file with basic study details. The DCM files in the study folder are constructed as: 

F_000n.DCM 

Moving All Studies to a New Folder 

If you want to save ALL channels in a different folder, then go to Admin > Move 
Studies Folder to specify the new default folder location.  

What is the Purpose of a DICOMDIR file? 

The DICOMDIR File allows saved studies to open faster. It creates a predefined 
path to the saved file which improves the loading time for the saved study. 

If the study does not include a DICOMDIR file, a prompt appears to create one 
before the viewer opens. If the DICOMDIR file is not created, the viewer is not 
opened. 

Editing a Study 

Editing a study means opening an existing study and making changes to it that 
result in the creation of a new study or a new version of the study. Depending on 
what settings you or an administrator have set in Preferences (see page 212), 
when saving an edited study, the original study is kept or deleted. 
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Edit Current Study 

To edit the current study: 

1. Select the Edit menu > Edit Current Study. The Confirm Study Edit dialog 
appears.  

You can also click the Edit  icon on the toolbar. 
 

 

2. Click Yes to confirm you want to edit the study. The Select Channel dialog 
appears. Click No to cancel editing the study. 
  

 

3. Select the channel to use when editing the study.  

 
 

4. Click OK. The current study is now open for editing. 

IMPORTANT: If the study was created on a different system, 
make sure that the channel configuration is identical to avoid 
unintended differences in the edited study. 
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Open a Study to Edit 

To edit an existing study: 

1. Select the File menu > Open Study. The Current Studies List appears. 

 

2. Select the study you wish to edit. 

3. In the bottom right hand corner, click the More button and select Edit Study. 

 

4. Click Yes when you receive the prompt to open a study for editing. 
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5. Select the channel to use when editing the study. If you want to see more 
choices, click the checkbox for Show All Channel Choices. Keep the default 
or select a new choice. Click OK. 

 

6. Edit the study making all the necessary updates and changes. Once you are 
finished editing the study, go to the File menu and select Save Study As 
DICOM. The study will be saved as a new study. If the original study is kept 
along with the newly edited version of the study, the next time you open the 
worklist both studies will be listed.  

▪ The original study is highlighted in yellow on the study list. 

▪ The new study is not highlighted on the study list. 

 

 

 

  

Original Study 
New Study 
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Saving Studies 

Saving a study means committing the images captured in view windows to DICOM 
files. Once a study is saved, you cannot add new images to it. A saved study can 
be transmitted and viewed by anyone with a Viewer Window. (You have the 
option to automatically distribute the TIMS Viewer Window with your studies.) 

Editing Saved Studies 

You can edit the view windows of saved studies, but you cannot re-save studies 
with these changes. However, you have the option to save the edited images or 
views as DICOM files. 

Note: Explicitly saving and closing studies may not be necessary in your 
workflow, depending how your system is configured. (See next 
section, Sending a Study.) 

Save Current Study 

To save the current study: 

1. Click the Save the Current Study  toolbar button or select File 
menu > Save Study As DICOM.   

Depending on your preferences (Edit menu > Preferences > Warning tab), a 
confirmation message appears. (See Setting Preferences, page 212.) 

2. Click Save if you want to proceed. 

TIMS saves each view window as a DICOM file. 

You now have the option to close the saved study, to begin a new one, or to 
keep it open and view the saved DICOM files. 

Tip: This warning message is optional. See Setting Preferences, page 212. 
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Save and Continue Study As DICOM 

To save a study and immediately start a new study with the same patient 
information which will continue the session:  

1. Go to File and select Save and Continue Study As DICOM. The current study 
is saved and the study is continued when the Study Information dialog 
appears. 

2. Make a new selection for the Body Part Examined to continue the study for 
the same patient information. 

Archive Study 

To save the current study to DVD/CD: 

1. Click the Archive Study  toolbar button or select File menu > 
Archive Study.   

 

2. Select to write to CD/DVD or storage drive folder as a DICOM or AVI File. 

This opens the TIMS Writer dialog. (See Writing Studies to CDs, page 194.) 

If the study is not saved yet, a message box appears with the option to save 
the study. Clicking Yes saves the study and then opens the Writer dialog. 
Clicking No cancels the save. 

 

  

2000 

2000 SP 
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Close the Study 

To close the study: 

▪ Click the Close the Current Study   toolbar button or select File 
menu > Close Study. 

Note: TIMS can be configured to exit after each study it saves, or the application 
can remain open all the time. This is a channel configuration property. Channel 
configuration is an administrative function that is described in the TIMS Setup 
and Configuration Guide. 

Sending Studies to Your PACS 

Sending a study means transmitting it from your local TIMS system to a specified 
PACS system. The configuration details for your PACS should be entered by your 
system or network administrator in the Configure DICOM Send/Query dialog. 
(See page 260 for details.)  

In addition to the DICOM send details, there are various preferences that 
determine what happens when you send a study. These Send/Receive (Edit menu 
> Preferences) and Auto-Send (Configure menu) settings may be determined by 
you or your administrator.  

 

The Send/Receive selections of the Preferences tree view 
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The following table summarizes the desired behavior and which option/choice to 
select for each one: 

Behavior Dialog Option Choice 

To save studies automatically  
when you send 

P
re

fe
re

n
c
e
s 

D
ia

lo
g
 (

S
e
n
d
/R

e
c
e
iv

e
 t

a
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) Automatically Save a 

New Study Before 
Sending to PACS 

Close Study After 
Successful “Send Study 
to PACS” 

Yes 

To send a study, you must 
save it first 

No 

To close a study automatically 
after successful send 

Yes 

To keep a study open after 
sending 

Close Study After 
Successful “Send Study 
to PACS” 

Don’t Prompt for DSS 
Send Date/Time 

No 

To open the When to Send 
Studies dialog 

Yes 

To send immediately Don’t Prompt for DSS 
Send Date/Time 

No 

To send studies automatically 
when you save them 
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Show DSS When 
Sending Study Now 
(Non-Progressive) 

Yes 

To send studies separately 
from saving them 

No 

To send series as they are 
completed 

No 

To send only complete studies Yes 
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The way these options/choices are combined will determine the mode for 
sending studies. Once the DICOM Send details are set up, there are seven basic 
modes for sending studies: 

▪ Mark view to send 

▪ Mark all views to send 

▪ Send marked view now 

▪ Send individually 

▪ Send automatically (one-click “Save, Send, Close”) 

▪ Send at a regularly scheduled time 

Mark a Saved Study View to Send 

To mark a saved study view to send: 

1. Select the study view from a saved study that you want to mark to send. 

2. Select File > Mark a Saved Study View to Send or right-click in the selected 
view and select Mark View To Send in the drop-down menu. The view is 
marked to send. 

 

▪ To unmark the view to send, select File > Unmark View To Send or 
right-click in the selected view and select Unmark To Send View in the 
drop-down menu. 

▪ For any view that has been marked to send, closing the study prompts 
the operator for a send SCP target and sends any marked views using the 
DSS. 

▪ As study views are scheduled for sending, the views are then unmarked. 
If you close TIMS, you are not prompted to send marked views. 
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Mark All Views in a Saved Study to Send 

To mark all views in a saved study to send: 

1. Select File > Mark All Views to Send or right-click in any view and select 
Mark All Views To Send in the drop-down menu. All views are marked to 
send. 

 

 

2. To unmark the view to send, select File > Unmark All Views To Send or 
right-click in any view and select Unmark All Views to Send in the drop-
down menu. 

For all views that have been marked to send, closing the study prompts the 
operator for a send SCP target and sends all marked views using the DSS.  

Manually Send Marked Views 

To manually send marked views: 

1. Select File > Send Marked Views Now.  

2. If the marked study views are not saved, the views will remain marked for 
sending even after this operation. 

3. Select the send SCP. 

 

When you use Send Marked Views Now, the study will be sent using the TIMS 
Communication Monitor. 
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Send Current Frame of a View 

To send the current frame of a view: 

1. Select the view with the frame you want to send. 

2. Select File menu > Send Current Frame.  

If the marked study view is not saved, the view will remain marked for 
sending even after this operation. 

3. Select the send SCP. 

 

4. When you use Send Current Frame, the study will be sent using the TIMS 
Communication Monitor. The system notification area (or “system tray”) 
shows a balloon tooltip:  
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Send an Individual Study 

To send an individual study: 

1. Save a study or open a saved study.  

2. Click the Send Saved Study to PACS  toolbar button or select File 
menu > Send Study.  

Depending on your configuration settings, the study will be scheduled for 
sending immediately by DSS or once you’ve specified a date and time: 

▪ If you are configured for immediate sending, DSS will process the study 
to be sent now. 

3. Click OK to send now.  

When you use the When to Send Studies dialog, the study will always be sent 
using the TIMS Communication Monitor.  

(Right-click the TIMS Communication Monitor icon and select Open to view the 
status of this and other pending studies.) 

Note: You or an administrator can configure TIMS so that when sending individual 
studies TIMS bypasses the send service.  

 (For more information about Using the TIMS Communication Monitor, see page 
135.) 

One-Click Save, Send, and Close 

In order to streamline your workflow, you or an administrator can configure TIMS 
so that saving, sending, and closing a study are accomplished with one click. 
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To do this, three options must be enabled:  

Option Procedure 

Enable auto-send to 
your PACS 

 

Auto-send is enabled 

Enable auto-save 
and auto-close 

Select Configure menu > Auto-Send and select Enable 
Auto-Send. 

 

You are now ready to save, send, and close your studies with one click using the 

Send Study  toolbar button. 

Using the TIMS Communication Monitor 

The TIMS Communication Monitor is an App you can run in the background. This 
App allows you to monitor: 

▪ Scheduled and Completed Study Sends 

▪ Scheduled and Completed Storage Commits 

Starting the App 

To start the App, click the Start menu ( ) and select the TIMS Communication 
Monitor. 

An icon appears in the system notification area (or “system tray”) when it’s 
running. Select the icon and click Open to view the monitor when it is minimized. 
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Open the TIMS Communication Monitor 

To open the TIMS Communication Monitor window: 

▪ Click on the Show Hidden Icons and select the TIMS icon and click Open to 
start the monitor. 

The TIMS Communication Monitor window opens, showing the status of all studies 
and storage commits in four tabs: Scheduled Sends, Completed Sends, Scheduled 
Storage Commits, and Completed Storage Commits. 

 

The TIMS Communication Monitor window shows the status of study sends and storage 
commit sends 
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Scheduled and Completed Sends Tabs 

The tabs for displaying the status of sending a study display the following 
information: 

▪ Study Status - - Pending, Sending, Retry N, Sent, Failed, and Cancelled. 

▪ Patient Name 

▪ Patient Date of Birth 

▪ Patient ID 

▪ Accession ID 

▪ Study Date/Time 

▪ Modality 

▪ User Name 

▪ Send Information 

 

 

Scheduled Sends and Completed Sends Tabs Information 
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Scheduled Storage Commits and Completed Storage 
Commits Tabs 

The tabs for displaying the status of sending a study display the following 
information: 

▪ Storage Commit Status - Pending, Sending, Retry N, Sent, Failed, and 
Cancelled. 

▪ Patient Name 

▪ Patient Date of Birth 

▪ Patient ID 

▪ Accession ID 

▪ Study Date/Time 

▪ Modality 

▪ User Name 

▪ Storage Commit Information 

 

Scheduled Storage Commits and Completed Storage Commits Tabs Information 
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TIMS Communication Monitor Menu 

The TIMS Communication Monitor menu allows you to do the following: 

▪ Silence pop-up messages from the monitor 

▪ Access log files for application, send and storage commit, as well as, allows 
you to browse all available log files 

▪ Minimize the monitor to the system tray 

▪ Configure the popup messages, and, show or hide the popup messages 

▪ Update the intervals in seconds for status and schedule 

▪ Indicate whether you want to view errors and warnings only or debug logging 

▪ View the version information 

File Menu 

 

TIMS Communication Monitor File Menu 
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File 
Option 

Function 

Silence 
All 
Popup 
Messages 

When selected, the monitor will not display any popup 
messages. 

Log Files 

 

▪ Select to view the current Application, Send and Storage 
Commit Logs. 

▪ Select Browse Logs to select a log to view from the TIMS log 
folder 

Minimize 
to Tray 

Allows you to minimize the monitor to the system tray. You can 
reopen the monitor by selecting the monitor icon in the system 
try and select Open. 

Exit Select to close the monitor App. 

Configure Menu 

Select Configure and the Configuration Options menu appears. 
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TIMS Communication Monitor Configure Menu 

Configuration 
Option 

Function 

Popup Message 
Display 

Select the options for displaying or silencing the popup 
message. 

▪ Silence All Popup Messages will keep any send or 
storage commit message from displaying. Any other 
selection is ignored. 

▪ Show Scheduling Messages displays messages for any 
scheduled sends or storage commits. 

▪ Show Success Messages displays messages for any 
successful study or storage commit send. 

▪ Show Failure Messages displays message for any study or 
storage commit send that fails. 

Update Interval ▪ Status Update Interval - Allows you to specify in seconds 
on how often to update the study or storage commit 
sends or completions. Specify seconds from 1 to 10 
seconds. 

▪ Schedule Interval Update – Allows you to specify in 
seconds how often to update the scheduled studies or 
storage commits. Specify seconds from 1 to 30 seconds.  

Errors and 
warnings only 
or Debug 
logging 

Select one of the following types of message to display: 

▪ Errors and warnings only 

▪ Basic debug logging 

▪ Full debug logging 

▪ Full debug logging (with timing data) 
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About Menu 

The About menu displays the version and product support information for the 
TIMS Communication Monitor. 

 

TIMS Communication Monitor About Information 

Close or Exit TIMS Communication Monitor App 

Normally, after viewing or using the monitor, you close the window without 
exiting the monitor. 

To close the monitor App: 

▪ Go to File > Minimize to Tray. 

To exit the monitor App: 

▪ Go to File > Exit 

Pending, Cancelled, or Failed studies will reappear the next time you run the 
App. Note that the status of Failed studies will revert to Pending, to retry 
sending them.  

The TIMS Communication Monitor maintains a log of each send attempt for each 
study or storage commit.  
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View Current or Previous Log 

To view the current log: 

Select File > Log Files. Select the log file you want to view.   

TIMS Communication Monitor Configuration Options 

Configuration options for the TIMS Communication Monitor can only be changed 
by your administrator.  

To change configuration options: 

1. Select Configure > Services > DICOM Send Service. 

2. When prompted, enter the Administrator password. 

3. In the Configure DICOM Send Service dialog, modify any of the following 
properties. 

 

               TIMS Communication Monitor (DICOM Send Service) Configuration Options 
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Viewing Saved Studies 
TIMS keeps a history of all your saved studies for easy access and viewing. There 
are two ways to view saved studies: 

▪ You can open an individual saved study in the TIMS main window for viewing, 
printing, and sending. However, you cannot do this when there is an unsaved 
study in TIMS.  

▪ Alternatively, you can view saved studies in a TIMS Viewer, a separate 
window that provides a complete DICOM viewing tool. You can open more 
than one saved study this way, and you can do this while working on an 
unsaved study. (This may be useful for reference or comparison.) 

Opening a Saved Study in TIMS 

To open a saved study, first save or cancel a current study. Although only one 
saved study may be opened at a time, you can simultaneously view other studies 
in TIMS Viewers. 

1. From the File menu, choose Open Study, or click the Open Study toolbar 
button. 

2. In the Current Studies window, select the study you want to open and then 
select More > Open Selections in Viewer.  

The saved study opens in TIMS and shows the view windows as they appeared 
when you saved the study.  

 Usage   
 Note: 

 If you click File > View Study , then click View in the Current Studies 
 window. This will open a study. (See Viewing Saved Studies with the 
 TIMS Viewer, page 152.) 

 
For more information about the Current Studies window, see Using the Current 
Studies window on page 181.  
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The Current Studies window displays details on each study. Scroll through the 
study information for details. The types of information displayed are up to the 
administrator. The Current Studies list can provide the following information: 

Row Number 

Locked or Unlocked 
study indicator 

Gender 

Modality 

Study ID 

Study Saved 

Patient first, middle 
and last name 

Patient DOB and ID 

Body Part 

 
Number of Frame 

Study Sent 
 

Files Sent 

Accession Number Number of Files Study Archived 

Study Date and Time Studies Sent Study Title 

Study Description Referring physician Study Size (KB) 

Referring Physician Study Name Attachments (KB) 

Performing Physician First Filename Compression 

Hospital ID Alt Filename Storage Commit 

Group Assignment Study Instance UID  

Saved Study Commands 

Once you’ve opened a saved study in TIMS, you have a large subset of the 
commands available to you when working with a new study: 

File menu 

See Page 10 

File menu commands are available except those related to 
new or open studies. 

Edit menu 

See Page 14 

Edit menu commands are available except those related to 
new studies or series. 

View menu 

See Page 17 

All menu commands are available except for DICOM 
Modality Worklist. (Study Information is read-only.) 

Configure menu 
See Page 24 

All Configure menu commands are available except for 
Channels and DICOM Filters. 
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Using the Built-in View Window and Advanced 
Viewer 

TIMS contains a built-in View window and an advanced viewer with which you can 
view the DICOM files of a saved study. Each view window is one DICOM file, and 
you can open multiple view windows if needed. (This is not the TIMS Viewer, 
which can be used to view multiple complete studies.) 

Viewer Window 

Each image has Viewer Window controls and frame information.  

 

 

When you right-click on the image in the Viewer Window, a menu appears which 
allows you to: 

▪ Work with frames 

▪ Add images and views to the print layout 

▪ Save images or views 

▪ Mark or unmark views to send 

▪ Work with view settings 

▪ Open the advanced viewer 

▪ Animate images once or in a continuous loop 

 
See Working with View Windows on page 78 for details on the menu items. 

Use to advance or go back 
one frame or play an 
entire video stream. 

Number of frame currently 
displayed. 
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Advanced Viewer 

 

Play/Pause button (showing Play) 

This shows the Pause mode >  

 

DICOM Advanced Viewer window  

 

To use the DICOM advanced viewer: 

1. Right-click on a view window and select Open DICOM Viewer or simply 
double-click in a view window.  

 

  

Play, pause, 
and 

advanced 
controls 

 

Print and Print 

Layout commands 
 

Play mode 

options 

 

 

 
 

Study 
Info 

Study Info 
displays when 
checked 

Interval 
stopwatch 

 

Study play 
mode 

 

Telestration 
Drawing Mode 

 

Measurements  
Mode 

 

Zoom to fit 

 

Study Type 

 

Audio 
On/Off 

 Drag and drop 
an image from 
TIMS 

 



Viewing Saved Studies 

148 TIMS Operator’s Guide 

2. Choose from standard viewer controls for: 

▪ Playing - First Frame, Reverse, Pause, Forward, Last Frame, Next Image, 
Previous Image 

▪ Adjusting the image - Contrast, Zoom, Brightness, Frame Rate 

▪ Zoom to Fit icon  – Auto selects the largest zoom factor that shows 
the entire image without cropping 
 

      

                                                        
                                                   
                                               
 

3. Show the interval time for a sequence of frames using the stopwatch feature.  
 
The stopwatch also displays negative time value when the frame precedes 
the selected starting frame. 

Image is now fully 
displayed in viewer. 

Image not fully 
displayed in viewer. 

Click Zoom to Fit 
icon. 
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4. Click the Info button to display a list of key study tag values and file 
information. 

 

 

5. Optionally: 
 
Right-click within the viewer and following menu appears:  

 

Click the Info 
button to overlay 
Study 
Information. 
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▪ Play Forward and Play Backward – Plays the currently selected video 
forward or backward. 

▪ Previous Study File or Next Study File – Lets you move to a previous 
image or the next image of a file. 

▪ Add to Print Layout – Places all of the images in the currently 
selected view to be added to the print layout. 

▪ Save Image As or Save View As - Lets you save the image or view 
shown in the viewer. 

Save Selection File Formats 

Save Image As JPEG (*.JPG) 
BITMAP (*.bmp) 
Portable Network Graphic 
(*.PNG) 

Save View As AVI (*.AVI) 
BITMAP (*.bmp) 
DICOM (*.DCM or *.DIC) 
JPEG (*.JPG) 
Portable Network Graphic 
(*.PNG) 

▪ Define Save AOI or Use Save AOI – Lets you select an area of interest 
(AOI) and save the AOI. 

▪ Include Telestration When Saving As Image Files – Saves 
telestrations for images viewed in the Advanced Viewer. 

▪ Send Current Frame – Sends the current frame. The frame will be 
sent using the TIMS Communication Monitor. 

▪ Copy Image to Clipboard – Copies the image and places it in the 
clipboard so you can paste into another application. 

▪ Add to Print Layout – Places all of the images in the currently 
selected view to be added to the print layout. 

▪ Print Now – Immediately prints the currently selected view.  

▪ Show Study Info Overlay - Shows key DICOM data over the images. 

▪ Restore Window to its default size 
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Telestration Drawing Mode 

The advanced viewer has telestration drawing tools for the currently opened 
viewing window only.  

To enable telestration mode, click the show/hide telestration mode  button in 
the lower right hand corner. 

For any image that you use the telestration mode drawing tools, the following 
rules apply: 

▪ Click the Clear button, or 

▪ Close the advanced viewer window. 

 

Any drawing remains in the advanced viewer window until you either: 

▪ Telestration displays the drawings in the chosen color even when viewed in 
monochrome images. 

▪ Telestration mode is NOT compatible with Fluoro-TRACE. Using telestration 
mode disables Fluoro-TRACE. 

▪ Drawings are linked to the viewing window in which the drawings were made. 
If you have multiple viewers open, it will not carry over to the other viewers. 

▪ When making changes to the telestration mode tools, such as line thickness 
and color, the selections are saved so they are the default the next time you 
open the advanced viewer. 
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Drawing Tools 

The table provides a description of each of the drawing tools. 

Menu Description 

 

Drawing Tools: Click the black down arrow to display the 
drawing tools menu for the advanced viewer window. 
Choose the tool you want to use in the advanced viewer. 

 
Line Thickness: Click the line thickness button to display 
the thickness choices from 1 to 6. Select the line thickness 
you want to use. 

 
Color: Click the Color button. The color palette displays. 
Choose the color you want for the drawing tools. 

 

 
Clear: Click the Clear button to remove all the drawings. 
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Adjusting Brightness, Contrast, Zoom and Frame Rate 

The advanced viewing window has sliders for adjusting brightness, contrast, 
zoom and frame rate of the image.  

 

 

Play Modes 

To set the animation play mode, press the  button. This button lets you 
specify the animation play mode when the advanced viewer is opened. The 
follow drop-down menu appears: 
 

  

▪ No Animation Loop - The playback of the current series of images stops 
when the first or last frame is reached. Whether it is the first or last 
frame is dependent on the direction of the playback. 

▪ Loop Current View - Playback of the current series continues in a loop 
when the first or last frame is reached. Whether it is the first or last 
frame is dependent on the direction of the playback. 

▪ Play Entire Study Once - Plays all views within a study one time only. 

▪ Loop Entire Study – Playback moves to the previous or next study file 
when the first or last frame is reached. (This depends on the direction of 
the playback). When the first or last study file is reached, the playback 
loops to the last or first study file. 

Simply move the arrow buttons left or right to adjust one 
of the viewing parameters. 
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Drag and Drop Current Image 

Use the drag and drop current image button to drag and drop the current image 
from the TIMS advanced viewer to another application. The following are usage 
notes: 

▪ Drag and drop creates a temporary BMP image file. 

▪ The image file can optionally include telestrations and save an Area of 
Interest (AOI) clipping but does not include measurements. 

▪ The temporary file is purged when the study is closed. 

▪ Drag and drop is similar to behavior of the Copy to Clipboard function in 
Windows. 

To drag and drop an image: 

▪ Click the drag and drop current image button. Drag the image file to the 
application. 

For example, you can drag the image into an email application. the image is 
placed in the email as an attachment as shown is the example below: 
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Measurements 

Overview 

The calibrated measurement function is performed in the TIMS Advanced Viewer 
window. 

The Measurement function allows a user to: 

▪ Calibrate the size of an image feature (drawn via one vertical and one 
horizontal line) to a physical size and unit of measure (for example, “1.4 
mm/pixel”).   

▪ Draw a line and request a measurement once there is a calibration.  
Measurements appear in a separate grid window.   

▪ Access stored measurement data (calibrated or uncalibrated) to 
recalculate if the calibration is subsequently changed.   

▪ Clear the calibration manually or reset the calibration. 

View the Measurements Icons 

To access Measurements mode, click the Show/Hide Measurements   icon in 
the lower right hand corner. The measurement features are toggled by clicking 
the Measurement button.  Enabling Measurement disables Telestration drawing 
and vice/versa.  

NOTE: The Measurement and Telestration features cannot be used at the same 
time. 

 

Measurements 
toggle button 
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When you click the Measurement toggle button, the following Measurement 
buttons appear:  

Purpose Button 

Configure button allows you to set the 
horizontal and vertical calibration values.  

Clear button erases the all drawn 
measurements. 
Clear > Undo Last erases the last drawn 
measurement. 

 

 

The following three measures (Area, Angle and Length) 
automatically add the calculation to the measurement list. 

Measure Area button allows you to draw a 
freehand shape. 

 

 

Measure Angle button allows you to draw 
two line segments that intersect. 

 

 

Measure Length button calculates: 

• A line segment – allows you to draw a line 
segment. 

• A freehand line allows you to draw a 
freehand shape. 

 

 

Line selector drop-down menu sets the 
line type (line segment or freehand shape) 
when measuring length. 

 

 

Configure Horizontal and Vertical Calibration Values 

To configure horizontal and vertical calibration values: 

1. Click the Configure   button. 
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2. Left-click and hold down the mouse button. Drag the mouse to draw a vertical or 
horizontal line and release when done. The Calibrate Measurements dialog 
appears. In this example, a horizontal line was drawn first. 

    

Horizontal Calibration Measurements dialog appears  

 

In the Calibrate Measurements dialog, you can: 

1. Set the Calibrated Units by selecting the unit of measurement from the 
drop-down menu. 
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2. Calibrate the Line length value based on the chosen units of measure. In this 
example, you set the values for a horizontal line. The Line length will show 
UNCALIBRATED until you enter a value. 

 

3. Click Apply and the value is applied and the Line length is now calibrated. 

4. Repeat steps 1 through 3 and draw a vertical line. 

You can click on a line to view the calibrated value. 

 

  

If you click on the line after 
calibrating, the calibrated 
value will be used to display 
the line length in the chosen 
unit of measure. 
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Measure Line Length 

To measure line length: 

1. Click the Measure Length   button. 

2. From the Line selector drop-down menu, select either Line or Freehand. 

 

3. Left-click and hold down the mouse button. Drag the mouse to draw a line 
segment or freehand shape and release when done. The Measurement dialog 
appears. The line measurement appears highlighted in the dialog. 

 

 

4. Double-click on the description to change it. Type in a new description and 
press Enter. Click the red X to close the dialog. 

  

The line you 
just drew is 
now listed in 
the Options 
section. 
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Measure Angle 

To measure an angle: 

1. Click the Measure Angle   button. 

2. Left-click and hold the mouse button. Drag the mouse to draw the first line 
segment. Release the mouse and then left-click and hold the mouse button 
to draw the second line segment. Release the mouse when you are done. The 
angle between the two line segments is calculated.  

The angle calculation is performed counter-clockwise between the line 
segments. 

NOTE: Go to Measurements dialog under the Windows menu in order to 
select the Limit Angle Measurement to 180 degrees option. 

3. View the Measurement dialog which lists the measurement for the angle you 
have just drawn. 

 

4. Double-click on the description to change it. Type in a new description and 
press Enter. Click the red X to close the dialog. 

  

                      

The angle you 
just drew is now 
listed in the 
Options section. 
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Measure Area 

To measure area: 

1. Click the Measure Area   button. 

2. Left-click and hold down the mouse button. Drag the mouse to draw your 
shape. Release the mouse when you are done. The shape perimeter 
automatically closes and the area is calculated.  

3. View the Measurement dialog which lists the measurement for the area you 
have just drawn. 

  

 

4. Double-click on the description to change it. Type in a new description and 
press Enter. Click the red X to close the dialog. 

  

The area you 
just drew is now 
listed in the 
Options section. 
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Clear Drawn Measurements 

To clear all the drawn measurements in the Advanced Viewer: 

▪ Click the Clear button to erase all drawn measurements. The measurement 
data is not affected by this action. 

▪ Click the down arrow next to Clear and select Undo Last to remove the last 
drawn measurement. The measurement data is removed when you click Undo 
Last. 

 

View the Measurement Calculations 

To view the calculations, select the Windows menu and select Measurements. 
The Measurements dialog appears with a list of all calibrations. 

 

Measurements Options 

The Measurements dialog also allows you to select options for your 
measurements. To view the options, click Options in the top left hand corner and 
a drop-down menu appears. To activate any option, click it and a check mark 
appears next to it. The option is activated until you remove it. 
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The options include: 

▪ Limit Angle Measurement to 180 degrees – restricts the angle measurement 
to the concave angle only (between 0 and 180 degrees, inclusive).  If 
unchecked, angle measurement is calculated in the counter-clockwise 
direction for the line segments drawn and can range the full 360 degrees. 

▪ Copy Patient Information With Measurements – adds the patient name and 
ID when exporting to the clipboard when using the Copy All button. 

Keep Window on Top – maintains the Measurements window atop other 
windows.  If unchecked, the Measurements window will eventually fall behind 
the TIMS application window or the Advanced Viewer. 

The buttons on the bottom of the Measurements dialog include: 

▪ Recalculate All button: Use to regenerate the measurements based on 
changes to calibration.  This is generally unnecessary as calibration changes 
update automatically. 

▪ Clear Selection button – remove one row:  
Use to delete a row in the list of measurements. Select the measurement row 
you want to delete and click the Clear Selection button. The measurement is 
removed from the table.  

▪ Clear Selection button – remove multiple rows: 
Hold down the SHIFT key and click the Up or Down arrows to select more 
than one row.  

Click Options and 
the Options menu 
appears. Click to 
select the option. A 
check mark appears 

next to the option. 
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▪ Copy All button: Use to copy the entire list of measurements into the 
clipboard. You can then paste the measurements into the appropriate 
application.  

NOTE: Go to the Measurements under the Windows menu in  
 order to select the Copy Patient Information with  
 Measurements option. 

Using the TIMS Viewer 

The TIMS Viewer presents DICOM study information in three windows. These are: 

▪ DICOM Directory – shows the Study name, the series, and the images in each 
series. You can navigate to any image with this. 

▪ Info – showing patient and study data. 

▪ Images – showing the thumbnail images organized by series. 

 

 
TIMS Viewer showing the toolbar and three windows: DICOM Directory, Info, 
and Images 
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To open the Viewer Window: 

Double-click the directory image names or the images themselves to view 
animated or single-frame images. 

(See Using the Built-in Viewer Window, page 146. Note that Print Layout is 
not available from the TIMS Viewer.) 

To get the interval time for a sequence of frames: 

1. To set the stopwatch (interval timer) for an open saved study, press the  
button or use the keyboard shortcut F11. This marks the selected frame as 
zero (00:00:00). By default, the stopwatch timer is disabled. If it is enabled, 
subsequent advanced viewer windows will open with the stopwatch enabled. 
The stopwatch resets to disabled when TIMS is closed and then restarted. 

2. Press the pause  button to stop the stopwatch. The interval time from the 
zero time frame to the time you ended the interval is displayed.  

  

Displays the interval time from the “start” frame (frame zero”) to the “stop” frame. 

Usage 
Notes: 

To restart the timer, press the  button twice or use the 
keyboard shortcut F11 twice which will return the timer to zeroes 
(00:00:00).  

If the timer has time displayed, pressing the  button or using 
F11, sets the timer to zeroes (00:00:00).  

▪ If the timer displays zeroes or any other time, pressing the  
button shuts off the timer.  

▪ To start the timer at zeroes again, press the  button or F11.  

 
To show the elapsed study time of a current video frame: 

▪ The elapsed study time is relative to the start of the video in the first file of 
the study. The elapsed study time is shown in the status bar of the Advanced 
Viewer window. This feature allows you to determine the total elapsed study 
time since the study was started.  

▪ Open the first study file within the study. Until the first file is opened, the 
elapsed time of other study files within the study is not displayed. 



Viewing Saved Studies 

166 TIMS Operator’s Guide 

▪ If the stopwatch timer is enabled, the elapsed study time is updated for 
every frame. 

▪ If the stopwatch timer is not enabled, the elapsed study time from the start 
of the first video is displayed. This time does not change during animation or 
manual scrolling of the frames. 

 

 

To enable audio playback in the viewer: 

▪ To playback audio that is associated with the study files, the speaker   
icon must be enabled. 

Using the TIMS Viewer Toolbar 

To change the aspect ratio of all thumbnail images: 

▪ Click the Square Icons, Landscape Icons, or Portrait Icons toolbar 
buttons. 

(This has no effect on the images themselves.) 

 

 

  

Buttons to 
change the 
aspect ratio of 
all thumbnail 
images. 

The elapsed 
study time is 
displayed in the 
information bar 
at the bottom of 

the viewer. 
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To open or close a study: 

1. Click the Open Study button after clicking Close. 

2. From the Open File dialog, navigate the location of the DICOM file or studies 
you want to open: 

C:\Program Data\Foresight\TIMS_Studies   

3. Select either the DICOMDIR file, to open the entire study, or the individual 
DICOM files, and click Open. 

To tile view window: 

▪ Click the Tile Viewers button. If more than one TIMS Viewer is open, the 
windows are tiled according to the tiling scheme you selected in TIMS. (If 
only one viewer is open, the window is maximized.) 

For an explanation of the other TIMS Viewer controls, see Play Modes on page 
153.  

Help Menu Advanced Options 

The new Advanced submenu is added to the Help menu. It contains the following 
options: 

▪ Copy Files to Improve Performance. 

 
 

▪ Log files that enable increased logging of the application. 
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Viewing Saved Studies with the TIMS Viewer 

TIMS provides a full-featured Viewer Window with which you can view any saved 
or imported study. From TIMS, you can view multiple studies in separate TIMS 
Viewers and arrange the windows as you wish.  

Tip:   This is a good way to compare different studies or to view another study 
while one is open in TIMS. 

To view a study or studies in TIMS Viewers: 

1. From the File menu, choose View Study. 

2. In the Current Studies window, select one or more studies you want to view 
and click View (or simply double-click an individual study). Each study opens 
in an individual TIMS Viewer. 

When ready, click Close to exit the Current Studies window. For more 
information about the Current Studies window, see Current Studies Windows 
Information on page 180. 
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Printing Studies 
With TIMS, you have a variety of print options for both Windows and DICOM 
printers. Whichever type of printer you will be using, TIMS also has a Print Layout 
facility that enables you to assemble up to 36 images on a printed page. 

Basic Printing to a Windows or DICOM Printer 

TIMS has versatile printing features that are exclaimed in the Using Print Layout 
section. First, the basic printing procedure is described.  

To print the current image: 

1. In any study, select a view window and the particular frame you want to 
print. 

2. Select Print menu B. 

The Setup Printer dialog appears with the option to select a Windows or 
DICOM Printer as your default printer. If your printer already appears in 
Setup Printer under Windows Printer or DICOM Printer, you can proceed to 
print by clicking OK.  

 

A DICOM printer has been selected as the default 

▪ If you are not already configured, click Configure to open the DICOM 
Printer Setup dialog. 
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▪ Once you or an administrator has configured the printer, you can proceed 
to print with these settings every time.  

The Setup Printer has two additional TIMS options. These options are: 

▪ Print Patient Info Overlay – Selecting this prints the DICOM data for each 
image (in the same way that it appears in a Viewer Window). 

▪ Do Not Prompt for Printer – Selecting this means the Setup Printer dialog 
will not automatically appear when printing. 

Configuring a DICOM Printer 

Configuring a DICOM Printer is similar to specifying an SCP in your DICOM send list 
(see page 262). However, in addition to specifying the SCP, you can also specify 
defaults for this particular DICOM printer. 

To configure a DICOM printer: 

1. From the Setup Printer dialog, click Configure with DICOM printer selected. 

2. Select the printer from the DICOM Printers drop-down menu. 

The DICOM Printer Properties dialog appears. 

 

In the Printer group, you must enter the SCP Name (description), the 
Application Entity (AE) title, the IP address (hostname), and the port number 
of the remote system. Use the Test button to test connectivity. Ask your 
administrator if you’re not sure. 

Enter a number in 
the density 
selections or use the 
up and down arrows 

to specify a value 
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In the Defaults group, you may change any of the default DICOM printer 
settings to match the capabilities of your printer and your requirements. Ask 
your administrator if you’re not sure. 

Configuring a Windows Printer 

To configure a Windows printer: 

From the Setup Printer dialog, click Configure with Windows printer selected. 

▪ For Page Header, click to select and a page header will be printed on 
each page. Go to Configuring a Windows Printer on page 176. 

▪ For Page Margins, set the page margins for the printed page. The default 
page margins of 0.25” on the left and right are intended to compensate 
for the non-printable region on the page.  

Using Print Layout 

The TIMS Print Layout feature provides a means for arranging up to 36 images on 
a standard print page. Laying out images for print consists of three steps: 

Specifying the page layout in the Set Page Layout dialog. 

▪ Selectively adding images to Print Layout. 

▪ Opening the Print Layout window to arrange the images you’ve added 
and print them. 

Step 1: To set up the Print Layout: 

a. From the Print menu, select Setup Page Layout. 

b. In the Set Page Layout dialog you can select the following: 

▪ Orientation – Landscape or Portrait. (For page size options, use you 
printer properties.) 

▪ Columns and Rows – From 1 to 6 columns and rows, providing space for 
up to 36 images on a page if supported by your printer. (Note that some 
Windows printers do not support that many.) 

Tips: The arrangement is previewed in the dialog, showing the grid in which 
the images you select will be printed. Images are reduced in size so that both 
dimensions of the image fit within the grid space. Not all the grid spaces 
need to be filled – spaces can be left unfilled in any arrangement.  
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The page orientation is landscape and the grid is 2 by 2 

c. Click the Overlay button to configure the size of the overlay print font and 
up to five lines that can be displayed in one or more of the image corners.  If 
printing of text overlays is disabled, the location of the overlays is ignored.   

The selections for the data display drop-down menu include: patient name, 
patient ID, accession number, performing physician, referring physician, 
institution and group name, study description, modality, study date/time, 
series number, series description, frame number and frame count, lossy 
compression indicator and image zoom factor. For convenience, some of the 
data values can be paired to display on a single line.  
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Additional options let you insert page breaks between views and choose not 
prompt for page layout. 

Once the grid is set up, you are ready to perform Step 2. 

 
Step 2: To add images or views to the Print Layout window: 

a. From the main TIMS window, select a view window and the particular frame 
you want to print. 

Tip: Remember that any frame within a view of streaming video can be 
selected using the left/right arrow buttons or slide control on the 
selected view window. (See Viewing Frames in View Windows, page 82.)  

b. From the Print menu, select Add Current Image to Print Layout ( Ctrl+L 
shortcut keys) or select Add All Current Study Images to Print Layout. 

OR 

Right-click a view window and select Add Image to Print Layout or select 
Add All Current Study Images to Print Layout. 

The selected image(s) or view is indicated by a (P) in the upper left hand 
corner of the image. The status bar also indicates how many images you have 
added. 
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(P) indicates the image has been added to the Print Layout 

 

The status bar indicates how many images you have added 

(You can continue adding images past the number your selected grid can 
accommodate, in which case you can choose which ones to use in Step 3.) 

Tip: You can select view windows by pressing the Ctrl key with the 
Left, Right, Up, and Down arrow keys. You can select frames in 
view windows by pressing the Alt key with the Left and Right 
arrow keys. 

 
Step 3:  To use the Print Layout window: 

a. Add at least one image to Print Layout (Step 2) – images cannot be added to 
Print Layout once the window is open.  

b. From the Print menu, select Show/Hide Print Layout or press the shortcut 
keys Ctrl+P. 

c. When the Print Layout window opens, if the Auto-Fill Layout option is 
selected, the grid will be pre-populated by the view frames you added in 
Step 2. If not, you can click Fill Layout.  

d. In the Print Layout window, you can arrange the images you’ve selected any 
way you like using drag and drop. You can fill empty spaces in the grid by 
dragging images from the right column (Non-Printing Images) or from any 
other grid space. You can leave grid spaces empty as you wish.   
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Print Layout window showing a landscape arrangement of 3 rows by 4 columns, filled with images 
and identifying captions. The extra images in the right-hand column will not print. The patient 
data overlay appears at the bottom of the window. 

Additional actions you can perform in the grid are: 

▪ Change the page layout as desired by clicking Set up Page Layout. 
(If you reduce the number of grid spaces, the excess images will be placed in 
the Non-Printing Images column.) 

▪ Remove all images from the Print Layout window by clicking Delete All 
Layout Images.  

▪ Remove all images, including nonprinting images, by clicking Delete All 
Images. 

▪ You can also delete individual images, by selecting an image and pressing the 
Delete key. 
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Tip: Deleting all layout images is a useful way of printing a series of pages, each 
with different images. Each time you click Delete All Layout Images, the 
grid is repopulated by the remaining images from the Non-Printing column. 

Viewing and Printing Study Data 

Each image is displayed and printed with a caption showing its series number and 
frame number. In addition, key DICOM data appears on the lower left of the Print 
Layout window when you select an image in the print area. This overlay data will 
print on all the images if you have selected the option Print Patient Info Overlay 
(in the Setup Printer dialog.) 

 

Image caption and overlay data for the selected image 

1. When you are ready to print, click Print. If you need to change your print 
settings, click Setup Printer. (Note that Print will also open the Set Up 
Printer dialog unless you’ve selected Do Not Prompt for Printer in this 
dialog.) 

2. Click Hide or press the Esc key to close the Print Layout window. 

(Page Layout images are discarded when you close the study you are 
printing.) 

Set Windows Print Header 

When printing to a Windows printer, TIMS now supports a page header that is 
printed on every page. The page header can be enabled or disabled by clicking a 
checkbox in the Setup Printer dialog.  

To configure the Windows print header: 

1. Select the Print Menu > Set Windows Print Header. 

2. Configure up to five lines, each with a left hand and right hand field, using 
the drop-down menu. The first field is the prefix label to identify the 
selection and the second field is the study data to print. Selections include: 
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None Institution Name 

Patient Name Group Name 

Patient Name and ID Institution Name and Group 
Name 

Patient Name and Accession 
Number 

Study Description 

Patient ID Modality 

Accession Number Study Date 

Performing Physician Study Time 

Referring Physician Study Date and Time 

 

 

 

3. Define the font and background colors for the header. 
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4. Specify, if needed, extra blank space in inches above the header.  

 

Other Print Commands 

There are three other “quick print” commands. These options bypass the Page 
Layout procedure described in the previous section.  

In order to: Then: 

To clear the print (P) 
indicators from views 

Select Print menu > Clear Print Indicators in 
Views.  The (P) indicators in the upper left 
hand corner are removed. 

To add a current view to the 
Print Layout 

Select Print menu > Add Current View to 
Print Layout or right-click in the current 
view window and select Add Current View 
to Print Layout. 

This adds all of the images in the currently 
selected view to the print layout. 

To print the currently selected 
image 

Select Print menu > Print the Current 
Image, or click the Print button on the 
toolbar. 

This prints only the selected frame in the 
selected view window. 

Prefix 

Study Data 
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In order to: Then: 

To print all frames of the 
currently selected view 

Select File menu > Print All Current View 
Images or click the Print button on the 
toolbar. 

This prints all the frames in the selected 
view window. 

Usage 
Note: 

Since all the frames in a view 
window could number hundreds or 
thousands of images (the default 
maximum is 6,000), you may wish 
to edit the view window first. 

 

To print all current study view 
window images 

Select File menu > Print All Current Study 
Images or click the Print button on the 
toolbar. 

This prints the current frame in each open 
view window. 

To cancel a print job Select Cancel to cancel the print job. 
However, if the print job is already 
processed before you select Cancel, the 
entire print job will still print. 

Usage 
Note: 

You can also cancel a print job in 
Windows for Windows printers. 
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Opening, Sending, Deleting and 
Analyzing Studies 
Once you have saved a study, it is added to your list of current studies. You can 
open any one of your current studies to view it, to analyze two studies, to send 
it, to archive it to CD/DVD, USB or network drive, or to delete it. 

To open the Current Studies window: 

▪ Click Open Study toolbar button or select File menu > Open Study. 

 

 
Current Studies shows a history of saved studies and commands for sending, viewing, archiving, 
and deleting them 

Current Studies Windows Information 

The Current Studies window displays details on each study. Scroll through the 
study information for details. The types of information displayed are up to the 
administrator.  
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The Current Studies list can provide the following information: 

Row Number 

Locked or Unlocked 
study indicator 

Gender 

Modality 

Study ID 

Study Saved 

Patient first, middle 
and last name 

Patient DOB and ID 

Body Part 

 

Number of Frame 

Study Sent 
 

Files Sent 

Accession Number Number of Files Study Archived 

Study Date and Time Studies Sent Study Title 

Study Description Referring physician Study Size (KB) 

Referring Physician Study Name Attachments (KB) 

Performing Physician First Filename Compression 

Hospital ID Alt Filename Storage Commit 

Group Assignment Study Instance UID  

Using the Current Studies window 

Open a Study 

To open a study: 

▪ Select it from the list and click Open, or simply double-click it. 

Result: The patient study and images associated with that study open. 

See also Editing, Saving and Sending Studies, page 122 

Refresh List 

To refresh the list: 

▪ Click the Refresh button. 

  



Opening, Sending, Deleting and Analyzing Studies 

182 TIMS Operator’s Guide 

Sort by Different Criteria 

To sort by a different criterion: 

▪ Click the column title and select Ascending or Descending sort order. 

 

Send a Study 

To send a study: 

▪ Select a configured PACS from the Send To list and click Send. 

 (See Editing, Saving and Sending Studies, page 122.) 

Open Selected Studies in Viewer 

To open selected studies in viewer: 

1. Select one or more studies in the Current Studies List. 

2. Click the More button and select Open Selections in Viewer. The number of 
studies selected will open in a separate viewer. You can view multiple 
studies in the viewer. 
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Show All Study Versions 

To show all versions of a selected study: 

▪ Select a study and click the More button > Show All Versions of Selected 
Study. A list of all versions of the selected study appears in the Current 
Studies list window. 

Select the Next Version of a Study 

To select the next version of a study: 

▪ Select a study and click the More button > Select Next Version(s) of the 
Study. A list of all versions of the selected study that were created after 
the selected study appears in the Current Studies list window. The latest 
version of the study is highlighted in yellow. 

 

 

Select the Previous Version of a Study 

To select a previous version of a study: 

▪ Select a study and click the More button > Select Previous Version of 
the Study. The current version of the study is highlighted in yellow and 
the previous version is highlighted in blue. 

Lock One or More Studies 

To lock one or more studies in the Current Studies list: 

1. Select a study or select multiple studies by holding down the Ctrl key. 

2. Click the More button > Lock Selected Studies. The lock indicator appears in 
the study column for the studies selected. 

You can lock a study to protect it from being deleted. 

The selected study is 
highlighted in blue. 

The current version of 
the study is highlighted in 
yellow. 
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Unlock One or More Studies 

To unlock one or more studies in the Current Studies list: 

1. Select a study or select multiple studies by holding down the Ctrl key. 

2. Click the More button > Unlock Selected Studies. The lock indicator is 
removed from the study column for the studies selected. 

This allows the selected studies to be deleted. 

Updating Patient Information 

The Update Patient Information (UPI) feature permits a TIMS operator to update 
patient data in a previously saved study. The standard scenario for updating 
patient information is to query a DICOM modality worklist (DMWL), retrieve 
patient information that needs to be applied to the original study, and save the 
result as a new study.  

The Update Patient Information feature also lets you edit the data manually 
without a DICOM Modality Worklist record. Most of the tags supported by the 
DICOM Modality Worklist can be edited. 

Usage Notes 

By default, the original study is retained after the operation, but TIMS can be 
configured to delete the original study if the update operation completes 
successfully.  

By default, a warning message prompts you to update the Study Instance UID if it 
has not changed. This prompt is intended to discourage reuse of UIDs but can be 
disabled if reuse is permissible at your site. 

(See Setting Preferences: General tab and Warning tab, page 212.) 

How Would I Use This Feature?  

The most common ways to employ this capability are: 

For use with DICOM modalities that do not have DMWL capabilities. You can 
perform a DICOM receive from the modality with TIMS. Then you use Update 
Patient Information to update the study's information with a DMWL query. 

To update studies that have errors on them in patient information or on studies 
which come to you on CD or other media. 
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Typically, you will be updating or correcting patient data — for example, if you 
get a study from another hospital on CD that has a misspelled name or wrong 
patient ID. 

Update Patient Info Using Worklist 

To update patient information in a study: 

1. Click the Open Study List  toolbar button or select File menu > 
Open Study.  

2. Select a study from the TIMS Current Studies window.  

3. Click More and then select Update Patient Info and enter your TIMS 
password if prompted. 

   

4. In the Update Patient Information dialog, make sure the correct DICOM 
Modality Worklist is selected in the pull-down list. 

5. Click Update Using Worklist. 

 



Opening, Sending, Deleting and Analyzing Studies 

186 TIMS Operator’s Guide 

6. In the DICOM Worklist Search dialog, optionally enter any search parameters 
(as required) and click OK. 

USAGE 
NOTE: 

If you want to search for a study within a range of dates, 
uncheck the Today checkbox and change the start and end 
dates. A calendar appears where you can specify the start and 
end range dates. The current date is circled in red, when you 
select a date, it will be indicated by a dark oval. To select a 
date either select the date and click OK or double-click on the 
date. Some general rules for study date matching include: 

▪ If the same date is selected as both start and end date, 
the query returns only entries whose scheduled procedure 
start date is an exact match. 

▪ If different dates are selected for start and end dates, all 
dates between the two dates are matched. 

▪ If a blank is selected for the start date, all dates prior to 
the end date are matched; If a blank is selected for the 
end date, all dates subsequent to the end date are 
matched. 

▪ If no date is selected for start and end dates, all dates are 
matches. 
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7. From the DICOM Modality Worklist results window, select the patient whose 
study information you wish to update and click Update Study. 

 

Note: If no patient studies are returned from the query, the Current Studies 
window reappears. 
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8. The Current Studies window appears, and the lower left corner indicates the 
progress of the update. 

 

The newly updated study appears selected in the list and can be opened for 
viewing if desired. 

 

Update Patient Info Manually 

1. Click the Open Study  toolbar button or select File menu > Open 
Study.  

2. Select a study from the TIMS Current Studies window.  

3. Click More and then select Update Patient Info and enter your TIMS 
password if prompted. 
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4. In the Update Patient Information dialog, click Enter Updates Manually.   

 

 

5. In the Update Patient Information window, double-click on the information 
you want to change. Each tab contains specific patient information, 
including: 

▪ Patient Details 

▪ Imaging 

▪ Requested and scheduled Procedure 

▪ Study/Series 

▪ Visit Information 
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6. After you double click, the edit window appears for the selected item. Enter 
the new information and click OK.  
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Changing Your Edits to Patient Information 

You can revert back to your original or new value for a Patient Information field. 
Double-click on the patient information field and the Update Patient Information 

window appears. 

▪ If you made the changes to Patient Information field and want to revert 
back to the original information, click the Use Original Value button. The 
original value appears in the Patient Information field. 

▪ If you want to revert back to changes you made to the Patient Information 
field after you changed it back to its original value, click Use Edited Value 
button. The edited value appears in the Patient Information field. 

Changing the Study Date and Study Time Fields 

You can change the Study Date and/or Study Time fields on the Update Patient 
Information window for a previously saved study. 

When you have reopened the Update Patient Information Window, click on the 
date field you want to change and enter a new date. 

 

Click on the date field to highlight 
the current entry.   Type in a new 
date. 
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Archiving Studies 

A TIMS archive is a complete set of saved study files, comprising a DICOMDIR file, 
the study files, and an optional TIMS Viewer. 

Saved studies can be archived by writing to CDs and DVDs or USB hard drives and 
networked mapped drives. 

Change Configuration Options for Archiving Study or 
Studies 

To change the configuration options for archiving a study or studies: 

1. Select the Configure menu and then click Archive to CD/DVD or Folder. The 
Configure Archive to CD/DVD or Folder dialog opens. 

 

2. Uncheck or check the options you want to include when archiving studies. 

NOTE:   To select Include Synchronized Audio Files is only available 
through TIMS 2000 SP. 
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3. Generate a volume label for the CD/DVD by selecting an option from the 
drop-down menu. Enter any text you require in the Prefix and Suffix fields. 
Click Reset to reset the counter to 00001. 

NOTE:   Volume labels are typically restricted to 16 characters so if your  
            entries exceed that number, they maybe truncated. 

4. Click OK when done. 

Archive Study or Studies 

To archive a study or studies: 

1. Select one or more studies from the Current Studies window. (Hold down the 
Ctrl key or the Shift key to select more than one study.) 

2. Click Archive To. 

The Study Archive List window appears with the selected study or studies.  

You can change the order in which studies will be archived: 

3. Select a study and click Move Up or Move Down. 

 
 

Three studies have been added, and the combined file size is shown. 
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Add Studies to the List 

To add other studies to the list:  

1. Click Insert Study to open the Insert Study list of current studies that are 
not yet added to the Study Archive List.  

2. Select one or more studies, and click Insert Study. 

You can change the sort order: 

3. From the Sort Order pull-down list, select Studies List (the default), 
Modality, or Patient Name. 

 

Writing Studies to CDs or DVDs 

The main difference between writing to a CD, DVD or USB is the storage capacity 
of the medium. (A CD-R stores about 700MB, DVD-R can store 4.7GB, USB drives 
can hold gigabytes of data.)  

  
IMPORTANT: It is recommended that you do not use DVD-RW media since 
TIMS does not provide an option to overwrite previously used DVD-RW discs. 
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1. Click Write to CD/DVD as AVI or as DICOM Files to open the CD/DVD Writer 
dialog. 

 

2. Make sure of the following: 

If a CD or DVD is not yet in the TIMS CD/DVD drive, load it now. 

3. Enter a volume label for the disk you are about to write. This should be a 
unique identifier, so the media can be identified subsequently. 

4. Click Write CD/DVD #1. 

The progress of the write operation is shown. 

 

When the CD or DVD is ready, a confirmation message appears: 
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 Usage   
 Note: 

 If the archive will not fit on the specified media, then please  
 change the study selections or insert a larger disk. 

Writing Studies to Folders as AVI or DICOM Files 

Archiving studies to folders on a storage drive is equivalent to copying the 
contents of a CD/DVD to the device.  

To write studies to a storage device: 

1. Click Write to Folder as AVI Files or Write to Folder as DICOM Files. 

2. In the Select a Local/Mapped Drive dialog, choose the drive to write to (if 
more than one is available). 

 

3. In the TIMS Archive Writer dialog, confirm the studies to be written, the 
combined size of the study data, and the available storage capacity.  
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4. Click Write. 

 

5. When the archive is complete, you receive a confirmation message. 

Deleting Studies 

You can delete current studies individually or all at once. Deleted studies cannot 
be restored. 

Delete One Study 

To delete one study: 

1. Select a study from the list and click Delete. 

2. Click Yes in the Confirmation message if you want to proceed. 

Tip:   To delete multiple studies, hold the Shift or Ctrl key while selecting 
them. 

Delete All Current Studies 

To delete all current studies: 

1. Click the Admin menu and click Delete All Studies. 

You may be prompted to enter a password, depending on your security 
settings. 
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2. Click Yes in the Confirmation message if you want to proceed. 

 

Importing Studies 

You can import DICOM studies created by another TIMS system so that the studies 
are added to your Current Studies window. 

1. From the Admin menu, select Import Studies. 

2. In the Browse for Folder dialog, select the folder that contains the DICOM 
files. 

 

3. In the Select Import Folder dialog, click OK to proceed. 
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(Files are initially copied to a TIMS location on your system, where the files 
are analyzed and organized by study.) 

The Import Studies dialog appears with identifying information about the 
studies that TIMS has found. (There can be several in the same folder.) 

 

 

4. Select the studies you want to import and click Import to initiate the 
procedure, which writes the studies to the TIMS studies folder. 

 

Depending on the size of the studies being imported and the speed of your 
network, this process may take some time. 
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Analyzing Two Selected Studies 

You can compare two selected studies using the DICOM Analyzer. To analyze two 
studies: 

1. Click the Open Study List  toolbar button or select File menu > 
Open Study List.  

2. Select two studies from the current studies list. Hold down the Ctrl key to 
click more than one study.  

The first study is highlighted in blue and the second study is highlighted in 
green. 
 

 

3. Click the More button and select Analyze Two Selected Studies. TIMS 
Analyzer asks you to save it as a file. It is recommended you use the default 
name. Click Save. 
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4. When TIMS completes analyzing the two selected studies, click Yes to open 
the analysis. 

 

5. After you click Yes, the text file opens. 

 

 

Analyze a Study with Previous Study Version  

To analyze a study with a previous version of that study: 

1. Click the Open Study List  toolbar button or select File menu > 
Open Study List.  
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2. Select the study you want to compare with a previous study. 

 

3. Select the study from the Current Studies list. 

4. Click the More button and select Analyze with Previous Study Version. TIMS 
Analyzer asks you to save it as a file. It is recommended you use the default 
name. Click Save. 
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Result: TIMS begins the analysis. 

 

5. When TIMS completes analyzing the two selected studies, click Yes to open 
the analysis. 
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6. After you click Yes, the text file opens. 

 

Select Previous Versions of All Studies 

To select previous versions of all studies: 

1. Click the Open Study List  toolbar button or select File menu > 
Open Study List. 

2. Click the More button in the lower left hand corner. 
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3. Click Select Previous Versions of All Studies from the menu. The previous 
versions of all studies will be highlighted in green. 
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Retrieving Studies From Your PACS 
The TIMS DICOM System has the capability to integrate with your PACS database 
to query and retrieve existing patient studies for review. 

The workflow steps can be summarized as follows: 

1. Query PACS  

Query the PACS database according to the patient or study criteria you specify. 

2. Select a Patient 

 From the list of patients that the PACS returns for your query, get the studies list 
for a selected patient. 

3. Retrieve a Study 

From the list of studies that the PACS returns for the selected patient, select and 
retrieve a study for this patient. 

4. Review the Study 

Review the retrieved patient study data and images. 

Before Performing a PACS Query 

Before your TIMS system can query/retrieve, both TIMS and the PACS database 
must be properly configured by your Systems Integrator or Administrator. A user 
account must exist on PACS that matches the name of the TIMS system. Your 
TIMS system must be configured to communicate with your PACS database in two 
steps from your Configuration menu: 

1. Configure DICOM Send/Query 

2. Configure Auto-Query and Auto-Send 

Querying PACS 

Click the Query/Retrieve Studies  toolbar button or select File menu > 
Query Study. 
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(If more than one PACS system is configured, you are prompted to choose one 
from a pull-down list.) 

The Query/Retrieves Studies: <PACS Name> dialog opens. 

You can retrieve studies according to criteria you enter on either the Patient 
Root tab or the Studies Root tab, as described in the following sections. 

Using the Patient Root Tab 

The Patient Root tab provides fields for patient name and ID. 

 

A PACS query begins by entering a patient name or ID 

Enter either the patient’s name or the patient’s ID (if known). 
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Usage Notes: 

▪ You can leave both fields empty to return all available patients. 

Warning: Querying the PACS with blank fields may return thousands of 
records, which could result in performance problems. 

▪ You can use the * wildcard with a partial patient name or ID. For example: 
*Jay would return all patients with a last or first name of Jay. However, 
characters such as quotation marks (“), colons (:),  question marks (?), and 
slashes (\, /, |) cannot be used. 

▪ If you do not use a wildcard, you must enter a complete patient name, in the 
format <Last Name>, <First Name>, <MI>, or a complete patient ID (using 
your PACS patient ID format). 

Using the Study Root Tab 

The Study Root tab provides fields for making selective searches according to 
various criteria: 

Study/Date Range 

Can be All Dates, Today, Exact Date (you specify), or Week, Month, or Year 
Starting (the date you specify). 

Study Details 

In addition to Patient Name or Patient ID, you can enter other study-related 
alphanumeric criteria that your PACS uses: Referring Physician, Study 
Modalities, Accession Number, and Study ID. 

 

The search is for all patients referred in a one-week period by a particular physician 
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If no patient records are found matching the query criteria, a message 
appears: 

 
 

If the query is successful – that is, it meets the criteria of patients or 
studies in the PACS, a list of these patients is shown, as below: 

 

Select the patient whose studies you want to retrieve and then click the 
Studies List button.  

  

Patient Root tab 
Goes “forward” to 

Studies List 
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This shows just the studies that have been saved to the PACS for this patient: 

 

To add multiple studies to the Studies List: 

1. Click the Patients List button to return to the Patients List and repeat the 
process again.  

You can go back and forth between the Studies List and the Patients List as 
much as would like, in order to select patients and their studies. 

2. Click Retrieve Studies to retrieve the complete study or studies from the 
PACS (or click Patients List to return to the list of patients). During the 
retrieval of a study, a status message appears if more than five (5) minutes 
pass before the receipt of the first study file or between any of the study 
files. You can choose to click the [Cancel] button to terminate the retrieval. 

 

Goes “back” to 
Patients List 

Study Root tab 
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3. When the Retrieve Studies dialog shows a check mark icon and RETRIEVED: 
Study: <Patient Name>, the study has been added to your local TIMS 
database. 

4. Click Done to dismiss the dialog. 

You can view the study at any time, from your Current Studies list and click 
Refresh. View the studies by going to File menu > Open Study. 

If a study is not successfully retrieved, you can do a Retry of the retrieval. 

 

 

If a study is still being transmitted, closing this dialog will terminate all 
retrieval requests that are not completed. 
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Setting Preferences 
Important aspects of how you interact with TIMS can be modified through the 
Preferences dialog (Edit menu > Preferences). Modifying preferences requires 
Administrator privileges. 
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Using the Preferences Tree View 

The tree view of the Preferences includes fields which allow entries if you do not 
accept the defaults. Any field which allows an entry has an asterisk (*) at the end 
of the field name. Click on the entry and an entry box for the field appears, as 
shown in the example: 

 

Preferences Descriptions 

 

Option 
Default 

(Yes = ✓) 
Notes  

Advanced Viewer 

 

Start Animation When Opening 
Advanced Viewer 

✓ Yes means, when double-clicking on 
a saved view window, the Viewer 
Window automatically plays a cine 
loop of the window’s frames. 

Fields for which you 
can make entries 
are indicated by an 

asterisk. 

Entry box for 
field. 
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Option Default 
(Yes = ✓) 

Notes  

Default Play Mode for 
Advanced Viewer:  

✓ Yes means playback of the current 
series is completed once. 

Automatically Reduce Playback 
Frame Rate On Slower Systems 

✓ Yes means the playback rate is 
reduced if it detects that the system 
is not capable of achieving the 
requested rate.  

Show Frame Numbers Relative 
to Study 

 Yes means the advanced viewing 
window displays frame numbers 
relative to the entire study. If 
unchecked, the frame numbers are 
displayed relative to the study file. 

Show Recorded Time (Elapsed 
Time Ignoring Time Between 
Runs) 

 Yes means when clicking the 
stopwatch in the advanced viewer 
will display the time of the current 
frame relative to the first frame in 
the study (which is time 
00:00:00.000) in the window’s status 
bar. It will ignore time between 
runs. 

Save AOI Corner Size ✓ This setting is used to increase the 
size of the rectangle corners to make 
them easier to grab and 
change.  This can be useful on higher 
resolution monitors but setting the 
value too high can make it difficult 
to position the AOI in the extreme 
corners of the image. 

Clear Calibration on TIMS 
Startup 

 Yes requires all measurement users 
to recalibrate their measurements 
for each session. 

Default Measurement Units  This setting is used to set the default 
unit of measurement for all 
users.  Individual users are free to 
change the units as needed. 
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Option Default 
(Yes = ✓) 

Notes  

Archive 

 

Automatically Save a New 
Study Before Writing to 
CD/DVD 

✓ Yes means an unsaved study is 
automatically saved, without 
prompting, when saving to CD/DVD. 

Allow Writing Current Study to 
Archive in AVI Format 

✓ Yes means current studies can be 
saved in the AVI format. 

Allow Writing Studies to 
CD/DVD 

✓ Yes means studies can be saved to a 
CD or DVD. 

Allow Writing Studies to File 
System Folder 

✓ Yes means studies can be saved to 
another system or storage device on 
your network. 

Allow Writing Studies to USB 
Drive Folder 

✓ Yes means studies can be saved to a 
folder on a removable USB hard drive 
or other USB device. 

Display Confidentiality Warning 
When Archiving 

 Yes means the display of a warning 
message prior to archiving studies. 

Use Fast Close Method When 
Writing DVDs 

✓ Yes means TIMS will close DVDs 
without finalizing the disk ( improves 
archive performance).   

NOTE: If the resulting DVD will not 
play in your systems, uncheck this 
preference. 

  



Setting Preferences 

216 TIMS Operator’s Guide 

Option Default 
(Yes = ✓) 

Notes  

Audio 

 

Show Synchronized Audio 
Control (If Licensed) 

✓ Yes means the synchronized audio 
control button on the preview 
window is always visible, if the 
feature is licensed.  

Allow Synchronized/Voice Over 
Audio to Open in External 
Applications. 

 Yes means external play of 
synchronized or voice-over audio 
attachments is enabled. 

Encode/Decode DICOM Audio 
for Best Quality 

✓ Yes means the original recorded (or 
attached) audio file is written to the 
DICOM file. 

Discard Captured Synchronized 
Audio for Video Less Than 0.00 
Second(s) 

✓ Yes means TIMS can be configured to 
discard synchronized audio data 
when the video is too short. The 
default is disabled. 
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Option Default 
(Yes = ✓) 

Notes  

Capture 

 

Lock Video Capture Mode  Yes allows you to set the capture 
mode to Snap or Stream only. 
When checked then a user can 
ONLY snap or stream study videos 
depending on which option is on. 

Process Fast Triggers (Run 
While Low/High) 

✓ Yes means TIMS will immediately 
start a new streaming capture if 
the trigger is already activated 
when the trigger is enabled.   

Stop Live Preview While 
Streaming 

 Yes means the live preview window 
is blanked while a streaming 
operation is in progress. This 
improves streaming capture 
performance for video signals that 
require large data bandwidth. 

This preference has no effect on 
snap or [F12] snapshot captures. 
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Option Default 
(Yes = ✓) 

Notes  

Show Dropped Frames  Yes means a counter appears in the 
TIMS Preview window for dropped 
frames. 

Show Selectable Capture Frame 
Rate 

✓ Yes means the current capture 
frame rate (frames per second) is 
displayed in the upper left of the 
live preview window.  Clicking on 
the display allows the operator to 
select a capture frame rate from a 
list.   

If the preference is not checked, 
the rate is not displayed and 
cannot be changed. 

Remember Selected Capture 
Frame Rate 

 Yes means TIMS remember the last 
selected capture frame rate for 
each channel and uses this stored 
value as the new default capture 
frame rate. This preference 
requires the “Show Selectable 
Capture Frame Rate” preference to 
also be checked. 

Do Not Scroll Views After 
Capture 

 Yes means capture performance is 
improved when a large number of 
runs are being captured.   

Save Single Frames into New 
Series 

✓ Yes means each single-frame 
capture is automatically saved as a 
new series. 

Save Streaming Video into New 
Series 

✓ Yes means each streaming capture 
is automatically saved as a new 
series. 

Reopen Live Preview After 
Editing Descriptions 

 When unchecked, the preview 
window stays closed after editing 
the study or series description. 
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Option Default 
(Yes = ✓) 

Notes  

Live Preview Display Mode  ✓ Yes means you can change the 
mechanism used to render the live 
preview window. The default is: 

DirectDraw with Copy on Windows 
7 

Direct2D on Windows 10 

Audible Trigger  Yes causes a keyboard or mouse 
trigger operation (e.g., the 
Spacebar or the “Snap” button, 
F12) to produce a beep.  There is 
no audible trigger when a direct-
to-framegrabber trigger is used. 

Enable TWAIN Acquisition  Yes allows channels to be 
configured for scanner capture and 
the TWAIN acquisition menu and 
toolbar items can be used when a 
scanner channel is selected. By 
default, TWAIN acquisition is 
disabled and any pre-existing 
scanner channels will be unable to 
use TWAIN. 

Warn Before TWAIN Acquisition ✓ Yes enables a warning message 
before proceeding with a TWAIN 
acquisition in case TIMS is not 
connected to a TWAIN device. 

Allow Forced Live Preview 
Close 

✓ Yes allows TIMS to process requests 
to close the preview window even 
when the application is temporarily 
busy.  
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Option Default 
(Yes = ✓) 

Notes  

Edit Saved Study 

 

Show Live Preview Window 
When Editing Study 

  Yes means the live preview window 
will appear when editing a study. 

Automatically Select Original 
Channel 

✓ Yes means that TIMS will 
automatically select the original 
channel if the study was created on 
the TIMS system. 

Restore Default Channel After 
Editing 

✓ Yes means TIMS will automatically 
reset to the default capture channel 
after an edited study is closed (even 
if it is not saved). If the preference 
is not checked or there is no default 
channel, the channel is not changed. 

When Editing Study, Update 
Study Date/Time if Images Are 
Added 

 Yes means a study’s date/time is 
updated if images are added to it. 

When Editing Study, Prompt to 
Delete Original Study After 
Editing 

✓ Yes means when an operator 
completes editing a study, the 
operator is prompted to delete the 
original study. 
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Option Default 
(Yes = ✓) 

Notes  

Prompt for Comment After 
Editing Study 

 Yes means a prompt will display to 
enter a comment about the edit. 

Prompt to Delete Original 
Study After Amending 
Descriptions 

✓ If unchecked, the operator must 
manually find the original study after 
amending descriptions 

Prompt for Comment After 
Amending Descriptions 

 Yes means a prompt will display to 
enter a brief description of the 
change.  The description is displayed 
if a user shows the versions of the 
study. 

Open Updated Study After 
Amending Descriptions 

 Yes means the newly updated study 
is automatically opened after the 
descriptions are successfully 
amended.   

If unchecked, the Studies list is 
opened and the updated study is 
selected; the user must manually 
open the study. 

Delete Original Study After 
Updating Patient Information 

 Yes enables deletion of the original 
study after a successful Update 
Patient Information operation.  

Prompt for Comment After 
Updating Patient Information 

 Yes means the user is prompted to 
enter a brief description of the 
change.  The description is displayed 
if the user shows the versions of the 
study. 

Fluoro-TRACE 
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Option Default 
(Yes = ✓) 

Notes  

Use Touchscreen Mouse Icons 
for Fluoro-TRACE  

This preference is only visible when 
the system is licensed for the Fluoro-
TRACE add-on.  

Yes means mouse icons are used for 
draw mode that are more suitable 
for touchscreen use.  

Automatically Handle Image 
Widths Not Divisible by 4 

✓ Yes means TIMS does not notify the 
operator if the image width is 
divisible by 4; and properly handles 
Fluoro-TRACE overlays by adjusting 
the overlay width to match the 
image width. 

Frame Limits 

 

Maximum Frame Count Per 
Study 

✓ 

20000 
This limit forces TIMS to stop capture 
when a maximum frame count limit 
reached. The operator is notified and 
the study is saved. 

After Exceeding Maximum 
Study Frame Count: Save 
Study, Prompt to Start New 
Study 

✓ Yes means when you reach the 
maximum frame count limit, the 
study is saved and you are prompted 
to start a new study based on the 
prior study.  

Maximum Streaming Frame 
Count Per View 

✓ 

3000 

Determines how many frames can be 
captured in one view window. 
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Option Default 
(Yes = ✓) 

Notes  

Limit Combined Views to 1000 
Frames* 

✓ 

1000 

This value sets a limit on the total 
number of frames that can be 
merged when a combine views 
operation is performed.  

The value can range from 100 to 
6000. 

Limit Frame Range Editing 
Views to 16000 Frames* 

✓ 

16000 

This value, which can range from 
1000 to 20000, sets a limit on the 
total number of frames that can be 
involved in a frame range editing 
operation.  

Limit Rotate (Destructive) 
Views to 1000 Frames* 

✓ 

1000 
This value, which can range from 100 
to 4000, sets a limit on the total 
number of frames that can be 
involved in a destructive view 
rotation.  

Maximum View Count Per Study ✓ 

175 

This value forces TIMS to stop 
capture (or image import) when the 
specified maximum number of view 
windows are open.  

Show Study Maximum Frame 
Count Indicator 

✓ Yes means a gauge of the current 
recorded frame compared to the 
maximum study frame count (set as a 
Frame Limits preference) is 
displayed in the upper right corner of 
the preview window.  If unchecked, 
the gauge is never displayed and 
cannot be shown/hidden by 
individual users. 

Import Files 
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Option Default 
(Yes = ✓) 

Notes  

Adjust Imported Synchronized 
Audio Rate 

✓ Yes means TIMS adjusts the audio 
sampling rate of the generated 
WAV/DICOM audio file to match the 
system’s configuration. 

Adjust Video Rate for Best 
Playback Quality 

✓ Yes means TIMS will adjust the video 
playback rate to the nearest integer 
value based on the file’s playback 
rate (if any) or 30 fps if the rate 
cannot be read.   

Lock Study 

 

Lock Created/Edited Studies  Yes means a study is locked when it 
is created or edited. 

Lock Imported Studies  Yes means an imported study is 
locked. 

Lock Received Studies  Yes means a received study is 
locked. 

Lock Updated Studies  Yes means updated studies are 
locked. 

Unlock Original Study After 
Editing 

✓ Yes means the original study is 
unlocked after it is edited. 

Unlock Study After Archiving ✓ Yes means the study is unlocked 
after it is archived. 
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Option Default 
(Yes = ✓) 

Notes  

Unlock Study After Sending Any 
Study View 

✓ Yes means a study is unlocked after 
any study view is sent. 

Unlock Study After Sending 
Study 

✓ Yes means a study is unlocked after a 
study is sent. 

Unlock Study After Successful 
Storage Commit 

✓ Yes means a study is automatically 
unlocked after a successful storage 
commit. 

Management 

 

Generate Configuration Change 
Log* 

✓ Generates a change log when the 
TIMS configuration changes. The 
preference determines what events 
trigger generation of a new change 
log. The selections include: 

• Generate a change log only when the 
channel configuration is changed. 
(Default) 

• Never generating a change log. 

• Generating a change log when the 
channel configuration or preferences 
are changed. 

• Generating a change log on any 
significant configuration change. 
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Option Default 
(Yes = ✓) 

Notes  

Delete Old Studies when Disk 
Usage Reaches <%> 

✓ 

70% 

Yes means, as new studies are saved, 
the oldest studies are deleted as 
needed to maintain disk usage below 
the specified percentage. You can 
select a percentage from 20 to 90 
percent from the drop-down menu. 

Delete Old Studies When Study 
Count Exceeds 

0 Yes means when the studies exceed 
the number specified, new studies 
are saved and the oldest studies are 
deleted. 

Time Between Viewer Launches 
(in msec): 

✓ 
50 

Internal setting. 

Check Event Notification 
Service Messages 

✓ By default, this option is checked 
and directs TIMS to check for Event 
Notification Service messages when 
the studies list is opened.   

Unchecking this preference will 
cause TIMS to stop updating its 
current study status for DICOM send 
and Storage Commit operations. 

Verbose Event Notification 
Service Log 

 Yes means verbose logging is turned 
on for TIMS (immediately) and the 
Event Notification Service (the next 
time it restarts).  

It is recommended you turn on 
verbose logging only when diagnosing 
problems since the log files can grow 
very large over time. 

Show ‘Explore Selected Study 
Folders’ Menu Item 

 Yes means TIMS will display a menu 
item to open Explorer on one or 
more selected study folders.  

Prevent Unneeded Scrolling in 
Study List 

✓ Yes means the study list is never 
scrolled if the current window can 
display all of the studies 
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Option Default 
(Yes = ✓) 

Notes  

Auto-Close Study List When 
Inactive for NNN Seconds 

✓ 
120 

If checked and a non-zero value is 
entered, TIMS automatically close 
the study list after the specified time 
period expires unless there is user 
activity.  

The period defaults to 2 minutes 
and, if enabled, can range from 20 
seconds to 60 minutes.  

It is recommended you do not disable 
as it prevents blocking of DICOM 
receive operations because the 
system was left with the study list 
open. 

Auto-Refresh Study List When 
Opening 

✓ Yes means TIMS will automatically 
refresh the study list when it is 
opened.   

Allow Creation of Custom 
Series Description Quick Keys 

 Yes means the creation of per-user 
quick key settings for series 
descriptions is allowed.   

New Study 

 

Show Live Preview Window 
With New Study 

✓ Yes means the live preview window 
will appear automatically. (If no 
video signal is detected for the 
current channel, TIMS shows an error 
message.) 

On New/Edit Study Start, Show 
8 View Windows Across* 

✓ Yes retains the best capture 
performance with large numbers of 
view windows. It has no effect if the 
preview window is not used to create 
studies.   
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Option Default 
(Yes = ✓) 

Notes  

During New/Edit Study, Restore 
5 View Windows Across  

✓ Yes means the views across are reset 
to the number specified in the “On 
New/Edit Study Start, Show <N> View 
Windows Across”. 

Confirm Channel Selection on 
New Study 

 Yes means the current channel and 
modality settings are displayed and 
the operator can immediately cancel 
the new study if the settings are not 
correct. 

Enable Trigger Guard on New 
Study 

 Yes means that the trigger guard is 
enabled which disables the keyboard 
and mouse when capturing views. 

Open/Edit 

 

Enable Open Existing Study ✓ Yes means you are able to open 
existing studies. 

Enable Open Existing Image 
File 

✓ Yes means you are able to open 
image files. 

On Open Study, Show <n> View 
Windows Across 

✓ Yes allows you to reset the number 
of views displayed per row to the 
value specified when a previously 
saved study is opened for review. 
The default is 5. 

On Edit Study, Show <n> View 
Windows Across 

✓ Yes allows you to reset the number 
of views displayed per row to the 
value specified when a previously 
saved study is opened for edit. The 
default is 5. 
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Option Default 
(Yes = ✓) Notes  

Query/Retrieve 

 

Encode Query Patient Name ✓ 

None 

Can be set to: Caret Separators (Long 
First Name), Caret Separators (Long 
Middle Name), Caret Separators 
(Long First Name, ^^ at End), Caret 
Separators (Long Middle Name, ^^ at 
End). 

Interval Between TIMSDRS 
Checks During Retrievals (in 
msec) 

✓ 

2000 

Determines how frequently TIMS 
checks the status of received studies 
from TIMSDRS during a DICOM 
retrieve operation. 

Save Study 

 

Save Study as Single Frame 
Image Files 

 Yes means that stream video will be 
saved as a series of individual 
images. 

Always Include Monochrome 
Window Center/Width Tags 
(Overrides Filters) 

 Yes means a monochrome study will 
include Window Center/Window 
Width tag values. Overrides any 
DICOM filters on the values of 
interest look-up table (VOI LUT) 
module or the Window 
Center/Width tags. 
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Option Default 
(Yes = ✓) Notes  

Generate DICOMDIR After 
Saving/Updating Study 

 Yes means a DICOMDIR file is 
automatically generated after 
saving or updating a study. 

Generate DICOMDIR After 
Importing Study 

 Yes means a DICOMDIR file is 
automatically generated after 
importing a study. 

Generate DICOMDIR After 
Receiving Study (after next 
TIMSDRS restart) 

 Yes means a DICOMDIR file is 
automatically generated after 
receiving a study. 

Use New DICOMDIR Generator ✓ Yes means TIMS uses a faster library 
when creating DICOMDIR files for 
new/imported studies or when 
archiving studies. 

Disable Warning Before Saving 
Study 

✓ Yes means a message will not 
appear asking the operator to 
confirm saving the study. 

Add Save and Continue Option 
to Save Toolbar Button 

 Yes means clicking the Save toolbar 
button displays a menu to save the 
study or save the study and 
immediately start a new study with 
the same patient information.   

Send/Receive 

 

Automatically Save a New 
Study Before Sending to PACS 

✓ Yes means that studies are 
automatically saved when using 
Send Study (File menu) command. 
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Option Default 
(Yes = ✓) Notes  

Close Study After Successful 
“Send Study to PACS” 

✓ Yes means study closes 
automatically after successful send. 

Show TIMSCMON When Sending 
Study or Images 

 Yes causes the DSS window to pop 
up when a study is sent immediately 
to alert the operator to send 
operations. 

Send Frame File Retention 
Period: <b> Days* 

✓ 

2 Days 

Determines how long TIMS keeps the 
temporary files created when 
sending the current frame. 

Default Send Transfer Syntax ✓ 

By Image 
Info 

Can be set to: None; By Image Info; 
Implicit VR, Little Endian; Explicit 
VR, Little Endian; Explicit VR, Big 
Endian 

Discard Duplicate Received 
Study Files 

✓ Yes means any duplicate study files 
are discarded. 

Check for Duplicate AE Titles 
When Configuring Send SCPs 

✓ Yes means TIMS will check if the 
same AE title is used by multiple 
SCPs after the user configures the 
DICOM Send SCPs.  

Scan Study UIDs For Output 
Format Generation 

 Yes means the TIMS Communication 
Monitor will be able to convert a 
study to a particular output format 
prior to sending. 
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Option Default 
(Yes = ✓) Notes  

Startup/Shutdown 

 

Restrict Multiple Application 
Instances on Startup 

✓ Yes means a more rigorous test is 
applied to prevent multiple 
instances of TIMS, DSS, or ENSApp 
from running. Running multiple 
copies of these applications can 
result in data loss or poor 
operation. 

Show Live Preview Window on 
Startup 

 Yes means the live preview window 
appears automatically when the 
TIMS application is started without 
having to click on the Live Preview 
icon. 

Show License Agreement On 
Startup 

 Yes means that the end user license 
agreement will display when TIMS 
starts up. 
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Option Default 
(Yes = ✓) Notes  

Check Board Installation on 
Startup 

 Yes enables the test for the I-Color 
and AccuStream boards on startup. 
This preference should be disabled 
for TDRS systems. 

Check System Configuration on 
Startup 

✓ Yes means TIMS will scan the system 
configuration (UAC, Power Settings, 
Windows Firewall, Search Indexing 
and Windows Update). It will report 
issues that may affect TIMS 
operation or performance. 

Skip Date Format Test On 
Startup 

 Yes means TIMS skips verification of 
the system’s short date format 
string has not changed since the last 
test. You will not receive a prompt 
to update the values, if needed. 

Check Regional Settings on 
Startup 

✓ Yes means the user interface will 
reflect non-US English settings. 

Check Screen Resolution on 
Startup 

 Yes enables the test for optimum 
screen resolution on startup. 

Check DirectX Audio On Startup ✓ Yes means TIMS checks for DirectX 
audio support. This occurs at 
startup and notifies the operator 
that it is disabling synchronized 
audio playback and capture if 
DirectX audio support is not 
available. 

Checks TIMS Services On 
Startup 

✓ Yes means TIMS will verify that the 
associated TIMS services (DICOM 
Receive, DICOM Send, DICOM 
Storage Commit and DICOM Event 
Registration) are started. 

Update TIMS User Settings On 
Startup 

✓ Yes enables copying of the lossy 
JPEG codec settings for all users. 

Default to Inverted Views On 
Startup 

 Yes means that all views will display 
color inverted when TIMS starts up. 
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Option Default 
(Yes = ✓) Notes  

Force Toolbar Save When 
Application Closes 

 Yes means the toolbar is saved 
whenever the application closes. 

Application Window Stays on 
Top 

✓ Determines how TIMS and its 
windows attempt to stay on top of 
other windows. Default: During 
New/Edit Study Only 

Clear DICOM Dataset Storage 
Between Studies 

 Yes means the dataset memory gets 
flushed just before the next study is 
started; when it is off, the dataset 
memory gets overwritten when the 
next study is started. 

Run TIMSClean Utility ✓ Yes means the TIMSClean utility is 
run upon Startup/Shutdown. Do not 
change setting unless told by TIMS 
Support. 

TIMSClean Utility Running Time 60 sec. Indicates the running time for the 
TIMSClean utility. Do not change 
setting unless told by TIMS Support. 

Study Info 
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Option Default 
(Yes = ✓) Notes  

Don’t Filter Tags With Non-
Empty Values 

✓ Yes means tags with existing values 
are shown even if not required. 

(No means a DICOM filter is applied 
to a tag even if it has a value.) 

Treat Accession Number as a 
Required Tag for New Channels 

✓ Yes means the Accession Number 
tag is required when new channels 
are created. 

Allow Patient First or Last 
Name To Be Omitted 

 Yes means the restriction for 
including the patient’s first name is 
removed. 

Allow ‘Body Part Examined’ To 
Be Omitted 

✓ Yes means the restriction for 
including a body part examined is 
removed. 

Enable Editing of Study 
Date/Time for New Studies 

✓ Yes permits changing the date/time 
of a new study before it is saved. 

Validate Study Information 
Dates 

✓ Yes means entered dates are 
validated for consistency with 
system time. 

Auto-Scroll Study Information 
List 

 Yes means that when you tab 
through fields, the list scrolls to 
show the currently selected field. 

Prompt for New Study 
Description 

 Yes means a description is required 
for each new study. 

Use Old Study/Series Instance 
UID Generator Algorithm 

 Yes means use the study/series 
instance UID generator algorithm 
used by previous versions of TIMS 
(for backward compatibility). 

Show Study Description in 
Titlebar 

 Yes adds study description to the 
caption of the TIMS main window. 
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Option Default 
(Yes = ✓) Notes  

Edit Series Description 
Previous/Next Buttons Skip 
Same Series 

✓ Yes means the previous and next 
buttons move the previous and next 
views regardless of the series 
numbers.  If checked, the previous 
and next buttons in the edit series 
description dialog skip to the first 
view with the previous or next 
series number; some views may be 
skipped if multiple views have the 
same series number. 

Auto-Close Description Editor  
When inactive for N Seconds* 

 Yes means after N seconds of the 
Series Description Editor being 
inactive, it will close. 

Include Patient Info in Current 
Study Series Description File 

✓ Yes means when writing the current 
study’s series description file, the 
user can either include or exclude 
patient identifying information. 

View Window 

 

Combine Single Frames in Same 
View (Capture, Open Study) 

 Yes concatenates single frames 
within a view window during 
capture and when opening a study. 

Allow Delete View ✓ Yes means the delete view/delete 
all views menu items and toolbar 
button are enabled for unsaved 
studies. 
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Option Default 
(Yes = ✓) Notes  

Confirm Before Delete View ✓ Yes means a confirmation message 
appears when discarding a view 
window. 

Remember Full-Size View 
Administration 

✓ Yes means TIMS remembers manual 
size adjustments by each user to 
the full-size view windows for a 
particular image size and screen 
resolution.  Once remembered, the 
full-size view window always opens 
to that size provided the image size 
is the same.  This can be very useful 
when navigating among the views of 
a single study. 

Put View Controls on Top Edge of 
Window 

 Yes places the view controls on the 
top edge of the view window. 

 

Use Touchscreen Controls for 
View Windows:* 

✓ Yes means the view windows display 
with larger control buttons for 
easier use on touchscreen monitors.  

The control size adjustment 
defaults to triple the standard 
control width and double the 
standard control height. 

Enable View Frame Acceleration ✓ Yes means the operator can hold 
down the previous/next frame 
buttons on a TIMS view window. 
This allows TIMS to continuously 
increment or decrement the video 
frame. 
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Option 
Default 
(Yes = ✓) Notes  

Stop Non-Looping Animation 
When View Loses Focus 

✓ Yes means the non-looping 
animation does not restart when 
focus leaves and returns to a view 
window. 

Frame Range Edit Controls 
Position:* 

 Selects the edge of the view 
window where the frame range 
button controls are placed. 

Frame Range Marker Display 
Color:* 

COLOR 
FFFF00 

✓ 

The color used to display the frame 
range markers when the frame is 
not selected. 

Frame Range Marker Selected 
Color:* 

COLOR 
0000FF 

✓ 

The color used to display the 
currently selected frame range 
marker. 

Frame Range Marker Height:* 50 

✓ 

The height of the frame range 
marker. 

Frame Range Marker Width:* 4 

✓ 

The width of the frame range 
marker. 

Warnings 
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Option Default 
(Yes = ✓) Notes  

Error Logging ✓ Yes means TIMS generates an error 
log file that tracks error and status 
related events.  This preference 
determines how much information is 
included. 

The log file can include only error 
messages; error and warning 
messages (default); error, warning 
and debug information messages; 
and, error, warning and verbose 
debug information messages.  

Error logging applies only to the 
main TIMS application. Errors in the 
TIMS Communication Monitor or 
other applications are not tracked 
in this log file. 

Error Logging: Include Timing 
Data for Service 
Communications 

 Yes means the TIMS error log will 
include low-level timing data for its 
communications with TIMSDSS and 
TIMSSCS. 

Warning: This preference can 
generate enormous error log files. 
Use this preference only for 
problem diagnosis. 

Warn When Changing Channels 
with Open Study 

 Yes means when changing channels 
while a study is opened, the 
operator receives a warning. 

Check for Video Conflicts When 
Changing Channels 

✓ Yes means TIMS checks for potential 
video issues when the video channel 
is changed.  

Show Trigger Disabled Warning 
When Closing Preview Window 

✓ Yes displays a pop-up message 
reminding the operator that the 
trigger is disabled whenever the 
preview window is closed during 
study creation. 

  



Setting Preferences 

240 TIMS Operator’s Guide 

Option 
Default 
(Yes = ✓) Notes  

Warn When Updated Patient 
Study Reuses Study Instance UID 

✓ Yes alerts the operator during an 
Update Patient Information 
operation if the Study Instance UID 
has not been changed. 

Don’t Allow SCP Editing If 
Network Is Unavailable 

 Yes means a message appears when 
you try to edit a 
send/query/worklist SCP while the 
network is disconnected. 

Worklist 

 

Add Modalities to Default 
Worklist C-FIND (separate with 
spaces): 

 Yes allows new studies to query the 
DICOM modality worklist server for 
multiple modalities. 

TIMS will add any of the space-
delimited modalities to the default 
“Search” modality worklist dialog 
the first time Search is performed.  

Try to Start Study Immediately 
After Worklist Retrieval 

 Yes means TIMS automatically clicks 
the “OK” button in the patient 
information window after retrieving 
data from a DICOM modality 
worklist.   

• If all of the required fields are 
populated, the new study can 
immediately proceed.   

• Any missing fields are highlighted in 
red. 



Setting Preferences 

TIMS Operator’s Guide 241 

Option Default 
(Yes = ✓) Notes  

Warn When Worklist Modality 
Differs From Current Modality 

✓ If selected worklist entry is 
different than in the channel 
configuration, a warning is shown. 

Always Replace Current 
Modality Tag With Worklist 
Modality Tag Value 

 Yes allows TIMS to be configured to 
its old method of resolving 
conflicts. 

Add Body Part Examined Tag 
(0018,0015) to Worklist 
Requests 

 Yes means TIMS includes the body 
part tag in the worklist request. 

Use Req. Procedure Description 
(0032,1060) as Study 
Description 

✓ 
 

Yes means this tag data is 
automatically used as the study 
description. 

Use SCU AE Title for Scheduled 
Station AE Title (0040,0001) 

 Yes means that when TIMS sends a 
C-FIND message to request entries 
from the worklist server, TIMS sets 
the Scheduled Station AE Title tag 
value in the message to the TIMS 
SCU AE Title. This allows some 
worklist servers to preprocess the 
entries it will return based on the 
identity of the requester. 

Reuse Study Instance UID from 
Worklist 

 Automatically fills the Study 
Information patient ID. 
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Configuration Options 
Many aspects of TIMS are configurable, and usually these configuration steps are 
performed by an administrator. An administrator is a user who has been given an 
administrator password to configure TIMS. By default, access to the following 
TIMS components requires the administrator password: 

▪ Configuring Security 

▪ Configuring Channels 

▪ Deleting Studies 

▪ Editing Preferences 

▪ Your administrator may apply an operator password to the following 
features: 

▪ Archiving studies to CD/DVD 

▪ Configuring compression settings 

▪ Configuring DICOM Modality Worklist 

▪ Configuring DICOM Send 

▪ Editing Body Parts list 

▪ Importing studies/restoring TIMS database 

Some or all of the above configuration options may not be available to you. 

Active Directory 

Use Active Directory to encrypt calls that contain user and password information. 
The encryption services included in Windows NTLM are used for this purpose. The 
encryption of authentication information is enabled by default. 

To add encryption to calls which contain user and password information: 

1. From the Configure menu, select Active Directory. 
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2. Select Enable Active Directory Permissions. The Configure Active Directory 
dialog is shown below. 

 

3. Complete the mandatory and any optional fields you want to use. 

Field Description 

Enable Active Directory 
Permission 

If checked, the Active Directory 
permissions are enabled. Uncheck 
to disable. 

Domain/Domain Controller (Required) 

Base DN (dc=company,dc-com) The base domain name in the 
standard dc=company,dc-com 
format with no spaces. 

Service IP Address IP Address for the LDAP Server. 

Port Number Port for the LDAP Server. 
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Field Description 

Encrypt Authentication Data 
(NTLM) 

If checked, Active Directory uses 
the Windows Challenge/Response 
authentication protocol. 

Mandatory Permissions 

Run TIMS The name of the Active Directory 
security group that authorizes a 
user to run TIMS. This is required 
if Active Directory permissions is 
enabled. 

Optional Permissions 

Archive Study 

Configure Settings 

Create New Study 

Delete Study 

Edit Saved Study 

Print Study 

Send Study 

Optional permissions for more 
detailed access control can be 
enabled or disabled. If enabled, 
the Active Directory security 
group that authorizes the use of 
the operation must be specified. 

 

4. Click Export to export the Active Directory settings to a text file. You can 
also use the Import button to import an Active Directory text file.  

5. Click OK when done. 
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Address Scanning 

The address scanning configuration dialog consolidates IP address patterns and 
enables the scan for IP address changes in all TIMS services which share the same 
values.  Go to the Configure menu and select Address Scanning. The Configure 
IP Address Scanning for Services dialog appears. 

 

Enter the configuration for the TIMS Services and click Apply Settings to restart 
the services. Make sure to verify the services are not in use before changing the 
settings. Check the Windows Services list to very that the services start 
automatically. 

Archive to CD/DVD or Folder 

See Archiving Studies on page 192. 

Audio Recorder 

See Configure the Audio Recorder on page 115. 
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Auto-Query 

Use the Auto-Query command to specify the PACS system to query automatically 
when selecting the File menu > Query Study command. 

1. From the Configure menu, select Auto-Query. 

2. Select Enable Auto-Query. 

3. Select a PACS system from the list of configured Send/Query targets. 

(These are usually specified by an Administrator using the Configure DICOM 
Send/Query dialog.) 

 

By enabling auto-query, the Query/Retrieve command will automatically 
query/retrieve from the selected PACS. If you have more than one PACS 
configured, this will streamline workflow. Otherwise, the Select Query SCP 
dialog opens. 

See Retrieving Studies From Your PACS, page 206 

Auto-Send 

Use the Auto-Send command to specify the PACS system to send studies 
automatically when selecting the File menu > Send Study command. 

1. From the Configure menu, select Auto-Send. 

2. Select Enable Auto-Send. 
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3. Select a PACS system from the list of configured Send/Query targets. 

(These are usually specified by an Administrator using the Configure DICOM 
Send/Query dialog.) 

 

See Sending Studies to Your PACS, page 129. 

AVI Save 

See Saving Views to AVI Files on page 89. 
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Predefined List Items: Body Parts List 

Using the Body Part Definition dialog, you can configure the content and order 
of the body parts list that appears in the Study Information form. 

 

Set in the Body Part Definitions dialog 

 

Select in the Patient Study form 

The Body Parts List is a convenient way to standardize and accurately pick 
anatomical subjects for your studies. For speed and ease of selection, it’s 
recommended that the list contain only the body parts that are relevant to the 
studies you perform.  

The Body Parts List is empty when you first receive it. Use the Add button to 
add the body parts needed for your application. 

 

In order to: Do this: 

Open the Body Parts List 
dialog 

From the Configure menu, select Predefined 
List Items and then select Body Parts List. 
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In order to: Do this: 

Add an item 1. Click Add to open the Rename Body Part dialog. 
 

 

2. Change the default text (Not Used) to the name 
of the body part you want to add. Click OK and 
the body part is added to the list. 

Usage Notes: Names must be fewer than 24 
characters and should meet the requirements of 
your PACS. 

Body parts cannot include characters that are 
illegal DOS filenames (for example, \, /, :, *, ?, 
<, >, and |.  You will not be allowed to enter 
these characters. If these characters were used 
in a previous version of TIMS, these characters 
are replaced by a dash (-). 

 

Remove an item Select the item from the list and click Remove. 

Rename an item 1. Select the item from the list and click Rename 
to open the Rename Body Part dialog. 

2. Change the selected name. 

Move up or down in the list Select the item you want to move and click Move 
Up or Move Down. 
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In order to: Do this: 

Return the list to its default 
settings 

Click Restore Defaults and confirm you want to 
do this in the confirmation message. 

Clear list to delete all body 
part entries 

Click Clear List and confirm you want to do this 
in the confirmation message. The entire list of 
body part entries are removed. 

 

Predefined List Items: Performing Physicians List 

Using the Performing Physicians dialog, you can configure the name and order of 
the performing physicians list that appears in the Study Information form. 

 

Add in the Predefined Performing Physicians dialog 
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The Performing Physicians List is a convenient way to add, edit or remove a 
physician’s name from your studies.  

In order to: Do this: 

Open the 
Performing 
Physicians List 
dialog 

From the Configure menu, select Predefined List Items and 
then select Performing Physicians. 

Add an item 1. Click Add to open the Edit Performing Physician Name 
dialog. 

 

2. Use the drop-down menu to select a title for the 
performing physician. 

3. Enter a First Name, Middle Name (if available), and Last 
Name. 

4. Use the drop-down menu to select a suffix if the 
Performing Physician uses one. 

Usage Notes: Names must be fewer than 24 characters and 
should meet the requirements of your PACS. 

Remove an 
item 

Select the item from the list and click Remove. 

Rename an 
item 

1. Select the item from the list and click Rename to open the 
Rename Performing Physicians dialog. 

2. Change the selected name. 

Move up or 
down in the list 

Select the item you want to move and click Move Up or Move 
Down. 
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In order to: Do this: 

Remove the 
Performing 
Physician list 

Click Clear List and confirm you want to do this in the 
confirmation message. 

Load a list from 
a comma 
separated 
value (CSV) file 

Click Load List, browse and select the CSV file. The list is 
imported to the Performing Physicians list. 

Save the list to 
a comma 
separated 
value (CSV) file 

Click Write List, enter a file name for the list in the Select a 
Comma Separated Value file dialog.  The list is saved to a file. 
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Predefined List Items: Referring Physicians List 

Using the Referring Physicians dialog, you can configure the name and order 
of the referring physicians list that appears in the Study Information form. 

 

Add in the Predefined Referring Physicians dialog 
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The Referring Physicians List is a convenient way to add, edit or remove a 
physician’s name from your studies.  

In order to: Do this: 

Open the 
Referring 
Physicians List 
dialog 

1. From the Configure menu, select Predefined List Items and 
then select Referring Physicians. 

2. To add an item: 

1. Click Add to open the Edit Referring Physician Name 
dialog. 

 

2. Use the drop-down menu to select a title for the 
referring physician. 

3. Enter a First Name, Middle Name (if available), and Last 
Name. 

4. Use the drop-down menu to select a suffix if the 
Referring Physician uses one. 

Usage Notes: Names must be fewer than 24 characters and 
should meet the requirements of your PACS. 

Remove an item Select the item from the list and click Remove. 

Rename an item 1. Select the item from the list and click Rename to open the 
Rename Referring Physician dialog. 

2. Change the selected name. 

Move up or down 
in the list 

Select the item you want to move and click Move Up or Move 
Down. 

Remove the 
Referring 
Physicians list 

Click Clear List and confirm you want to do this in the 
confirmation message. 
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In order to: Do this: 

Load a list from a 
comma separated 
value (CSV) file 

Click Load List and select the CSV file. The list is imported 
to your Referring Physicians list. 

Save the list to a 
comma separated 
value (CSV) file 

Click Write List, enter a file name for the list in the Select a 
Comma Separated Value file dialog. The list is saved to a 
file. 

Predefined List Items: Fluoro-TRACE Text 
Annotations 

See the TIMS Fluoro-TRACE Operator’s Guide Addendum. 

Predefined List Items: Series Descriptions 

See Predefining a Series Description on page 60. 

Channels 

Configuring DICOM channels means setting all the properties that determine 
image acquisition and DICOM data fields. Channel configuration is an 
administrative function that is described in the TIMS Setup and Configuration 
Guide. 

Default Stream Duration 

See Setting a Default Stream Capture Duration on page 53. 

DICOM Audio Coding Descriptions 

See DICOM Audio Coding Descriptions on page 117. 
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DICOM Compression 

The default DICOM compression settings do not require modification except 
under special circumstances. Changing them is an administrative function that is 
described in the TIMS Setup and Configuration Guide.  

DICOM Filters 

DICOM filters is an advanced TIMS feature that removes unwanted DICOM tags 
from worklist access, saved study files, query requests, and print 
requests. Changing them is an administrative function that is described in the 
TIMS Setup and Configuration Guide. 

DICOM Modality Worklist 

For TIMS to acquire DICOM study information from other sources (called Service 
Class Providers - such as a PACS broker or local database server), you must first 
configure the DICOM Modality Worklist.  

1. From the Configure menu, select DICOM Modality Worklist. 

The Configure DICOM Modality Worklist window shows both the Service Class 
User (SCU) details, meaning the system you are working on, and any already-
defined Service Class Providers (SCPs). 
 

 
 

2. In the Add Modality Worklist SCP dialog (or Edit Modality Worklist SCP 
dialog when modifying settings), enter the required information.  
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You must know the Service Class Provider (SCP) name, the Application Entity 
(AE) title, the IP address, and the port number of the remote system. 

 

3. To confirm that settings have been entered correctly click the Test Send 
button when you are connected to your PACS. The test returns a C-ECHO 
success or failure result. 

4. When completed, click OK.  (You must click OK again in the Configure 
DICOM Modality Worklist for your SCP data to be saved.) 

5. If more modalities are to be added, repeat the process by clicking on Add 
New and entering the required information.  

6. Click Remove or Edit Properties to modify an SCP you’ve already entered. 

7. Clicking this button shows the Received Studies dialog. 

  

Test your Worklist 
connectivity with 
the Test button 
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DICOM Print Setup 

To setup a DICOM print: 

1. From the Configure menu, select DICOM Print Setup. 
 

 

2. In the Add New… printer (or Edit Properties when modifying settings), enter 
the required information. 
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You must know the SCP name, the Application Entity (AE) title, the IP address, 
and the port number of the remote system. Ask your administrator if you’re not 
sure.  

DICOM Receive 

You can configure the DICOM Receive Service. Prior to configuring, you should 
verify the service is not in use before changing the settings. Manually enabling 
the service does not guarantee the service will start on a reboot. Check the 
Windows Services list to see the startup status of the service. 

To configure the DICOM Receive Service: 

1. From the Configure Menu, select Services > DICOM Receive. 
 

 

Local SCU AE Title Local SCU AE Title of the export service. Defaults 
to TIMS. 

Local IP Address IP address pattern of the receiving system. 

SCP AE Title AE Title of the receiving system. Defaults to 
TIMS. 
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Port Number Port for the receiving system. Defaults to 104. 

Connection Timeout The amount of time that a request will timeout 
without getting a response. The default is 
minutes.  

Maximum Disk Space 
Use Before Rejecting 
Incoming Studies 

Maximum disk space to be used before rejecting 
incoming studies. Defaults to 80%) 

Retention Period for 
Incomplete Studies 

Specifies the retention period for incomplete 
studies. Defaults to 30 days. 

Include Debug Logging 
Information 

Provides debugging information if there are 
receiving issues. Default is Basic debug logging.  

Selections also include Errors and warnings only 
or Full debug logging. 

 

2. After completing the dialog, click Apply Settings. The TIMS Warning dialog 
appears. 
 

 

3. Click Yes to proceed. This will apply the changes you made to the DICOM 
Receive settings. 
 

DICOM Send/Query 

TIMS can send studies to other DICOM service class providers (SCPs) as well as 
receive studies from them. You configure this feature in the Configure DICOM 
Send/Query dialog using the same procedure of defining an SCP described in the 
DICOM Modality Worklist section. 
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1. From the Configure menu, select DICOM Send/Query. 
 

 

2. In the Add Send/Query dialog (or Edit Send/Query dialog when modifying 
settings), enter the required information.  

 

 

 

 

You must know the SCP name, the Application Entity (AE) title, the IP 
address, and the port number of the remote system. Ask your administrator if 
you’re not sure.  

Test your PACS 
connectivity with Test 
Send and Test Query 
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3. To confirm that settings have been entered correctly click the Test Send and 
Test Query buttons when you are connected to your PACS. Both tests return 
a C-ECHO success or failure result. 

Configuring DICOM Send Lists 

The DICOM Send List is one or more DICOM Send SCPs that all receive a study 
when you send a study to the list. Use the DICOM Send Lists to send  

▪ individual views or  

▪ full studies.  

To configure a DICOM send list: 

1. Select Configure > DICOM Send Lists. 

2. Click Add when the Configure DICOM Send Lists dialog appears.  
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3. Enter a DICOM send list name which identifies the list you are creating. You 
are limited to 40 characters for the name. Press OK. 
| 

 

4. Select from the Available Send SCPs, the SCPs you want to add to the send 
list you are creating. Select the SCP and click Add or double-click on the SCP 
name. 
 

 

5. Click OK and the new list is created and will appear on the left-hand side of 
the DICOM Send Lists dialog. 
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Rename DICOM Send Lists 

To rename a DICOM Send List: 

1. Select Configure > DICOM Send Lists. 

2. Select the DICOM Send List you want to rename in the left-hand column and 
click Rename. 

3. Enter a new name for the list in the rename dialog and press OK. The send 
list will appear in the DICOM Send List column with its new name. 

 

Delete a DICOM Send List 

To delete a DICOM Send List: 

1. Select Configure > DICOM Send Lists. 

2. Select the DICOM Send List you want to delete in the left-hand column and 
click Delete. 

3. Click OK to confirm the deletion of the list. The list will be removed from the 
DICOM Send Lists. 

 

Edit a DICOM Send List 

To edit a DICOM send list: 

1. Select Configure > DICOM Send Lists. 
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2. Select a DICOM Send List from the left-hand column and click Edit when the 
Configure DICOM Send Lists dialog appears.  
 

 

3. On the Edit DICOM Send Lists dialog, select the SCPs you want to Add or 
Remove and then click the appropriate button. You can also change the 
order that the lists are sent to an SCP by using the Move Up and Move Down 
button. Once you finish editing, click OK. 

Change the Order of DICOM Send Lists 

To change the order of the DICOM Send Lists: 

1. Select Configure > DICOM Send Lists. 

2. Select the DICOM Send List(s) you want to move up or down within the list 
and use the appropriate button. 
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DICOM Storage Commit 

When enabled in Preferences, this option allows DICOM Storage Commit 
operations upon the completion of a successful DICOM send to SCPs that support 
Storage Commit.  DICOM Storage Commit is supported for sending entire studies, 
it is not supported when sending individual frames or views. 

To configure storage commit: 

▪ From the Configure menu, select Services > DICOM Storage Commit. The 
Configure Storage Commit dialog appears. 
 

 

▪ Disable Storage Commit is the default. 

▪ Enable with Prompt to Confirm Storage Commit – Prompts the operator 
prior to each send. 

▪ Enable – Request is done automatically without a prompt.  
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DICOM Send Query and DICOM Storage Commit 

When adding or editing a Send List, you can modify Storage Commit settings. 

1. From the Configure menu, select DICOM Send/Query. 
 

 

2. In the Add New dialog (or Edit Properties dialog when modifying settings), 
use to modify DICOM Storage Commit settings, if needed. You should not 
modify these settings unless you have the information from an administrator.  

 

 

 

 

Settings for Storage 
Commit. Also use to test 

send a Storage Commit. 
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If you are not going to use the same values as the Send SCP, uncheck the Use 
Same Values as Send SCP. Enter the administrator provided values into the 
Storage Commit SCP fields. 

File Attachments 

See Attach and Associate Files to a Study on page 111. 

Security Settings 

To ensure secure operation, including access by authorized personnel, passwords 
can be applied to various TIMS features. Security configuration is an 
administrative function that is described in the TIMS Setup and Configuration 
Guide. 

Synchronized Audio Capture 

See Capture Synchronized Audio on page 119. 

Customize Toolbar 

You can customize the main toolbar by removing the command buttons you don’t 
want to see.  

1. From the Configure menu, select Toolbar and then select Edit to open the 
Customize Toolbar dialog. 
 

 

2. To remove a command button, select it from the right list and click Remove. 

3. To restore an individual command button, click Add.  
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4. To change the position of a command button, select it and click Move Up or 
Move Down. 

5. To restore factory defaults, click Reset. 

6. When you are down configuring the toolbar, click Close.  

7. Click Yes to save the toolbar settings to a Windows Registry file so you can 
use it on other TIMS systems. Click No to not save to a file. 

 

8. Enter a filename for the .REG file and click Save. This file can then be used 
to replicate the toolbar settings in other TIMS 3.1 or later systems. It cannot 
be used for 3.0 or earlier versions of TIMS. 

Log File Management 

A user with administrative privileges can manage log file retention periods for 
TIMS.  

▪ Click Admin menu > Log Files to open the TIMS Log Configuration dialog. 
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View Log Files 

An error log file can be reviewed by accessing View > Log Files menu. 

Manual Tab 

You can manually delete selected files that were created for the number 
of days you specify: 

▪ Select the log file types you want to delete, enter the number of 
days, and click Delete Now.  

Automatic Tab 

You can enable/disable automatic log file deletion and set individual periods 
for retention.  The default retention period is 30 days. 

Note: Configuring the log file retention periods automatically unlocks the 
password on the viewing of log files until TIMS is restarted. 

Change the Log Files Retention Dates 

To change the default period of days for retaining log files: 

1. Click the log for which you want to change the default retention time period. 
 

 

2. Type in a time period in the Delete the file types older than XX days field. 

Click OK. The default retention period is changed for the selected log file. 



Configuration Options 

 

272 TIMS Operator’s Guide 

PDF Encapsulation 

PDF Encapsulation allows you to specify an image file to be used when adding a 
PDF to a study and set whether adding a PDF file always starts a new series. The 
image file is not used when the PDF file is manually added as a file attachment. 

Add PDF to Study 

To add a PDF to a study: 

1. Click the Configure menu > PDF Encapsulation. The Configure PDF 
Encapsulation dialog opens. 
 

 

2. Click Browse to locate the image file and click OK when done. 
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Specify a New Series Is Started When Adding PDF 

To specify that a new series is started when adding a PDF: 

1. Click the Configure menu > PDF Encapsulation. The Configure PDF 
Encapsulation dialog opens. 
 

 

2. Click the checkbox next to the Start New Series When Adding PDF option. 
Click OK. 

 

Burned in Annotation Tag 

The Configure PDF Encapsulation dialog contains an option to set the Default 
“Burned in Annotation” Value for the PDF. The value indicates whether or not an 
image contains sufficient burned in annotation to identify the patient and date 
the image was acquired. The default is Yes. 
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Study List Layout  

A user with administrative privileges can determine which columns are visible in 
the Current Studies window.  Only those items that are not required for the 
current channel’s DICOM class settings should be modified (see TIMS Setup and 
Configuration Guide).  

▪ Click Configure menu > Study List Layout to open the Customize Current 
Studies List dialog. 

 

The Displayed Columns list shows all columns that appear by default in 
the Current Studies window (which, by default, is all of them).  

To hide a column 

Select an item and click the Hide (<<) button. 

 
To display a column 

Select an item in the Available Columns (Hidden) list and click the 
Display (>>) button. 

 
To restore the default layout (show all fields) 

Click Reset. 
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Toolbar Restore to Default 

A user can restore the default layout for toolbar icons for both TIMS and TDRS to 
one row for 1080p displays. 

To restore to default layout, go to Configure, select Toolbar and then select 
Restore to Default. 

Video Capture 

The Video Capture setting allows the “Hot Plug Detection Always On” setting to 
be enabled or disabled without manual changes to the Windows Registry.  The 
Always On setting can improve video stability when the video source can 
disconnect and reconnect unexpectedly. 

To configure video capture, go to Configure and select Video Capture. The 
Video Capture dialog appears. Make your selection and click OK. 

 

View Descriptions 

See Viewing Frames in View Windows on page 82. 
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View Settings 

The view settings can be saved and reloaded to give all your studies a similar 
appearance. The settings that are saved include: 

▪ Invert 

▪ Window Sizing 

▪ Zoom Factor 

▪ Scroll Position 

▪ Window/Leveling Value 

▪ Frame Range Editing Controls 

Save Your Current View Settings 

To save your current view settings: 

1. Go to Configure > View Settings… The View Settings dialog opens: 

 

2. Click the Save Current View Settings button. 



Configuration Options 

TIMS Operator’s Guide 277 

Clear Current and Saved View Settings 

To clear your current and saved view settings: 

1. Go to Configure > View Settings…. The View Settings dialog opens. 

2. Click the Clear Current and Saved View Settings button. This removes any 
settings you currently have or settings you have saved. 

Change Frame Range Editing Controls Values 

To change the frame range editing controls values: 

NOTE: If enabled, the graphical frame range editing controls are displayed when 
the view window is in full size mode.  You can also save a minimum view 
window size for displaying the controls. The size should be determined by 
experimenting with real images. Good values will vary with image size and 
screen resolution. 

1. Go to Configure > View Settings…. The View Settings dialog opens. 

2. Enter values for the Saved View Size which is the minimum view window 
size, and New Value Size for the display of editing controls. 
 

 

3. Click OK. 
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Customize Viewer 

A user with administrative privileges can determine which Viewer Windows are 
used when archiving studies and when displaying studies. By default, the TIMS 
Viewer is selected for archiving and displaying, but you may specify another 
Viewer Window for each case. (This viewer is in addition to the TIMS viewer.) 

Click Configure menu > Viewer to open the Configure Viewer dialog. 

Archiving Studies Tab 

Use the archiving tab to configure the viewer that will be made available with 
studies that are archived to CD, DVD, storage device, or network media. 

 

To specify an alternate viewer for archives: 

1. From the Archiving Studies tab, select Alternate Viewer from the Viewer 
for archiving studies pull-down. 

2. In the Write viewer to folder field, specify the relative path to the target 
location of the alternative viewer.  
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Usage Notes 

You are specifying the folder where your custom viewer will be written to on the 
archive media. The default is <root>\TIMSViewer. If you enter just “\”, the 

viewer files will be written to the root level of the media. Otherwise, a folder 
will be created and your viewer files will be copied there. 

The viewer folder must include an autorun.inf file that properly invokes your 
viewer from the location you specify here. For example: 

[autorun] 

OPEN=TIMSViewer\DCMviewer.exe 

Displaying Studies Tab 

Use this tab to specify an alternative viewer to be used as the default when 
displaying studies in TIMS. 
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To specify an alternate viewer for displaying studies: 

1. From the Displaying Studies tab, select Alternate Viewer in the Viewer for 
displaying studies pull-down. 

2. In the Viewer executable field, leave the default location or browse to the 
location where your alternative viewer’s executable files exist on the TIMS 
system.  

3. Optionally, specify the command-line parameters your viewer requires. 

Usage Notes 

The default location is C:\Program Files 

(x86)\Foresight\TIMS\AltViewer\. (The AltViewer folder already 

contains AutoRun.bat and AutoRun.inf files.) 

Command-line parameters can be: 

▪ %D to pass the study’s DICOMDIR pathname as a parameter. 

▪ %F to pass the study folder (if the viewer automatically searches the study 
folder for the DICOMDIR). 
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Administration Options 
 

There are administration options which usually performed by an administrator. 
By default these options require the administrator password. These options 
include: 

▪ Backup the system configuration 

▪ Check for port conflicts 

▪ Clear TIMSDSS and/or TIMSSCS schedules 

▪ Import studies or delete all studies 

▪ View log files 

▪ Move the studies folder 

▪ Repair current frame 

▪ Restore, compact or encrypt the TIMS database 

Backup System Configuration 

This administration option creates a backup of the TIMS system configuration and 
log files to the My Documents\TIMS Backups folder.  

This feature can also be used by an administrator to backup the system 
configuration prior to making changes or to gather system information when 
reporting a problem to Technical Support. 
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To perform a system configuration backup: 

1. Go to Admin > Backup System Configuration. The System Configuration 
Backup dialog appears. 

 

2. Select one of the following: 

▪ Full Configuration Backup: Includes all log files which is required by 
TIMS product support. This information may include patient information. 

▪ Minimal Configuration Backup: Does not include log files and does not 
include any patient-specific information. This is most suitable for 
recording the system configuration after an installation or upgrade. 

3. Verify that TIMS has no pending DICOM sends or storage commit operations 
before starting the backup. 

4. Click OK to start the backup. 

Check for Port Conflicts 

Checking for port conflicts lists all of the configured port numbers for TIMS and 
identifies any port number conflicts. This operation does not perform port 
scanning so there may also be ports from other applications that conflict with the 
TIMS ports.  
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The following dialog appears when there are no port conflicts found. 

 

Clear Service Schedules 

This operation lets you clear the TIMSDSS and/or TIMSSCS schedules of all 
completed and pending items.  The services must be stopped and restarted as 
part of this process.  The cleared schedule files are retained in the Cfg folder for 
diagnostic purposes. 

To clear the service schedules: 

1. Go to Configure, select Services and then select Clear Service Schedules. 

2. When the Clear/Send Storage Commit Service Schedules dialog appears, 
click to select the schedule(s) you would like to clear. 

 
 

3. Click Apply. 
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Delete All Studies 

This delete all studies operation is intended for cleaning up the TIMS database 
and ignores the study lock settings.   

When you choose to delete all studies, the following confirmation dialog appears: 

 

▪ Click Yes to confirm you want to delete all studies. The studies are then 
permanently deleted from the database. 

▪ Click No to stop the deletion or Cancel. 

Framegrabber Diagnostics 

This menu option is for network or system administrators. 

This Admin menu item displays information about the current framegrabber and 
IDEA software.  It is intended to highlight potential issues with the system 
configuration or environment.  

Import Studies 

See Importing Studies on page 178 

Log Files 

See Using the Log Viewer on page 47. 
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Move Studies Folder 

This item allows the administrator to move the TIMS Studies folder to a new 
location. The study files are moved and the TIMS database is updated to use the 
new locations.  

A backup of the TIMS database file is created and the original study files are not 
deleted until the operation is complete. If an error occurs, the operator is able 
to manually recover the system to a working state. 

To move studies folder: 

1. Go to Admin > Move Studies Folder. A warning dialog appears.  

 

2. Verify that TIMS has no pending sends or storage commit operations. If there 
are none, click OK to continue. A second warning dialog appears. It 
recommends that you do not select or create a folder on a network or 
removable drive for performance reasons. 

 

3. Click OK to proceed, the Browse for Folder dialog appears. 
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4. Select or create a folder and click OK. The studies are moved to the new 
folder. 

Repair Current Frame 

When a new or editable study is open with at least one view, selecting this 
Admin menu item does a copy/delete/insert of the current image in the 
currently selected view.  This operation repairs any issues with JPEG header 
information stored for that image in the DICOM file.   

For best results, save the original study and open a copy of the study for editing 
before using this operation. 

Restore TIMS Database 

See the TIMS Setup and Configuration Guide for information on this option. 

Compact TIMS Database 

This item allows an administrator to compress the size of the TIMS database files 
(Database\TIMS.mdb and Database\History.mdb). This is sometimes useful when a 
system has been in use for months and the database records need to be purged.  

IMPORTANT: The administrator should verify that the TIMS Communication 
Monitor is not sending studies and that no utility programs that 
use the TIMS database (for example, TIMS Configuration Dump 
Utility) are running. 
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To compact the TIMS database: 

1. Go to Admin > Compact TIMS Database. A warning dialog appears. The 
compacting of the database will begin. 

 

2. Click OK when you receive the dialog that informs you that the compacting 
of the database is completed. 

 

Encrypt TIMS Database 

This item allows you to encrypt or decrypt the TIMS database file.  

IMPORTANT: The administrator should verify that the TIMS Communication 
Monitor is not sending studies and that no utility programs that 
use the TIMS database (for example, TIMS Configuration Dump 
Utility) are running. 

The History.mdb file, which contains no patient identifying information, is not 
encrypted. 
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To encrypt the TIMS database: 

1. Go to Admin > Encrypt TIMS Database. A warning dialog appears. The 
encryption of the database will begin. 

 

2. Click OK when you receive the dialog that informs you that the encryption of 
the database is completed. 
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About Options 
The About menu items provide the following information or function: 

▪ System/Software Serial Numbers 

▪ TIMS Version Number and License Information 

System/Software Serial Numbers 

To view information on your TIMS system and software serial numbers, select 
About > System/Software Serial Numbers. The TIMS Serial Number Information 
dialog appears. You cannot make any changes on this dialog. Click Save to close. 

 

TIMS Version Number and License Information 

See the TIMS Setup and Configuration Guide, Appendix B: Licensing 
Information.  



About TIMS Fluoro-TRACE 

 

290 TIMS Operator’s Guide 

About TIMS Fluoro-TRACE 
IMPORTANT: Fluoro-TRACE is available on Windows 7 only. 

TIMS Fluoro-TRACE provides a simple method of electronically drawing or 
telestrating on the touch-screen monitor with a stylus to create a live, 
interactive road-map for any fluoroscopy, angiography, interventional radiology, 
or vascular procedure.   

                 

TIMS Fluoro-TRACE allows you to trace the road-map when ionizing radiation dye is in the body. The 
figure to the left displays a road-map drawn while the dye is in the body. The figure to the right 
shows the display after the dye is no longer visible. 

 

The resulting road-map can then be used to more easily guide a catheter or 
perform an intervention using un-subtracted fluoro.  This can significantly reduce 
actual fluoro time. The road-map is drawn electronically using simple graphic 
overlay techniques.  Physicians have full control of the overlay, they can: 

▪ change the color,  

▪ change the line thickness,  

▪ erase portions,  

▪ erase all, and  

▪ interactively turn the overlay on or off.  

A physician can annotate the image to indicate where devices should be placed 
for a trainee. Since the road-map is drawn electronically, there is no parallax. 
The road-map can be seen accurately from any angle. The graphic road-map and 
annotations are saved with the video images as DICOM studies and can be sent to 
PACS so that a record of the study can be archived for later analysis or training.  



About TIMS Fluoro-TRACE 

TIMS Operator’s Guide 291 

Included with TIMS Fluoro-TRACE are all the capabilities of the TIMS DICOM 

System. This includes the ability to save studies to CD/DVD/USB or any network 

destination, as well as print images to any DICOM or Windows printer. Studies can 
be reviewed directly on the system. Studies or individual images or runs can be 

saved as AVI, JPG, or BMP for integration into presentations and reports. 

Before You Begin 

Make sure you are licensed for TIMS Fluoro-TRACE: 

Start TIMS, click About from the menu, click TIMS … and then click the License 
Info … button. The TIMS License Information dialog appears. Check to see that 
the TIMS Fluoro-TRACE Add-On function is enabled. If it is not, enable the 
function. 

 

License Information dialog 
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Fluoro Overlay Filter: Warning Message When 
Starting TIMS 

When starting TIMS with Fluoro-TRACE enabled, you will receive the following 
message. 

If you receive the following warning message when you start TIMS that is enabled 
for TIMS Fluoro-TRACE, this indicates that the fluoro overlay filter is on and the 
overlay information will not be sent to PACS (default).  

 

Click OK and the following message appears telling you the filter files for the 
listed channels have been updated automatically. 

 

Manual Update of Overlay Filters 

Use this procedure to update a channel’s overlay filters manually. 

You need to create an alternate filter file to enable overlays, and, this sets TIMS 
to use the new overlay filter file. 

To create the alternate filter file: 

1. On the TIMS computer, select Start > All Programs > TIMS > Utilities > 
Configure TIMS Filter Files. 
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2. When the TIMS Filter Configuration dialog appears, click the DICOM Module 
Filters tab. Remove the X from filter module 10, Overlay Plan (X is filtered, 
no X is not filtered) by clicking Remove. 

 

TIMS Filter Configuration dialog 

3. Go to File > Save As and save the filter under a new filename. In this 
example, the file is saved as DefaultSaveFluoro. DO NOT overwrite the 
existing file. 

4. Start TIMS. Go to Configure > DICOM Filters. You need to select the filter 
created in Step 2 for each channel. In the example below the filter file 
selected is <Default>. 

 

Configure DICOM Filters dialog 
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5. Click Edit and the Select SAVE Filter File dialog appears. Click Browse to 
locate the file you created in Step 2 and click OK. Repeat this step for each 
channel. 

 

Select SAVE Filter File 

6. Confirm that the change was made correctly. Click OK. 

 

Configure DICOM Filters dialog after changing the filter 

7. Restart TIMS, the channels that you changed the filter will no longer appear 
in the error message or no error message will appear if you changed all the 
channels. 
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Setting Preferences for TIMS Fluoro-TRACE 

Preferences for TIMS Fluoro-TRACE can be modified through the Preferences 
dialog (Configure menu > Preferences > Fluoro-TRACE). Modifying preferences 
requires Administrator privileges. 

Option 
Default 

(Yes = ✓) 
Notes  

Fluoro-TRACE 

 

Hide Flouro-TRACE Controls On 
Next Startup 

 Yes means TIMS does not notify the 
operator if the image width is 
divisible by 4 and then properly 
handles Fluoro-TRACE overlays by 
adjusting the overlay width to match 
the image width. If unchecked, TIMS 
notifies the operator of the potential 
issue. 

Use Touchscreen Mouse Icons 
for Fluoro-TRACE  

This preference is only visible when 
the system is licensed for the Fluoro-
TRACE add-on.  

Yes means mouse icons are used for 
draw mode that are more suitable 
for touchscreen use.  

Automatically Handle Image 
Widths Not Divisible by 4 

 Yes means TIMS does not notify the 
operator if the image width is 
divisible by 4 and properly handles 
Fluoro-TRACE overlays by adjusting 
the overlay width to match the 
image width. 
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Setting the Text Annotations Configuration 
Option 

The text annotations configuration options allows an administrator to create a 
predefined list of annotation text that can inserted into the text field of a 
Fluoro-TRACE overlay.  

To configure a predefined list of text annotations: 

1. Select the Configure menu > Predefined List Items > Fluoro-TRACE Text 
Annotations. The Predefined Fluoro-TRACE Text Annotations dialog appears. 

 

Configure Fluoro-TRACE Text Annotations from the TIMS Configure menu 
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2. Click the Add button to add predefined text annotations. Type in the text 
and click OK. You can add as many predefined text annotations you need for 
a Fluoro-TRACE overlay. 

 

Predefined Fluoro-TRACE Text Annotations dialog 
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You can also use the following options on the Predefined Fluoro-TRACE Text 
Annotations dialog. 

Option(s) Description 

Add 

Remove 

Edit 

• Add a text annotation. 

• Remove the selected text annotation 

• Edit the selected text annotation 

Move Up 

 

Move Down 

 
Sort 

• Move up the selected text annotation in the 

list. 

• Move down the selected text annotation in 
the list. 

• Sort the list. 

Load List 

Write List 

 
Clear List 

• Load a list from a CSV file. 

• Saves the current predefined list to a CSV 
file. 

• Clears the list of text annotations. 

Restrict user 
selection to list 
items 

When checked, users will only be allowed to 
select text annotations from the list and not 
enter their own annotation. 

 

3. Click OK when done. If you want to undo any additions or changes you made, 
click Cancel. 

Using TIMS Fluoro-TRACE 

The TIMS Preview window is your starting point for using TIMS Fluoro-TRACE. 

To use TIMS Fluoro-TRACE, the TIMS Preview window must be open:  

▪ Click the Live Preview  toolbar button or select View menu > 
Live Preview Window.  
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Live Preview Window with TIMS Fluoro-TRACE enabled 

Using the TIMS Fluoro-TRACE Menu Options 

The following table describes the Live Preview menu options.  

Menu Options Description 

Snap Single Frame 
 
Trigger Guard 

Snap Single Frame – Lets you capture single frames 
while configured to capture streaming video.  

Trigger Guard - Lets you disable the keyboard and 
mouse for capturing images or videos while the 
trigger is active. 

  

These are the 
Live Preview are 
the menu options 
specific to Fluoro-

TRACE. 

These options are 
the drawing and 
text tools for 

Fluoro-TRACE. 
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Menu Options Description 

Capture: Single Frames 
 

Capture: Streaming 
Video 
 

Switch Capture Mode 
[F9] 

Lets you switch between single frame and 
streaming video capture providing your system is 
configured to do both. 

Use [F9] to switch between image and streaming 
video capture modes. 

 

TIMS Fluoro-TRACE 
Drawing Thickness 

Sets the thickness for the lines used for both the 
pencil tool and the touchscreen. The selections 
include: 

▪ Super Fine 

▪ Fine 

▪ Medium 

▪ Thick 

▪ Extra Thick 

TIMS Fluoro-TRACE 
Eraser Thickness 

Sets the thickness for the erase used to erase any 
drawings made using either the pencil tool or 
touchscreen. The selections include: 

▪ Super Fine 

▪ Fine 

▪ Medium 

▪ Thick 

▪ Extra Thick 

TIMS Fluoro-TRACE 
Display Color 

Sets the color for drawing using either the pencil 
tool or the touchscreen. 

Show TIMS Fluoro-TRACE Lets you toggle between displaying any TIMS Fluoro-
TRACE drawing and not displaying the drawing. 

  



About TIMS Fluoro-TRACE 

TIMS Operator’s Guide 301 

Menu Options Description 

AOI 

 
Video Adjustments 

 
Refresh Window 

AOI- Selects a specific area of the previewed image 
or video stream to capture. 

Video Adjustments – Make standard video 
adjustments using the slide controls. 

Refresh Window – Refreshes the live preview 
window. 

Using the TIMS Fluoro-TRACE Buttons 

The following table describes the TIMS Fluoro-TRACE buttons.  

Menu Options Description 

 

Selects the drawing tool to use for tracing in the 
preview window. This tool can be used with a 
mouse or a touchscreen. 

 

Selects the eraser to erase part or all of the tracing 
in the preview window. 

 

Clears all tracings visible in the preview window. 

 

Opens the text box to add text to the preview 
window. 

 Click to set the preview window to full size. 

 Click to set the preview window to half size. 

 Click to display the Options menu. You can also 
right-click within the live preview window to 
display the menu.  
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Using the Drawing Thickness Slidebar 

At the top of the preview window for high resolution streaming video, a drawing 
thickness slidebar will display. You can use this option to set the thickness of the 
lines that you draw with the drawing tool or on the touchscreen. 

NOTE: This slidebar will not appear for lower resolution streaming video. 

 

 

Drawing Thickness slidebar 

To change the drawing tool thickness: 

▪ Slide the bar to the right to increase the drawing thickness. 

▪ Slide the bar to the left to decrease the drawing thickness. 

The drawing thickness options from left to right are: Super Fine > Fine > 
Medium > Thick > Extra Thick. 

Using the Text Box 

To add text to a TIMS Fluoro-TRACE: 

1. Click the  button to add text.  

2. When the text cursor appears  , place it in the quadrant of the video 
where you want to text to appear. Click your mouse and the text box opens. 
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3. The text box opens. From the drop-down menu on the left hand side, either 
select a predefined text annotation or select <NEW LINE> and type in a new 
annotation.  

NOTE: If the <NEW LINE> option is not listed, then you can only select from 
the list of predefined text annotations. 

 

 

 

 

 

TIMS Fluoro-TRACE text box 

4. Use the  button to increase the font size of the text. This will only 
increase the font size that appears on a TIMS Fluoro-TRACE, it will not 
increase the text size for the text that is typed into the text box. 

5. Use the  button to decrease the font size of the text. This will only 
decrease the font size that appears on a TIMS Fluoro-TRACE, it will not 
decrease the text size for the text that is typed into the text box. 

6. Use the Clear button to clear any text you typed in the text box.  

7. Use the Reload button to recover text you cleared from the text box. The 
cleared text reappears. 

8. After you complete typing in text, click OK. 

9. Drag the text with the mouse or with the stylus on a touchscreen to the 
location on the video where you want it to appear. 

Displays the text size selected for the text that 
appears on the Fluoro-TRACE. The increased or 

decreased text size will not appear in the text box. 

From the drop-down menu, 
select a predefined text 
annotation or select <NEW 
LINE> to enter your own 

annotation. 
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Drawing a Trace 

To draw a trace using TIMS Fluoro-TRACE: 

1. Open the study for which you want to do the trace. 

2. Click the Live Preview  toolbar button or select View menu > Live 
Preview Window. 

3. Click  to open the Options menu. You do not need to change all or any of 
these options if you are satisfied with the current selections. 

▪ Select the Drawing Thickness for the drawing tool or the touchscreen. 

▪ Select the TIMS Fluoro-TRACE Display Color for the lines you draw with 
the drawing tool or the touchscreen. 

▪ Add text, if needed, by clicking the  button. Next, click a corner in 
the display. The text box opens. Type in the text you want to add. 

4. When you are done, click the Save the Current Study  toolbar 
button or select File menu > Save Study.   

Depending on your preferences (Edit menu > Preferences > Warning tab), a 
confirmation message appears. (See Setting Preferences, page 212 in the 
TIMS Operator’s Guide.) 

5. Click Save if you want to proceed. 

TIMS saves each view window as a DICOM file. 
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Appendix A 

Hazardous Substance Statement 

The following table lists toxic or hazardous elements by product: 

O: Indicates that this toxic or hazardous substance is contained in all of the 
homogeneous materials for this part is below the limit requirement. 

X: Indicates that this toxic or hazardous substance is contained in at least one of 
the homogenous materials for this part is above the limit requirement. 

 

  
  

TOXIC OR HAZARDOUS SUBSTANCES AND ELEMENTS 

 PRODUCT    HEXAVALENT POLYBROMINATED POLYBROMINATED 

 LEAD MERCURY CADMIUM CHROMIUM BIPHENYLS DIPHENYL ETHERS 

 (Pb) (Hg) (Cd) (Cr(VI)) (PBB) (PBDE) 

AccuStream 
Express 
HD+ O O O O O O 
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Index 

About Options, 289 

Acquiring images, 49 

Adding PDF Files 

PDF Files, 49 

Admin Menu Commands, 30 

Administration Options, 281 

Advanced Viewer, 147 

Analyze a Study with Previous Study 

Version, 201 

Analyzing Two Selected Studies, 200 

Animate image sequences and streams, 79 

Animate Image Sequences and Streams, 109 

Archive Preferences, 215 

Archiving studies, 192 

Archiving Studies, 278 

Area of Interest (AOI), 74 

Audio Attachment 

recording, 118 

Audio Comments, 120 

Audio Preferences, 216 

Audio Recorder, 115 

Audio Recordings, 115 

Auto-Query configuration, 246 

Auto-Send configuration, 246 

AVI Files 

saving views to, 89 

Backup System Configuration, 281 

Begin a new study, 36 

Body Parts List configuration, 248 

Built-in DICOM Viewer, 146 

capture and frame rate 

setting, 52 

Capture control, 53 

Capture Menu Commands, 20 

Capture mode, 56 

Capture Preferences, 217 

Capture video streams, 54 

Capture Video Streams, 54 

Cine loop, 110 

Combine Views, 101 

Combining a View 

with audio, 102 

with frame ranges, 102 

Compact TIMS Database, 286 

Configuration Options, 242 

Configure Menu Commands, 24 

Configuring a DICOM printer, 170 

Configuring a Windows Printer, 171 

Configuring channels, 255 

Controls Reference, 10 

Creating a Frame Range, 103 

Creating a study, 36 

Customizing the toolbar, 268 

Delete All Studies, 284 

delete view, 101 

Deleting studies, 197 

DICOM Audio Coding Descriptions, 117 

DICOM compression configuration, 256 

DICOM Filters, 256 

DICOM logs, 46 

DICOM Modality Worklist, 38, 41 

DICOM Modality Worklist Configuration, 256 

DICOM Print Setup, 258 

DICOM Send configuration options, 143 

DICOM Send Lists 

configuring, 262 

DICOM Send/Query configuration, 260 

DICOM Storage Commit, 266 

DICOM viewer, 147 

DICOM Viewer, 146 

Discarding View Windows, 90 

Edit a study, 123 

Edit Menu Commands, 14 

Edit Saved Study Preferences. See 

Editing a Study, 122 

Editing Controls, 98 

Editing Saved Studies, 127 

Encrypt TIMS Database, 287 

File Attachments 

delete, 114 
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open, 114 

File Menu Commands, 10 

Flouro-TRACE Preferences, 221, 295 

Fluoro Overlay Filter, 292 

Fluoro TRACE 

Text Annotations Configuration Option, 
296 

Fluoro-TRACE, 290 

Frame Limits Preferences, 222 

Frame Numbering, 57 

Frame Range 

remove the current, 104 

Frame Ranges, 103 

frames 

snapping single, 69 

Handling Series for a New Image File, 68 

Hardware Verification, 1 

Image Appearance Controls, 92 

Image Controls, 86 

Image Magnifier, 93 

Image Sequences and Streams 

animating, 109 

Images 

drap and drop, 49 

rotating, 96 

Images, acquiring, 49 

Importing studies, 198 

Invert Displayed Images, 97 

Lock Study Preferences, 224 

Log file management, 269 

Logs, 46 

Management Preferences, 225 

Move Studies Folder, 285 

New Study Based On, 11, 37 

New Study Preferences, 227 

One-click save, send, and close, 134 

Open Images, 90 

Open/Edit Study Preferences, 228 

Opening a saved study in TIMS, 144 

Opening, Sending, Deleting, and Analyzing 
Studies, 180 

PACS Query/Retrieve, 206 

PACS, querying, 206 

PACS, retrieving studies, 206 

PACS, Sending a study, 129 

Patient Root tab, 207 

PDF Encapsulation, 272 

Performing Physicians List, 250 

Port Conflicts, 282 

Predefining a Series Description, 60 

Predefining a Study Description, 44 

Preferences Description 

Advanced Viewer, 213 

Preferences Descriptions, 213 

Preferences dialog, 212, 295 

Preferences, setting, 212 

Preview Window, 50 

Preview Window Controls, 69 

print command, 22 

Print Layout window, 174 

Printing Studies, 169 

Printing study data, 176 

Printing to a Windows printer, 169 

Query/Retrieve, 206 

Query/Retrieve Preferences, 229 

Quick Print Commands, 178 

Referring Physicians List, 253 

Retrieving studies from your PACS, 206 

Rotate 

display, 96 

image (destructive, 96 

Save Current Study to DVD/CD, 128 

Save Study Preferences, 229 

Saving a study, 122 

Saving images, 87 

Saving Studies, 127 

Security Settings configuration, 268 

Select a channel, 36 

Selecting Frames in View Windows, 82 

Send/Receive Preferences, 230 

Sending a study, 129 

Series Description, 58 
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amending, 63 

Set Page Layout, 171 

Setting frame rate, 110 

Setting preferences, 212 

Split the Current View, 100 

Splitting a View 

with Audio, 101 

with Frame Ranges, 100 

Start a new series, 56 

Starting Up, 1 

Startup Preferences, 232 

Advanced Viewer Preferences, 213 

stopwatch, 165 

storage commit 

configuring, 266 

Stream Capture Duration 

setting, 53 

Studies, writing to CDs or DVDs, 194 

Studies, writing to USB devices, 196 

Study Date Range, 39 

Study Description, 43 

Study files 

attach, associate, 111 

Study Info Preferences, 234 

Study Information window, 37 

Study List layout, 274 

Study Root tab, 208 

Synchronized Audio 

capture, 119 

System/Software Serial Numbers, 289 

TIMS Controls, 2 

TIMS DICOM Send Service, 135 

TIMS Menus, 2 

TIMS Toolbars, 4 

TIMS Viewer, 164 

Help Menu Advanced Options, 167 

TIMS Workflow, 34 

Trigger Guard, 72 

Update Patient Info Manually, 188 

Update Patient Info Using Worklist, 185 

Updating patient information, 184 

Using a Trigger, 56 

Using Print Layout, 171 

Using the Context Menu, 86 

Using the Current Studies window, 181 

Using the Preferences Tree View, 213 

Using the TIMS Consultant, 290 

Video 

drag and drop, 49 

making adjustments, 75 

Video Adjustments dialog, 76 

Video streams, acquiring, 49 

View Menu Commands, 17 

View Settings, 276 

apply to all views, 97, 107 

View Window Controls, 79 

View Window Preferences, 236 

View Windows, 78 

Viewer, customizing, 278 

Viewing Frames in View Windows, 82 

Viewing saved studies, 168 

Warnings Preferences, 238 

Window Leveling, 92 

Window Menu Commands, 32 

Windows Print Header, 176 

Worklist Entry, 38 

Worklist Preferences, 240 



 

 

  

 

Three easy ways to get support: 

▪ Remote Conference 

▪ Email 

▪ Phone/Fax 

TIMS Medical,  

by Foresight Imaging 

1 Executive Drive 

Suite 202 

Chelmsford, MA 01824 

Tel: (001) 978-458-4624 

Fax: (001) 978-458-5488 

Email: 

support@tims.com 

Web: 

www.tims.com 
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